Jump to content

Vacuum Roborock, problem nie daje sie obslugiwac gdy ustawiony rechion chiny..


demoll.live
 Share

Recommended Posts

Czesc,
Mam problem wczoraj odebralem Xiaomi robotroca i wszystko pieknie tzn. Laczy sie przez wifi z aplikacja pokazuje sie na liscie urzadzen, ale teraz najwazniejsze, gdy wejda w niego dostaje komunikat jak na obrazku... Gdy klikne got it bo nic innego nie moge, urzadzenie znika z aplikacji i nie moge go ponownie dodac, musze zrobic reset wifi. Dziwne bo mam w sumie 25 urzadzen xiaomi w mi home ktore dzialaja od dawna, region oczywiście chiny. I tylko ten jeden robot nie chce dzialac, zaczalem kombinowac i gdy zmienie region na singapur jest ok laczy sie i wpelni daje uzywac. Czy moze ktos sie spotkal z czyms takim? Pewnie laczy sie to z tematem rodo, ale dlaczego w takim razie inni uzytkownicy w polsce nie doswiadczaja tego problemu? A inne urzadzenia dzialaja, kamery, czujniki ruchu, zarowki, przelaczniki i caly staff.
 
Wysłane z mojego CMR-AL09 przy użyciu Tapatalka
 
 


d75e4a975cd67e8c1dcf6f638f691a67.jpg
Link to comment
Share on other sites

Wywal ostatnia wersję Mi Home i wgraj starszą, np. 5.1.30 i moż3 będzie ok. 

 

 

Ja mam podobny problem tylko z udostępnianiem odkurzacza, na moim telefonie jest, a jak go udostępnie, to na drugim telefonie dzieje się dokładnie to samo. Wyskakuje identyczny komunikat i znika urządzenie. 

Wysłane z mojego Lenovo P2a42 przy użyciu Tapatalka

 

 

 Edit:

Na serwerze Singapore działa normalnie.

Link to comment
Share on other sites

Mam to samo. Wszystko działało dobrze (z regionem chiny), ale dzisiaj po wejściu na odkurzacz pojawił mi się ten sam komunikat i po kliknięciu OK roborock zniknął z Mi Home. Gdy resetuję sieć na odkurzaczu i ponownie paruję go z aplikacją to jest widoczny, ale po wejściu na niego w aplikacji wyświetla się ten komunikat i po zaakceptowaniu Roborock znika.

 

Edit:

Faktycznie, na Singapurze chyba działa.

Edited by michal157
Link to comment
Share on other sites

Działa na europie tez, temat sie rozwija, juz na oficjalnym forum xiaomi jest, problem dotyczy calego swiata na to wyglada ze xiaomi zablokowal mozliwosc uzywania robota z wybranym regionem china, bedac fizycznie po za chinami

Wysłane z mojego CMR-AL09 przy użyciu Tapatalka

Link to comment
Share on other sites

No to juz chyba wiem o co chodzi. Roborock zbiera duzo informacji i przesyla je do chin i w sumie nie wiadomo co xiaomi z tymi danymi robi, niestety nie jest to zgodne z nowym prawem unijnym gdpr, wiec xiaomi zrobil co musial, odcial servery chinskie od europy dla odkurzacza, teraz dane sa zbierane w europie co juz jest zgodne. Najgorsze ze to prawdopodobnie nie koniec pomyslow jakie jeszcze zobaczymy. Aktualnie mozna przepiac sie do singapuru ale zapewne wkrotce bedzie to samo. Xiaomi powinien otworzyc wszystkie urzadzenia na caly swiat, wtedy kazdy wybral by server najblizej. Aktualnie w europie mozna dodac chyba 6 urzadzen odkurzacz hulajnoge jakas jedna kamere stara, czajnik itp gowienka, nie ma ani zarowek, ani czujników, przelacznikow, listw zasilajacych, gniazdek czyli tego co w xiaomi najlepsze.

Wysłane z mojego CMR-AL09 przy użyciu Tapatalka

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...
  • 2 weeks later...
  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...