ghost12

Android Oreo

Recommended Posts

To nie jest nowy router i tam jest tylko 2,4 GHz (z tego co kojarzę). Wszystkie pozostałem urządzenia typu smartphone, laptop, działają bez zarzutu...

Przed aktualizacją też mi box pięknie śmigał.

Share this post


Link to post
Share on other sites

A najważniejsze info - teraz rzeczywiście działa te połączenie dysków (sformatowanych na NTFS) z boxem, na przykład w MX Playerze?

Edited by Sztof

Share this post


Link to post
Share on other sites
2 minuty temu, Sztof napisał:

A najważniejsze info - teraz rzeczywiście działa te połączenie dysków (sformatowanych na NTFS) z boxem, na przykład w MX Playerze?

na Kodi działa bez problemów, wcześniej nie widział dysku NTFS

Share this post


Link to post
Share on other sites

Zatem, napisze bo musze. Aktualizacja (obiecana) nie dala nic.. a wrecz pogorszyla sprawe !!

Najwazniejsze: Naprawiono HDCP 2.2.
Obecnie MiBox dziala poprzez amplituner ONKYO na TV 4K oraz projektorze FHD. Nie ma koniecznosc stosowania konwertera HDCP2.2 -> 1.4

1. YouTube - Film wzorcowy - PERU 4K HDR - odtwarzany w HD. HD w maksymalnej rozdzielczosci 720p. Powinno byc 4K - pomimo ustawienia rozdzielczosci 4K i 60Hz
2. Netflix - HDR dziala bez zarzutu. Dzwiek 5.1 dziala bez zarzutu, aczkolwiek potrafia byc przyciecia (kilkukrotne zapetlenie dzwieku ok 0.1 sec przez moze pol sekundy),
3. Menu dziala duzo wolniej. Dzwiek (z radia czy Spotify czy Tidala potrafi sie przyciac przy przewijaniu),
4. Predkosc WIFI koszmarnie niska (podciaga do 50 Mbit a bylo grubo ponad 200MBit - nawet 340),
5. Wygaszacz ekranu ... podczas klikania (by wyjsc) nastepuje fading .. gdy gra muzyka - potrafi sie przyciąć !!!

bylo.jpg

jest.jpg

 

EDIT:
Po aktualizacji YouTube ma problemy z wyswietlaniem materialow 60HZ. Kazdy jeden w jakosci 4K wyswietlany jest maksymalnie 720p.

EDIT2:
Po aktualizacji samoczynnie potrafi wylaczyc amplituner !!! (wylacza i wlacza po sekundzie...) - MASAKRA !

Filim z aktualizacji MiBox'a - Problem z uruchomieniem 4K (podlaczony konwerter HDMI HDCP 2.2 -> 1.4 byl powodem bledow.)

 

Edited by k0j0t

Share this post


Link to post
Share on other sites
17 minut temu, ajot napisał:

na Kodi działa bez problemów, wcześniej nie widział dysku NTFS

szybkie pytanie ścieżki do katalogów zostały te same czy trzeba na aktualizować sobie w Kodi z "ręki"?

Share this post


Link to post
Share on other sites
6 minut temu, MateuszT napisał:

szybkie pytanie ścieżki do katalogów zostały te same czy trzeba na aktualizować sobie w Kodi z "ręki"?

u mnie zostały, nie musiałem aktualizować z ręki

Share this post


Link to post
Share on other sites

A czy ktoś mi może powiedzieć jak oglądać zdjęcia na dysku zewnętrznym na mibox

Wysłane z mojego SM-N910C przy użyciu Tapatalka

  • Like 1

Share this post


Link to post
Share on other sites
20 godzin temu, k0j0t napisał:

Po aktualizacji YouTube ma problemy z wyswietlaniem materialow 60HZ. Kazdy jeden w jakosci 4K wyswietlany jest maksymalnie 720p.

EDIT2:
Po aktualizacji samoczynnie potrafi wylaczyc amplituner !!! (wylacza i wlacza po sekundzie...) - MASAKRA !

Filim z aktualizacji MiBox'a - Problem z uruchomieniem 4K (podlaczony konwerter HDMI HDCP 2.2 -> 1.4 byl powodem bledow.)

Nie wieszałbym tak od razu psów na xiaomi za to jak działa youtube. Ja tam jestem nauczony, że po aktualizacji systemu by oceniać trzeba jeszcze poczekać na aktualizację appki przez developera. Co do sprawdzania prędkości połączenia, na Puffin Browser dzieją się jakieś cuda, pokazuje, że mamy jakiś dziwny adres IP a upload u mnie przy łączu 100/10 Mb pokazało 360Mb :shock:

Poza tym problemy z wifi chyba jednak nie leżą do końca po stronie Xiaomi tylko broadcom. Tutaj można poczytać.

https://xiaomi.eu/community/threads/new-ota-update-to-oreo-today.45049/#post-428852

Share this post


Link to post
Share on other sites

W związku z YouTube, nie potrzebnie aktualizowałeś aplikację z pod Google Play, choć jest możliwość przywrócenia poprzedniej wersji aplikacji. Ja mam jakoś 4K

Share this post


Link to post
Share on other sites

A MI PRAKTYCZNIE W KOŃCU DZIAŁA PO AKTUALIZACJI - leżał  bezużyteczny już miałem ochotę wywalić

HDCP2.2 - działa

Netflix,inne aplikacje  - 5.1 działa

Plik z dysku 1TB NTFS widzi i odtwarza 5.1 7.1

Tylko Kodi 17,6 w tv onnline buforuje apki z poza kodi na boxie odtwarzają bez bufora,więc ktoś podpowie jak to naprawić?

Internet mam przez Ethernet więc na pewno nie wifi,ale nawet w 5G też buforuje

 

 

Edited by dark695

Share this post


Link to post
Share on other sites

Mi po aktualizacji wciąż nie działa 5.1 na netflix (apka która jest na tv Panasonic obsługuje 5.1 bez zarzutów więc sprzęt grający na pewno daje rade - yamaha yas 207) i wciąż nie działa mi pilot po głębszym uśpieniu tv. Wifi działa bez zarzutów. Dla mnie aktualizacja nic nie zmienia bo filmy otwieralem przez vlc bez problemów.

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

To ja mam chyba szczęście bo po ostatniej aktualizacji wszystko działa jak powinno ;) denerwuje mnie tylko fakt braku możliwości kasowania plików z dysku zewnętrznego; ma ktoś na to jakiś patent?

Share this post


Link to post
Share on other sites

Po co się tłumaczyć czy po aktualizacji czy nie.

Co nie to obchodzi?

Sprzęt ma działać a skoro dostarczony jest z oprogramowaniem to o czym rozmowa.

 

Wracając do tematu dyskusji.

U mnie aktualizacja poszła dość szybko.

Na razie narzeczona testuje bo ja ciężko pracuję w pracy.

Na razie nie zgłasza problemów.

Share this post


Link to post
Share on other sites

Przypominam co poniektórym, że tytuł wątku brzmi Android Oreo, a jesteśmy w dziale Mi Box.

Jeśli ktoś chce wylewać tu żale związane z nieudanymi zakupami, to prędzej, czy później, załapie warna. Żeby nie było, że nie ostrzegałem...

  • Like 2

Share this post


Link to post
Share on other sites

Po aktualizacji nie znika już dźwięk po wyjściu z uśpienia, czyli faktycznie naprawili problem współpracy z niektórymi kablami HDMI.
Menu i generalnie cały box dziadka u mnie płynnie, bez dziwnych przycięć.
Przestało natomiast działać wyszukiwanie głosowe, restart nie pomaga.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Potwierdzam, dziala prawidlowo.

Czy ktos mi odpowie na pytanie dlaczego nie moge usowac plikow z pendrive za pomoca apk x-plore?

Pzdr

Share this post


Link to post
Share on other sites

Hmmm, ale jak to zrobic skoro urzadzenie nie ma root?

Jesli tak to troche lipa, taki program nie jest do konca przydatny. Jedna z podstawowych funkcji.

Share this post


Link to post
Share on other sites

Ja używam file commander i mi plik usunąło - ale z pamięci wewnętrznej boxa, a nie z dysku (nie mam w tej chwili podpiętego).

Kiedyś trzeba było coś odhaczyć w uprawnieniach aplikacji ale nie pamiętam gdzie to dokładnie było.

Share this post


Link to post
Share on other sites

Po tej ostatniej aktualizacji zauważyłem że zaczęła mi się samoczynnie uruchamiać apliakca Spotify na Mi Box. Jest tak że np. oglądam Netflix, a tu nagle pojawia się czarny obraz i startuje Spitify. Często jest też tak, że jak wybudzę Box'a z trybu czuwania to mam załączony Spotify. Ma ktoś podobny problem?

Share this post


Link to post
Share on other sites
8 hours ago, pkonrad said:

Po tej ostatniej aktualizacji zauważyłem że zaczęła mi się samoczynnie uruchamiać apliakca Spotify na Mi Box. Jest tak że np. oglądam Netflix, a tu nagle pojawia się czarny obraz i startuje Spitify. Często jest też tak, że jak wybudzę Box'a z trybu czuwania to mam załączony Spotify. Ma ktoś podobny problem?

Czesc ja nie mam tego problemu.

Share this post


Link to post
Share on other sites

U mnie jak był problem z dźwiękiem po uśpieniu urządzenia tak nadal jest. Dodatkowo jak wcześniej zdarzyło mi się aby pilot rozłączył się to teraz jest to notoryczne. Pomaga restart urządzenia.

Share this post


Link to post
Share on other sites

U mnie od zaktualizowania Androida na Oreo 8 mam chyba tylko jeden problem, który mnie męczy - raz na jakiś czas (po którymś razie po włączeniu urządzenia) jakość obrazu pokazuje straszne zielone piksele, po uruchomieniu go ponownie urządzenie wraca do normalnego działania czy do wybranej jakości 1080 60.

Czy jest jakaś apka lub ustawienie aby móc na stałe ustawić najlepszą jakość obrazu aby nie przechodziła na pixele po którymś razie? W poprzedniej wersji android 6.0.1 nie miałem z tym problemów.

Share this post


Link to post
Share on other sites

Po ostatniej mini aktualizacji nie działa mi showmax. Jak jest u Was ?

Wysłane z mojego SM-G930F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
52 minuty temu, adbok napisał:

Po ostatniej mini aktualizacji nie działa mi showmax. Jak jest u Was ?

U mnie działa. Zaraz po aktualizacji już coś obejrzałem.

Share this post


Link to post
Share on other sites
7 godzin temu, ktosieklosiek napisał:

Czyli z góry zakładają, że nie poradzą sobie z Oreo?! Niepoważni ludzie.

Nvidia też sobie na początkowo nie poradziła i wycofali update, dopiero ostatnio pojawiła się ponownie opcja aktualizacji, może z MiBox też tak będzie. Downgrade a po usunięciu problemów z Oreo - ponowna aktualizacja.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now