ghost12

Android Oreo

Recommended Posts

29 minut temu, kapciu75 napisał:

U mnie nie zdążyłem nawet zablokować aktualizacji, jak wróciłem z wanny, było już na MiBox'ie Oreo.

jeżeli idzie to w autoupdate to niezla lipa. Czekam z ponownym właczeniem swojego Miboxa. Co zablokować w routerze, zeby zablokowac OTA?

Share this post


Link to post
Share on other sites

U mnie po aktualizacji najważniejsza dla mnie aplikacja PLEX przestała odtwarzać pliki video z serwera NAS. Przed aktualizacją hulało aż miło. W tej chwili urządzenie dla mnie jest zbędne...

Irytującą zmianą jest też, że w przypadku uruchamiania MiBox-a wzbudza tv, a przy włączonym telewizorze zmienia zaraz źródło sygnału na ten do którego jest podłączony. Można z tym żyć, ale póki co irytuje.

Share this post


Link to post
Share on other sites
2 godziny temu, Paulo300 napisał:

U mnie po aktualizacji najważniejsza dla mnie aplikacja PLEX przestała odtwarzać pliki video z serwera NAS. Przed aktualizacją hulało aż miło. W tej chwili urządzenie dla mnie jest zbędne...

Irytującą zmianą jest też, że w przypadku uruchamiania MiBox-a wzbudza tv, a przy włączonym telewizorze zmienia zaraz źródło sygnału na ten do którego jest podłączony. Można z tym żyć, ale póki co irytuje.

Wylacz cec w boxie ewentualnie w tv. 

Share this post


Link to post
Share on other sites

Ale aktualizacja! Człowiek miał stworzona bibliotekę w kodi, a tu jakieś sroeo i nie widzi dysku zewnętrznego. Szkoda że dziadostwo samo się instaluję! Strzał w kolano Xiaomi!

Share this post


Link to post
Share on other sites

U mnie również samoczynna aktualizacja więc zostałem postawiony przed faktem dokonanym :P Na szczęście póki co nie odnotowałem wyżej opisywanych problemów. Szybkość łącza taka jak wcześniej. Ogólnie szybsze działanie. Youtube się nie tnie, nie zauważyłem desynchronizacji dźwięku. Pilot się nie rozłącza. Wyszukiwanie głosowe działa. Zobaczymy jak będzie to wyglądało po dłuższym czasie użytkowania

Share this post


Link to post
Share on other sites

z ciekawostek x-explore widzi pliki z dysku NTFS. Kodi nie widzi dysku. VLC widzi dysk i pliki i odtwarza, ale nie o to chodzi bo zależy mi na Kodi i mojej bibliotece domowej.

W ustawieniach Oreo widać dysk 1TB ale przy used data mam 0 a przy free space pokazuje ilość wolnego miejsca prawidłowo. To już całkowicie dziwne dla mnie.

Czy udało się komuś uruchomić wiek 5.1 w Netflix i działa?

Jedyne do czego doszedłem to ze Netflix pokazuje mi ścieżkę 5.1 do wyboru ale przy odtwarzaniu już brak dźwięku. Przez Kodi przed aktualizacją miałem normalnie DD bez problemu.

Share this post


Link to post
Share on other sites

Dla cierpiących na brak dźwięku po wybudzeniu urządzenia (pomagało tylko ponowne uruchomienie). U mnie problem rozwiązał się przez zmianę kabla HDMI. Nie wiem dlaczego nagle, po aktualizacji przestał działań prawidłowo dźwięk, kabel jest bardzo dobrej jakości i sprawny, ale podmiana na inny usunęła problem.
Jedyny który jeszcze nie trapi, to nie działające wyszukiwanie głosowe w aplikacjach (to uruchamiane z pilota działa).

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 5.07.2018 o 07:24, Paulo300 napisał:

U mnie po aktualizacji najważniejsza dla mnie aplikacja PLEX przestała odtwarzać pliki video z serwera NAS. Przed aktualizacją hulało aż miło. W tej chwili urządzenie dla mnie jest zbędne...
 

Informacyjnie tylko, może się komuś przyda. Wczoraj się trochę pobawiłem i okazuje się, że PLEX odtwarza pliki gdy mu zmniejszę jakość odtwarzanego źródła. Wskazywałoby na to, że sieć nie wydala. Sprawdziłem transfery na miboxie i są mocno zaniżone. Jednak gdy zmieniłem ustawienia sieci z DHCP na statyczne sytuacja się diametralnie zmieniła. Wciąż te wifi nie chodzi jak trzeba, ale już nie ma problemu z odtwarzaniem wysokiej jakości plików po sieci LAN.

Pozostałych problemów nie uświadczyłem.

Edited by Paulo300

Share this post


Link to post
Share on other sites

Po dniu przymusowych testów. 

Wczoraj po pracy próbuje wlaczyc miboxa. Cisza. Pilot nie reaguje. Pomogło wyłaczenie z prądu. Ktoś już taki przypadek gdzieś zgłaszał. 

Po aktualizacji nie robiłem resetu , bo balem sie utraty możliwości instalacji aplikacji z nieznanych zródeł. Ponoć miało się nie dać takowych instalować.

Jednak zrobiłem reset. Po resecie parowanie pilota. Dobra poszło. W trakcie zabawy poresetowej pilot sam się mi raz rozparował i znowu się chciał parować. Zobaczymy jak dziś będzie.

Co do instalacji aplikacji z nieautoryzowanych źródeł. Da się. Najpierw instalujemy x-plore ze sklepu. Potem w ustawieniach pojawia się ocja inst . z tych "złych" źródeł i pojawia sie tam do zafajkowania x-plore. I instalujemy apki z pendrivea przez x-plore. Tak samo jak zainstalujemy chrome, to potem trzeba w ustaw. zafajkowac chrome.

X-plore błednie widzi dyski ntfs. To do kolegi, ktory pisal, że x-plore widzi ntfs. Widzi, ale tylko 4 pliki w katalogu. Jak mamy ich więcej to one wg niego nie istnieją. 

Es exlplorer nie widzi nic na dysku ntfs.

Tyle. Wiecej nie miałem czasu potestować. Zobacze później. Miałem zamawiać huba usb z ethernetem, ale widziałem kilka wpisów na necie , że ethernet nie działa. Testował ktoś?

Aha.

Przed resetem do ustaw.fabrycz. chodzily mi pliki 4k na youtube, a po resecie pojawia się mi tylko full hd 1080. 

 

Co do serwisu.

Zobaczymy jak sie sytucja rozwinie. Pisałem do mi-home (oficjalny sklep abc data), bezposrednio do abc data i do ccs serwis (serwis abc data).

Odezwali sie tylko z mi -home. I tu sa jaja. 

Mi boxa kupiłem w biedronce z dystyb Abc data. Mi home to niby ich oficjalny sklep. Na stronie jak byk widnieje ABC data. Copyright © 2017 - 2018 ABC Data S.A. All Rights Reserved

 

Odpisali, że oni nie wiedzą skąd pochodzi sprzęt sprzedawany w biedronce i oni za niego nie odpowiadaja i nie serwisuja go. Tfu poprawka, w drugim mailu odpisali, ze byc moze pochodzi z tego samego źrodla dystrybucji, ale moje pytania nie powinny byc skierowane do nich.

A na pudelku jak byk mam Abc data.

 

Wychodzi z tego, ze mi-home prowadzi jakis prywaciarz, podwykonawca pod abc data. No albo sami nie wiedzą kto jest właścicielem sklepu, bo na stronie jak byk widnieje ABC data. 

Polecili mi udac się do sprzedawcy towaru z problemami gwarancyjnymi. Czyli mam isc do pani kasjerki w biedronce i poprosic ją, aby zapytała chłopcow w xiaomi w Chinach czemu skopali soft i czy to naprawia, albo czy mam oddac boxa jako zepsutego? 

Jesli mi-home to sklep abc data, to na chlopski rozum dobrze wiedza, ze ich sprzęt jest w Biedrze. A to co mi odpisali, to rekojmja sprzedawcy a nie gwarancja producenta/dystrybutora. Biedra udziala jedynie rekojmi jako sprzedawca a gwarantem jest Abc data. Chyba dobrze myślę?

Ze strony korporacyjnej ABC data cisza. Z serwisu CCS tez jeszcze sie nie odezwali.

Poczekam jeszcze dzisiaj, a od poniedzialku porusze temat tego dystrybutora gdzies na internetach.

Edited by tekkno

Share this post


Link to post
Share on other sites

U mnie 2 huby działają 3xusb3 + Gigabit Ethernet, od TPlinka I SHIRU.

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
1 godzinę temu, plonking napisał:

U mnie 2 huby działają 3xusb3 + Gigabit Ethernet, od TPlinka I SHIRU.

Będę bardzo wdzięczny, jeżeli podasz dokładnie które modele (TPL i Shiru) działają Tobie na Oreo :)

Share this post


Link to post
Share on other sites

https://www.x-kom.pl/p/338300-hub-usb-shiru-hub-3x-usb3-0-gigabit-ethernet.html

https://www.x-kom.pl/p/358358-karta-sieciowa-tp-link-ue330-10-100-1000mb-s-gigabit-hub-3x-usb-3-0.html


Nadmienię tylko teraz, że hub SHIRU chodzi na pewno ponieważ jest podłączony, a co do TPlinka to teraz nie jestem do końca pewien czy na oreo sprawdzałem, ale raczej tak. Wieczorem w domu mogę sprawdzić.

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 4.07.2018 o 23:15, kapciu75 napisał:

Czy komuś z Was po aktualizacji do Oreo przestało działać wyszukiwanie głosowe?
Jakieś pomysły?

kapciu też to miałem ale mi już działa, prawdopodobnie po restarcie miękkim, przytrzymaj power na pilocie i ok

  • Like 1

Share this post


Link to post
Share on other sites

Pomaga ale nie definitywnie. Co jakiś czas wyszukiwanie głosowe się usypia i trzeba restartować ponownie.

Wysłane z mojego SM-G955F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Na moim MiBoxie dziś pojawiła się informacja o tym, że jest nowa aktualizacja. Zacząłem pobierać i w trakcie pobierania pasek postępu zniknął. Nie zainstalowała się żadna aktualizacja i próba wyszukania aktualizacji kończy się komunikatem, że system jest aktualny ... mimo że to nadal Android 6.0

Share this post


Link to post
Share on other sites
Na moim MiBoxie dziś pojawiła się informacja o tym, że jest nowa aktualizacja. Zacząłem pobierać i w trakcie pobierania pasek postępu zniknął. Nie zainstalowała się żadna aktualizacja i próba wyszukania aktualizacji kończy się komunikatem, że system jest aktualny ... mimo że to nadal Android 6.0

No to powinieneś się cieszyć, może wycofali tę aktualizację do Oreo, co tyle jest z nią problemów.

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wstrzymali aktualizację ale w tym tygodniu ma być dostępna wersja po małych poprawkach (The urgent issues of HDCP 2.2 and NTFS will be fixed first) i dalej mają dłubać przy oreo. Tak przynajmniej to rozumiem.

https://xiaomi.eu/community/threads/mi-box-3-oreo-public-ota-has-been-halted.44821/

Edit: Sporo tych bugów się uzbierało, mają nad czym pracować. Najważniejsze, że ktoś się tym zajmuje.

https://xiaomi.eu/community/threads/mi-box-3-master-bug-list.44784/

 

 

Edited by rbbxx
  • Like 1

Share this post


Link to post
Share on other sites

Jestem nowym posiadaczem MiBox 4K, dostałem aktualizację Oreo. Większość rzeczy działa OK mam jedynie 2 problemy.

1. Urządzenie mam połączone do głośników Edifier S760D. Odtwarzanie dźwięku bez zarzutu. W PLEX mam DD.5.1. Natomiast w Netflix jak ustawię DD.51 to głucho. Na głośnikach nawet nic się nie wyświetla, że jest przesyłane. Jak przełączę na stereo to gra, ale oczywiście stereo PCM. Znalazłem jakieś ustawienia w audio miboksa "RF" i LINE" ale co to robi nie mam pojęcia.

2. Podłączyłem sobie dla testów dysk 2,5'' na USB z różnymi filmami, serialami itp. Mibox go wykrywa ale nie mogę go jakby przeglądać w żadnym programie - nawet Kodi nic tam nie widzi.

Zastanawiam się jeszcze czy da sie zrobić coś w stylu NAS na tym Mibox. Tak, żebym mógł przesłać sobie tam pliki z filmami i potem odtworzyć je z innych urządzeń np. SmartTV w innym pomieszczeniu.

Share this post


Link to post
Share on other sites
Jestem nowym posiadaczem MiBox 4K, dostałem aktualizację Oreo. Większość rzeczy działa OK mam jedynie 2 problemy.

1. Urządzenie mam połączone do głośników Edifier S760D. Odtwarzanie dźwięku bez zarzutu. W PLEX mam DD.5.1. Natomiast w Netflix jak ustawię DD.51 to głucho. Na głośnikach nawet nic się nie wyświetla, że jest przesyłane. Jak przełączę na stereo to gra, ale oczywiście stereo PCM. Znalazłem jakieś ustawienia w audio miboksa "RF" i LINE" ale co to robi nie mam pojęcia.

2. Podłączyłem sobie dla testów dysk 2,5'' na USB z różnymi filmami, serialami itp. Mibox go wykrywa ale nie mogę go jakby przeglądać w żadnym programie - nawet Kodi nic tam nie widzi.

Zastanawiam się jeszcze czy da sie zrobić coś w stylu NAS na tym Mibox. Tak, żebym mógł przesłać sobie tam pliki z filmami i potem odtworzyć je z innych urządzeń np. SmartTV w innym pomieszczeniu.

Przecież co drugi post tutaj dotyczy tych problemów co opisales. Tak ma praktycznie każdy. Trzeba czekać aż to naprawia. Filmy z dysku możesz odpalić przez vlc Player. A pliki przeglądać przez es file explorer.

 

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

 

 

 

Share this post


Link to post
Share on other sites

a czy masie możliwość ustawić by na stałe "cały" dźwięk był wysyłany zawsze tylko poprzez mini jack spdif a nie HDMI i Mini jacka jednocześnie?

Poprzednio można było tak ustawić z poziomu MiBoxa

Edited by MateuszT

Share this post


Link to post
Share on other sites
OK, to poczekam.
A czy wiesz co to są za opcje RF i LINE a audio? Co to jest to DTS 10%,20%,30% itd?
Nie mam pojęcia. Sam ostatnio zacząłem odpalać netflixa z apki na telewizorze zamiast z miboxa bo tam 5.1 mi działa bez zarzutów. Filmy z 5.1 puszczam natomiast przez vlc. Także poradziłem sobie z tymi problemami po swojemu. Ja ustawiłem DTS na 100% ale czym to skutkuje to nie mam pojęcia. Oglądałem dopiero 1 film z DTS.

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
22 minuty temu, kowal_001 napisał:

Nie mam pojęcia. Sam ostatnio zacząłem odpalać netflixa z apki na telewizorze zamiast z miboxa bo tam 5.1 mi działa bez zarzutów. Filmy z 5.1 puszczam natomiast przez vlc. Także poradziłem sobie z tymi problemami po swojemu. Ja ustawiłem DTS na 100% ale czym to skutkuje to nie mam pojęcia. Oglądałem dopiero 1 film z DTS.

A używasz HDMI-CEC?

Bo wydaje mi sie, że też coś źle ustawiłem.

Gdy włączam MiBox to automatycznie włącza mi się TV na odpowiednim wejściu HDMI.

Gdy wyłączam TV to automatycznie wyłącza mi MiBox

Ale gdy wyłączam MiBox to nie wyłącza mi TV tylko przełącza na jakiś kanał TV analogowej (mój stary Samsung nie ma DVBT)

Share this post


Link to post
Share on other sites

Jest błąd w oprogramowaniu HDMI CEC w Mi Box działającym na systemie Oreo.

Share this post


Link to post
Share on other sites
19 minut temu, pkonrad napisał:

Jest błąd w oprogramowaniu HDMI CEC w Mi Box działającym na systemie Oreo.

No fajnie.

Próbuję też zmusić do pracy wbudowanego chromecasta i działa to też niewłaściwie.

Mam zwykłego chromecasta przy innym TV i tam działa to tak, że jak zacznę coś na niego streamować to sam się włacza, TV przełacza na odpowiednie wejście i po prostu działa.

W Mibox w ogóle nie widzę urządzenia chromecast gdy Mibox jest w standby. Żeby zacząć streamować na chromecasta muszę ręcznie (z pilota) włączyć mibox i dopiero wtedy pojawia się ikona google cast w telefonie. To bez sensu jest :(

Share this post


Link to post
Share on other sites
1 godzinę temu, jojoro napisał:

OK, to poczekam.

A czy wiesz co to są za opcje RF i LINE a audio? Co to jest to DTS 10%,20%,30% itd?

No właśnie. Kto wie co znaczą te opcje?

Share this post


Link to post
Share on other sites
34 minuty temu, jojoro napisał:

No fajnie.

Próbuję też zmusić do pracy wbudowanego chromecasta i działa to też niewłaściwie.

Mam zwykłego chromecasta przy innym TV i tam działa to tak, że jak zacznę coś na niego streamować to sam się włacza, TV przełacza na odpowiednie wejście i po prostu działa.

W Mibox w ogóle nie widzę urządzenia chromecast gdy Mibox jest w standby. Żeby zacząć streamować na chromecasta muszę ręcznie (z pilota) włączyć mibox i dopiero wtedy pojawia się ikona google cast w telefonie. To bez sensu jest :(

Tzn co jest bez sensu? Chciałbyś aby MiBox w standby był zalogowany do sieci wifi? Mi się wydaje logiczne że wifi w stabdy nie działa.

Share this post


Link to post
Share on other sites
8 minut temu, ghost12 napisał:

Tzn co jest bez sensu? Chciałbyś aby MiBox w standby był zalogowany do sieci wifi? Mi się wydaje logiczne że wifi w stabdy nie działa.

Tak, uważam że Wifi powinno działać w standby. W google chromecast działa (mam 2 x chromecast audio i 1 x chromecast). Działa wifi w standby też w 5 moich żarówkach na Wifi yeelight, Xiaomi Bedsidelamp i nikt z tego powodu nie narzeka.

To mnie obecnie najbardziej wkurza w wielu urządzeniach "komputerowych". WOL (wake on lan) zrobisz tylko jak jest podpięte kablem do LAN, a na WiFi nie, bo nie. Ile taki moduł Wifi pobiera prądu? 1W? Mój RaspberyPi 3b+ pobiera 2W w IDLE czyli całe urządzenie z WIFI pracuje, a nie tylko 1 moduł.

Share this post


Link to post
Share on other sites

Bo to jest często problem. Chipy wifi często nie są już samodzielną konstrukcją , a zintegrowane w jednej kostce ze wszystkim i ciężko zrobić aby jeden moduł działał a inne były uspane. Do tego dochodzi kwestia autoryzacji sieci czego sam moduł wifi nie załatwi, potrzebny jest jakiś soft więc żyć musi zdecydowanie więcej niż jeden moduł (o wiele prościej jest z ethernetem) choć ten też już jesg głęboko zintegrowany z innymi modułami. Możliwe że amlogic lub xiaomi (nie wiem po czyjej stronie jest piłeczka) stwierdzili że standby z wifi - nie dość że skomplikowane nie przynosi prawie żadnych oszczędności na energii w stosunku do włączonego urządzenia - ja np nie usypiam boxa wcale.

Share this post


Link to post
Share on other sites
4 godziny temu, MateuszT napisał:

a czy masie możliwość ustawić by na stałe "cały" dźwięk był wysyłany zawsze tylko poprzez mini jack spdif a nie HDMI i Mini jacka jednocześnie?

Poprzednio można było tak ustawić z poziomu MiBoxa

To jest tez  glupota ze strony MiBoxa, nie po to mam wieze podpieta zeby dzwiek byl jednoczesnie z 2 zrodel, normalnie powinien byc z TV. zas po wykryciu urzadzenia audio przelaczac sie wylacznie na nie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now