Jump to content

Android Oreo


ghost12

Recommended Posts

1 godzinę temu, ghost12 napisał:

Ale normalnie nie masz wpływu a aktualizację, ona się robi obligatoryjnie czy chcesz czy nie.

U mnie nic bez mojej zgody się nie zainstaluje.

To prawda,że takie kwiatki z błędami we wprowadzonej aktualizacji nie powinny mieć miejsca, ale historia mówi, że niestety zdarzają się i to na porządku dziennym.

Link to comment
Share on other sites

Dnia 27.06.2018 o 17:10, Era napisał:

U mnie przez Denona tak samo. Bootscreen a potem czarno. Przełączając bezpośrednio do TV działa normalnie. Słabe to.

Czy ktoś to jeszcze przerabiał?

Nie mogę w żaden sposób tego ogarnąć bezpośrednio do telewizora działa przez ampli nie działa-problem z HDCP 2.2 .Wszystkie wejścia przerabiałem w amplitunerze,kable  od miboxa oraz 2 inne jeden prawie za 100 który cały czas działał bez problemu,tv-online tnie-buforuje nie można oglądać TRAGEDIA

Wcześniejsza wersja chodziła bez problemu,wczoraj przypomniało mi się,że tv też był włączony-chyba inwigilują nas totalny skan 

W tej chwili to dla mnie podstawka pod piwo,myślałem o wgraniu once-6.0.1-1901 jednak czytałem o problemach z kluczami od netflixa oraz innych i to mnie zniechęciło

  • Like 1
Link to comment
Share on other sites

Jestem już po którymś tam wipie i reinstalacji systemu. Po zalogowaniu się do konta Google zaczynają się problemy z dźwiękiem. Natomiast dopóki nie zaloguje się jest wszystko ok. Sprawdzałem bez instalacji jakiejkolwiek apki. Wychodzi na to, że aktualizują się jakieś usługi systemowe i stąd ten problem. Teraz muszę tylko dojść do tego jaka usługa jest winowajcą. Sprawdzałem to Castując YT z komputera. 

Link to comment
Share on other sites

Rozwiązaniem jest nie instalować Oreo. A na poważnie to system ma tyle błędów, że nie powinien on ujrzeć światła dziennego. Ludzie na zagranicznych forach tak samo raportują. Wstyd dla #xiaomi

Pozostaje czekać na poprawki albo wykonać downgrade poprzednia działającą wersję Marshmallow. 

Edited by ktosieklosiek
Link to comment
Share on other sites

Krótkie podsumowanie po kilku dniach korzystania z Mi Box po aktualizacji do Oreo. Urządzenie działa zauważalnie szybciej i stabilniej. Nie ma problemu z zawieszaniem się aplikacji Youtube i brakiem synchronizacji dźwięku z obrazem na Netflix, co miało miejsce przed aktualizacją. Wszystkie aplikacje i funkcję urządzenia z których korzystam działają prawidłowo. Raz czy 2 razy miałem problem z pilotem, który stracił połączenie z Mi Box i trzeba było go sparować od nowa.

  • Like 2
Link to comment
Share on other sites

On 6/29/2018 at 7:28 AM, Bool2 said:

Czy ktoś tez po aktualizacji do Oreo ma problem ze Boxem a mianowicie sam się włącza i TV przełącza źródła automatycznie na niego. 

Reset do fabrycznych tyko poprawił rozpoznawanie głosowe. 

Mam dokładnie ten sam problem. Reset z recovery nie pomógł. Musiałem odłączyć mi box bo szału można dostać - oglądam tv, a tu pyk i przełącza nagle na boxa.

A jest to ciekawe, bo mam odnaczone hdmi cec zarówno na tv jak i na mi box.

Pozostaje czekać na aktualizację albo możliwość zainstalowania poprzedniej wersji androida.

Link to comment
Share on other sites

Cześć,

Kilka dni temu zaktualizowałem MiBoxa do Oreo (OTA) i mam kilka problemów, z których największy to rozłączanie połączenia z pilotem po wyłączeniu boxa i brak możliwości włączenia boxa pilotem (jedynym rozwiązaniem jest wtedy odłączenie od zasilania).

Czy spotkaliście się z takim problemem i ew. znaleźliście rozwiązanie?
Przywracałem już ustawienia fabryczne i niestety nic to nie pomogło.

Ewidentnie jest to problem z połączeniem bluetooth, ponieważ po odłączeniu boxa od zasilania na nowo wyskakuje okienko do parowania pilota - o dziwo nic nie trzeba naciskać jak na instrukcji, tylko sam się konfiguruje.
Tak samo czasem jest z wifi - po włączeniu boxa wyskakuje komunikat o braku internetu (po kilku sekundach jest już ok).


Drugi problem, to przesyłając zakładkę przez Chromecast mam czarne paski na górze i na dole - wcześniej tego nie było (na Androidzie 6.0).


Będę wdzięczny za każdą pomoc.

Pozdrawiam,
R.

Link to comment
Share on other sites

Po rozłączeniu pilota wystarczy podejść w miarę blisko do Mi Box i nacisnąć jednocześnie przycisk strzałka w lewo i kółko. Wtedy powinno pojawić się okienko parowania i po chwili pilot znów ruszy. Jak masz jakiś uniwersalny pilot typu Logitech Harmony to można zaprogramować do niego Mi Box, ponieważ posiada on też obsługę za pomocą klasycznej podczerwieni.

Link to comment
Share on other sites

26 minut temu, pkonrad napisał:

Po rozłączeniu pilota wystarczy podejść w miarę blisko do Mi Box i nacisnąć jednocześnie przycisk strzałka w lewo i kółko. Wtedy powinno pojawić się okienko parowania i po chwili pilot znów ruszy. Jak masz jakiś uniwersalny pilot typu Logitech Harmony to można zaprogramować do niego Mi Box, ponieważ posiada on też obsługę za pomocą klasycznej podczerwieni.

Tak to u mnie niestety nie działa. Pomaga tylko odłączenie MiBoxa od prądu i ponowne włączenie...

Link to comment
Share on other sites

1 godzinę temu, roberto369 napisał:

Cześć,

Kilka dni temu zaktualizowałem MiBoxa do Oreo (OTA) i mam kilka problemów, z których największy to rozłączanie połączenia z pilotem po wyłączeniu boxa i brak możliwości włączenia boxa pilotem (jedynym rozwiązaniem jest wtedy odłączenie od zasilania).
 

Mój zachowuje się podobnie, jak wyłączę go na noc - na drugi dzień muszę odłączyć od zasilacza i podłączyć. W ciągu dnia (np. po 2-3 godzinach) włącza się bez problemu. Tyle, że u mnie okno parowania się nie pojawia, po restarcie po prostu działa. Tak, jakby bluetooth się usypiał po dłuższej bezczynności.

 

 

1 godzinę temu, pkonrad napisał:

Po rozłączeniu pilota wystarczy podejść w miarę blisko do Mi Box i nacisnąć jednocześnie przycisk strzałka w lewo i kółko. Wtedy powinno pojawić się okienko parowania i po chwili pilot znów ruszy. Jak masz jakiś uniwersalny pilot typu Logitech Harmony to można zaprogramować do niego Mi Box, ponieważ posiada on też obsługę za pomocą klasycznej podczerwieni.

Mam pilota, który obsługuje podczerwień i mógłby się "nauczyć" ale jest jeden problem - on się "uczy" skanując komendę z oryginalnego pilota a pilot do MiBoxa nie ma podczerwieni więc nie mam skąd wziąć odpowiedniego sygnału źródłowego.

 

 

10 godzin temu, bartek07 napisał:

Większych błędów nie zauważyłem ale Kodi nie otwiera mi dysku zewnętrznego. Widzi go ale nie otworzy.

Widzi tylko dyski FAT32, natomiast ExFat i NTFS po aktualizacji przestały być prawidłowo obsługiwane.

 

10 godzin temu, dark695 napisał:

A z amplitunera korzystasz? Działa HDCP 2.2 ?

Na moim Denonie zaczęło działać po resecie do fabrycznych i wymianie kabla HDMI na inny.

 

Dnia 29.06.2018 o 21:19, exodus1984 napisał:

Hej,

aktualizacja do oreo i przestało działać hdmi-cec. W boxie włączone, tv wykrywa "Player" ale nie chce sie z nim łączyć. grrr.. ma ktoś radę? Dzięki

U mnie też, wyskakuje napis "unsupported", box podłączony do amplitunera, który obsługuje CEC.

Edited by souacz
Link to comment
Share on other sites

Mi również przestał działać pilot po kilku godzinach nie używania boxa. Nie da się go włączyć pilotem.

Poza tym (i brakiem ext FAT i NTFS) nie mam większych problemów. Box jest podłączony przez hdmi do soundbara Yamahy a stamtąd do tv. Żadnych problemów z dźwiękiem nie mam. Vlc prawidłowo dekoduje dźwięk DTS czy DD/DD+.

Hdmi cec działa w połowie, tzn mogę pilotem od mi boxa wyłączyć i boxa i tv. Włączyć niestety nie...

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Link to comment
Share on other sites

7 godzin temu, souacz napisał:

 

Na moim Denonie zaczęło działać po resecie do fabrycznych i wymianie kabla HDMI na inny.

Korzystałem z 5 kabli nie wykupię wszystkich producentów kabli bo kable wyniosą więcej niż ten box warty -masz szczęście Po prostu spieprz..... totalnie Zachciało mi się aktualizacji :( szkoda,że nie czytałem wcześniej o problemach 

Link to comment
Share on other sites

8 godzin temu, kowal_001 napisał:


Hdmi cec działa w połowie, tzn mogę pilotem od mi boxa wyłączyć i boxa i tv. Włączyć niestety nie...
 

@kowal_001 jak włączysz MI Boxa na pilocie guzikiem od zasilania to za ok. 3 sek naciśnij na pilocie guzik z kółkiem, włączysz wówczas TV przez CEC.

Pozdr,

Link to comment
Share on other sites

U mnie dokładnie to samo z pilotem, jak się używa na bieżąco to nie ma problemu, ale po wył mi boxa i dłuższej przerwie pomaga tyko odłączenie zasilania :-\

Dodatkowo problem z myszką, czasem bywa tak że kursor się pojawia i wszytko fajnej dziala ale po chwili znika, myszka działa ponieważ można scroolem kręcić lub w ciemno celować i klikać:-\

To mnie wkurza szczególnie ponieważ korzystam z aplikacji nic+ go tablet a tam to tyko muszką można.

 

Edited by TED
Link to comment
Share on other sites

Ja po aktualizacji mam całkowicie inny problem. Tak jak obraz zawsze był czysty, to teraz po ekranie latają szumy w postaci białych kropek. Dodatkowo podczas odtwarzania czegokolwiek Mi Box zawiesza się, ekran robi się czarny na 2s, po czym znów działa... 

Na Andku 6 wszystko ładnie śmigało, a tu na nowszej wersji po prostu nie da się z niego korzystać...

Miał ktoś podobny problem z szumami? 

Link to comment
Share on other sites

U mnie podobnie.

Najgorzej denerwuje mnie problem z dyskiem - system go nie widzi (co jakiś czas załapie), ale w większości przypadków nie widzi go ani system, ani ES file explorer.

Druga sprawa - rozłączający się pilot.

Trzecia sprawa - mam wrażenie, że WIFI działa dużo gorzej (wolniej).

Żałuję teraz że zrobiłem aktualizację.

Link to comment
Share on other sites

15 minut temu, mini21 napisał:

U mnie podobnie.

Najgorzej denerwuje mnie problem z dyskiem - system go nie widzi (co jakiś czas załapie), ale w większości przypadków nie widzi go ani system, ani ES file explorer.

Druga sprawa - rozłączający się pilot.

Trzecia sprawa - mam wrażenie, że WIFI działa dużo gorzej (wolniej).

Żałuję teraz że zrobiłem aktualizację.

Jak dobrze zrozumiałem to również masz szumy i zrywający/wieszający się obraz?

Jak to jest jeśli chodzi o gwarancję - jeśli coś tak spieprzyli, a ja nie mam ochoty się bawić w jakieś resety (produkt teraz nie działa zgodnie z opisem) - mam prawo im go odesłać? Mi Boxza kupiłem od oficjalnego dystrybutora w PL.

Edited by Vasqeez
Link to comment
Share on other sites

Też u nich kupowałem.

U mnie oreo działa ok poza wspominanym już w wątku gubieniem czasem połączenia pilota z boxem, po tym jak urządzenie jest wyłączone przez jakiś czas. Podejrzewam, że po jatce jaka trwa na reddicie i forum xiaomi szybko wyjdzie kolejna poprawka i wszyscy będziemy zadowoleni.

  • Like 1
Link to comment
Share on other sites

14 godzin temu, Vasqeez napisał:

Ja po aktualizacji mam całkowicie inny problem. Tak jak obraz zawsze był czysty, to teraz po ekranie latają szumy w postaci białych kropek. Dodatkowo podczas odtwarzania czegokolwiek Mi Box zawiesza się, ekran robi się czarny na 2s, po czym znów działa... 

Na Andku 6 wszystko ładnie śmigało, a tu na nowszej wersji po prostu nie da się z niego korzystać...

Miał ktoś podobny problem z szumami? 

Mam to samo obecnie...raz jest wszystko ok a czesto szumy, wylaczanie obrazu i inne wizualne cuda...

Edited by OutSideR
Link to comment
Share on other sites

Witam,

Poza problemem z dyskiem NTFC i Kodi ale to chyba większość ma, mam problem by ustawić dźwięk wychodzący tylko przez mini-jacka SPDIF, teraz mam i przez wyjście optyczne na wzmacniacz i przez HDMI na TV :(

Dodatkowo zauważyłem ze rozstroił mi się trochę pilot Harmony (po IR) :( 

Link to comment
Share on other sites

U mnie wszystko jest okej z tym że mam podłączony bezpośrednio do tv przez HDMI.
Po kupnie w Biedronce po godzinie zabawy może mniej wrzuciłem Oreo.
A propos ta firma z Katowic to nie jest oficjalny dystrybutor. Oni z tego co mi wiadomo robią to na własną rękę - są po prostu importerem czyli tylko oni są gwarantem a nie serwis Xiaomi.
Jedynie co pilot się stracił ale sam się znalazł.

Link to comment
Share on other sites

Ciekawe co Xiaomi z tym zrobi...

Spi..... sprawę na całego - wygląda to tak, jakby wypuścili tą aktualizację bez żadnych testów.

Na chwilę obecną praktycznie rzecz biorąc - urządzenie jest bezużyteczne, bo z dyskiem są same problemy a wifi potrafi się ciąć.

Zaczynam się mocno zastanawiać, czy jest to powód do złożenia reklamacji...

Swojego kupowałem w Mi Spot w listopadzie, więc jeszcze spokojnie mógłbym go reklamować...

Link to comment
Share on other sites

Przede wszystkim uszanowanko po niemalże 2 latach rozłąki :)

Wracam, bo jak się łatwo domyśleć, mam swoje problemy po aktualizacji miboxa. Po wyjściu z uśpienia nie mam dźwięku. Kompletnie. Box podłączony bezpośrednio do TV przez hdmi. Oczywiście przed aktualizacją było ok. Fabryczny reset już robiłem, nie pomogło. Jedyne co pomaga, to "uruchom ponownie", wtedy dzwięk wskakuje i działa cacy do ponownego uśpienia urządzenia. Problem dyskutowany na redddicie, na razie nie widze skutecznego rozwiązania.

Co do problemów z pilotem, tj. brakiem możliwości włączenia urządzenia - miałem takie objawy, pomogło wyłączenie w TV opcji sterowania pilotem innymi urządzeniami (w moim sony jest to pod menu "wejścia" i tam szukać opcji "bravia smart remote" czy cos w ten deseń, w razie potrzeby sprawdzę jak wrócę do domu.

No ale co z tym dźwiękiem? :-/

 

Link to comment
Share on other sites

Posiadam Mi Boxa krótko i od razu zaktualizowałem do Oreo więc nie mam porównania ale wszystko (prawie) działa ok.

Problem tylko z dźwiękiem 5.1. W Smarcie z kina LG działa  na Netflixie a w MiBoxie tylko stereo, szkoda ale płynność działania bez porównania. Ogólnie zadowolony jestem, czekam na fixa który dźwięk poprawi.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...