Jump to content

Recommended Posts

1 godzinę temu, lars79 napisał:

Coś jest mocno namieszane w sofcie...

na reddit i mybroadband użytkownicy meldują, sam też to potwierdzam, że o ile KODI i MXPlayer nie widzą dysku NTFS i exFAT, o tyle VLC odtwarza pliki wideo bez problemów z dysków w tych formatach...

Podobnie jest z eksploratorami plików:

ES explorer - nie widzi plików

X-plore i MiXplorer - widzą zawartość dysków

Pytanie czy trzeba czekać na update softu Mi Box'a czy aktualizację KODI....

Nie do końca. Wrzuć sobie na pendrive exfat lub dysk ntfs tak z 300 plików i okaże się, że VLC i X-Plore widzą plki ale nie wszystkie. Czekałem 3 godziny na indeksacje i nic. Np. w jednym folderze było 15 utworów a widział 4.

Po nagraniu plików na pendrive fat 32 widzi wszystko i indeksuje w mgnieniu oka, o wiele szybciej niż na 6.0, tyle, że to nie urządza tych, którzy chcą odtwarzać filmy np, w 4K z dysku bo mamy ograniczenie do 4GB per plik.

Co do aktualizacji to raczej Oreo musza poprawić.

Edited by souacz
Link to post
Share on other sites
  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Zgodnie w wątkami: https://xiaomi.eu/community/threads/mibox-mdz-16-ab-oreo-released.44113/ oraz   istnieje duże prawdopodobieństwo że Xiaomi wypuściło albo niedługo wypuści a

Nawet gdyby sprzęt kosztował 2,47 zł to ma działać zgodnie z tym co jest w instrukcji i specyfikacji. Wyobrażasz sobie że kupujesz kuchnię gazową i po pół roku z 4 palników działają tylko 2, a produce

A tak:        

Posted Images

A działają Wam po aktualizacji normalnie HUBy i podłączone myszki albo klawiatury bezprzewodowe? Czytałem na innym forum, że komuś tam to przestało dzialać.

Chyba jednak poczekam z tym update..

Link to post
Share on other sites

po aktualizacji irytuje mnie pewien szczegół na ekranie głównym - gdy klikam cokolwiek (aplikację z listy ulubionych, film z rekomendacji z dowolnego kanału) krótkim kliknięciem, to dana rzecz zamiast się uruchomić, to otwiera menu z opcjami (zmiana położenia, usunięcie z ulubionych itp), zupełnie  tak, jakbym długo przytrzymał klawisz OK na pilocie. wygląda to tak, jakby ekran główny był w jakimś trybie konfiguracji zamiast normalnego użytkowania. czy ktoś też tak ma albo wie, jak sobie z tym poradzić?

próbowałem już zapominania pilota i dodawania go od nowa, zresztą w aplikacji do sterowania Android tv w telefonie, przycisk Ok działa tak samo jak w pilocie

Link to post
Share on other sites

Jeśli macie jakiś problem z Mi Box po aktualizacji do Oreo, to sugeruje w pierwszej kolejności przywrócić ustawienia fabryczne. Podejrzewam, że po tej operacji większość problemów już się nie pojawi.

Link to post
Share on other sites

1.U mnie mysz zechla po Oreo. Mam jeszcze stary tv bez DRM i Netflixa jade z wersji tabletowej z obsluga myszki. Myszka ginie na Netflix z Oreo i nie reaguje nic.

2.Wyszukiwanie glosowe kicha.

3.Systemowy RedBull nie zalacz zadnego filmu.

4. W apkach systemowych fura smieci ktore nie sa dostepne typu : Hulu, Showmax,SlingTV,Vudu.

5. Kodi dziala ok.

Teraz najczestszym rozwiazaniem na bolaczki to reset factory zrobic , ale .... kurde zniklo instalowanie z nieznanych zrodel i moze byc klops gorszy.

Link to post
Share on other sites
15 minut temu, pkonrad napisał:

Jeśli macie jakiś problem z Mi Box po aktualizacji do Oreo, to sugeruje w pierwszej kolejności przywrócić ustawienia fabryczne. Podejrzewam, że po tej operacji większość problemów już się nie pojawi.

Tak zrobiłem, ale nadal nie ma internetu po kabelku i Kodi nie widzi dysku HDD

Link to post
Share on other sites
14 minut temu, miki73 napisał:

A jednak nie da sie nic zainstalowac oprocz sklepu. Wylaczona definitywnie opcja instalowania z obcych zrodel.

Pytanie. Jak wrocic do poprzedniej wersji ??? Bo tej juz mam powoli dosc !!

Da się i to jak najbardziej. Musisz jedynie udzielić zgody apce z której instalujesz plik apk.

  • Like 1
Link to post
Share on other sites
3 godziny temu, towalski napisał:

@AndrzejZG prawdopodobnie to co u mnie.

U mnie problem po aktualizacji z HDCP 2.2 - przez amplituner Onkyo 676 nie przechodzi sygnał.

U mnie przez Denona tak samo. Bootscreen a potem czarno. Przełączając bezpośrednio do TV działa normalnie. Słabe to.

Link to post
Share on other sites
42 minuty temu, ktosieklosiek napisał:

Da się i to jak najbardziej. Musisz jedynie udzielić zgody apce z której instalujesz plik apk.

W ktorym miejscu dac uprawnienia? probowalem z pena zainstalowac z menadzera plikow ES i wyswietla ze potrzeba uprawnien ale mam opcje wylaczona obce zrodla. Stad brak instalacji. Bo jak da sie z pena zainstalowac to robie reset factory ale bym pozniej mogl zainstalowac z pena Netflxa wersja tablet.

 

Edited by miki73
Link to post
Share on other sites

Zrób reset do fabrycznych MiBox, u mnie własnie to pomogło, zapomniałem napisać w poprzednim poście. Pomogło też na inne bolączki oprócz problemu z dyskami exFat i NTFS.

 

EDIT: jest tylko nowy problem z DTS HD-MA przez Kodi (przesyłanie dźwieku włączone), przy odtwarzaniu czasem nie wskakuje dźwięk i trzeba startować film po kilka razy, za którymś razem wskoczy.

Edited by souacz
Link to post
Share on other sites
22 minuty temu, souacz napisał:

Zrób reset do fabrycznych MiBox, u mnie własnie to pomogło, zapomniałem napisać w poprzednim poście. Pomogło też na inne bolączki oprócz problemu z dyskami exFat i NTFS.

 

EDIT: jest tylko nowy problem z DTS HD-MA przez Kodi (przesyłanie dźwieku włączone), przy odtwarzaniu czasem nie wskakuje dźwięk i trzeba startować film po kilka razy, za którymś razem wskoczy.

ustawienia fabryczne nic nie dały. Dalej czarny ekran przez ampli.

Link to post
Share on other sites

Kurde, to już nie wiem co mi pomogło. Bo u mnie było tak: po aktualizacji był czarny ekran więc odłączyłem boxa, podłączyłem do tv, zrobiłem reset i podłączyłem do Denonan ale innym kablem HDMI. Więc może to kwestia kabla?

Link to post
Share on other sites

Owszem. Kabel. 

Co ciekawe, wszystkie kable "lepsze" nie działają.

Komunikat "Zawartość ta nie może zostać wyświetlona gdyż twój TV nie obsługuje HDCP 2.2"

HDMI najgorsze działają, acz z tego co widzę w okrojonej palecie barw :(

Na oryginalnym kablu od mi boxa nie działa.

Edited by Era
Link to post
Share on other sites
2 godziny temu, ktosieklosiek napisał:

Nie działa Google Cast. Przywracanie ustawień domyślnych nic nie pomaga. Przed aktualizacją systemu nie było z tym problemu.

google cast nie dziala dzis na chromecast rowniez, jest globalna awaria serwerow backend googla.

Edited by rezmus
Link to post
Share on other sites
21 minut temu, Era napisał:

Owszem. Kabel. 

Co ciekawe, wszystkie kable "lepsze" nie działają.

Komunikat "Zawartość ta nie może zostać wyświetlona gdyż twój TV nie obsługuje HDCP 2.2"

HDMI najgorsze działają, acz z tego co widzę w okrojonej palecie barw :(

Na oryginalnym kablu od mi boxa nie działa.

U mnie działa na tym:

Podłaczyłem oba urządzenia tym samym (MiBox>Denon, Denon>TV) Paleta barw pełna. Przedtem miałem podłączone na kablu od MiBoxa i miałem chyba ten sam komunikat

 

 

16 minut temu, rezmus napisał:

google cast nie dziala dzis na chromecast rowniez, jest globalna awaria serwerow backend googla.

#SOA 1 - u mnie działa, próbowałem przed chwilą z CDA na telefonie.

Edited by souacz
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...