ghost12

Android Oreo

Recommended Posts

Witam, zakupiłem mi boxa w sklepie polskim lecz nie mam aktualizacji do androida 8.0 czy ktoś wie jak to zmienić


Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Witam, zakupiłem mi boxa w sklepie polskim lecz nie mam aktualizacji do androida 8.0 czy ktoś wie jak to zmienić


Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka


Aktualizacja została wstrzymana z powodu dużej ilości błędów.

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Aktualizacja została wstrzymana z powodu dużej ilości błędów.

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka

Dziękuję Ci bardzo :)

Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
8 godzin temu, Morvi napisał:

Aktualizacja została wstrzymana z powodu dużej ilości błędów. 

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka
 

He, to czy z powodu tych błędów, nie powinni dać możliwości downgradu?? To nie powinno stanowić problemu, a ludzie by się mniej (delikatnie mówiąc) denerwowali.

Najlepiej dać możliwość downgradu, a potem spokojnie, bez pośpiechu pracować nad stabilnym i sprawnym Android 8 lub 8.1. A tak  to dziś większość użytkowników ma kiche i pluje sobie w brodę, że zrobili aktualizację...

Edited by Dawideo

Share this post


Link to post
Share on other sites

Downgrade raczej nie wchodzi w grę, deweloperzy nie mają tego w zwyczaju.

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Nie mogę sobie poradzić z tym gównem, kilka dni temu jeszcze chodził jako tako, a teraz mimo, że box jest połączony z wifi nic nie działa. Build 2303, można próbować różnych rzeczy czy to inna sieć, zmiany w ustawieniach wifi czy boxa, soft czy hard resety, wipy i k**wa dalej nic. Dość mam tego chińskiego bubla j**anego. Co mam zrobić żeby zaczęło to jakoś działać? 

Share this post


Link to post
Share on other sites

Mi natomiast zaczęło przycinać całe menu i apki.

Wersja 2179 jest stabilniejsza? Jak powrócić?

I jak zrobić ten wipe?

Edited by bartek07

Share this post


Link to post
Share on other sites

A mój się zawiesił i brak głosu, totalny. Dopiero reset do ustawień fabrycznych pomógł. Masakra z tą aktualizacją. Przedtem (na 6.1) chodziło bardzo fajnie.

Share this post


Link to post
Share on other sites

OK + back w trakcie trwania rozruchu aż pojawi się menu serwisowe. Inna kombinacja klawiszy, sposób postępowania podobny jak w komórce z Androidem. Przeczytajcie opis powrotu do 2179, to będziecie wiedzieli jak wejść w menu serwisowe i zrobić wipe.

 

 

Share this post


Link to post
Share on other sites

Zrobiłem tak jak w instrukcji, wszystko przebiegło pomyślnie, ale wifi dalej nie działa na boxie. Łączy się, ale ciągle jest komunikat, że brak dostępu do internetu. Mam teraz zajebistą podstawkę pod kwiatek, nigdy więcej takiego gówna nie kupie.

Share this post


Link to post
Share on other sites

Czy ktoś już może gdzieś znalazł info o wersji 8.1 ? Jest zainstalowany w nowym miboxie, który jest oparty o te same podzespoły. 

 

Share this post


Link to post
Share on other sites

Ten nowy jest już w sprzedaży. Ciekawe czy Xiaomi upubliczni też dla starszego boxa od razu soft. Bebechy są dokładnie te same co w starym tylko różni się pilotem i obudową. 

Share this post


Link to post
Share on other sites

Hmm jeżeli nowy box jest już w sprzedaży = jest nowy system Oreo 8.1.

Dlaczego więc nie wrzucają aktualizacji na Mi boxa 4k, skoro bebechy te same. Mam nadzieję, że nie porzucą i nie zostawią tego boxa z tak  zbugowanym systemem.

Share this post


Link to post
Share on other sites

Może ktoś pomoże bo ja już nie wiem. Mam cały czas problem z wifi, łączy się, ale w ogóle internet nie działa, nic kompletnie się nie ładuje. Co ważne to udostępniłem sobie internet z telefonu i na nim śmiga bez problemu, więc problem prawdopodobnie leży po stronie wifi, z tym, że nie wiem kompletnie gdzie. Próbowałem innego routera, box stoi obok routera, zmieniałem ustawienia sieci, kanały itd. Łączyłem się przez DHCP i ustawiałem wszystko statycznie w boxie, do tego próbowałem na buildzie 2179, 2303 i wszędzie to samo. Dodam też, że nie korzystałem z boxa ponad miesiąc i ostatnio jak go używałem to normalnie działało, co prawda zrywało wifi co jakiś czas, ale jednak działało. Teraz natomiast nie działa nic... 

Share this post


Link to post
Share on other sites

Skoro napisałeś że testowałeś router koło boxa wieć masz dostęp do kabla Ethernet to kup najtańszą jakąś przejściówkę Ethernet-USB i naprawdę będziesz miał spokój. 

Share this post


Link to post
Share on other sites
Dnia 25.10.2018 o 13:23, frugo napisał:

Może ktoś pomoże bo ja już nie wiem. Mam cały czas problem z wifi, łączy się, ale w ogóle internet nie działa, nic kompletnie się nie ładuje. Co ważne to udostępniłem sobie 

Spróbuj przenieść box parę metrów od routera. On nie lubi stać za blisko. Może to pomoże.

Share this post


Link to post
Share on other sites
18 godzin temu, miki73 napisał:

Skoro napisałeś że testowałeś router koło boxa wieć masz dostęp do kabla Ethernet to kup najtańszą jakąś przejściówkę Ethernet-USB i naprawdę będziesz miał spokój. 

 

11 godzin temu, huball napisał:

Spróbuj przenieść box parę metrów od routera. On nie lubi stać za blisko. Może to pomoże.

Napisałem tak, żeby było jasne, że sprawdzałem też z bliska żeby było wiadomo, że to nie kwestia zasięgu bo docelowo chcę używać boxa w innym pokoju niż stoi router. Także ethernet odpada, tak samo jak kwestia zasięgu, bo moje wifi nie działa wszędzie. A skoro hotspot z telefonu działa to... sam nie wiem...

Edited by frugo

Share this post


Link to post
Share on other sites
1 godzinę temu, damiano78 napisał:

Telefon może stawiać hotspot w 5 GHz a router może być w 2,4 GHz.
Jest lepiej o niebo w 5 GHz.

Na mi6 mogę wybrać 2,4 czy 5 i na obu działa.

1 godzinę temu, kapciu75 napisał:

Kolega ma rację. Spróbuj ustawić WiFi routera poniżej 10 kanału i spróbuj ponownie.

O kanałach też znalazłem info, żeby dać poniżej 10 i też się nimi bawiłem na obu routerach, niestety to też nic nie dało.

Edited by frugo

Share this post


Link to post
Share on other sites

A inne urządzenia nie mają problemu z odbiorem WiFi z routera? Może jest coś nie tak z routerem. Sprawdź ustawienia routera. DHCP, blokowane urządzenia, konflikty adresów IP.

Share this post


Link to post
Share on other sites
4 godziny temu, kapciu75 napisał:

A inne urządzenia nie mają problemu z odbiorem WiFi z routera? Może jest coś nie tak z routerem. Sprawdź ustawienia routera. DHCP, blokowane urządzenia, konflikty adresów IP.

Próbowałem w boxie ustawić na sztywno i DHCP, nic. Rezerwowałem IP w DHCP dla boxa i wtedy też nic. Wifi normalnie na laptopie i telefonie działa, konflikt IP też odpada bo zwracałem na to uwagę. Naprawdę mam wrażenie że wszystko sprawdzałem i nic nie pomaga. To jest chore...

Może spróbuję jutro do fabrycznych ustawień router przywrócić. Zobaczymy co wtedy.

Edited by frugo

Share this post


Link to post
Share on other sites
7 minut temu, frugo napisał:

Może spróbuję jutro do fabrycznych ustawień router przywrócić. Zobaczymy co wtedy.

Ja bym jeszcze równolegle z tym MiBoxa do fabrycznych przywrócił, nawet jak już to kiedyś robiłeś.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now