rynkov

Najbardziej stabilny soft - Mi Note 3

Recommended Posts

czy ktoś wie, jak na Global Dev 9.4.11 naprawić działanie NFC poprzez Google Pay? Czy ogólnie na Dev nie działa czy akurat na tym tygodniowym sofcie?

Share this post


Link to post
Share on other sites

Co do global to ciekawe bo na xiaomi.eu już go rozwiązali. Wprowadzili w GP jakiś czas temu te zabezpieczenia i jak widać gryzą się teraz na globalu. Rozwiązuje tą sprawę też root ale do tego potrzeba twrp. Nie wiem dlaczego ktoś się trzyma globala przecież nie traci się nawet gwarancji na xiaomi.eu, a ilośc rozwiązań przewyższa globala, nie mówiąc o możliwości korzystania z gcam

Share this post


Link to post
Share on other sites

Już odpowiadam. Nigdy nie wgrywałem nowego softu, poza paczką przez OTA, stąd stres i brak wiary we własne siły. Nadto, z tego co czytałem, na Xiaomi.eu też były/są problemy z Google Pay. A do Global DEva przywiodły mnie tylko i wyłącznie problemy z hotspotem na Stable. I zastałem problem z NFC.

Edited by lindinho

Share this post


Link to post
Share on other sites

Aktualnie weekly xiaomi.eu no problem nfc, google pay co do hotspot ostatnio nie sprawdzałem. 

Edited by pawelt

Share this post


Link to post
Share on other sites

I na dzisiejszym Globalu Dev coś się zmieniło, można płacić Google Pay, mimo oblania testu SafetyNet i braku certyfikacji urządzenia w Google Play. To już nic nie rozumiem heh. PS. tylko trochę lipa, bo nie trzeba odblokować, wystarczy wybudzenie by zapłacić...

Edited by lindinho

Share this post


Link to post
Share on other sites

No dobra xiaomi.eu wydało pie dla Minote3. 

I wygląda na to że jest szansa na gcam potem sprawdzę bo do tego typu aktualizacji robię większe wipe tzn data

https://xiaomi.eu/community/threads/9-5-30.50760/post-489096


Ps sprawdziłem ogólnie nieźle właściwie wszystko działa voWIFI volte. Gcam na pie super szybko się uruchamia. Jest też metoda @dromaczek

na xda mi nie zadziałało może dlatego, że wywaliłem data przed pie. Ale ta ręczna działa i wchodzą bez problemu porty na pie. 

Edited by pawelt

Share this post


Link to post
Share on other sites
16 godzin temu, pawelt napisał:

No dobra xiaomi.eu wydało pie dla Minote3. 

I wygląda na to że jest szansa na gcam potem sprawdzę bo do tego typu aktualizacji robię większe wipe tzn data

https://xiaomi.eu/community/threads/9-5-30.50760/post-489096


Ps sprawdziłem ogólnie nieźle właściwie wszystko działa voWIFI volte. Gcam na pie super szybko się uruchamia. Jest też metoda @dromaczek

na xda mi nie zadziałało może dlatego, że wywaliłem data przed pie. Ale ta ręczna działa i wchodzą bez problemu porty na pie. 

Możesz napisać jak wrażenia z użytkowania po tych kilku godzinach? Przede wszystkim czy wszystko działa i jak z baterią w porównaniu do poprzednich wersji? Jestem właśnie na etapie wgrywania ROMu do nowego Mi Note 3 i zastanawiam się czy pchać się od razu w wersję opartą na nowym androidzie, bo zaraz wyjeżdżam za granicę i nie będzie możliwości żonglowania ROMami w razie jakichś problemów. Ewentualnie którą z poprzednich wersji najbardziej możesz polecić, jako w pełni stabilną i z dobrze działającą baterią?

Share this post


Link to post
Share on other sites

Zaraz zaraz z baterią trochę poczekam chociaż wczorajszy drenaż był ostry ciągle próby z gcam wgrywanie konfigurowanie były nawet obiecujące ale dokładnie sprawdzę przy normalnym użytkowaniu. Jaka wersja na baterii a była taka. 

Dziwnie dodał się link ale sprawdź na poprzedniej stronie 9h sot o czymś jednak świadczy. 

Edited by pawelt

Share this post


Link to post
Share on other sites

@pawelt wcześniej widziałem polecałeś też 8.11.1 jako rzekomo najbardziej stabilny, z dobrą baterią i świetnymi zdjęciami. Zmieniło się wiele od tego czasu, czy może jednak nadal po ponad pół roku warto się zainteresować tą wersją?

Share this post


Link to post
Share on other sites

Nie mam pojęcia bo jak dla mnie wersje weekly xiaomi.eu zawsze były niezłe. Może 1 na 20-30 wywaliło jakiś błąd. Ale zwykle znikł w następnej aktualizacji albo wręcz na 2 drugi dzień. Teraz na pie mam jeden bug zwiazany z odblokowaniem ekranu twarzą ale pozostałe metody działają bez problemu. Byc może pomoże reinstalling, już tak raz miałem. Ale za to znikł długo ciągnący się błąd z bluetooth, teraz można wyłączyć i włączyć bez restartu aby zadziałało. 

Edited by pawelt

Share this post


Link to post
Share on other sites

Czy wam też na najnowszym weekly po próbie odblokowaniu ekranu podświetla się tylko na czarno? Pomaga tylko restart. Dzieje się tak tylko gdy poziom baterii spadnie poniżej 30%. Przy podłączonej ładowarce problem znika. Chciałbym uniknąć instalacji na czysto z wipe data. Ustawienia oszczędzania energii przewertowałem i nic nie daje efektu.

Share this post


Link to post
Share on other sites

Ano właśnie czy po przejściu na pie robicie full wipe lub chociaż zwykle wipe. Bo ja takich problemów jak wyzej nie mam. Jest jeszcze metoda @dromaczek na xda czyli jak przejść na pie bez utraty danych. 

Share this post


Link to post
Share on other sites

Pozostało mi zrobić full wipe bo narazie jak bateria spadnie do 30% to telefon jest nie do uzytktu.

Share this post


Link to post
Share on other sites

Tylko ja u siebie na najnowszym ROMie mam problem z GPS? Nie da się przełączyć z trybu "Tylko telefon" na jakikolwiek inny, bo wraca z powrotem na tę opcję. Ktoś ma ten problem i ewentualnie wie, co z nim zrobić?

 

Edit. Nie dostałem pytania od systemu o to, czy chcę włączyć wysoką dokładność lokalizacji, problem załatwiony, idę testować ten rom

Edited by Mazzo

Share this post


Link to post
Share on other sites
Dnia 1.06.2019 o 09:16, pawelt napisał:

Zaraz zaraz z baterią trochę poczekam chociaż wczorajszy drenaż był ostry ciągle próby z gcam wgrywanie konfigurowanie były nawet obiecujące ale dokładnie sprawdzę przy normalnym użytkowaniu. Jaka wersja na baterii a była taka. 

Dziwnie dodał się link ale sprawdź na poprzedniej stronie 9h sot o czymś jednak świadczy. 

Dałeś radę ogarnąć temat GCam? Daj znać, jak coś wymyśliłeś, bo sam pisałeś, że testowałeś sporo

Share this post


Link to post
Share on other sites

@MazzoA zajrzałeś do modyfikacji? Tam masz ogarnięty temat gcam na pie.

Acha mój błąd w pie działa odblokowanie twarzą miałem przypadkiem włączoną jedną funkcję.

Tak więc pie xiaomi.eu działa bardzo dobrze, dział gcam (najpewniejszy jest jednak na dzień dzisiejszy moduł pod magisk) poprawione błędy z oreo jak np bluetooth. Tak w ogóle w porównaniu do oreo mamy tylko wartość dodaną czyli funkcje których nie było na 8. jak np optymalizacja baterii, pełny czarny. Jest super

Edited by pawelt

Share this post


Link to post
Share on other sites
22 godziny temu, pawelt napisał:

@MazzoA zajrzałeś do modyfikacji? Tam masz ogarnięty temat gcam na pie.

Acha mój błąd w pie działa odblokowanie twarzą miałem przypadkiem włączoną jedną funkcję.

Tak więc pie xiaomi.eu działa bardzo dobrze, dział gcam (najpewniejszy jest jednak na dzień dzisiejszy moduł pod magisk) poprawione błędy z oreo jak np bluetooth. Tak w ogóle w porównaniu do oreo mamy tylko wartość dodaną czyli funkcje których nie było na 8. jak np optymalizacja baterii, pełny czarny. Jest super

A jak bateria? Jaki sot?

Share this post


Link to post
Share on other sites

Przy tak mocnym testowaniu, sot ledwo 5h. Teraz robię na 9.6.5 także znowu nowe. 

Share this post


Link to post
Share on other sites

Niestety po wipe system i data nadal przy baterii poniżej 50% ekran potrafi się nie włączyć po wybudzeniu przyciskiem POWER. Kilkukrotne zablokowanie i odblokowanie potrafi wywołać ten stan.

 

Problem był jednak chyba w jakiejś aplikacji po przywracaniu kopii z chmury xiaomi.

Edited by Qater

Share this post


Link to post
Share on other sites

Ja większość aplikacji po przejściu na pie musiałem preinstalować bo wywalało błędy. Być może jest któraś apka co ma wpływ na baterię. Ja tak miałem jak magisk canary powodował restarty systemu do fastboot. Na stabilnej jest super. 

Share this post


Link to post
Share on other sites

Po wygraniu najnowszej aktualizacji mam problem z Magiskiem. Po wgraniu telefon uruchamia się do ekranu blokady i restartuje się do twrp. Miał ktoś taki problem? Pomaga wgranie romu na nowo ale magiska brak.

ROM 9.6.5

Share this post


Link to post
Share on other sites

Czy wy też macie dość ciche rozmowy telefoniczne od czasu miui 10 ? Ja czyściłem już głośnik, ale nic oprócz przestawienia wartości w mixer_paths nie daje efektu. Jestem w sieci Virgin i zastanawiam się czy to nie problem ze strony sieci właśnie.

Share this post


Link to post
Share on other sites

 

Dnia 10.06.2019 o 06:58, dafit87 napisał:

Po wygraniu najnowszej aktualizacji mam problem z Magiskiem. Po wgraniu telefon uruchamia się do ekranu blokady i restartuje się do twrp. Miał ktoś taki problem? Pomaga wgranie romu na nowo ale magiska brak.

ROM 9.6.5

U mnie no problem z magisk 19.3 szczególnie, że mam dzięki niemu działającą gcam. Ale ja jednak poszedłem w full wipe. Najwięcej problemów sprawiały zewnętrzne apki przywrócone z oreo z kopii w chmurze. Zrób uninstal i zaistaluj ponownie

Share this post


Link to post
Share on other sites

U mnie na ten przykład na tę chwilę, po aktualizacji do 9.6.5 nie działa Wi-Fi. Przełącznik przechodzi w tryb włączony, a później sam się wyłącza. Ma ktoś podobny problem?

Share this post


Link to post
Share on other sites
Dnia 13.06.2019 o 12:51, Mazzo napisał:

U mnie na ten przykład na tę chwilę, po aktualizacji do 9.6.5 nie działa Wi-Fi. Przełącznik przechodzi w tryb włączony, a później sam się wyłącza. Ma ktoś podobny problem?

Na xiaomi.eu nigdy nie miałem kłopotów z Wifi powiem więcej działa mi w Play - wificalling. Spróbuj zrestartować komórkę, zwykle pomaga. Jak nie preinstaluj system, też zwykle pomaga. 

Share this post


Link to post
Share on other sites

U mnie po przejściu z globala na początku bajka. sot 5-6h ( na globalu 4-4.5) minusem jednak było to że prawie nie słyszałem rozmówcy. Poinstalowalem kilka weekly w celu sprawdzenia i jest tylko gorzej.. format data robiony już z 3 razy i ręce mi powoli opadaja

Edited by seyfer

Share this post


Link to post
Share on other sites
Dnia 24.08.2019 o 19:17, seyfer napisał:

U mnie po przejściu z globala na początku bajka. sot 5-6h ( na globalu 4-4.5) minusem jednak było to że prawie nie słyszałem rozmówcy. Poinstalowalem kilka weekly w celu sprawdzenia i jest tylko gorzej.. format data robiony już z 3 razy i ręce mi powoli opadaja

Poinstalowane syfu, ciagle synchro z xxx aplikacji, albo nie powylaczane opcje typu skanowanie wifi itd i takie efekty.
Ja na sot nie narzekam, instaluje raz na 1-2 miesiace nowa wersje softu i tyle. 

Share this post


Link to post
Share on other sites

Żadnego synchro i syfu. Instalowałem wszystko praktycznie od nowa. Wczoraj po całości wyczyściłem tel i zainstalowałem wersje, gdzie niby poprawiono głośność rozmowy na Snapach 660. Tel nagrzewa się po 5min użytkowania. drenaż baterii podobnie 

Share this post


Link to post
Share on other sites
21 godzin temu, seyfer napisał:

Żadnego synchro i syfu. Instalowałem wszystko praktycznie od nowa. Wczoraj po całości wyczyściłem tel i zainstalowałem wersje, gdzie niby poprawiono głośność rozmowy na Snapach 660. Tel nagrzewa się po 5min użytkowania. drenaż baterii podobnie 

Wiesz to ze instalujesz wszystko od nowa, nie oznacza ze nie wrzucasz aplikacji, ktore drenuja baterie. 
Pisze zupelnie powaznie, zeby nie bylo ze kazda sroka swoj ogon... Telefon kupilem w styczniu w chinach wersja 6/128. Po dostaniu w lapy, pierwsze co instalacja miuipolska i tak sie juz bujam ponad 7 miesiecy. Nie zauwazylem zlej jakosc rozmow, zebym mial problem ze zrozumieniem rozmowcy, czy w druga strone byly jakies problemy.
Telefon odczuwalnie nagrzewa sie w dwoch wypadkach, przy ladowaniu QC i przy uzytkowaniu w aucie jako navi + rozmowy + slonce przez szybe. W normalnym/codziennym uzyciu, jak strony www, jakies aplikacje itd nie odczulem tego. Fakt mam to grube silikonowe etui od xiaomi, ale jak wyzej, nawet przez nie czuc nagrzewanie przy ladowaniu. 

Co do SOT, to jakos za poltorej dnia podam ci jak to u mnie wyglada. Ja laduje telefon srednio co 1.5 dnia,  nigdy nie zwracalem uwagi na SOT. Tyle tylko, ze ja ze spolecznosciowek mam facebooka lite i nic wiecej. Jak pisalem tel sluzy do dzwonienia, przegladania netu, appki tez raczej minimalistycznie, najwiecej baterii mi zre opera :) Poruszam sie raczej w obrebie miasta, mam non stop wlaczone LTE i wifi. 

Share this post


Link to post
Share on other sites
13 godzin temu, PurpleHaze napisał:

Wiesz to ze instalujesz wszystko od nowa, nie oznacza ze nie wrzucasz aplikacji, ktore drenuja baterie. 
Pisze zupelnie powaznie, zeby nie bylo ze kazda sroka swoj ogon... Telefon kupilem w styczniu w chinach wersja 6/128. Po dostaniu w lapy, pierwsze co instalacja miuipolska i tak sie juz bujam ponad 7 miesiecy. Nie zauwazylem zlej jakosc rozmow, zebym mial problem ze zrozumieniem rozmowcy, czy w druga strone byly jakies problemy.
Telefon odczuwalnie nagrzewa sie w dwoch wypadkach, przy ladowaniu QC i przy uzytkowaniu w aucie jako navi + rozmowy + slonce przez szybe. W normalnym/codziennym uzyciu, jak strony www, jakies aplikacje itd nie odczulem tego. Fakt mam to grube silikonowe etui od xiaomi, ale jak wyzej, nawet przez nie czuc nagrzewanie przy ladowaniu. 

Co do SOT, to jakos za poltorej dnia podam ci jak to u mnie wyglada. Ja laduje telefon srednio co 1.5 dnia,  nigdy nie zwracalem uwagi na SOT. Tyle tylko, ze ja ze spolecznosciowek mam facebooka lite i nic wiecej. Jak pisalem tel sluzy do dzwonienia, przegladania netu, appki tez raczej minimalistycznie, najwiecej baterii mi zre opera :) Poruszam sie raczej w obrebie miasta, mam non stop wlaczone LTE i wifi. 

hotspot i NFC Ci działa?

Share this post


Link to post
Share on other sites
10 godzin temu, lindinho napisał:

hotspot i NFC Ci działa?

Hot spot z tego co sprawdzalem teraz (bo nie uzywam) nie dziala. Przy probie wlaczenia wywala blad.

NFC bez problemu. 

Share this post


Link to post
Share on other sites

U mnie hotspot działa, NFC nie używam . Coś jednak albo nie do końca się w telefonie czyści albo instaluje jakiś syf... Co jakiś czas sam telefon wydaje jakiś dziwny komunikat dźwiękowy.... Nawet po świeżej instalacji zanim backupa przywrócę.. jakieś sugestie?

Share this post


Link to post
Share on other sites
30 minut temu, seyfer napisał:

jakieś sugestie?

Ciemny motyw fabryczny? Używa lokalizacji, na "wysoka dokładność" lub wyłączonej powiadamia czasem. Na "oszczędzanie baterii" powinna być cisza.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now