Jump to content

Problem z połączeniem z radiem Pioneer


samicki
 Share

Recommended Posts

Witam

 

Odrazu zaznaczę że w poprzednich postach nie znalazłem odpowiedzi na pytanie.

 

Otóż zamontowałem ostatnio radio w samochodzie - Pioneer mvh-s300bt.

Z radiem łącze się stosunkowo bez problemów, gdy ktoś zadzownie mogę odebrać i wsyztsko działa. Z kolei dwa problemy nie dają mi spokoju:

- telefon nie synchronizuje książki telefonicznej;

- gdy chce puścić muzykę pokazuje mi wszystko dobrze na radiu, piosenke i tak dalej, mogę nawet sterować radiem( przewijanie, przełączanie piosenek, stopowanie ) , problem w tym że nie ma dźwięku, nawet najmniejszy szmer nie wydobywa się z głośników.

 

Dodam jeszcze że dizisaj próbowałem połączenia z iPhone 7 oraz Xperia X8 ( czy jakoś tak ) i nie było najmniejszych problemów, wsyztsko działa tak jak powinno.

 

Moja wersja to global 9.2 ( 9.2.3.0 OCAMIEK)18ac62b8d4a6afb9dd5c0a9c077b6425.jpg

 

Wysłane z mojego MI 6 przy użyciu Tapatalka

 

 

Dodam jeszcze że przy połączeniach z innymi urządzeniami ( głośnik, słuchawki) nie mam tego problemu

Wysłane z mojego MI 6 przy użyciu Tapatalka

Link to comment
Share on other sites

Dzięki Wielkie, nie wiedziałem o istnieniu takiej opcji. Sprawdzę później i się odezwę

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

 

Sukces !!! Zmiana kodeka dźwięku pomaga wsyztsko gra. Jest tylko jeden problem, trzeba to zmieniać ręcznie przy każdorazowym podłączeniu się do radia. Zna ktoś sposób żeby go w jakoś "zapisać"?

Sprawdziłem teraz z głośnikiem bluetooth - telefon automatycznie wybiera poprawy kodek natomiast z radiem za każdym razem zły ;/

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

  • Like 1
Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...