Jump to content

MIUI 8.3.29


Recommended Posts

  • Replies 209
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

@lwajer jak Ci telefon szczytuje w kieszeni, to faktycznie wstydliwa sprawa U mnie na Mi5, tak jak ostatnio: pierwsze uruchomienie tragedia, lagi etc., ale po ponownym uruchomieniu śmiga i nie za

nie ma linka w dziale pobierz " MIUI: 8.3.22 ANDROID: 8.0 ROM: MI5 KOD: gemini ROZM.: 1,3G

Ma ktoś link do mi5 na Oreo bo ja nie mogę znaleźć

Posted Images

4 godziny temu, pawellabedz napisał:

To wróć do starej wersji twrp

Właśnie dlatego wgrałem nowe twrp, bo na starym było dokładnie to samo, a w wątku przewija się wzmianka o potrzebie aktualizacji twrp.

Edited by solar21
Link to post
Share on other sites
44 minuty temu, pawellabedz napisał:

A gdzie masz napisane że redmi 4 pro wymaga nowszego twrp ? Poza tym nie umiesz sobie wejść do twrp ? Bo wcześniej zrozumiałem że w twrp nie bangla ale jak nie umiesz wejść do twrp to co się dziwisz ?

Konkretnie o 4 pro nie było, ale np. było "Nowe system potrzebuje nowszego TWRP. Przyjmij to po prostu: zaktualizuj TWRP, potem system - to parę minut roboty." w odniesieniu chyba do Mi. Na starym TWRP u mnie nie banglało, wgrałem nowy i też nie bangla. Do TWRP wchodzę bez problemu, opisywany problem jest z poziomu systemu telefonu. Do obecnie posiadanej wersji 8.3.15 wszystko odbywało się prawie automatycznie po potwierdzeniu aktualizacji. Nie robiłem na razie aktualizacji z poziomu TWRP, bo chciałbym się to robić nadal z poziomu MIUI, czyli poradzić coś na występujący błąd.

Link to post
Share on other sites
Spotkał się ktoś z takim problemem?

Po przejściu na 8.0 w mi5 ładowanie nie działa prawidłowo, po podłączeniu do ładowania (czy do komputera) nie ma żadnej reakcji przeważnie, dopiero po wyłączeniu telefonu telefon zaczyna się ładować (bez ruszania kabla), gdy odłączę to i podłączę to już nie ładuje. W dodatku czasem nie działa reboot, próbując wejść w twrp też za pierwszym razem mi się nie udało. Kilka razy jak budziłem się rano telefon był wyłączony z niewiadomych przyczyn, co szczególnie mi się nie podoba bo mogę zaspać. 

Przy przechodzeniu na 8.0 był full wipe przed i full wipe po. Miałem 8.3.22, teraz 8.3.29, wipe cache dalvik, problem nadal jest. 

Jakieś pomysły? Może uszkodzenie sprzętowe?
Kolego. Mam to samo. Kilka razy nie weszła do TWRP i wczoraj podłączony tel był rano wyłączony. Żyć trzeba

Z Mi5

Link to post
Share on other sites
2 godziny temu, pawellabedz napisał:

No zainstaluj jakąś starszą wersję na 7 czy coś ? Kumasz ?

Nie zacytowałem odpowiedniego postu, pisałem to do moose.
Powrót do 7 wolałbym zostawić jako ostateczność, bo później kolejny raz musiałbym robić wipe przy przechodzeniu na 8.

30 minut temu, MysticHussar napisał:

@maciekjestem@JacekBB hmm... w swoim przypadku powiązałem to z wykonaniem wipe po instalacji. Po reflashu żadnych problemów.

Wysłane z mojego MI 5 przy użyciu Tapatalka
 

Reflash czyli jak to zrobić tak w skrócie? :P nie ogarniam jeszcze do końca nazewnictwa

 

Link to post
Share on other sites

Ponownie informacyjnie soft 8.3.22 (7.0) nie pokazuje OTA ani do 7.0 (8.3.26 chyba) ani do 8.0 (8.3.29). Jestem ciekaw czy w piątek ruszy czy aktualizację do 8.0 trzeba będzie zrobić ręcznie? I tak przy przejściu planuje wipe więc mi to bez różnicy, nie mniej jak jest jakaś funkcja to powinna działać.

Link to post
Share on other sites
1 minutę temu, pawellabedz napisał:

Super cieszymy się :P

Nie zaprzeczę, że ja również

Ponieważ trochę marudzenia nie zawadzi (pogoda podła, z domu nie chce się wyjść, w ramach nudów "torturuje" telefon) mam kolejne pytania:

1. czy w dialerze jest jakiś sposób aby kontakty wyświetlały się w kolejności nazwisko, imię a nie imię, nazwisko?

2. czy w wiadomościach też można ustawić kolejność nazwisko, imię?

3. czy w dilerze po wybraniu karty 1 lub 2 można je w jakiś sposób "pokolorować", chodzi mi o to aby np. karta 1 była niebieska, a karta 2 dajmy na to czerwona, ponieważ oznaczenie po wybraniu numeru i kart jest raczej "małe", aby nie rzec, że mikroskopijne.

Wiem, że może marudzę, ale tak się przyzwyczaiłem i odruchowo szukam po nazwisku i kolorze.

Co do pytania po co wipe - no cóż może z przyzwyczajenia, a może po to aby nie było innych "śmieci", po prostu odruchowo.

Link to post
Share on other sites
15 minut temu, moose napisał:

1. czy w dialerze jest jakiś sposób aby kontakty wyświetlały się w kolejności nazwisko, imię a nie imię, nazwisko?

3. czy w dilerze po wybraniu karty 1 lub 2 można je w jakiś sposób "pokolorować", chodzi mi o to aby np. karta 1 była niebieska, a karta 2 dajmy na to czerwona, ponieważ oznaczenie po wybraniu numeru i kart jest raczej "małe", aby nie rzec, że mikroskopijne.

Spróbuj PixelPhone, bo w stockowym  chyba tego nie ma.

Link to post
Share on other sites
1 godzinę temu, pawellabedz napisał:

Po co wipe ? Robisz cache dalvik starczy

Przy zmianie bazy full wipe jest zawsze mile widziany. Wiadomo, czasem to przejdzie i nic specjalnego się nie dzieje ale dla spokoju i w celu uniknięcie kłopotów, które mogą wyjść później lepiej zrobić.

  • Like 1
Link to post
Share on other sites
1 godzinę temu, moose napisał:

1. czy w dialerze jest jakiś sposób aby kontakty wyświetlały się w kolejności nazwisko, imię a nie imię, nazwisko?

2. czy w wiadomościach też można ustawić kolejność nazwisko, imię?

1.  Kontakty / 3 kropki / Ustawienia

2.  tu kolejność jest chronologiczna, ale wyświetla imię, nazwisko i chyba się nie da zmienić

 

Link to post
Share on other sites

Nie wiem czy to błąd, czy tylko jednorazowy psikus, ale mając podłączone słuchawki i oglądając filmik na YouTube, samoczynnie uruchomiła mi się stock'owa aplikacja od muzyki i co najlepsze włączyła sama piosenkę :D

Link to post
Share on other sites

Nie wiecie może czy się da (i jak) dodać włącznik NFC na pasku skrótów? Podobnie jak jest do Wi-Fi, Bluetooth, danych, itp.

Ewentualnie czy istnieje szansa że kiedyś takowy dodadzą

Edited by Fallen
Link to post
Share on other sites

Witam. Miałem podobny problem. Polecam pełen format i instalacje nowego Dev. Powinno pomóc.

10 godzin temu, michu1210 napisał:
Witam. Miałem podobny problem. Polecam pełen format i instalacje nowego Dev. Powinno pomóc.
 
Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka


Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

Link to post
Share on other sites
9 godzin temu, pawellabedz napisał:

Zdaje mi się że jakiś błąd sprzętowy

Nie sądzę przez weekend miałem wgrany ostatni dev na androidzie 7 i tam aparat działał, dopiero wczoraj ponownie zainstalowałem najnowszą wersję i zaczęło wywalać błąd.

 

 

Link to post
Share on other sites
Dnia 1.04.2018 o 21:58, michaelwaut napisał:

Od jakiegoś czasu nie uruchamia mi się apka aktualizacje, muszę wgrywać przez twrp na r3

Spróbuj wyczyścić dane dla aplikacji Aktualizacje. Miałem podobnie i pomogło. 

Link to post
Share on other sites
16 minut temu, TryForgive napisał:

Idzie jakoś ogarnąć " Dymki czatu są aktywne" ? bo Od aktualizacji do 8.0 to za każdym razem się pojawia i przez to Mi band 2 troche wariuje z powiadomieniami z msg... Chodzi o mi5 :) 

To samo mnie denerwuje co nie zamknę dymki czatu to wibruje jak szalony za każdym razem.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...