Sign in to follow this  
sokkol

Nie działa WIFI

Recommended Posts

Hej,

2 dni temu stałem się posiadaczem telefonu Redmi Note 3 Pro SE zamówiony na aliexpress. Zauważyłem niepokojąca rzecz, telefon na MIUI 7 (taki dostałem od sprzedawcy) nie chciał się połączyć poprzez WIFI, cały czas wyświetlało się łączenie/zapisana w statusie sieci. Po aktualizacji do najnowszego MIUI 8 Global Stable telefon połączył się z WIFI jednak prędkość jest bardzo słaba, po ponownym rozłączeniu wifi i próbie połączenia sytuacja powtarza się jak na poczatku (cały czas wyświetla się łączenie/zapisana w statusie sieci). Od czasu do czasu uda się połączyć z wifi (nie wiem od czego to zależy). Dodam, że 2 telefon samsung A3 jest połączony do tej sieci wifi + 2 laptopy. Czy ktoś z Was spotkał się z czymś takim?

Share this post


Link to post
Share on other sites

Dzisiaj sprawdziłem siec na stacji benzynowej, połączyła się bez problemu szybkość też ok. Druga sieć jaką sprawdzałem była w kawiarni nie chciała się połączyć. hmm...

Share this post


Link to post
Share on other sites

Ok ale nie wbijaj się do open sieci tylko gdzieś u rodziny czy znajomych. Jak tam będą problemy to raczej hardwarowy problem ewentualnie jeszcze przejście na miui polska

Wysłane z mojego Redmi Note 3

Share this post


Link to post
Share on other sites

łatwiej przejść na global dev przez aktualizacje z pliku zip bo raczej jak natym nie będzie działać dobrze to sprzętowa wada.

Miui polska oparte jest na global więc ten sterownik wi-fi powinien być ten sam przynajmniej teoretycznie

Edited by Snajper

Share this post


Link to post
Share on other sites
łatwiej przejść na global dev przez aktualizacje z pliku zip bo raczej jak natym nie będzie działać dobrze to sprzętowa wada.
Miui polska oparte jest na global więc ten sterownik wi-fi powinien być ten sam przynajmniej teoretycznie

Zgadza się stąd to taka ostatnia deska ratunku :)... Przejdź na global dev i zdaj relacje

Wysłane z mojego Redmi Note 3

Share this post


Link to post
Share on other sites

Rozumiem, że chodzi o wgranie z pliku zip ROMu z tego linka "Developer ROM>Full ROM pack" ? : http://en.miui.com/download-301.html#449

W tym momencie mam wgrany  Stable ROM>Full ROM pack  z tego samego linka.

Nie mam odblokowanego bootlodera nie próbowałem też jeszcze innych "specyficznych narzędzi i tricków" do wgrywania ROMU (staram się narazie jak najwięcej poczytać na ten temat na tym forum). Czy coś dodatkowo będzie mi potrzebne po wgraniu ROMU Global Dev?

Czy będę mógł bez problemu wrócić na Global Stable?

Edited by sokkol

Share this post


Link to post
Share on other sites

@sokkol Nie nic nie trzeba odblokowywać wrzucić ZIP na tel i przed aktualizacją naładowanić baterie bo troszkę to trwa potem zrobić aktualizacje w Google Play Chrome i Android system Webview itd.

Ja sam jest na drodze 6.12.29 i parę razy bez problemu skakałem przez aktualizacje dev stable bez problemu.

Edited by Snajper

Share this post


Link to post
Share on other sites

Sprawdziłem połączenie w innym mieszkaniu na innym routerze.  Wygląda,  że wszystko jest ok.  Dzięki za pomoc.  Na poprzednim routerze (linksys) zmieniłem kanał na 1 co też w pewien sposób pomogło,  z bliska bez problemów mogłem się łączyć,  natomiast z większej odległości czasem pojawiał się ten sam problem, mimo tego,  że jakość sygnału była "doskonala" 

Share this post


Link to post
Share on other sites

Ja też miałem kiedyś problem z wifi na innym fonie, łączył się z wifi normalnie a internetu nie było, problem rozwiązało ustawienie w opcjach routera, dokładnie ustawienia wifi, "Szerokości pasma kanału", było ustawione na 20/40Mhz, a pomogło ustawienie na samo 20Mhz, i problem zniknął.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam, od wczoraj mam problem z wifi. Telefon łączy się z każdą siecią lecz żadna strona w przeglądarce ani nigdzie indziej się nie wczytuje. 

Stało się to z dnia na dzień. Telefon leżał cały czas nie ruszany. Nie upadł ani nic podobnego. Internet mobilny działa normalnie.

Nie jest to na pewno wina routera. Wszystkie inne urządzenia działają prawidłowo.

Wgrałem najnowszy global przez MiFlash i nic to nie pomogło.

Proszę o jakieś podpowiedzi co można jeszcze zrobić.

Share this post


Link to post
Share on other sites

Dzień dobry,

Będę wdzięczny za pomoc w opisanym poniżej problemie: 

W moim telefonie nagle przestało działać WiFI. Nawet nie reaguje na klikanie w ikonkę (podobny problem pokazuje ktoś na tym filmiku: 

Ikona Wi-Fi w ogóle u mnie nie działa, natomiast gdy włączam przez ustawienia->Wi-FI po przesunięciu przełącznika nic się nie dzieje, nie wyszykuje żadnych sieci. 

Proszę o pomoc, stało się to nagle, nawet ciężko mi to wiązać z aktualizacją aczkolwiek może bug ujawnił się po czasie. 

Share this post


Link to post
Share on other sites

No to pozostaje factory reset lub ponowna instalacja systemu przez miflash . Jak to nie pomoże to będzie uszkodzenie modułu wi-fi . Chociaż przeważnie przy tym uszkodzeniu nie działa bt również .

Wysłane z mojego ZUK Z2121 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@mariusz.ur Pomyłka - bluetooth chyba jednak mi nie działa. Ikona reaguje, ale nie wyszukuje nic i ze słuchawkami się nie łączy. Jeżeli to uszkodzenie modułu wi-fi to co można z tym zrobić? 

Share this post


Link to post
Share on other sites

@pavelol Nie wiem czy ta naprawa jest opłacalna . Możesz napisać do Zexon72 . On chyba robi takie rzeczy lub do Micenter . A próbowałeś instalacji systemu na nowo ? Zawsze warto spróbować aby wykluczyć winę oprogramowania . Instalacja w miflash z opcją clean all w trybie edl . 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this