b4s1l

Mi Band 2 firmware mod (PL, CZ, SK) + MiFit

Recommended Posts

Probuje przeprowadzic instalacje firmware z pierwszego posta, jednak w zaden sposob Gadgetbridge nie chce polaczyc sie z moja opaska. Probowalem na dwoch telefonach OP6 z Pie i na Honorze 8 z androidem 7, za kazdym razem GB nie moze polaczyc sie z mibandem. Co ciekawe po powtornym zainstalowaniu mifit ze sklepu, miband paruje sie z mifit poprawnie, wszystko dziala, opaska ma status widocznosci. Dodam tylko ze robie dokladnie wszystko jak jest napisane w instrukcji.
Co zrobic aby zainstalowac firmware mod?


Wysłane z mojego FRD-L09 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
6 godzin temu, hose463 napisał:

Probuje przeprowadzic instalacje firmware z pierwszego posta, jednak w zaden sposob Gadgetbridge nie chce polaczyc sie z moja opaska. Probowalem na dwoch telefonach OP6 z Pie i na Honorze 8 z androidem 7, za kazdym razem GB nie moze polaczyc sie z mibandem. Co ciekawe po powtornym zainstalowaniu mifit ze sklepu, miband paruje sie z mifit poprawnie, wszystko dziala, opaska ma status widocznosci. Dodam tylko ze robie dokladnie wszystko jak jest napisane w instrukcji.
Co zrobic aby zainstalowac firmware mod?


Wysłane z mojego FRD-L09 przy użyciu Tapatalka
 

Rozlacz opaskę w mi fit i spróbuj 

Share this post


Link to post
Share on other sites

Też mam problem z ID dzwoniącego, Oneplus 5t przed Pie działało teraz nie chce, kombinuje z różnymi wersjami a to chyba wina systemu jest, da radę coś z tym zrobić?

Share this post


Link to post
Share on other sites

A mi nie poszło. Zgodnie z pierwszym postem sprawdziłem wersję swojej opaski. Ze zdjęć wynikało, że to wersja 0.16.2.2 co potem potwierdził Gadgetbridge. Do telefonu wrzuciłem pliki Mili_pro.pl.ft i wariant firmware Pon 12.03 S (b4s_0.4_Pon12.03_S_Mili_pro_tph_as7000.fw). Za pomocą Gadgetbridge najpierw zainstalowałem czcionkę. Podczas instalacji krzyczał, że nie jest to czcionka do tego firmware, co było logiczne, ale niby łyknął. Potem wrzuciłem firmware. Wszystko przebiegało zgodnie z instrukcją. Po instalacji opaska się wyłączyła, po czym powstała, pokazując godzinę i nie reagując na przycisk. Odinstalowałem Gadgetbridge i z powrotem zainstalowałem uprzednio wyrzucony Notify&Fitness. Opaska połączyła się z telefonem, ale nie daje się przeprowadzić testów wyświetlacza, wibracji czy wyświetlania tekstu z poziomu aplikacji. Powodem tego jest to, że opaska traci połączenie z telefonem po kilku, kilkunastu sekundach, po czym znowu się łączy i tak w kółko. Próbowałem powrócić do oryginalnego firmware, a tu zonk, bo Gadgetbridge nie znajduje opaski. Próbowałem więc  zainstalować firmware przez N&F, ale nie udaje się zainicjować aktualizacji. Próbowałem kombinować z aplikacją Bluescan, która łączy się z opaską, ale nawet na niej widać, że połączenie jest niestabilne, skacze. Proszę o poradę. Czyżbym był pierwszy, który ucegli Mi Banda 2? Czy to już czas na kupno Mi Banda 3 ;-)

Share this post


Link to post
Share on other sites
20 godzin temu, Pilnik2 napisał:

A mi nie poszło.

Spróbuj sparować opaskę z Mi Fit i poustawiać wszystkie opcje na nowo. Czasem, przy kłopotach, pomaga też całkowite rozładowanie opaski + potrzymanie jej w lodówce by dodatkowo obniżyć napięcie akumulatora.

Share this post


Link to post
Share on other sites

Mam problem ogólnie z aplikacją mifit, bo gdy usunę aplikację z listy otwartych aplikacji, mifit uruchamia się w tle, opaska się łączy, wszystko działa oprócz powiadamiania o sms. Powiadomienia o połączeniach działają. Nie ma na to rozwiązania?

Share this post


Link to post
Share on other sites

U mnie cegła. Czarny ekran i nic więcej. b4s_0.4_Pon12.03_D_Mili_pro_tph
Fajnie się bawiłem jak wszystko działało :)

Share this post


Link to post
Share on other sites
Dnia 4.02.2019 o 20:26, Mlem napisał:

U mnie cegła. Czarny ekran i nic więcej. b4s_0.4_Pon12.03_D_Mili_pro_tph
Fajnie się bawiłem jak wszystko działało :)

Coś poszło nie tak jak powinno. Wersja firmware właściwa do wersji opaski? Jeśli opaska nadal łączy się z gadgetbridge, możesz sflashować jeszcze raz.

Share this post


Link to post
Share on other sites

Tak, właściwa. Instalowana z Twojego wątku.

Niestety cegła totalna, czarny ekran, nie wykrywa jej nic, nie reaguje w ogóle na dotyk. Rozładować też jej nie mogę bo była naładowana na maxa przed wgraniem customa. 

Niestety, takie ryzyko.

Share this post


Link to post
Share on other sites

Hej. Właśnie kupiłem Hauwei Mate 20. Mam androida Pie i przestało mi pokazywać kto dzwoni. Wcześniej miałem lenovo z lolipopem i jak sparuje opaskę z powrotem ze starym telefonem to już pokazuje kto dzwoni. Używam na razie MrTomi. Opcja wyswietlanai ID dzwoniacego jest dostępna i zaznaczona, ale na tym Mate 20 ni cholery nie  pokazuje. Coś ktoś pomoże? Jestem otwarty na wszelkie sugestie ( no może poza zmiana telefonu ). Już się tak przez te dwa lata przyzwyczaiłem, ze jak bez ręki się czuję :((

Share this post


Link to post
Share on other sites

@Makabra spójrz wyżej - działa to tak na Pie. Na moim SGS9+ opaska wibruje najpierw z ikonką telefonu. Po dotknięciu przycisku przestaje wibrować i pojawia się ID dzwoniącego. Sprawdź czy masz tak samo. Dla SMS normalnie pokazuje Ci od razu ID?

Share this post


Link to post
Share on other sites

@b4s1lMam pytanie. Od dłuższego czasu korzystam z Twojej modowanej wersji Mi Fit. Czy możesz mi powiedzieć dlaczego w ostatniej wersji 3.5.9 w pliku firmwares.json w wierszach dotyczących Amazfit BIPa dałeś następujące parametry:

    "chaohu": {
        "ft": {
            "name": "Mili_chaohu.ft",
            "version": "8"
        },
        "ft_latin": {
            "name": "Mili_chaohu.ft.latin",
            "version": "9"
        },
        "fw": {
            "name": "Mili_chaohu.fw",
            "version": "V0.1.0.70"
        },
        "gps": {
            "name": "Mili_18344.gps",
            "version": "9567,8b05506,0,0,0"
        },
        "res": {
            "name": "Mili_chaohu.res",
            "version": "26"
        },
        "res_es": {
            "name": "Mili_chaohu.res",
            "version": "26"

Kiedy oryginalnie mamy:

"chaohu": {
        "ft": {
            "name": "Mili_chaohu.ft",
            "version": "8"
        },
        "ft_latin": {
            "name": "Mili_chaohu.ft.latin",
            "version": "9"
        },
        "fw": {
            "name": "Mili_chaohu.fw",
            "version": "V1.1.5.16"
        },
        "fw_latin": {
            "name": "Mili_chaohu.fw.latin",
            "version": "V1.1.5.16"
        },
        "gps": {
            "name": "Mili_dth.gps",
            "version": "15974,e61dd16,126"
        },
        "res": {
            "name": "Mili_chaohu.res",
            "version": "42"
        },
        "res_latin": {
            "name": "Mili_chaohu.res.latin",
            "version": "42"

Super że zegarek aktualizuje GPS do poprawnie działającej wersji 18344. Ale już nie wiem dlaczego zmieniłeś wiersz dotyczący wersji na 9567,8b05506,0,0,0 kiedy oryginalnie ten nowy GPS ma wersję 18344,eb2f43f,126. Podobnie z pozostałymi sekcjami. Dzięki z góry za odpowiedź :)

Edited by M4TEVUS

Share this post


Link to post
Share on other sites
3 godziny temu, M4TEVUS napisał:

@b4s1l dlaczego w ostatniej wersji 3.5.9 w pliku firmwares.json w wierszach dotyczących Amazfit BIPa dałeś następujące parametry:

Jest to po prostu stara wersja pliku firmwares.json, z niskimi wersjami wszystkiego. Zapobiega to jakimkolwiek aktualizacjom sprzętu, większość plików firmware itp jest z modyfikacji wycięta.

Edit: a raczej miała być wycięta :) w 3.5.9 zapomniałem je pousuwać, poprawione.

Edited by b4s1l

Share this post


Link to post
Share on other sites

Witam czy ma ktoś też problem na 3.5.9 że pokazuje od kogo SMS przyszedł ale jak ktoś dzwoni to tylko słuchawka W ustawieniach wszystko ok. Nie wiem gdzie leży problem 472523dd10d8295f259d5872ba0734d9.jpgb04e8a3b044e96a0bf2823e2d138d62e.jpg

Wysłane z mojego SM-G955F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@konstantyno110 czy widziałeś mojego posta z 1 marca?

Cytat

@Makabra spójrz wyżej - działa to tak na Pie. Na moim SGS9+ opaska wibruje najpierw z ikonką telefonu. Po dotknięciu przycisku przestaje wibrować i pojawia się ID dzwoniącego. Sprawdź czy masz tak samo. Dla SMS normalnie pokazuje Ci od razu ID?

 

 

Share this post


Link to post
Share on other sites

Witam. Nie mogę pobrać plików z pierwszego postu, nie działa link do FW oraz dla aplikacji MiFit. Proszę o odświeżenie linków.

Share this post


Link to post
Share on other sites

Panowie i panie. Dzisiaj dostałem opaskę mi band 2 z wersja oprogramowania v1.0.1.81. Mam apkę mi fit w wersji 4.0.5. problem polega na tym że nie pokazuje mi kto do mnie dzwoni. Po zmianie języka telefonu na angielski ta funkcja działa bez problemu. Co zrobić aby na opasce wyświetlałami się nazwa dzwoniącego?

Share this post


Link to post
Share on other sites

Nowy mifit niestety cos sypie błędami, mozna prosic o linka do poprzedniej wersji?

Screenshot_2019-07-16-08-27-15-437_com.miui.bugreport.jpg

Edited by mazok

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now