Sign in to follow this  
aero

Wybór sieci LTE i ustawienia przedniej kamery

Recommended Posts

Witam.

Jak prawidłowo ustawić wybór LTE w menu serwisowym bo w ustawieniach nic nie daje nie trzyma się LTE? Ale na 3G i 2G też chcę by się przełączało.

Nie wiem też jak wejść w ustawienia przedniej kamery ktoś wie jak to zrobić?

Edited by aero

Share this post


Link to post
Share on other sites

W jakiej sieci to LTE?

Co do aparatu, to uruchamiasz aparat, przełączasz go na aparat przedni (takimi strzałkami po prawej stronie na dole), klikasz opcje i w prawym górnym rogu kółko zębate.

Share this post


Link to post
Share on other sites

Co do tego LTE to da radę wymuszać LTE? Chodzi mi o to że w trybie ręcznym bez problemu jest 4G ale się przełącza na 3G lub E.. Po ponownym ręcznym przestawieniu na LTE bez problemu działa. Da radę to jakoś ustawić żeby na siłę szukał LTE? Wiem, że to się może objawić problemem z zasięgiem w niektórych miejscach ale wtedy mogę zmienić preferowany zasięg na 3g i myślę, że problemu nie będzie :D

Share this post


Link to post
Share on other sites

Trochę odgrzebię.

*#*#4636#*#*

W pierwszym menu jest opcja wyboru preferowanej sieci, tylko nie wiem co się stanie po wybraniu LTE Only, czy po utracie zasięgu LTE wyszuka inny czy zerwie w ogóle połączenie z siecią.

Domyślnie w ogóle to jest TD-SCDMA/CMDA/UMTS co w ogóle jest śmieszne, bo nie ma szans by TD-SCDMA u nas działało. Nie dziwię się, że punkty dostępowe wpisane w ustawienia z wielu sieci nie zapewniają 4G/LTE i trzeba kombinować. Jest opcja LTE/CDMA/UMTS auto (PRL) tylko nie wiem co oznacza skrót w nawiasie i jak ustawić ten wybór na sztywno, bo po ponownym uruchomieniu znów resetuje się na TD-SCDMA/CMDA/UMTS :/

Share this post


Link to post
Share on other sites

Skoro nikt się nie wypowiada znaczy że temat rozwiązany lub pozostawiony bo nie można go rozwiązać.

Po majowej aktualizacji zmienili nazewnictwo i wreszcie zamiast 4G wyświetla się LTE, w ustawieniach też już jest preferowany typ sieci LTE. W menu serwisowym też wprowadzono kilka ustawień dotyczących LTE, jak np. LTE/TD-SCDMA/UMTS 

Share this post


Link to post
Share on other sites
On 4/6/2018 at 12:06 AM, LeBomB said:

Trochę odgrzebię.

*#*#4636#*#*

W pierwszym menu jest opcja wyboru preferowanej sieci, tylko nie wiem co się stanie po wybraniu LTE Only, czy po utracie zasięgu LTE wyszuka inny czy zerwie w ogóle połączenie z siecią.

Domyślnie w ogóle to jest TD-SCDMA/CMDA/UMTS co w ogóle jest śmieszne, bo nie ma szans by TD-SCDMA u nas działało. Nie dziwię się, że punkty dostępowe wpisane w ustawienia z wielu sieci nie zapewniają 4G/LTE i trzeba kombinować. Jest opcja LTE/CDMA/UMTS auto (PRL) tylko nie wiem co oznacza skrót w nawiasie i jak ustawić ten wybór na sztywno, bo po ponownym uruchomieniu znów resetuje się na TD-SCDMA/CMDA/UMTS :/

Ja próbowałem aplikacji, które działają na bazie tego menu serwisowego i ustawienie only LTE niewiele daje. W moim przypadku zrywa jak wcześniej  - generalnie nie działa :P 

On 6/16/2018 at 12:51 PM, LeBomB said:

Skoro nikt się nie wypowiada znaczy że temat rozwiązany lub pozostawiony bo nie można go rozwiązać.

Po majowej aktualizacji zmienili nazewnictwo i wreszcie zamiast 4G wyświetla się LTE, w ustawieniach też już jest preferowany typ sieci LTE. W menu serwisowym też wprowadzono kilka ustawień dotyczących LTE, jak np. LTE/TD-SCDMA/UMTS 

To są bardziej zmiany kosmetyczne bo jakość zasięgu się nie poprawiła. A przy obecnych temperaturach wydaje się, że jest jeszcze gorzej :P 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this