Jump to content

MI6 brak połączeń wychodzących i przychodzących


gjm
 Share

Recommended Posts

Witam

mam MI6 z chińskiej dystrybucji i problem z podstawową funkcją telefonu :) Nie można wykonywac z niego połączeń głosowych ani też ich nie odbiera.

Karta SIM jest ok , bo tak się zachowuje przy obojętnie jakiej karcie czy to Orange czy T-Mobil (w innych telefonach karty działają bez problemu).

Internet w LTE oraz sms,mms nie ma problemu. Sms przychodzą, inetrnet działa bez zarzutu.

Było oprogramowanie najpierw chińskie, potem przez twrp został wgrany Global 8.2 (problem nie zniknął), potem zmieniłam to na MIUI 9.3 by xiaomi.eu 8.2.1. Problem nie zniknął.

W ustawieniach urządzenia w inf.o tel./stan karty sim mam

sieć - obecnie orange /typ sieci kom.-LTE/ stan usługi- voice:działa;data:działa/stan sieci kom.-połączony

w punktach dostępu zmieniłam już z tych co tel.sam ustawia  na 

prot.apn-iPv4 (wg BOK Orange lepiej wtedy działa) i dalej mam nazwa apn,uzytkownika i hasło-internet; typ uwierz.-pap lub chap/typ apn-default ale jak dopiszę default, supl to nic się nie zmienia.

Przy dzwonieniu na ten numer mam komunikat-osoba do której dzwonisz ma wyłączony telefon lub jest niedostępna

Jak ja próbuję dzwonić to nie wybiera żadnego numeru tel. , jest głucha cisza

Zmiana z LTE na 3G lub 2G nic nie daje.

Czy może ktokolwiek spotakał się z takim "cudnym" problemem i wie jak go rozwiązać ?

 

 

Edited by gjm
dopisałam jedno zdanie
Link to comment
Share on other sites

dziękuję za zainteresowanie tematem

tak, mam IMEI opisany w ten sposób:

numer MEID i tu 14 cyfr

IMEI(gniazdo1) i tu 15 cyfr

IMEI SV (gniazdo 1) 00

IMEI (gniazdo 2) i tu 15 cyfr innych niz w 1

IMEI SV (gniazdo 2) i to 00

 

zasięg ? pokazuje mi pełen zakres (czyli wszystkie kreski na fuul) oraz obok jest napis LTE

jak zmienię z LTE na 2G lub 3G to gubi zasięg i jest "krzyżyk" 

Edited by gjm
literówka
Link to comment
Share on other sites

2 godziny temu, Stanstok napisał:

Proponuję wgrać poprzez EDL lub fastboot najnowszy rom V9.2.2.0.NCAMIEK (MIUI9)  i przy okazji formatując jego zawartość  

Dziękuję

wgrałam nowy ROM przez fastboota (czyli najpierw format data a potem kopia na MI6 i potem instaluj )

obecnie mam MIUI Global 9.2/stabilna/9.2.2.0(NCAMIEK)

niestety problem nie został rozwiązany, dalej jest to samo

jest pełen zasięg, obok napis Orange LTE, SMS przychodzą, internet śmiga, połączeń głosowych nie ma

 

czy może jest jeszcze coś co można zrobić ?

Link to comment
Share on other sites

4 godziny temu, Stanstok napisał:

1. wysłać do reklamacji

2. wysłać do do kogoś kto spróbuje to ogarnąć

dzięki :)

1. jest z Chin :)

2.  o tym to wiem ale nie po to pisałam na forum aby od razu wysyłać  :(

Link to comment
Share on other sites

bardzo dziwny przypadek

"przekopałam" różne fora , komus to się zdarzyło ale po zmianie ROM się "naprawiło"

niestety ja już zmieniłam rom 4 razy i nic

najgorsze w tym wszystkim jest to , że wszystkie inne opcje "hulają"  bez problemu

Link to comment
Share on other sites

Dnia 22.02.2018 o 16:58, mariusz.ur napisał:

Nie bardzo rozumiem co ty robisz . Wgrałaś miui global przez twrp ? Kto odblokował bootloader i kto wgrywał twrp ? 

botloaader odblokowany wg instrukcji z netu po napisaniu prośby do Xiaomi i odbyło się to bez problemu

twrp też zainstalowałam bez problemu

potem wg instrukcji z netu i youtube wgrałam Miui Polska

niestety nie pomogło to w rozwiązaniu problemu więc w podobny sposób zamontowałam Miui Global

proszę nie o krytykę i zdziwienie tylko o konstruktywną pomoc

wiem , powiecie oddaj to do serwisu itd. ale to nie o to chodzi :))

Dnia 23.02.2018 o 08:20, wojasheck napisał:

Może banał ale dzwoniłeś do BOK operatora?

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

jasne :) oni są niewinni

poza tym karta jest ok i działa bez zarzutu w innym tel., poza tym jest nowa (nano sim)

Pan twierdził , że słyszał o takim problemie i twierdził że to internet blokuje ale nie wiedział jak to rozwiązać

Link to comment
Share on other sites

4 minuty temu, gjm napisał:

dziękuję za podpowiedź , spróbuję

Najlepiej w trybie Edl (download) , ale jeśli będziesz miała problem z przejściem w ten tryb to może być w fastboot . Nie zaznaczaj tylko opcji blokowania bootloadera . Poradnik jest na forum jak instalować soft w miflash .

Link to comment
Share on other sites

wgrałam miflash2016.08.30.0

i wg instrukcji z

lub

https://www.download.net.pl/jak-zainstalowac-miui-global-lub-china-przez-miflash-xiaomi/n/9402/

wgrałam w trybie fastboot (w edl na razie nie mogę go włączyć)i z opcją clean-all 

najpierw rom 

sagit_global_images_8.2.8_20180208.0000.00_8.0_global_d2c39a7f5c.tgz ---- ale efekt taki sam , nie działają połączenie głosowe :)

potem

sagit_global_images_V9.2.2.0.NCAMIEK_20171227.0000.00_7.1_global_545745a239.tgz --- efekt taki sam czyli dalej du....

pozostaje mi jeszcze rom 

sagit_global_images_8.2.24_20180224.0000.00_8.0_global_8647942d9d.tgz

nie wiem czy jeszcze go zainstalować czy dać sobie spokój ?

może to problem sprzętu a nie oprogramowania ?

Link to comment
Share on other sites

Raczej usterka sprzętowa . No to co teraz napiszę możesz zrobić tylko na swoją odpowiedzialność . Używałem tego kilka razy na różnych telefonach . Telefon w trybie fastboot podpięty do pc . W oknie polecań wpisz
fastboot erase modemst1
potem
fastboot erase modemst2
Zanim to zrobisz wgraj twrp i zrób kopie efs

Wysłane z mojego ZUK Z2121 przy użyciu Tapatalka
 

Edited by mariusz.ur
Link to comment
Share on other sites

Tak robisz kopie w twrp . Polecenia w fastboot . Nie wiem czy to pomoże . Użyeałem tego w przypadku braku sygnału lub gdy nie widziało sim . Ale skoro brak gwarancji to możesz próbować . Jeśli to nie pomożd to raczej w warunkach domowych już nic nie zrobisz

 

Link to comment
Share on other sites

8 godzin temu, wojasheck napisał:

Może ręczne wybieranie sieci? (o ile masz możliwość się przełączyć)

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

ręczne wybieranie sieci mogę zrobić, zresztą on widzi sieć (czy to orange czy to t-mobil) , sms chodzą bez problemu 

 

Ale mam inny problem :)

chciałam zrobić backup przez twrp m.in. folderu efs i niestety wywala mi błąd podczas robienia kopii

w MI6 nie ma miejsca na kartę SD więc mogę tylko wybrać jako miejsce przechowania

1/internal storage (0 MB)

2/ USB-OTG (0 MB) - to nie działa bo tu chyba potrzebny kabel  (?)

i przy próbie zrobienia kopii mam co coś takiego (na końcu komunikatu)

Unable to mount storage

Failed to mount `/data` (invalid argument)

i całośc jest oczywiście "Failed" przy backup complete

w storage mam wybrane cache

coś robię nie tak , tylko nie wiem co ?

chciałam dodać zdjęcie w jpg jak to wygląda ale cały czas mam "przesyłanie nie powiodło się " :))))

 

 

backup2.thumb.png.4af63319f16a88d73a21a8e61303b331.png

teraz mi się udało wkleić, był za duzy rozmiar wcześniej

Link to comment
Share on other sites

4 godziny temu, mariusz.ur napisał:

Poprostu musisz zrobić format data . Wyczyść(wipe) / format data na dole po prawej / yes i enter

super, pomogło, dzięki

mam beckap :)

 

dalej zrobiłam wg Twojego kom. czyli erase modemst1 itd ale wyszło mi to :(

 

erasemodem.jpg

Link to comment
Share on other sites

@gjm partycja jest chroniona przed zapisem , wpisz 

fastboot oem device-info

i sprawdź czy bootloader jest zablokowany . Chociaż to mało prawdopodobne bo przecież zainstalowałaś twrp

Edited by mariusz.ur
Link to comment
Share on other sites

Bootloader odblokowany . Widocznie w nowszych urządzeniach ta partycja jest zablokowana . W takiej sytuacji wysłałbym to do sprawdzonego serwisu lub na gwarancję , nawet do Chin jeśli takowa jest . Całkiem prawdopodobne , że płyta główna i tak do wymiany .

Edited by mariusz.ur
Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...