Acid

MiFlash - formatowanie telefonu (Windows/Linux)

Recommended Posts

Tak. Zresztą łatwo to sprawdzić. Nazwa romu fastboot zawiera nazwę urządzenia.

Wysłane z MI Note

Share this post


Link to post
Share on other sites

Dzięki, wczoraj musiałem pobrać wersje dla "skośnych" bo mam komunikat o braku sieci. Wiem, że mam 2014811 pod baterią a plik który pobieram to 

wt88047_images_5.5.29_4.4_cn_07357939b1

więc za nic nie wiem gdzie tu pisze nazwa urządzenia. Chyba, że znowu coś źle zrobiłem ;)?

 

//Edit

4lqgOsP.png

 

Ktoś coś?

Edited by Rentier

Share this post


Link to post
Share on other sites

Wydaje mi się, że ściągnąłeś poprawny. Redmi 811 to model Telecom natomiast 813 to wersja TD 4G, która w Chinach jest pod China Mobile stąd rom w wersji Mobile. Tu http://www.miui.com/shuaji-393.htmlsa tylko dwa rodzaje.

Share this post


Link to post
Share on other sites

Co ciekawe pod baterią mam 811 ale oprogramowanie wchodzi tylko na 813. Mam Redmi 2 (1GB), wcześniej LTE działało na obu slotach a po wgraniu nowego fastboota mam no service.

Share this post


Link to post
Share on other sites

fastboot flash recovery recovery.img

fastboot reboot

adb reboot recovery

 

i jesteś.

Share this post


Link to post
Share on other sites

Mam problem. MiFlash nie widzi mojego urządzenia w trybie fastboot. W fastboot po wpisaniu adb devices urządzenie jest..

Share this post


Link to post
Share on other sites

Prawidłowo. W fastboot wydajesz komendę adb? Fastboot devices jeśli już.

Wysłane z MI Note Pro

Share this post


Link to post
Share on other sites

Dla potomnych: rozwiązałem problem z forumowym kolegą, okazało się, że fastboot był dobry ale trzeba go było wgrać przez ADB :)

Share this post


Link to post
Share on other sites

Witam,

W linku podanym w pierwszym poście ( http://en.miui.com/a-234.html) są tylko względnie nowe wersje romów dla MiFlash. Czy możecie podać link do archiwalnych? Była tam taka strona, sporo wersji było, ale nie umiem jej odszukać.

 

Konkretnie to szukam ROM-u MIUI5 dev (na 4.1) dla Mi2S w wersji dla MiFlash.

 

Dzięki.

Share this post


Link to post
Share on other sites

Witam!
Chciałbym zrobić MiFlash metodą nr 1 z instrukcji. 

 

"Metoda 1: 

 

  • Pobieramy MiPCSuite
  • Instalujemy
  • Podłączamy telefon po USB i wybieramy właściwy dla nas rom fastboot (zgodnie z nazwą naszego urządzenia)"

 

Nie bardzo rozumiem 3 pkt. Robię to 1szy raz, więc proszę o wyrozumiałość. 
Ściągnąłem ww rom i nie wiem, czy mam go wrzucić na tel i stamtąd go instalować z poziomu komputera?

Proszę o pomoc!

Share this post


Link to post
Share on other sites

Raczej mipcsuite sam powinnien wykryc. Tylko odpalasz telefon w fastboot i podlaczasz. Potem wybierasz czy wersja srtable czy dev. Sam sciagnie i wgra.

Edited by tosshi2
  • Like 1

Share this post


Link to post
Share on other sites

Nowe Redmi Note 4G z xfs.

Był rom v6 eu. Zainstalowałem Mi PC Siute.

Odpaliłem Mi PC Suite i z kompurtera wrzuciłem miui polska 5.5.29.

No i jest wszystko ok, tylko że na tym romie Mi PC Siute przestał widzieć telefon.

Trzy komputery, WXP, W7. Przeinstalowywałem MPCS, wymieniałem sterowniki, zainstalowałem czystego windowsa 7 i nic.

Co się stało, że na tym nowym romie telefon nie jest widoczny przez MPcS, a byl na fabrycznym romie.

Poratujcie nowego.

Share this post


Link to post
Share on other sites

Walczyłem dwa dni ze sterownikami na trzech komputerach. Zainstalowałem golutkiego w7.

MiPcSiute nie łączył się z komputerami.

Wcześniej na oryginalnym romie (telefon z XFS) nie było problemu, a na polskim 5.5.29 ni chuchu.

W końcu się wkurzyłem i zrobiłem dzisiaj wipe, problemy się skończyły.

Ciekawe czy jak wrzucę backup to znowu się schrzani ?

Share this post


Link to post
Share on other sites

To jest pewnie ten problem z Mi PC Suite, który opisuje kolega w innym wątku.

Jeżeli tak to backup nie zaszkodzi, jedynie aktualizacja.

Share this post


Link to post
Share on other sites

Po wipe i przywróceniu wszystkiego z backupu jest wszystko na miejscu.

MiPcSuite i MiFlash działa, w fastboot też. Jestem już spokojniejszy.

:cool:

Share this post


Link to post
Share on other sites

Walczyłem dwa dni ze sterownikami na trzech komputerach. Zainstalowałem golutkiego w7.

MiPcSiute nie łączył się z komputerami.

Wcześniej na oryginalnym romie (telefon z XFS) nie było problemu, a na polskim 5.5.29 ni chuchu.

W końcu się wkurzyłem i zrobiłem dzisiaj wipe, problemy się skończyły.

Ciekawe czy jak wrzucę backup to znowu się schrzani ?

To jest właśnie opisywany przeze mnie problem w dziale "korzystanie"

Coś jednak się dziwnego dzieje po wgraniu nowszego romu.

Share this post


Link to post
Share on other sites

Próbuję koledze wgrać przez mi flash rom do redmi 2 2gb (813), są tylko dwa do wyboru, ten drugi oznaczony jako remi 2A ma w nazwie lte, to chyba dobry plik?

Mimo to mi flash wywala mi niezgodność obrazu  ( komunikat jak u kolegi który wgrywał do redmi2 1gb)

 

Chyba że tak uwalił telefon że ani mi flash nie pomoże....

Edited by raf7705

Share this post


Link to post
Share on other sites

Myslałem że ten jest do wersji z 1gb....

W każdym razie fash zakończył się sukcesem, jednak telefon wisi na logo MI i nic się dalej nie dzieje.

Może jednak do wersji z 2gb (813) jest inny plik a może go jeszcze nie ma?

Ktoś ma pomysł co z tym fantem zrobić?

Edited by raf7705

Share this post


Link to post
Share on other sites

Jest, ten drugi jest do 811 bo przerabiałem to z jednym użytkownikiem. Różnią się one tylko modemem i wpisem w build.prop.

Zły by Ci się nie wgrał, a nawet jeśli to tylko nie mógłbyś dzwonić. Zrobiłeś flash all?

Share this post


Link to post
Share on other sites

Tak, zrobiłem.

Nawet ze trzy razy.

Zawsze zakończone sukcesem około 72 sekundy trwało..

I za każdym razem wisi na logo mi po restarcie.

Share this post


Link to post
Share on other sites

Jak długo czekasz? Pierwsze uruchomienie może być bardzo długie.

Share this post


Link to post
Share on other sites

No ze 3-5 min.

To mowisz żeby dać mu więcej czasu...

Ale, normalnie to taki pasek postępu pod logo mi sie przesuwa a tam go wogóle nie ma.

No to dam mu wiecej czasu, zobaczymy...

Niestety i 25 min nic nie pomogło.

Edited by raf7705

Share this post


Link to post
Share on other sites

Recovery musi działać jeśli poprawnie wgrałeś MiFlash, jak nie działa to MiFlash nie robi tego co powinien.

Share this post


Link to post
Share on other sites

A próbowałeś wejść w recovery kombinacją vol+ i power? Może będziesz miał możliwość uruchomienia innego systemu.

Jeśli też nie działa, to zainstaluj stokowe recovery przez fastboot.


OBECNOŚĆ DWÓCH SYSTEMÓW KOMPLIKUJE INSTALACJĘ AOSP JAKO SYSTEM ONE

Zainstalowałem TWRP, zrobiłem kopię Miui i zainstalowałem AOSP Iwana.Po każdym restarcie uruchamiał się (tak jak tego oczekiwałem) AOSP.  Mogłem też zmieniać systemy przez przywracanie odpowiedniej kopii z TWRP.

Postanowiłem zaktualizować Miui, żeby sprawdzić "co w trawie piszczy". Aktualizacja przywróciła mi standardowe recovery. Zainstalowałem ponownie TWRP i znów AOSP. Ale tym razem po zrebootowaniu wciąż uruchamia się Miui. Żeby odpalić AOSP muszę znów zainstalować standardowe recovery i wybrać odpowiedni (1 albo 2) system.

Co zrobić, żeby z TWRP ponownie zainstalować AOSP jako system pierwszy?

Edited by awygo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now