Jump to content

[TUTORIAL ]Odblokowanie bootloadera problem miui 9 #86006 MI6


dejw
 Share

Recommended Posts

Temat dotyczy problemu #86006 przy próbie parowania Mi Account z urządzeniem w ustawieniach telefonu.

Pomimo wykonania próby odblokowania za pomocą TEGO (świetnego!) tutka napotkałem na problem w punkcie 6.5.

comment_zi08ZUDKRkZkUv9xN8Z2D40xDQCz1JLx.thumb.jpg.e70eaa823618ef7e3a2e4ce000b03de4.jpg

Mój telefon posiadał najnowszy ROM GLOBAL Version: V9.0.1.0.NCAMIEI (MIUI9) i to był chyba główny problem

Rozwiązaniem było ściągnięcie aktualizacji w wersji deweloperskiej bezpośrednio ze strony miui LINK oraz aktualizacja bezpośrednio z poziomu telefonu poprzez aplikację "Aktualizacje"

Jest to w pełni bezpieczny i 100% sposób na odblokowanie bootloadera gdy napotkasz na problem #86006.

Pamiętaj że wgrywając nowy rom stracisz wszystkie dane!

Pozdrawiam i życzę udanych unlocków :)

 

  • Thanks 4
Link to comment
Share on other sites

  • 2 months later...

@alban7314 No skoro masz błąd i 8.1.18 nie da się zaktualizować to musisz zainstalować 7.12.14 i przypisać ;) w tym temacie który zalinkowałem (moja wypowiedź) dwa posty niżej masz link (ostatnia strona). instalujesz tak samo jak tamten update.

Edited by Orjon
  • Like 1
Link to comment
Share on other sites

2 godziny temu, Orjon napisał:

@alban7314 No skoro masz błąd i 8.12.18 nie da się zaktualizować to musisz zainstalować 7.12.14 i przypisać ;) w tym temacie który zalinkowałem (moja wypowiedź) dwa posty niżej masz link (ostatnia strona). instalujesz tak samo jak tamten update.

Super już ściągam i będę testował. Działa czy teraz muszę odblokować boatloadera czy wystarczy puszczać aktualizację 8.1.18

Edited by alban7314
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...
Dnia 25.02.2018 o 11:36, yorob napisał:

Mam ten sam problem, przy próbie instalacji dev wyskakuje mi informacja że mogę zainstalować tylko wersje stable. Jakiś pomysł?

Mam ten sam problem - nie mogę zainstalować żadnej wersji developerskiej (łącznie z  7.12.14)

Mam mi6 z wgranym V9.2.3.0.OCAMIEK i informuje mnie, że mogę zainstalować tylko wersje stabilną

Panowie pomóżcie babie ;-) przyzwyczaiłam się do wersji developerskich z mojego redmi note 3 pro i jakoś mnie drażni ta wersja stable i oczekiwanie miesiąc na aktualizację :-(

Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...