Jump to content

Recommended Posts

5a119a443496b_Screenshot_2017-11-19-15-34-48-118_com.android.camera15089.thumb.jpg.4ba7dac5ecde7dd3737528aac8bef94a.jpgPrzypominam o nierozwiązanym problemie z obecnością czerwonych cyferek w lewym górnym rogu ekranu aparatu fotograficznego i kamery. Cyferki te przysłaniają miejsce do przełączania ustawień lampy błyskowej. Problem ten u mnie pojawił się przy okazji jednej z aktualizacji systemu jakoś w lutym 2017 roku. Regularnie aktualizuję co tydzień system i problem nie znika. Przeglądając inne zagraniczne fora miui, temat pojawia się również na innych telefonach (Redmi Pro) nie tylko na Redmi Note 4 MTK który posiadam i do dzisiaj nie został rozwiązany. Oba telefony są na Mediateku więc tu może być punkt zaczepienia. Zmiana ustawień aparatu i kamery nic nie zmienia. Było to na miui 7,8 i jest na 9. Na szczęście nie pojawia się to na zdjęciach i filmach. Jedynie przysłania ustawienia lampy błyskowej, ale da się je zmieniać. Nie jestem pewny czy nie jest to też powiązane ze zrootowaniem telefonu. Przez krótki okres po aktualizacji rotowałem telelefon, ale po miesiącu odstąpiłem od tego zabiegu. Wydaje mi się że pojawienie się tych cyferek zbiegło się z tym root'em. Było to jeszcze na MIUI 7. Na MIUI 8 i 9 już nie rootowałem telefonu a problem został. Czy ma ktoś pomysł co z tym zrobić? Czyszczenie cache i dalvik niestety nic nie dało.

Edited by Usip20
Link to post
Share on other sites
  • 3 weeks later...

Sam sobie odpowiem. Tak jak pisałem, po zrootowaniu telefonu jeszcze na wersji MIUI7 pojawiły się te czerwone cyferki. Próbowałem prawie wszystkiego ale nic nie pomagało. Czyszczenie dalvika i cache'y nic nie zmieniało. Dopiero niedawno w TWRP użyłem przycisku "wyczyść". Pisało że to jedyne czego potrzebujesz. Nacisnąłem i rzeczywiście rozwiązało to wiele problemów, które mnie trapiły również ten z cyferkami. Niestety urządzenie po czyszczeniu zachowywało się tak jak po przywróceniu do ustawień fabrycznych. Zostały tylko dane użytkownika zapisane w pamięci telefonu (zdjęcia, dokumenty itp). Gdy próbowałem przywrócić kopię całego systemu zrobioną w TWRP, wszystkie problemy oczywiście powróciły. Zostało mi więc powtórne czyszczenie i zabawa pół dnia żeby wszystko poustawiać i poinstalować tak jak miałem wcześniej. Inne problemy rozwiązane tym czyszczeniem to opisany tu 

problem z wysyłaniem i odbieraniem MMS-ów, oraz błąd podczas wysyłania zdjęć do map Google.

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...