Jump to content

MIUI 7.10.12


Recommended Posts

  • Replies 338
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No to chyba jesteś w złym miejscu w złym czasie. Wysłane z MI6

Kolega @bartekffw ma problem rozwiązany. Okazuje się że bootloader był zablokowany, miunlock szczęśliwie zadziałał - zainstalowaliśmy najnowsze oficjalne twrp, wipe data, dalvik, cache, system, i

W 7.10.12 znów można ustawić pod przycisk "menu": krótkie naciśnięcie - menu, długie naciśnięcie - ostatnie aplikacje. Dodatkowo zauważyłem zmieniony wygląd i opcje na liście aplikacji.

Posted Images

Dnia 13.10.2017 o 21:34, abc00 napisał:

mrosi:// Można cofać się wstecz...? Czyli posuwać się do przodu...? A może po prostu "Cofnij się ciut..."?

MENTOR jak w Volcie: Czyli ważna jest mimika twarzy, tak? -Mimika może być tylko twarzy, Kaziu. -Tak?
-A możesz mieć mimikę d*py na przykład? ;)

Dnia 13.10.2017 o 22:03, maniel napisał:

sprawdzi ktoś xposed z magisk? na rn3p (kenzo) może spróbuję zaktualizować:)

działa różnie... próbowałem różne, czasem pomaga wipe cache art, a czasem nie, safetynet wywala przy xposed...

https://forum.xda-developers.com/xposed/unofficial-xposed-miui-9-t3688486

Edited by _mARk_
Link to post
Share on other sites
11 minut temu, tomn95 napisał:

No i myślałem ze na tej wersji problem z zasięgiem minął bo przez kilka chwil sila sygnalu byla na poziomie - 70 dba ale to szczęście nie trwalo długo. Nie wiem co jest z tym telefonem. 

Pewnie po chwili się przełącza na inne pasmo (o wyższej częstotliwości, np. z B3 na B7) a to często (w budynku) oznacza słabszy sygnał. Normalka. Użyj apki ze screena niżej, będziesz widział, w jakim paśmie jesteś połączony w danej chwili (nie wymaga roota).

Ściągawka dla LTE:

  • B1 = 2100 MHz
  • B3 = 1800 MHz
  • B7 = 2600 MHz
  • B20 = 800 MHz

 

Screenshot_2017-10-06-14-51-55-011_com.wilysis.cellinfolite.png

Edited by latet
Link to post
Share on other sites
2 godziny temu, Mariusz1979 napisał:

Kenzo 3 / 32, SuperSU 2.82, TWRP 3.1.1, instalacja przebiega normalnie, czyszczenie dalvik&cache, a po restarcie ciemno - co jest nie tak?

 

Masz cytat Acida

"If you're using twrp 3.1.1-x from brigudav, go to Advanced>Tools>Disable Verify.
After installed new ROM, do wipe cache + davik cache then Reboot
This should work, worked for me.""

Link to post
Share on other sites

U mnie po aktualizacji na 4pro telefon włączył się a po chwili już tylko ciemność i komunikat system nie odpowiada czekać czy zamknąć i tak w koło. Zrobiłem wcześniej kopię ale ku mojemu zdziwieniu podczas przywracania kopii  wyrzucił błąd i tak 13 w piątek utracielem dużą część danych. Tylko dzięki chmurze cześć danych odzyskałem 

 

Link to post
Share on other sites
Masz cytat Acida
"If you're using twrp 3.1.1-x from brigudav, go to Advanced>Tools>Disable Verify.
After installed new ROM, do wipe cache + davik cache then Reboot
This should work, worked for me.""
A co jeśli używam Team Win Recovery Project 3.0.0.0 i nie posiadam takiej ścieżki opcji ? Telefon to Redmi Note 3 Pro Kenzo 3/32 .

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Link to post
Share on other sites

Wczoraj chciałem przez TWRP wgrać nowy soft v9  https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/?source=typ_redirect do note3pro. Po restarcie telefon nie odpala, przy ładowaniu miga czerwona dioda. Mogę wejść w TWRP i Fastboot. i tak weszłem w TWRP po kablu do pamięci telefonu (bo karta SD jak i BT i WiFi padły prędzej) wgrałem soft starszy (v8) i puściłem instalacje teraz telefon przy uruchamianiu pojawia się logo MI wyłącza telefon i znowu się pojawia logo Mi i tak w kółko. Udało mi się wejść teraz do Fastboot i telefonu nie ruszam. Macie może pomysł jak telefon odratować.

Pozdrawiam.

Link to post
Share on other sites
1 godzinę temu, RegimeOfTerror napisał:

Mam takie pytanie, czy te powiadomienia o aktualizacji OTA zawsze są takie upierdliwe? Przez 30 minut zdążył mnie telefon poinformować trzy razy, że jest dostępna aktualizacja, a powiadomienia nie "wyczyściłem".

Wejdz w apke aktualizacje i wylacz powiadomienia.

 

Link to post
Share on other sites
12 godzin temu, RASTY777 napisał:

MI5: po restarcie "zapomina" ustawiony kolor diody powiadomienia, dioda miga na błękitno, trzeba ustawiać wybrany kolor na nowo.

Niestety nie tylko po restarcie ale ciągle... Nie wiem od czego ale ustawienie znika co chwile samo... 

Link to post
Share on other sites
Wczoraj chciałem przez TWRP wgrać nowy soft v9  https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/?source=typ_redirect do note3pro. Po restarcie telefon nie odpala, przy ładowaniu miga czerwona dioda. Mogę wejść w TWRP i Fastboot. i tak weszłem w TWRP po kablu do pamięci telefonu (bo karta SD jak i BT i WiFi padły prędzej) wgrałem soft starszy (v8) i puściłem instalacje teraz telefon przy uruchamianiu pojawia się logo MI wyłącza telefon i znowu się pojawia logo Mi i tak w kółko. Udało mi się wejść teraz do Fastboot i telefonu nie ruszam. Macie może pomysł jak telefon odratować.
Pozdrawiam.
Musisz zrobić full wipe w TWRP (pamięci wewnętrznej chyba nie) i zainstalować ponownie system. Złapałeś bootloopa bo na nowsza wersje wgrywasz starsza bez wipe.

tapnięte z Redmi 4a

Link to post
Share on other sites
19 minut temu, redminote2 napisał:

Wejdz w apke aktualizacje i wylacz powiadomienia.

No po prostu super, ekstra rozwiązanie. Dziękuję.

Raczej chciałem się dowiedzieć czy to już tak jest, czy u mnie coś skopane i czy da się coś ewentualnie zrobić (z zachowaniem powiadomień) żeby nie powiadamiał co 10 minut jak jestem np. w trasie i aktualizację przeprowadzę dopiero jak wrócę do domu.

Link to post
Share on other sites
4 minuty temu, RegimeOfTerror napisał:

No po prostu super, ekstra rozwiązanie. Dziękuję.

Raczej chciałem się dowiedzieć czy to już tak jest, czy u mnie coś skopane i czy da się coś ewentualnie zrobić (z zachowaniem powiadomień) żeby nie powiadamiał co 10 minut jak jestem np. w trasie i aktualizację przeprowadzę dopiero jak wrócę do domu.

Oczywiscie, ze super rozwiazanie. Aktualizacje sa zawsze wypuszczane w piatek wczesnie rano, a wersje eu sa publikowane najpozniej w piatek popoludniu. Powiadomienia nie maja racji bytu (chyba, ze ktos ma spore problemy z pamiecia ;p). Na mi5s tez te powiadomienia sa upierdliwe.

  • Like 1
Link to post
Share on other sites
20 minut temu, Orjon napisał:

Musisz zrobić full wipe w TWRP (pamięci wewnętrznej chyba nie) i zainstalować ponownie system. Złapałeś bootloopa bo na nowsza wersje wgrywasz starsza bez wipe.

tapnięte z Redmi 4a
 

jeszcze raz przez TWRP puściłem  instalacje zrobiłem na koniec przesunąłem suwak wipe (TWRP 3.0.2-2) i dalej lipa. Teraz jestem w TWRP Wipe Adwancet: jest wybór : - dalvik / art cache, - system, - data, - internal storage, - cache, micro sd, usb otg   co zaznaczyć do czyszczenia. A może po prostu TWRP nie taki przed chwilą dostałem wiadomość że trzeba  TWRP  RedWolf-V3.1_017-Kate_Kenzo.img

 

Link to post
Share on other sites

Na moim Redmi 4x wszystko działa jak należy po aktualizacji. Nie widzę większych zmian. Jedynie strzałki transmisji danych, na górnej belce, przy ikonie wifi zostały dodane. Pomijając to, że dioda powiadomień świeci nadal tylko na biało. Zaczynam się zastanawiać, czy Chińczycy nie wpakowali do mojego egzemplarza jedynie białej, zamiast RGB jak u innych.

Link to post
Share on other sites
1 godzinę temu, redminote2 napisał:

Aktualizacje sa zawsze wypuszczane w piatek wczesnie rano, a wersje eu sa publikowane najpozniej w piatek popoludniu.

No serio? To mnie oświeciłeś :P

To, to ja wiem. Tylko jak już wprowadzili to OTA, to po co mam wyłączać powiadomienia. Lepiej jakby te powiadomienia działały normalnie chyba nie? :P

Czyli nie tylko u mnie tak jest i tego chciałem się dowiedzieć. Trzeba czekać na naprawę po prostu.

Link to post
Share on other sites
1 godzinę temu, SmoQ84 napisał:

Na moim Redmi 4x wszystko działa jak należy po aktualizacji. Nie widzę większych zmian. 

Dostrzegłem drobną poprawę przy sterowaniu sliderem od jasności w trybie automatycznym. 

Zassać aktualizację, wrzucić na telefon, wejść do twrp - nigdy to nie było dla mnie problemem. Ale muszę przyznać, że OTA jest po prostu cholernie wygodnym rozwiązaniem. 

  • Like 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...