Jump to content

Instalowanie GooglePlay na china rom


Recommended Posts

W oczekiwaniu na Globala zainstalowałem sobie Gapps tym oto sposobem:

https://xiaomininja.com/2017/05/01/how-to-install-gapps-on-miui-8-china-rom-guide-and-download-3/

Wszystko poszło gładko i bez problemu. Po operacji odzyskania z backupa trzeba zrobić restart.  Pierwsze uruchomienie Play może trochę potrwać (biały ekran, aktualizacje).

 

Wcześniej próbowałem metody tej:

http://en.miui.com/forum.php?mod=viewthread&tid=734290

oraz tej:

http://en.miui.com/thread-553594-1-1.html

Obie nie działają.

Edited by Banzai
Link to post
Share on other sites

Witam,

Zainstalowałem tak jak Wy z filimku powyżej i wszystko fajnie działa poza jedną rzeczą - jak dostaje maila to nie synchronizuje mi sie sam telefon tylko musze recznie- dodam że w autostarcie gmail ma on. Macie jakis pomysł?

Link to post
Share on other sites
  • 2 weeks later...

Mam pytanie, chciałem wgrać china developer poprzez Miflash a obecnie mam oryginalny china stable i nie da sie, w sensie mowi od razu ze gotowe a nic sie nie zadzialo, czy chinczyki wylaczyli rowniez mozliwosc flashowania oryginalnego sftu na mi5x?

Link to post
Share on other sites
11 minut temu, Ostry777 napisał:

Mam pytanie, chciałem wgrać china developer poprzez Miflash a obecnie mam oryginalny china stable i nie da sie, w sensie mowi od razu ze gotowe a nic sie nie zadzialo, czy chinczyki wylaczyli rowniez mozliwosc flashowania oryginalnego sftu na mi5x?

Raczej to nie możliwe, czy rom pobrany masz stąd http://en.miui.com/a-234.html 

Czy sterowniki poprawnie zainstalowane, ja miałem z tym problem gdy używałem od  innego Xiaomi kabla USB, dopiero na oryginalnym wszystko się poinstalowało.

Rom trzeba wypakować podwójnie 7z, Winrar to robi automatycznie, ale kiedyś wypakował mimo błędu Crc, i nie mogłem zflashować telefonu. 7z zgłosił ten błąd i nie wypakował, pomogło ponowne pobranie aktualizacji.

Link to post
Share on other sites

Rom pobrałem z tego miejsca co wskazałeś, dodam ze nie robie to pierwszy raz, rozpakowalem 7zip dwa razy fastboot wykryty sterowniki ok, urzadzenie widzi, w dev opcjach zaznaczone debugging itd. Wydaje mi sie ze zablokowali i mialo by to sens bo jezeli ktos ma syf rom i prubuje flash na stable albo dev z podrobionym bootloaderem to go wlasnie tak ucegli - nie znajduje innego wytlumaczenia.

Link to post
Share on other sites
  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...