Orjon

Instalacja Xiaomi.eu - poradnik + małe FAQ (dla telefonów 2016-2020 i nowszych)

Recommended Posts

Ja zrobilem wedlug instrukcji i xiaomi mi6 uruchamia sie przy samym ladowaniu juz z ponad 30 minut, tylko ze nie obylo sie bez problemow zrobilem wip data dwa razy, cos kliknolem i sie uruchomil wiec zrobilem drugi raz wip data i instalowalem przez  wrzucenie do folderu DCIM pamieci wewnetrzej telefonu, na sam koniec pokazalo sie te ostanie okienko dotyczace instalacji tego programu twrp byli zaznaczone dwa ja odznaczylem i po minutce sie zablokowal odblokowalem przesuwajac palec, a telefon odrazu sie sam zrestartowal i sie uruchomil, ale nie wstaje. 

pomozcie ludzie to jest nowy telefon 

Przeprszam za bledy, ale laptop mam zrabany

Edited by piromaniak

Share this post


Link to post
Share on other sites

Format data zrobiłeś? Nie Wipe data, tylko format data. To są dwie oddzielne rzeczy.

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

po prawej stronie to bylo chyba wipe data, tylko ze nie jestem pewny, napewno wpisywalem yes

twrp taki sam jak ten na screenach

 

teraz konsola w trybie fastboot telefonu mi nie wykrywa

Edited by piromaniak

Share this post


Link to post
Share on other sites

Przytrzymaj vol+ i power, powinno wejść w TWRP. Ewentualnie wszystkie 3 przyciski

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

ok pomoglo 

teraz mam zrobic format data?

o teraz wiem robilem format data wczesniej

ok zrobilem format data i uruchomilem ponownie zobaczym ile bedzie uruchamiac sie

Edited by piromaniak

Share this post


Link to post
Share on other sites
u mnie już system śmiga, ale jest jedno ale komputer nie wykrywa mi telefonu, a telefon komputeru, możecie cos w tym poradzić?
Włącz debugowanie USB w opcjach programistycznych i powinno śmigać
@edek97 nie, na xiaomi.eu nie trzeba

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

Czy przy instalacji MIUI Polska na Xiaomi Redmi Note 4 Global jest wymagane wipe data? Telefon fabrycznie miał Androida 6, ale później zaktualizowałem do 7.

Share this post


Link to post
Share on other sites

Raczej tak, bo to inna linia romów. Jak sie instaluje na global dev, nie stable to może nawet działać, ale lepiej instalując po raz pierwszy zrobić w twrp po prostu wipe (factory reset) bez wchodzenia w opcje zaawansowane wipe.

Share this post


Link to post
Share on other sites

Można zrobić, ale nie trzeba chyba, na pewno trzeba zrobić format data (co nie równa się factory reset, to zupełnie inna opcja).

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites
29 minut temu, Marioosz napisał:

Ale nie zaszkodzi zrobić wszystkie wipe przed instalacją romu?

Jak zrrobisz wipe system albo innej potrzebnej do działania partycji to może zaszkodzić. Tylko format data, po to żeby można było używać pamięci i po prostu wipe (faktory reset)

Share this post


Link to post
Share on other sites

Ja szybko wrocilem do global stable z wersji eu.,bo np.nie mogłem nic skopiować na kartę pamięci bo albo jej nie było widać a jak było to trwało wieki i nigdy się nie skopiowało nic.

Share this post


Link to post
Share on other sites
2 godziny temu, FromWP napisał:

Jak zrrobisz wipe system albo innej potrzebnej do działania partycji to może zaszkodzić. Tylko format data, po to żeby można było używać pamięci i po prostu wipe (faktory reset)

Czyli wipe data/factory reset i powinno być ok? A wipe dalvik cache? :P

Share this post


Link to post
Share on other sites

Zainstalowałem revovery, dałem format data i później cofnąłem się do menu głównego recovery, dałem recovery reboot i telefon stoi na logo MIUI. Co dalej?

Share this post


Link to post
Share on other sites

Hm, przytrzymaj vol+ i power i powinno się twrp odpalić, ew. wszystkie 3 przyciski

Share this post


Link to post
Share on other sites

Poszło jakoś :P podłączyłem ponownie fon do kompa, dałem mount internal storage i przeniosłem plik z romem do folderu TWRP. Daje install i pojawia sie okienko z plikiem do zainstalowania. Mam dać od razu install czy po kliknięciu w plik zaznaczyć te opcje zip singature verification i reebot after instalattion is complete?

Edited by Marioosz

Share this post


Link to post
Share on other sites

Musiałem zaznaczyć te opcje bo jak dałem install to nic się nie działo. Ale na szczęście udało się bez komplikacji zainstalować i system wystartował po instalacji.

Edit: Takie pytanie, czy po instalacji romu, ten plik z romem znika z TWRP? Bo po ponownym wejściu w TWRP już go tam nie widzę.

Edited by Marioosz
  • Like 1

Share this post


Link to post
Share on other sites

Tego nie wiem, mi o ile pamiętam nie znikał ale może się taka sytuacja zdarzyc zawsze. Nie przejmuj się tym ;)

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites
3 godziny temu, Marioosz napisał:

Takie pytanie, czy po instalacji romu, ten plik z romem znika z TWRP? Bo po ponownym wejściu w TWRP już go tam nie widzę.

To nie jest normalne zachowanie. Pierwszy raz słyszę o takim przypadku.

Share this post


Link to post
Share on other sites
3 minuty temu, piskor napisał:

To nie jest normalne zachowanie. Pierwszy raz słyszę o takim przypadku.

Nigdy nie aktualizowałeś żadnego systemu przez OTA? Tam zawsze znika, bez tego po kilku pełnych aktualizacjach telefon przestawał by działać z powodu braku pamięci. To całkowicie normalne przy dobrze skonfigurowanym systemie aktualizacji.

  • Like 1

Share this post


Link to post
Share on other sites

Niektórym taki plik znikał jak wybierali go z menu aktualizacji - tel odpalał się na tej samej wersji co przedtem bo nie miał twrp, ale pliku nie było. O takiej sytuacji słyszę po raz pierwszy, ale skoro działa to chyba nie ma większego problemu...

 

tapnięte z Redmi 4a

 

No i jak wyżej ;)

Share this post


Link to post
Share on other sites
7 minut temu, FromWP napisał:

Nigdy nie aktualizowałeś żadnego systemu przez OTA?

Rzadko. Custom romy wolę instalować po swojemu.Kolega raczej nie pisał zresztą, że to OTA. Przynajmniej ja nie mogę się doczytać

Share this post


Link to post
Share on other sites
4 minuty temu, piskor napisał:

Kolega raczej nie pisał zresztą, że to OTA. Przynajmniej ja nie mogę się doczytać

Nie, nie pisał i nie aktualizował przez OTA, ale ten sam mechanizm tu zadziałałł. Bywa tak przy aktualizacjach z pliku przez twrp.

  • Like 2

Share this post


Link to post
Share on other sites

Będę pamiętał na przyszłość, ale to jakieś mało intuicyjne :) Jak działam z poziomu TWRP, to wiem, co robię, przynajmniej ja, i wolałbym , żeby system nie wyręczał mnie w usuwaniu plików, z których ewentualnie chciałbym skorzystać w przyszłości :)

  • Like 1

Share this post


Link to post
Share on other sites
3 minuty temu, piskor napisał:

wiem, co robię, przynajmniej ja, i wolałbym , żeby system nie wyręczał mnie w usuwaniu plików.

Ty wiesz, ja chyba też, ale nie wszyscy. To ma być automat, jak ma być Ota w romach eu, to tak chyba musi być.

  • Like 1

Share this post


Link to post
Share on other sites

Czuję się wywołany do tablicy, bo troszkę zamieszania narobiłem :P Więc tak, po prostu sprawdziłem po instalacji systemu z TWRP czy ten plik tam po prostu został, bo chciałem go usunąć żeby niepotrzebnie mi pamięć na zajmował. Plik w formie zip był w folderze TWRP. Zdziwiło mnie że go tam nie ma po instalacji systemu, bo kiedyś używałem telefonu Samsunga i tam wrzucałem sobie pliki z systemem do instalacji z recovery i dopóki ich ręcznie nie usunąłem to one tam były cały czas. No ale tam nie miałem OTA :P

Edit: Miałem teraz aktualizacje systemu do nowszej wersji, ściągnął się plik i zapisał się w folderze /sdcard. Nie zniknął po instalacji :P  Ten wczoraj zapisałem w folderze TWRP, może on jest jakoś automatycznie czyszczony.

Edited by Marioosz
  • Like 2

Share this post


Link to post
Share on other sites

To w dalszym ciągu, jak pisałem wcześniej, mało intuicyjne, raz kasuje plik a raz nie. Przy aktualizacji z poziomu TWRP nie powinien go usuwać

Share this post


Link to post
Share on other sites

Może skasowało dlatego, że skopiowałem plik do folderu TWRP. Może on jest automatycznie po instalacji czyszczony, natomiast katalog główny sdcard nie rusza.

Edit: No i po kolejnej aktualizacji paczka z poprzednią aktualizacją została zachowana w folderze /sdcard.

Edited by Marioosz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now