Orjon

Instalacja Xiaomi.eu - poradnik + małe FAQ (dla telefonów 2016-2020 i nowszych)

Recommended Posts

Możesz sformatować jak chcesz. Niczym to nie grozi. Po instalacji nowego romu telefon uruchomi się. 

Share this post


Link to post
Share on other sites

Nie znam powodu, ale ma to zapewne związek z mniej doświadczonymi co zrobią wipe system i potem narzekaja że telefon nie uruchamia się. 

Share this post


Link to post
Share on other sites

I jak sie to ma np na instalowanie (bez wipe systemu i data) instalacja LineageOS na zainstlowane china dev.

Przeciez to sa 2 rozne systemy, to nie ma prawa dzialac bez sformatowania. Chyba ze teraz dziala to jakosc inaczej.

@Orjon

Share this post


Link to post
Share on other sites

Wipe data, cache, dalvik cache musisz zrobić.

Format data - jeśli obecnie masz szyfrowanie.

System - tu niestety różnie. Miui 10 + Pie  - nie jest wskazane ze względu na treble ab. Paczka LOS wyczyści przed instalacją odpowiednią - a lub b.

@Pawliko

  • Like 1

Share this post


Link to post
Share on other sites
55 minut temu, Pawliko napisał:

I jak sie to ma np na instalowanie (bez wipe systemu i data) instalacja LineageOS na zainstlowane china dev.

Wipe data, dalvik, cache trzeba zrobić. Systemu - można, nie trzeba. Skrypt sam powinien ogarnąć czyszczenie systemu. Zawsze robiłem bez wipe system i problemu nie było.

  • Like 1

Share this post


Link to post
Share on other sites

Po instalacji xiaomi.eu na mi 9se nie mogę zsynchronizowac wiadomośći. Wyskakuje komunikat że nie udało się zarejestrować karty sim. O co chodzi? 

Share this post


Link to post
Share on other sites
42 minuty temu, tomn95 napisał:

Po instalacji xiaomi.eu na mi 9se nie mogę zsynchronizowac wiadomośći. Wyskakuje komunikat że nie udało się zarejestrować karty sim. O co chodzi? 

Zmień język na Angielski, włącz synchronizację i ponownie przełącz na Polski.

  • Thanks 1

Share this post


Link to post
Share on other sites

Proszę o pomoc - chyba ucegliłam swój mi6 - po wgraniu twrp telefon zatrzymuje się na logo mi i wygasza sie i startuje z logo mi - robiłam wszystko z pierwszej strony poradnika nie wiem co teraz.... pomocy... :sad:

na siłę wymusiłam fastboot i wgrałam niby za którymś razem miui eu dla swojego telefonu ale nadal miga... pooomocy proszę!!! :sad::sad:

ok pomógł miflash i telefon odżył.... 

Edited by marglcia
znalazłam rozwiązanie

Share this post


Link to post
Share on other sites

Dziękuję autorom poradnika. :-)

Uważam, że jest napisany w taki sposób, że instalacja EU. jest prosta, intuicyjna a co najważniejsze skuteczna. Warto jedynie postępować krok po kroku.

Dobra robota! 

 

P.S 

właśnie wróciłem do Xiaomi, dokładnie modelu Mi9. Na pokładzie xiaomi.eu telefon działa świetnie. 

  • Like 1

Share this post


Link to post
Share on other sites

Witam, mam na mi5s zainstalowany LOS 16 + chyba najnowszy fw i chyba bym wolał wrócić do MIUI (błędy, battery drain itp.).
Pytanie: czy mogę tak bezkarnie wgrać oficjalną wersję global albo eu z full wipe? Firmware też się instaluje z tymi romami?
Chce telefon żonie oddać, a ta wolałaby pewnie LOS, ale za dużo tam błędów i brak aktualizacji...

Share this post


Link to post
Share on other sites

@Segor pobierasz xiaomi.eu w formacie zip i wgrywasz za pomocą TWRP Firmware też się instaluje. Oficjalną wersję możesz też wgrać MIiFlashem.

Share this post


Link to post
Share on other sites

Coś to nie halo wprowadzam telefon w fastboot podpinam do kompa klikam cmd here i niby ok, bo jak sprawdzałem status bootloadera to pokazuje true, więc go widzi

podaje komendę fastboot flash recovery twrp.img  i error coś tam

W ogóle nie wiem gdzie mam wsadzić to trwp, bo nie mam żadnego katalogu "Uwaga: plik zip romu xiaomi.eu nie rozpakowujemy, a plik z TWRP jeśli jest w archiwum .zip rozpakowujemy i umieszczamy w katalogu adb minimal fastboot. Plik img zmieniamy nazwę na twrp.img."  Nazwę trwp mam od razu z img, ale ten katalog?

 

trwp.png

Edited by bosniak

Share this post


Link to post
Share on other sites

@bosniak

image.png

Tutaj masz lokalizację tego katalogu gdzie plik twrp.img powinien być. Jak widać nie wrzuciłeś go tam. ;) 

no i trwp.img nie równa się twrp.img.

Share this post


Link to post
Share on other sites
6 minut temu, Zenderable napisał:

no i trwp.img nie równa się twrp.img.

to zaraz zmieniłem, ale znaleźć ten katalog w moim kompie to nie lada wyzwanie, nie mam users

 

Share this post


Link to post
Share on other sites

@bosniak

Pulpit na pewno masz, zobacz na pulpicie. Jesteś pewny, że chcesz to robić? Polecałbym Ci trochę zapoznać się z forum i poczytać przed takimi operacjami.

Share this post


Link to post
Share on other sites
Tak mam
twrp2.thumb.png.0be712fd9bdaddb1f806804b89c6720f.png
Skasuj to ".img" z nazwy twrp i będzie git.

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

i jeszcze jedno w jednym poradniku jest tak:

Uruchamiamy wiersz poleceń i wydajemy komendę:
fastboot flash recovery twrp.img

Wydajemy komendę fastboot boot twrp.img 

a w drugim tak:

Uruchamiamy wiersz poleceń i wydajemy po kolei komendy:
fastboot flash recovery twrp.img

Wydajemy komendę fastboot reboot i zaraz jak komendę wydamy trzymamy przycisk boczny głośność+ i zasilanie (pulsacyjnie). Urządzenie powinno wejść recovery.

Bo jak zaczne grzebać to nie bedzie odwrotu, a to całe zasilanie (pulsacyjnie)?

Edited by bosniak

Share this post


Link to post
Share on other sites
i jeszcze jedno w jednym poradniku jest tak:
Uruchamiamy wiersz poleceń i wydajemy komendę:
fastboot flash recovery twrp.img
Wydajemy komendę fastboot boot twrp.img 
a w drugim tak:
Uruchamiamy wiersz poleceń i wydajemy po kolei komendy:
fastboot flash recovery twrp.img
Wydajemy komendę fastboot reboot i zaraz jak komendę wydamy trzymamy przycisk boczny głośność+ i zasilanie (pulsacyjnie). Urządzenie powinno wejść recovery.
Bo jak zaczne grzebać to nie bedzie odwrotu, a to całe zasilanie (pulsacyjnie)?
Wchodzisz w recovery tak jak w fastboota tylko zamiast - to +. Co do poradnika to obojętne co zrobisz będzie git. Choć na moim wystarczył flash i reboot

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@bosniak zrobiłeś format data? no to przenieś paczkę z xiaomi.eu do pamieci telefonu i zainstaluj (menu Install)..

Share this post


Link to post
Share on other sites

To w takim razie jak zrobiłeś ten format..?

Vol+ i power nie działa? To instalacja recovery od nowa.

Share this post


Link to post
Share on other sites

Podałem komendy wg tego 

 

  1. Uruchamiamy wiersz poleceń i wydajemy po kolei komendy:
    fastboot flash recovery twrp.img
  2. Wydajemy komendę fastboot reboot i zaraz jak komendę wydamy trzymamy przycisk boczny głośność+ i zasilanie (pulsacyjnie). Urządzenie powinno wejść recovery.
  3. Jeśli recovery ma chiński język to wg tego filmu zmienimy go na Polski lub Angielski (English)
  4. W TWRP przechodzimy do menu Wipe > Format data i wpisujemy yes co usunie fabryczne szyfrowanie partycji danych. i na końcu pokazał sie napis nie pamietam i teraz po wejściu przez vol + i power mam czarne tło od góry w dół Main Menu >Redmi Recovery 3.0> reboot >wipe data >connect >with mi assistant? Jak wybieram reboot to pokazuje Reboot to system i uruchamia telefon

IMG_20190916_211007.jpg

Edited by bosniak

Share this post


Link to post
Share on other sites

Zainstaluj recovery od nowa przez fastboot tak jak wcześniej, bo ci zniknęło.

Share this post


Link to post
Share on other sites

Od razu po instalacji TWRP (fastboot flash recovery twrp.img) robisz boot do TWRP (czyli fastboot boot twrp.img). Bez tego na Globalu od razu TWRP jest podmieniane przez Mi Recovery.

Share this post


Link to post
Share on other sites

dobra mam TWRP odpalone byle gdzie wrzucić ten spakowany xiaomi eu do telefonu, bo po instalacji bedę go mógł i tak wywalic? I czy wipe robić jeszcze raz?

 

Edited by bosniak

Share this post


Link to post
Share on other sites

Obojętnie gdzie.
Jeśli format data poszedł pomyślnie (nie było błędu) to nie musisz robić go ponownie. Jeśli telefon będzie stać na logu Mi po instalacji (kropki Androida) dłużej niż przez 10-15 minut to prawdopodobnie potrzebujesz jednak zrobić jeszcze raz format data.

Share this post


Link to post
Share on other sites

ok, to klikam instal i sie zobaczy

nie mam w twrp format data

IMG_20190916_212523.jpg

Działa, a gdzie jest menu i aplikacje?

Ogarnąłem, za to jest pierwszy gruby problem.

Screenshot_2019-09-16-23-34-27-520_com.miui.home.jpg

nie piszemy post pod postem! /Orjon

Edited by bosniak

Share this post


Link to post
Share on other sites

Wyczyść dane aplikacji SMS, jeśli to nie pomoże - wejdź do TWRP i zrób wipe dalvik/cache (tylko i wyłącznie), a także usuń katalog data/system/package_cache (Advanced > File Manager > data > system > package_cache > ikonka na dole po prawej > Delete > suwak > reboot system)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now