Orjon

Instalacja Xiaomi.eu - poradnik + małe FAQ (dla telefonów 2016-2020 i nowszych)

Recommended Posts

Wczoraj już późną nocą przy kolejnej przegranej uświadomiłem sobie, że ściągam MIUI PL w wersji rozwojowej, a więc Oreo, podczas gdy miałem global stable rom na Nougacie (i wówczas TWRP 3.2.3 śmigał), i podobnież z Nougata na Redmi 5A chcę korzystać. Zaraz przetestuję kolejny zestaw rozwiązań, a więc stable MIUI PL na 7.1, wgram wcześniej jeszcze raz najnowsze TWRP, Lazyflasher i Magiska, i jeśli coś tu nie pójdzie tak, to spróbuję z Orangefoxem, który jak wyczytałem ma blokowanie DMa. Dzięki za podpowiedzi i wyklarowanie @Orjon bo trochę umysł siada od objęcia tylu zmiennych ;)

Share this post


Link to post
Share on other sites

Panowie .Zanstalowałem rom.Wszystko  poszło pieknie.Niestety telefon nie uruchamia się poprawnie.Ładuje i po kilku minutach ładuje się  mui 10 telefon jest zablokowany.

Telefon mi mix 2

 rom pobrany z     https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-WEEKLY-RELEASES/9.2.21/xiaomi.eu_multi_MIMix2_9.2.21_v10-8.0.zip/download

 

Możecie mi pomoc prosze

Share this post


Link to post
Share on other sites

No to wszystko uruchomiło się poprawnie skoro masz logo MIUI 10.

Teraz musisz zalogować się na konto Xiaomi które miałeś przypisane do telefonu...

Share this post


Link to post
Share on other sites

pisze ze nie moze sie zalogowac do sieci.Pisze your device is locked.Próbuje sie zalogowac a tutaj nic.problem z polaczeniem do sieci.dziwne

Edited by irlandczyk007

Share this post


Link to post
Share on other sites

@irlandczyk007 Dajesz "Activate device" (będąc połączonym z WiFi), podajesz swojego usera i hasło do konta Xiaomi, i...?

 

@Orjon Faktycznie, nowe MIUI PL nie jest kompatybilne z TWRP 3.2.3. Zostałem na MIUI PL na 7.1 i wszystko śmiga. Choć teraz kusi mnie, żeby jakoś pokombinować z innymi wersjami TWRP/recovery oraz Oreo, ale chyba w końcu zacznę korzystać z telefonu, zamiast go fleszować co chwilę

Share this post


Link to post
Share on other sites

Sprawa się rozwiązała.Przy starcie zaraz po wgraniu.

Niedziałała opjca wi fi.niechcialo siepolaczyc z siecia.

Dopiero pomogło utworzenie  routera poprzez komorke  znajomej

Teraz wszystko hula.Czekam tylko na wiadomosc kiedy android 9 pie na  mojego mi mix2

Share this post


Link to post
Share on other sites

A który ROM trzeba wybrać dla Redmi Note 5 4/64 z podwójnym aparatem z tyłu? To chyba Redmi Note 5 AI i nie wiem, czy wgrywać ten dla Redmi Note 5 Pro czy dla tego telefonu po prostu nie ma ROMu?

Edited by Jarcio

Share this post


Link to post
Share on other sites
Dnia 20.09.2017 o 13:42, Orjon napisał:

____

XIaomi.eu - instalacja

  1. Najpewniej pojawi się błąd typu Nie można zamontować '/data' (Device or resource busy). Spokojnie, to nie koniec świata.
    Cofamy się do menu głównego TWRP, w którym wybieramy Restart/Reboot -> Recovery. Telefon uruchomi się ponownie w TWRP. Wykonujemy ponownie format data, który teraz powinien pójść bez żadnych problemów.

W sobotę wgrywałem system na Redmi 5 ostatni stable 10.2.3.0 z tego forum.

W punkcie który zaznaczyłem czyli opcja Reboot->recovery jest moim zdaniem błąd.

Wszystko robiłem od początku dokładnie tak jak piszesz w tym poradniku, instalowałem po kolei TWRP i potem system z pendrive podpiętego pod kabel USB OTG.

Problem polega na tym że jeśli wybrałem tak jak piszesz czyli reboot->recovery to telefon uruchamiał się do wstępnej konfiguracji a nie do TWRP.

Dopiero pomogło do że dałem wyłącz a następnie z wyłaczonego telefonu włączyłem go do TWRP poprzez klawisze volume up i power.

Wtedy dopiero działa poprawnie i da się wyczyścić format data a potem bez kłopotu zainstalować system.

p.s.

Pierwszy raz zainstalowałem system bez wylaczenia szyfrowania partycji do tego z błędami czyli czerwone linie w TWRP.

Dopiero za drugim razem po wybraniu wyłącz zamiast reboot->recovery system został zainstalowany poprawnie bez żadnych czerwonych linii.

Nawet teraz na działającym systemie jeśli wejdę w TWRP i dam restart->recovery to uruchomi mi się system a nie TWRP.

TWRP mam najnowsze chyba 3.2.3.na Redmi 5.

Edited by Motorolka

Share this post


Link to post
Share on other sites

Wydaje mi się, że jest to bug po stronie recovery, niemniej dodam takie info.

Wysłane z mojego MI 8 SE przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Cześć!

Trudna sprawa. Podczas Wipe-data dostaje taki błąd:DSC05791.thumb.JPG.2af3a781e099e6c50b96053792ae1014.JPG

Telefon Redmi Note 5, z odblokowanym bootloaderem i wgranym przez chińczyków globalem.

Przez Antiroll twrp wgrywałem przez fastboot boot twrp.img, a jego nazwa to twrp-3.2.3-2-whyred.img

Posiłkuje się instrukcją z miuipolska i pliki ściągałem również stamtąd. Początkowo twrp nie chciał w ogóle odpalić, więc pobrałem to z tej strony: https://dl.twrp.me/whyred/ i dopiero odpalił. 

Początkowo pomyślałem, że ten błąd w niczym nie przeszkadza, więc zainstalowałem tą wersje systemu: xiaomi.eu_multi_HMNote5Pro_9.2.21_v10-8.1.zip , ale podczas logowania do systemu pokazywał się czarny ekran. 

Zrobiłem całą procedurę jeszcze raz i błąd dalej występuje. Nie wiem już co z tym zrobić. Macie jakiś pomysł?

Share this post


Link to post
Share on other sites

Napisałem o tym w poradniku, czytać...

Jak masz taki błąd to wracasz do głównego menu, odpalasz reboot > recovery. potem jeszcze raz format data i ci pójdzie.

Share this post


Link to post
Share on other sites

Poszło, system zainstalowany. 

Przepraszam, że nie sprawdziłem tutaj w poradniku. Szukałem w google i nie znalazłem na szybko takiego błędu po czym spanikowałem i stwierdziłem, że na pewno nikt na całym świecie nie miał takiego problemu, a tym bardziej nie będzie on opisany w poradniku... 

W każdym razie dziękuje za szybką odpowiedź, a dzięki mojej panice macie nowego usera na forum ;)

Edited by igorpop
  • Like 1

Share this post


Link to post
Share on other sites

Chciałem zainstalować system. 

Poległem na kopiowaniu systemu z komputera na urządzenie redmi 5 plus.

Gdy wziąłem enable mtp telefon był widoczny przez komputer ale nie można było nic wgrać. Jakby był w trybie ładowania. Wyskakiwał błąd brak odpowiedzi lub połączenie przerwane.

Pomysł jakiś?

Share this post


Link to post
Share on other sites

Uruchom ponownie telefon w trybie recovery i powinno przejść.

Wysłane z mojego MI 8 SE przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja tam zawsze wgrywam nowy soft poprzez kabel USB otg i pendrive podpietego pod niego. 

Ale nie każdy musi mieć taki kabel to lepiej wykorzystać kartę micro SD z Romem. 

Edited by Motorolka

Share this post


Link to post
Share on other sites

Kolega @CzechuXX pisze o Redmi 5+,

W jego dziale widziałem podobne problemy - winne było twrp(wadliwa wersja).

Lub

Jeśli miał zaszyfowaną partycję data tzn., że nie wykonał "format data/factory reset", pamięć nie może być zamontowana i stąd problemy na pc.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

witam,

mam takie pytanie dlaczego nie robi sie wipe system/data/dalvik/cache przy instalacji czystego(nowego) romu ?

od zawsze w kazdym telefonie tak robilem, bo takie byly wymogi innaczej byly rozne bledy... stad tak pytam :)
paczka z romem xiaomi.eu nie flashuje partycji system czy jak ?  chociaz to bez sensu jak system jest w koncu inny ?

Edited by doktor

Share this post


Link to post
Share on other sites

Możesz robić wipe system ale nie jest to konieczne bo każdy rom i tak dane partycji systemowej na początku czyści przed wgraniem.
Wipe data, dalvik, cache - możesz robić, nie musisz (jak chcesz kompletnie na czysto no to wskazane)

Wysłane z mojego MI 8 SE przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
9 godzin temu, dzidexx napisał:

W jego dziale widziałem podobne problemy - winne było twrp(wadliwa wersja).

Wersja niby dobra. Dedykowana.

 

9 godzin temu, dzidexx napisał:

tzn., że nie wykonał "format data/factory reset",

Było zrobione format data

11 godzin temu, Orjon napisał:

Uruchom ponownie telefon w trybie recovery i powinno przejść

Ponowne uruchomienie nie pomagało. Ponowne format data również.

 

10 godzin temu, Motorolka napisał:

Ja tam zawsze wgrywam nowy soft poprzez kabel USB otg i pendrive podpietego pod niego

Czy taki kabel/adapter za kilka zł z all będzie dobry?

Wkleił bym aukcję ale to chyba niezgodne z regulaminem.

Share this post


Link to post
Share on other sites

https://www.google.com/search?q=dual+pendrive&oq=dual+pendr&aqs=chrome.1.69i57j0l3.5340j0j4&sourceid=chrome-mobile&ie=UTF-8

1 godzinę temu, CzechuXX napisał:

Czy taki kabel/adapter za kilka zł z all będzie dobry?

 

Przyjdzie za miesiąc.

Na wszelki wypadek chcę się upewnić:

Format data zatwierdzałeś wpisująć "yes"?

Edited by dzidexx

Share this post


Link to post
Share on other sites
8 godzin temu, CzechuXX napisał:

 

Czy taki kabel/adapter za kilka zł z all będzie dobry?

Wkleił bym aukcję ale to chyba niezgodne z regulaminem.

Swój kabel kupiłem w komputroniku za 10 złotych, a potem widziałem podobne w chińskim sklepie na mieście za 3,50.

Także kup na miejscu bo koszty wysyłki będą wyższe niż cena kabla. 

Share this post


Link to post
Share on other sites
14 godzin temu, dzidexx napisał:

Na wszelki wypadek chcę się upewnić:

Format data zatwierdzałeś wpisująć "yes"?

Oczywiście.

 

7 godzin temu, Motorolka napisał:

Także kup na miejscu bo koszty wysyłki będą wyższe niż cena kabla

W takim razie chyba zamówię z alle coś taniego zwykłym listem.

Share this post


Link to post
Share on other sites
20 minut temu, CzechuXX napisał:

Oczywiście

I co potem? 

Bo zamiast restart->recovery wybierz wyłącz. 

Po wyłączeniu włącz go ponownie do recovery kombinacją klawiszy volume up+power i wtedy ponownie zrób format data. 

U mnie na Redmi 5 wyłącznie w ten sposób mroźna usunąć szyfrowanie partycji. 

Po wybraniu restart-recovery nie wchodzi do recovery tylko włącza się system. 

Zrób jak piszę a powinieneś zainstalować system bez żadnych pendrive/micro SD. 

  • Thanks 1

Share this post


Link to post
Share on other sites
52 minuty temu, Motorolka napisał:

U mnie na Redmi 5 wyłącznie w ten sposób mroźna usunąć szyfrowanie partycji

U mnie to samo się dzieje. Lecz jeszcze nie działa włączenie z kombinacji vol+ power tylko muszę z komputera włączyć recovery.

Spróbuję to ogarnąć na weekendzie. Dzięki.

Share this post


Link to post
Share on other sites

Witam. U mnie po odblokowaniu bootloadera i wgraniu poprzez TWRP Miui Polska mam problem z zakończeniem pierwszej konfiguracji. Na samym końcu wywala błąd i nie da się jej zakończyć. Jakieś rady ? Dodaję, że wgrałem ROM ponownie z wyczyszczeniem wipe DATA. 

Share this post


Link to post
Share on other sites

Ostatnia wersja, 9.4.11? Miałem tak samo, rozwiązaniem było flashownie wersji wcześniejszej (na stronie xiaomi.eu znajdziesz) i konfiguracja poszła, potem zrobiłem update przez OTA.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now