Jump to content

Bluetooth nie łączy się od razu z zestawem głośnomówiącym w aucie


dario3
 Share

Recommended Posts

Witam,

mam problem z łącznością bluetooth w samochodzie do zestawu głośnomówiącego wbudowanego w radio, nie łączy mi się od razu. Poprzedni Sony po odpaleniu radia łączył się natychmiast, przy Xiaomi następuje to dopiero po kilku- kilkunastu minutach. Ktoś wie jak zrobić aby od razu się łączył?

Link to comment
Share on other sites

  • 2 months later...

Witam wszystkich,

na początku zaznaczam, że zapoznałem się z podobnymi topicami i nie znalazłem odpowiedzi. 

Jestem posiadaczem 3 letniej Hondy Accord.

Od 3 tygodniu użytkuję nowego Xiaomi mi6 z MIUI Polska - przynajmniej tak mówili jak sprzedawali mi fona (takie mam wyświetlane w ustawieniach fona: wersja MIUI by xiaomi.eu 85 stabilna 8.5.5.0 NCACNEG i Android 7.1.1 NMF26X) i nie mogę sobie poradzić z komunikacją z zestawem głośnomówiącym.

Raz się łączy, a raz nie. Jak się już połączy, to samoczynnie się rozłącza po krótkim czasie używania i nie można go ponownie połączyć bez gaszenia silnika bądź restartu fona. Chyba najdłużej komunikacja utrzymywała się z 15 minut, ale często jest tak, że za Chiny nie idzie połączyć urządzeń.

Natomiast bez problemów telefon komunikuje się z innym urządzeniami typu głośniki, słuchawki bluetooth.

 Byłem z problemem w serwisie Hondy i nie poradzili sobie. Wgrali ponownie soft do zestawu, ale nie przyniosło to pożądanego skutku.

Co mam zrobić? Zakupić nowy zestaw i zapomnieć o zestawie fabrycznym? Byłoby to trochę dziwne rozwiązanie mając porządne auto z porządnym (do tej pory) zestawem głośnomówiącym.

Pomóżcie Koledzy !

 

Edit: W międzyczasie uzgodniłem z firmą MiCenter aktualizację softu do najnowszej wersji MIUIPolska - zobaczymy czy to coś pomoże. Dam później znać. 

 

Edit:  07.12.2017 - zmiana softu na najnowszy MIUIPolska nie pomogła na komunikację z fabrycznym zestawem głośnomówiącym.

Edited by Tomba
Dopisanie informacji
Link to comment
Share on other sites

  • 2 weeks later...

Witam

również mam problem z łącznością w samochodzie. problem polega na tym że nie słyszę rozmówcy gdy do mnie dzwoni, radio się wycisza, odbieram z kierownicy i nic tylko szum... czasami się połączy ale częściej niestety nie :( jeżeli ktoś poradził sobie z tym problemem to proszę o podpowiedź. 

Link to comment
Share on other sites

  • 2 months later...

Witam, mam ten sam problem. Telefon łączy się z radiem a po kilkunastu sekundach rozłącza i łączy ponownie. Nie można z nikim porozmawiać na głośnomówiącym ani puścić muzykę bo ciągle rozłączanie i łączenie. Przeszukałem kilka for i nigdzie nie znalazłem rozwiązania problemu. Testowalem kilka wersji  ROM i zawsze to samo. Kupujesz telefon za 2tys i z taka prosta sprawą xiaomi nie potrafi sobie poradzić... Wcześniej używałem Asusa i Huawei p9 i nie miałem żadnych problemów z bluetooth i tym radiem.  

Edited by inso
Link to comment
Share on other sites

To ja coś od siebie napiszę : aktualnie mam Mi6 z Globalem 9.5.3.0 , wcześniej poprzednie wersje Globala i nie mam ani nie miałem nigdy problemu z łączeniem się BT w samochodzie. Samochód to stare BMW e60 z 2004 r. Natomiast miałem problem (nie bezpośrednio z BT w telefonie) z modułem w samochodzie, nie łączył mi się z telefonem, radio też szwankowało, wymieniłem na inny moduł i jest wszystko tak jak było przed awarią. Wniosek jaki mi się nasuwa jest taki, że może same moduły obsługujące wam BT w aucie nie są do końca kompatybilne z nowym BT 4.0 w Mi6. Ale to takie moje luźne przemyślenia, niekoniecznie mogą mieć odzwierciedlenie w rzeczywistości ;)

Link to comment
Share on other sites

Telefon mam od lipca, zrobił sobie już sam kilka aktualizacji, teraz mam 9.5.3.0
i nigdy nie miałem najmniejszych problemów z BT w aucie.
Szukałbym raczej po stronie samochodu (zestawu) problemu niż w telefonie ;)
Samochód to poliftowy Peugeot 508, radio to SMEG, regularnie aktualizowany.
Wszelkie połączenia, synchronizacja kontaktów, w tym z adresami, połączeń itp, udostępniony internet
i najmniejszych problemów nie mam z tym telefonem.

Może piszcie jakie auto/zestaw, a nie tylko że to wina telefonu, bo na pewno nie.

Edited by orte
Link to comment
Share on other sites

Telefon mam od lipca, zrobił sobie już sam kilka aktualizacji, teraz mam 9.5.3.0
i nigdy nie miałem najmniejszych problemów z BT w aucie.
Szukałbym raczej po stronie samochodu (zestawu) problemu niż w telefonie
Samochód to poliftowy Peugeot 508, radio to SMEG, regularnie aktualizowany.
Wszelkie połączenia, synchronizacja kontaktów, w tym z adresami, połączeń itp, udostępniony internet
i najmniejszych problemów nie mam z tym telefonem.
Może piszcie jakie auto/zestaw, a nie tylko że to wina telefonu, bo na pewno nie.
U mnie jest to Alfa Romeo 159

Wysłane z mojego MI 6 przy użyciu Tapatalka

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...