RYBA

Xiaomi Wireless Radio -- Stacje radiowe i prośby o dodanie

Recommended Posts

Dnia 13.09.2017 o 09:33, kumpel_ napisał:

@homman ok dzięki za info, niby tak, ale mimo wszystko dolny zakres jest bardzo wąski. Choć spokojnie da się radia słuchać, więc nie jest to jakiś duży problem.

Z tego co ja słuchałem to wiele zależy również od danej stacji, większość nastawionych jest żeby działały, ale znaleźć można też te przyzwoite :) Jest w czym przebierać.

Share this post


Link to post
Share on other sites

Od dziś u mnie działa i radio i gateway i GW ma rzeczywiście gorszy dużo dźwięk a i głośność gorzej ustawić. 

W innym wątku @RYBAktoś coś wspominał że logo nie działa.  Potwierdzam. Załączam zrzut. Żadna Twoja stacja nie ma logo. 

Screenshot_2017-09-15-15-08-34-471_com.xiaomi.smarthome.png

Share this post


Link to post
Share on other sites

Mam to samo. Mam wrażenie, że jak serwer staje się coraz bardziej popularny u jest więcej dodanych stacji to zaczyna gorzej działać.

Wysłane z mojego Redmi Note 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
13 hours ago, EBE97400 said:

Żadne radio od rana nie działa... u Was też?

@kumpel_ @EBE97400 Serwer miał problemy z siecią. Dziś ustalono to około 10:00. Wszystko powinno działać normalnie.

P.S. 
będę patrząc na problem z logami, ale widzę je wszystkie dobrze. Jakiej wersji używasz MiHome?

Edited by RYBA

Share this post


Link to post
Share on other sites
1 godzinę temu, RYBA napisał:

P.S. będę patrząc na problem z logami, ale widzę je wszystkie dobrze. Jakiej wersji używasz MiHome?

4.2.5 -> nie widzi aktualizacji, więc najnowsza

Share this post


Link to post
Share on other sites
4 hours ago, EBE97400 said:

Są tam 2 pliki do pobrania. Który należy pobrać? Jakie nowości w tej wersji? 

com.xiaomi.smarthome.apk
 
to tylko nowsza wersja.
Lubię to jak najświeższe, nie może powiedzieć tego, co jest dokładnie nowe
Edited by RYBA

Share this post


Link to post
Share on other sites
Dnia 16.09.2017 o 22:00, RYBA napisał:
com.xiaomi.smarthome.apk
 
to tylko nowsza wersja.
Lubię to jak najświeższe, nie może powiedzieć tego, co jest dokładnie nowe

Zainstalowane, nadal to samo - radio jest, gra, ale logo się nie wyświetla.

Share this post


Link to post
Share on other sites
14 godzin temu, EBE97400 napisał:

Podczas instalacji wyskakuje bład "Aplikacja nie została zainstalowana" 

Ja zrobiłem tak, że wywaliłem starszą wersję i wtedy nowsza poszła, sprzęt i tak jest po zalogowaniu się.

  • Like 1

Share this post


Link to post
Share on other sites

Ja dzisiaj odpaliłem Blue Marlin (ryba), a tam jakieś chińczyki gadają, coś się popsuło, sprawdziłem stream na telefonie i tam ok. Polskie stacje bez zarzutu...

Share this post


Link to post
Share on other sites
14 hours ago, homman said:

Nie działa wciąż radio wawa. Reszta jak dla mnie jest ok.

Oryginalny strumień WAWA jest teraz zepsuty i nie będzie odtwarzany. Wiem o tym problemie.

 

2 hours ago, abc00 said:

Ja dzisiaj odpaliłem Blue Marlin (ryba), a tam jakieś chińczyki gadają, coś się popsuło, sprawdziłem stream na telefonie i tam ok. Polskie stacje bez zarzutu...

zobaczę co mogę zrobić
 

Share this post


Link to post
Share on other sites
17 hours ago, Vergiliusz said:

U mnie żadne radio nie działa

Test OK - działa.  Jakie są Twoje ustawienia i czy udało się to wcześniej?

Share this post


Link to post
Share on other sites
14 minut temu, RYBA napisał:

Test OK - działa.  Jakie są Twoje ustawienia i czy udało się to wcześniej?

Radia miałem ustawione zanim pojawił się Twój wpis na tym forum, w sumie chyba jako pierwszy pisałem tu o Twoim/Waszym projekcie.

Wysyłałem nawet pierwsze propozycje dodania stacji, działało wszystko ale jakiś czas nie korzystałem, wczoraj włączyłem, stacje dodane były ale w głośniku cisza.

 

Share this post


Link to post
Share on other sites

@Vergiliusz może być tak, ze masz jeszcze radia na serwerze International - początkowo tam były radia, ale one już chyba nie działają.

Musisz sobie na nowo dodać radia umieszczone na serwerze RYBA, przykład: RMF FM [PL] (ryba)

  • Like 2

Share this post


Link to post
Share on other sites

Dodałem drugi serwer - RYBA2 - ma teraz tylko dwie stacje: Jazz24 + Radio Swiss Jazz
@EBE97400 @kicekpicek Proszę sprawdzić, czy można zobaczyć logo teraz na RYBA2 i zamieść swoje komentarze tutaj.

Dzięki

 

Share this post


Link to post
Share on other sites
8 godzin temu, RYBA napisał:

Dodałem drugi serwer - RYBA2 - ma teraz tylko dwie stacje: Jazz24 + Radio Swiss Jazz
@EBE97400 @kicekpicek Proszę sprawdzić, czy można zobaczyć logo teraz na RYBA2 i zamieść swoje komentarze tutaj.

Dzięki

 

Usunąłem stacje, dodałem od nowa i cisza nadal. Może to wina którejś aktualizacji Mi Home.

Share this post


Link to post
Share on other sites

Nie koniecznie. U mnie radia się włączają ale po 5 sekundach robi się cisza i tak wkoło. Jutro spróbuję tych dwóch stacji z serwera Ryba2.

Wysłane z mojego Redmi Note 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Właśnie słucham Radio ESKA [PL] (ryba) nic się nie tnie, nic nie przerywa.

Jak mi się wyłączy to napisze.

  • Like 1

Share this post


Link to post
Share on other sites

UWAGA!
24.09.2017 o 12:20 

Zrestartowałem większość strumieni.
Po wybraniu stacji na liście odtwarzania należy poczekać do 10 sekund

Share this post


Link to post
Share on other sites
1 hour ago, Shadow2k3 said:

Witam
Radio RMF FM mi gra jakieś 20 s i przestaje, z tym że ciągle ten sam kawałek muzyki leci. Inne radia grają.
 

RMF FM Zrestartowałem - teraz grają OK.
radio Gdańsk dodałem.

RMF FM Depeche Mod nie gra... :-(

Edited by RYBA

Share this post


Link to post
Share on other sites
2 hours ago, EBE97400 said:

Radio disco polo nie działa a jak działa to na 5 sek

Zrestartowałem - teraz grają OK (18:00)

Share this post


Link to post
Share on other sites
2 hours ago, EBE97400 said:

Działa, dzięki :)

Dlaczego ciągle coś jest nie tak z tymi radiami? jaki jest tego powód? serwer pada ?

Oryginalny strumień z nadawców czasem się zatrzymuje. W takim przypadku serwer natychmiast próbuje ponownie nawiązać połączenie. Przez większość czasu słychać krótką przerwę, a potem grę ponownie.

Gdy z jakiegoś powodu serwer nie może odnowić połączenia od pierwszej próby - przestaje działać. W tych przypadkach ostatni fragment, który trwa 7 sekund, może być zapętlony.

Dzieje się tak z nadawcami, którzy są niestabilni.

Serwer działa dobrze i kontynuuje strumieniowanie innych stacji.
Obecnie w RYBA znajduje się ponad 40 stacji i 5 stacji w RYBA2.

Jedyny problem, którego nie mogę rozwiązać, to logotypy - przepraszam za kłopot...
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now