Sign in to follow this  
argentina10

MMS w sieci Plus nie działa Rom Eu

Recommended Posts

Wygląda na to że w Romie EU jest poważny bug w postaci ustawień APN. Chodzi o to że MMs można wysyłać i odbierać tylko podczas włączonych danych pakietowych oraz trybu sieci 3G.

Natomiast na globalu w tym samym modelu (Redmi 4A) mms wysyła i odbiera się bez włączonych danych pakietowych. Po prostu na chwilę sam się łączy pobiera i po sprawie. Wg mnie cały pic polega na tym że na globalu w ustawieniach apn i wyborze nośnika są wszystkie tryby ( gprs.umts itp) a na eu tylko (LTE lub eHRPD). Wszystko to mówię odnośnie sieci Plus. Czy ktoś może potwierdzić że to wina romu czy przyczyna leży gdzie indziej...?

Share this post


Link to post
Share on other sites
Wygląda na to że w Romie EU jest poważny bug w postaci ustawień APN. Chodzi o to że MMs można wysyłać i odbierać tylko podczas włączonych danych pakietowych oraz trybu sieci 3G.
Natomiast na globalu w tym samym modelu (Redmi 4A) mms wysyła i odbiera się bez włączonych danych pakietowych. Po prostu na chwilę sam się łączy pobiera i po sprawie. Wg mnie cały pic polega na tym że na globalu w ustawieniach apn i wyborze nośnika są wszystkie tryby ( gprs.umts itp) a na eu tylko (LTE lub eHRPD). Wszystko to mówię odnośnie sieci Plus. Czy ktoś może potwierdzić że to wina romu czy przyczyna leży gdzie indziej...?
Zajrzyj tutaj cff0d53fa9b3293c390bf96481ac2252.jpg

Share this post


Link to post
Share on other sites
Przed chwilą, Morton napisał:

Nie spotkałem się z czymś takim. Ja mam wersję 7.8.24 i jest ok emoji108.png

Ja mam 8.5.2.0. A ty masz też EU ?  Jeszcze jedno ustawienie mnie zastanawia bo na tym globalu tam gdzie jest w ustawienia/sieci komórkowe i sim  /karty sim / numer  to jest czysto bez żadnego numeru natomiast u mnie jest normalnie mój nr telefonu i nie można zmienić tak aby nic nie było , musi być minimum jedna cyfra... o co tu chodzi...irytujące to jest

Share this post


Link to post
Share on other sites
Ja mam 8.5.2.0. A ty masz też EU ?  Jeszcze jedno ustawienie mnie zastanawia bo na tym globalu tam gdzie jest w ustawienia/sieci komórkowe i sim  /karty sim / numer  to jest czysto bez żadnego numeru natomiast u mnie jest normalnie mój nr telefonu i nie można zmienić tak aby nic nie było , musi być minimum jedna cyfra... o co tu chodzi...irytujące to jest
Ja tu nie mam nic wpisane. Wersja MIUI POLSKA. Czyli to samo praktycznie. Miałem global jak kupiłem telefon przez parę dni. 5c98c9750fec2c0ea92bbb248e6eabe5.jpg

Share this post


Link to post
Share on other sites
15 godzin temu, Morton napisał:

Ja tu nie mam nic wpisane. Wersja MIUI POLSKA. Czyli to samo praktycznie. Miałem global jak kupiłem telefon przez parę dni. 

No to całkowicie co innego  ale widzę że t-mobile więc dlatego może się różnić.. Chyba czeka mnie wizyta w salonie plusa może tam coś poradzą na to...czyli u Ciebie również mmsy idą bez włączonego pakietu danych ? A możesz jeszcze sprawdzić co masz w ustawieniach punktu dostępu apn w mms ? W zakładce wybór nośnika ?

 

Edited by mrosi
Edytujemy cytowane posty !!!

Share this post


Link to post
Share on other sites
35 minut temu, argentina10 napisał:
No to całkowicie co innego  ale widzę że t-mobile więc dlatego może się różnić.. Chyba czeka mnie wizyta w salonie plusa może tam coś poradzą na to...czyli u Ciebie również mmsy idą bez włączonego pakietu danych ? A możesz jeszcze sprawdzić co masz w ustawieniach punktu dostępu apn w mms ? W zakładce wybór nośnika ?

 

Na PLUS mam tak samo. Tylko na plus rzadko mmsy dostaje

 

Rzadko wyłączam transfer ale w ciągu roku użytkowania miuipolska na pewno bym zauważył jakby wyłączenie transferu blokowało MMS. Chociaż jak chcesz to wyślij mi jakiś MMS ja wyłącze transfer i sprawdzimy .

c7c0171586c9fb35988b2f26562a862e.jpgJa mam tak apn, sprawdź czy masz tak samo. 14356e6fb4d748a8c9e7783e479545c3.jpg31b1b372c3aad10f6d221179a734151d.jpg

 

Share this post


Link to post
Share on other sites

Bardzo dziwna sprawa z tymi mmsami bo wczoraj wieczorem coś mu odbiło i z wielkim opóźnieniem się wysłały i to bez włączonego pakietu. A dzisiaj znowu jest pozamiatane. Na dniach wgrywam rom rozwojowy tak jak kolega wyżej. Ale wcześniej jeszcze zobaczę czy nie działają również z textra .

Wysłane z mojego Redmi 4A przy użyciu Tapatalka
 

 

Po zmianie romu problem został rozwiązany tzn że normalnie dane pakietowe nawet w 2g włączają się na chwilę i wiadomość zostaje wysłana. Działają zarówno w systemowej apce jak i w textra którą mam jako główną. Ważne jest aby w ustawiniach APN w wyborze nośnika nie było "nie określono" tylko musi być LTE.  W globalu jest całkiem inne pole wyboru w tej rubryce i po ustawieniu "nie określono" system wybiera sobie sam.  A cała wina mojego problemu była w jakiejś aplikacji którą usunełem przy liflingu systemu bo miałem też kłopoty z dodaniem zdjęć na fejsa oraz przerywało mi download w przeglądarce. Jedyne co jeszcze pozostało niewyjaśnione to że za pierwszym razem nie wysyła mms a za drugim od razu. Tak samo toogle network type 5.0 który po restarcie pokazuje error a po dotknięciu jest od razu wszystko ok. Może ma to związek z prawami usera

 

Rowniez i ta sprawa sie rozwiazala. W ustawieniach toggle zaznaczylem opcje ta ostatnia czyli zwiazana w wkomponowanie sie w rom. Od tamtej pory zero problemow w mmsy ida od razu

Wysłane z mojego Redmi 4A przy użyciu Tapatalka
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this