Guzek

Problem z instalacją TWRP i MIUI POLSKA

Recommended Posts

Witam,

Przy próbie wgrania MIUI Polska napotkałem na błąd którego nie potrafię obejść. Telefon udało mi się odblokować i przy następnym kroku "wgraniu TWRP" w konsoli adb po wpisaniu fastboot divaces wyskakuje mi coś takiego jak na sc jakieś pomysły jak to naprawić?x1.thumb.png.f0ffa0a3a3673770bc2b04edd87f9914.pngx2.thumb.png.48a6df9fa63d73644b0abdcbe5b1db62.png

Share this post


Link to post
Share on other sites

dzieki ;) teraz mam kolejny problem być moze troche poważniejszy. Miajowicie wgralem TWRP ale telefon mi nie widzi pliku z systemem do wgrania a komputer nie wyszukuje mi telefonu jakis pomysł jak wrzucic ten plik zeby móc go zainstalowac?

Share this post


Link to post
Share on other sites

ile trwa wstawanie systemu po instalacji nowego systemu? MIUI Polska cos dlugo wstaje przeszlo 45min i nic. na ekranie jest tylko ikona MI i na dole ''unlocked''

Edited by Guzek

Share this post


Link to post
Share on other sites

Witam

Mam następujący problem mianowicie po odblokowaniu bootloadera w mi6, zainstalowaniu twrp i wrzuceniu pliku instalacyjnego na telefon zauważyłem że po wyłączeniu telefonu i próbie odpalenia twrp kombinacją vol+ power włącza się jakieś mi recovery 3.0. Zbootowałem telefon do twrp przez komputer komendą ale twrp zamiast normalnej pamięci wbudowanej widzi jakieś dziwne foldery z liter i cyfr (komputer w twrp widzi to samo a po zbootowaniu do systemu pokazują się normalne foldery). Nie mogę przez to zainstalować miui polska. Miał ktoś podobny problem i wie jak go rozwiązać?

Share this post


Link to post
Share on other sites

Panowie, już pół godziny mi się ładuje xiaomi eu po odblokowaniu bootloadera i oczywiście wgraniu TWRP .

Kropeczki tylko nad napisem "android" się przesuwają.

Mi 6 pacjent.

Byłbym wdzięczny za pocieszenie ,że tak ma być :-(

Bo w mi 5s pół roku temu jakoś szybciej to poszło

 

Share this post


Link to post
Share on other sites
10 godzin temu, janekk4501 napisał:

Panowie, już pół godziny mi się ładuje xiaomi eu

I tyle może się ładować ;)

Share this post


Link to post
Share on other sites

Dzięki.

Ale jeszcze raz wyłączyłem telefon,

TWRP i od nowa i jakoś zaskoczył.

Chciałem wgrać stabilne eu , niestety błędy w aplikacji aktualizacje i dałem najnowszą rozwojową.

Śmiga, najważniejsze że bateria teraz dłużej trzyma.

Na globalu przez noc 12% , teraz 5%

Share this post


Link to post
Share on other sites

witam  mam taki problem ze po każdej aktualizacji miui twrp wraca do wersji 3.1.1.0   ,instalowałem nowsza 3.1.1.1 przez twrp i przez adb lecz ciagle jest to samo czyli  żeby mieć nowsze twrp muszę je zaktualizować po aktualizacji miui , tez tak macie  ?

Share this post


Link to post
Share on other sites

ale ten coffe to widzę ze wersja 3.1.1.0 taka mam tyle ze sagit ,ale głownie chodzi mi o to czemu po wgraniu miui powraca do 3.1.1.0 mimo instalowania 3.1.1.1

Share this post


Link to post
Share on other sites

@jjarik bo w paczce aktualizacji xiaomi.eu dla MI6 jest pewnie twrp 3.1.1.0, i podmienia Ci za każdym razem jak robisz aktualizację. Pisałem wyżej żebyś zapytał twórcę.

Share this post


Link to post
Share on other sites

Potrzebuję pomocy....

Odblokowałem BL, zainstalowałem TWRP i najnowszą wersję MiuiPolska (z 14.09) - do tego momentu było ok....

Po czym zrobiłem Wipe i Reeboot i w tym momencie pojawił się problem. Telefon się nie uruchamia, ekran czarny, ani twrp ani fastboot nie działają...

Co mogę zrobić w tej sytuacji? Da radę coś samemu ogarnąć? Jeśli nie to serwis da radę?

Share this post


Link to post
Share on other sites
23 godziny temu, miszu napisał:

zainstalowałem TWRP

ktore dokladnie? Jaki system byl wczesniej, kotra wersja androida?

23 godziny temu, miszu napisał:

Po czym zrobiłem Wipe

Zrobiles WIPE po zainstalowaniu systemu? Czy poczekales az sie zaladuje i zrobiles WIPE?

Share this post


Link to post
Share on other sites
10 godzin temu, kamillm napisał:

ktore dokladnie? Jaki system byl wczesniej, kotra wersja androida?

Zrobiles WIPE po zainstalowaniu systemu? Czy poczekales az sie zaladuje i zrobiles WIPE?

Już sobie poradziłem, dzięki ;)

Share this post


Link to post
Share on other sites

W skrócie: mam xiaomi.eu 7.9.21, instaluję miflashem china dev, flashuję twrp, flashuję xiaomi.eu 7.9.21 - bootloop. Znowu miflash, tym razem global dev. Sytuacja się ponawia. Próbuję jeszcze kilka razy, wersja najnowsza, wersja z sierpnia, z wipe system, bez wipe system, z wipe all i... nic. System instalowany przez miflash działa bez problemu, a system z paczki wrzuconej przez twrp nie wstaje, mimo kilkugodzinnych prób. Za pierwszym razem, po odblokowaniu bootloadera zainstalowałem xiaomi.eu bezproblemowo, od tamtej pory co tydzień wrzucałem też aktualizacje i również wszystko działało. A teraz nagle telefon nie przyjmuje "naszego" softu. Ma ktoś jakiś pomysł?

Share this post


Link to post
Share on other sites

Ile maksymalnie moze ladowac sie Miui Polska przy pierwszym uruchomieniu zaraz po instalacji z TWRP?


Zrobilem tak
Mi6 ze standardowo odblokowanym bootloaderem z gearbestu > Update przez OTA > Instalacja TWRP z eu.dl.twrp.me/sagit > Wipe cache i dalvik + data > Instalacja MiuiPolska... Minelo 30 minut i widze logo Mi i ruszajace sie 3 kropaczeki na dole ekranu.

Telefon cos chyba sobie robi bo jest cieply w okolicy czytnika lini papilarnych...

 

Po 50 minutach wiszacego logo Mi, wylaczylem powerem, wszedlem do TWRP, probowalem jeszcze raz zainstalwac "xiaomi.eu_multi_MI6_7.9.21_v9-7.1" bez powodzenia. Zainstalowalem "xiaomi.eu_multi_MI6_7.8.24_v9-7.1" ktora poszla bez problemu i nastepnie jeszcze raz zainstalowalem 7.9.21_V9-.71 i poszla juz normalnie. Za kazdym razem przed i po wgraniu romu robilem Wipe cache i dalvik oraz data....

Edited by xrobcio

Share this post


Link to post
Share on other sites

Mam wgranego globala 7.9.22 - dev beta - przy jakiejkolwiek próbie instalacji dowolnego MIUI pod MI6 (starsze i nowsze wersje ) nic nie daje rady cały czas ekran wisi na boot logo i 3 kropkach - próbowałem wszystkiego i jedyny ROM jaki działa to dev global (bl oczywiście unlock) - jakieś pomysły?

Share this post


Link to post
Share on other sites
24 minuty temu, stjimmy.jos napisał:

Mam wgranego globala 7.9.22 - dev beta - przy jakiejkolwiek próbie instalacji dowolnego MIUI pod MI6 (starsze i nowsze wersje ) nic nie daje rady cały czas ekran wisi na boot logo i 3 kropkach - próbowałem wszystkiego i jedyny ROM jaki działa to dev global (bl oczywiście unlock) - jakieś pomysły?

Dokładnie ten sam problem u mnie. Dodam jeszcze, że global dev startuje bezproblemowo zarówno po instalacji przez miflash, jak i przez TWRP. Po mojemu skrypt jest w pewien sposób wybrakowany i xiaomi.eu flashuje się tylko na starszych wersjach xiaomi.eu, a na globalu jest jakaś "kolizja".
PS. Pobieram od nowa zip, bo widzę, że od wczoraj jest jakiś nowszy plik 7.9.21 z innym MD5 na serwerze.

Edited by damian12332146

Share this post


Link to post
Share on other sites
5 minut temu, damian12332146 napisał:

Dokładnie ten sam problem u mnie. Dodam jeszcze, że global dev startuje bezproblemowo zarówno po instalacji przez miflash, jak i przez TWRP. Po mojemu skrypt jest w pewien sposób wybrakowany i xiaomi.eu flashuje się tylko na starszych wersjach xiaomi.eu, a na globalu jest jakaś "kolizja".
PS. Pobieram od nowa zip, bo widzę, że od wczoraj jest jakiś nowszy plik 7.9.21 z innym MD5 na serwerze.

Właśnie ja podejrzewam, że coś się kłóci z wersją MIUI - może przez to, że global dev to 7.9.22 - a xiaomi.eu najnowsze to 7.9.21?

Share this post


Link to post
Share on other sites
Przed chwilą, stjimmy.jos napisał:

Właśnie ja podejrzewam, że coś się kłóci z wersją MIUI - może przez to, że global dev to 7.9.22 - a xiaomi.eu najnowsze to 7.9.21?

Może nam się firmware zaktualizował po zainstalowaniu 7.9.22? A w xiaomi.eu jest starszy? Nie wiem...

Share this post


Link to post
Share on other sites
2 minuty temu, damian12332146 napisał:

Może nam się firmware zaktualizował po zainstalowaniu 7.9.22? A w xiaomi.eu jest starszy? Nie wiem...

Tak czy owak wersja wczorajsza też nie działa - pozostaje czekać na nowy release z numerkiem 7.9.22 - może ten lub przyszły tydz będzie

Share this post


Link to post
Share on other sites
6 minut temu, stjimmy.jos napisał:

Tak czy owak wersja wczorajsza też nie działa - pozostaje czekać na nowy release z numerkiem 7.9.22 - może ten lub przyszły tydz będzie

Najbliższe wydanie podobno 7.10.9. Więc trochę sobie poczekamy... Ja aktualnie próbuję odtworzyć wszystkie kroki, które wykonałem przy pierwszej instalacji xiaomi.eu na moim Mi6. Najpierw china dev 7.8.15, a potem xiaomi.eu 7.8.17. Zobaczymy co z tego wyjdzie.

Share this post


Link to post
Share on other sites
8 minut temu, damian12332146 napisał:

Najbliższe wydanie podobno 7.10.9. Więc trochę sobie poczekamy... Ja aktualnie próbuję odtworzyć wszystkie kroki, które wykonałem przy pierwszej instalacji xiaomi.eu na moim Mi6. Najpierw china dev 7.8.15, a potem xiaomi.eu 7.8.17. Zobaczymy co z tego wyjdzie.

7.10.9 to wyższy numer niż 7.9.22 :P

8 minut temu, damian12332146 napisał:

Najbliższe wydanie podobno 7.10.9. Więc trochę sobie poczekamy... Ja aktualnie próbuję odtworzyć wszystkie kroki, które wykonałem przy pierwszej instalacji xiaomi.eu na moim Mi6. Najpierw china dev 7.8.15, a potem xiaomi.eu 7.8.17. Zobaczymy co z tego wyjdzie.

7.10.9 to wyższy numer niż 7.9.22 :P

Share this post


Link to post
Share on other sites

@stjimmy.jos W końcu... Rozwiązanie było tak banalne, że aż mi głupio. Zainstaluj xiaomi.eu i puść komendę "fastboot format userdata" w konsoli. Oczywiście skopiuj z pamięci pliki, których nie chcesz stracić.

Edited by damian12332146

Share this post


Link to post
Share on other sites
18 minut temu, damian12332146 napisał:

@stjimmy.jos W końcu... Rozwiązanie było tak banalne, że aż mi głupio. Zainstaluj xiaomi.eu i puść komendę "fastboot format userdata" w konsoli. Oczywiście skopiuj z pamięci pliki, których nie chcesz stracić.

Ja próbuję pierwszy raz wgrać jakikolwiek rom i czy to global czy to miuipolska 30 minut i nic się nie dzieje, spróbowałem tej komendy i jeszcze raz próbuję betę wgrać.

Dziękuję działa miui 9 :)

Edited by fps

Share this post


Link to post
Share on other sites

Panowie, rozwiązaniem problemów z długim ładowaniem się wgranego ROMU jest wipe "DATA" z poziomu TWRP- Kasuje ono szyfrowanie partycji w naszych telefonach. Jak to zrobić?:

1. Najpierw flashujemy TWRP przy pomocy komputera (ADB), telefon w trybie "Fastboot"

2. Uruchamiamy telefon w trybie Recovery. Komenda: " fastboot boot twrp.img", albo przyciski VOL+ i Power.

3. Wchodzimy w "WIPE" i robimy "Format Data", dla potwierdzenia musimy wpisać "yes". Potem z menu Reboot wybieramy "Reboot Recovery"

4. Po uruchomieniu się telefonu w twrp widoczny będzie jedynie katalog "TWRP" do niego z komputera wklejamy nasz ROM, np. miuipolska. 

5. Flashujemy skopiowany ROM i uruchamiamy telefon ponownie. Rozruch powinien trwać nie więcej niż 3-4 minuty.

Pzdr.

  • Thanks 1

Share this post


Link to post
Share on other sites

@ShadowUSM wow Ameryki nie odkryłeś , w każdym wątku aktualizacji jest dokładnie opisane co należy wykonać przy pierwszej instalacji xiaomi.eu. Dobrze że w pierwszym poście na forum nam o tym wspomniałeś bo nikt tego tutaj nie wiedział :D 

Cytat

Jak zainstalować MIUIPolska/xiaomi.eu po raz pierwszy?

  • Wybierz odpowiednie TWRP recovery pod swój model wg tej tabelki
  • Podłącz telefon w trybie fastboot do PC:
    fastboot flash recovery twrp.img
    fastboot boot twrp.img
  • W TWRP wybierz wipe > format userdata
  • Pobierz rom z działu Pobierz MIUI, przenieś do telefonu i zainstaluj z TWRP

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.