komoda102

Po aktualizacji globalnej wersji system nie wstał, a na miuipolska rzuca błędami

Recommended Posts

Cześć,

Mam mega dziwny problem z telefonem mojej żony. Przez pół roku działał na globalu do czasu jakiejś ostatniej aktualizacji. Zaktualizował się sam pewnej nocy po czym zastaliśmy go rankiem z czarnym ekranem. Próby restartu najczęściej kończyły się na logo MI, czasem się system załadował po czym znów wyłączał.

Postanowiłem że zainstaluje miuipolska. Pierwszy problem na trafiłem podczas instalacji ROMu. Instalacjia zatrzymywała się w miejscu i nie szło nic zrobić. I tu pierwszy dziwny symptom. Okazało się że paczka z romem (btw: "xiaomi.eu_multi_HM4Pro_7.6.8_v8-6.0") kopiowała się na telefon uszkodzona. Dopiero gdy przekopiowałem najpierw jedną kopię, potem drugą to ta druga była już ok. 

Nie uszkodzoną paczę dało się zainstalować. Niestety przy kilku próbach telefon cały czas wisiał na logo MI, dopiero dziś rano udało mi się jeszcze raz zainstalować i system się uruchomił.

Niestety sieje błędami. Co chwile pojawia się okienko z informacją "Proces com.adroid.systemui przestał działać" albo że bluetooth nie działa, albo że security coś tam się zatrzymało.

Pytanie czy to może być jakiś problem z pamięcią wewnętrzną? Boje się sam robić jakiś format, dlatego proszę o podpowiedź co można zrobić. 

Z góry dzięki za odpowiedź

Share this post


Link to post
Share on other sites

Robiłem wipe przed instalacją wg instrukcji czyli: Dalvik + Cache + Data + Internal storage.

Zrobiłem też teraz po instalacji taki sam zestaw i problem dalej nie ustępuje.

Co jeszcze mogę zrobić? Nie robiłem wipe systemu jeszcze, zrobić?

Edit: Zrobiłem też system wipe i zainstalowałem system na nowo. Niestety dalej wyskakują błędy o kolejnych usługach, które przestały działać i dalej występował problem z tym że dopiero druga paczka z romem nie posiadała błędów po przekopiowaniu na urządzenie.

Jakieś pomysły?

Edit2: Udało się skonfigurować system i dojść do pulpitu. Niestety co chwilę pada jakaś usługa a po kilku chwilach resetuje cały system. Jeden z wyjątków gdzie padło SDK mówił m.in. 'heap corruption detected by tmalloc_small'. Nie wiem na ile to może być pomocne.

Edited by komoda102

Share this post


Link to post
Share on other sites

Internal Storage czyściłeś? Ja tak nigdy nie robię i wszystko działa, a też na początku miałem globala.

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.