ZduneX25

MIUI 7.7.20

Recommended Posts

6 minut temu, Materius1994 napisał:

Jakieś pomysły ?

A twrp masz nowe dla androida 7? Spory przeskok z 51 na 7

Share this post


Link to post
Share on other sites
2 godziny temu, jjarik napisał:

wszystko poustawiane i dalej nic

A nie masz jej w Ustawienia, Dodatkowe ustawienia, Język i wprowadzanie tekstu, Obecna klawiatura i tam po kliknięciu niebieskiego napisu Wybierz klawiatury?

1 minutę temu, Materius1994 napisał:

Mam 2.8.7. Masz może linka do sprawdzonego 3.0.1 ?

Tu masz wszystkie w tym libra_7.0 https://www.androidfilehost.com/?w=files&flid=50678

  • Like 1

Share this post


Link to post
Share on other sites

Czy ktoś jeszcze ma taki problem jak ja? Działa mi WiFi i wszystko jest okej, i od czasu do czasu nagle rozłaczy mnie z siecią i nie widzi żadnej sieci w ustawieniach, trzeba uruchomić telefon na nowo i wszystko działa. Xiaomi Mi6

Share this post


Link to post
Share on other sites
29 minut temu, Materius1994 napisał:

Wgrałem nowe TWRP. wciąż to samo

To musi ci pomóc ktoś kto ma ten telefon. Tam były zmiany z bootloaderem, ale nie śledziłem tego bo nie mam. Ja bym wgrał chiński dev miflashem i potem twrp i eu. Tylko trzeba wtedy odblokować bl oficjalną metodą (po wgraniu romu cn się zablokuje).

Share this post


Link to post
Share on other sites

Klawiatura ruszyła co ciekawe dopiero jak dogralem gborda potem miui wybrałem miui i dopiero usunąć gborda,  jak instalowałem na czysto miui nie mając żadnej klawiatury  instaliwala  się ale nie wyświetlala się aktualnie ładnie wszystko śmiga,  inny temat mam zdjęty BL  i root przez supersu i działa mi android Pay  a podobno miał nie działać hehe 

Share this post


Link to post
Share on other sites
1 godzinę temu, Materius1994 napisał:

Wgrałem nowe TWRP. wciąż to samo. Podrzucam screena błędu.

Oczywiście masz zainstalowane TWPR dla Androida 7...? Bo nie odpowiedziałeś na pytanie @FromWP..

Na Mi Note Pro mam też co aktualizację dwie linijki błędów. Acid twierdzi, ze nie mają znaczenia. Tym bardziej, że mój telefon działa świetnie.

Share this post


Link to post
Share on other sites

@Materius1994 ten dwie linijki na czerwono nie mają znaczenia, błąd przy zapisywaniu log, system zainstalowany prawidłowo i działa bez problemu. Na nowszym twrp już nie wyskakuje ten błąd. Tu najnowsze twrp dla libra/mi4c 7.0 https://eu.dl.twrp.me/libra/twrp-3.1.1-1-libra.img albo pod stary bootloader 5.1 https://eu.dl.twrp.me/libra/twrp-3.1.1-0-libra.img

Edited by slimdick

Share this post


Link to post
Share on other sites
3 godziny temu, wulfel napisał:

Zrobiłeś wszystko zgodnie z instrukcją przejścia na androida 7 z pierwszej strony tematu? 

No tak. Próbowałem go wgrać z TWRP 3.0.1 tak jak jest napisane na stronie i te błędy są. Telefon złapał bootloopa na logu Mi, czekałem 20 min i nic.

2 godziny temu, mrosi napisał:

Oczywiście masz zainstalowane TWPR dla Androida 7...? Bo nie odpowiedziałeś na pytanie @FromWP..

Na Mi Note Pro mam też co aktualizację dwie linijki błędów. Acid twierdzi, ze nie mają znaczenia. Tym bardziej, że mój telefon działa świetnie.

No tak jak napisałem wyżej.

 

1 godzinę temu, slimdick napisał:

@Materius1994 Na nowszym twrp już nie wyskakuje ten błąd. Tu najnowsze twrp dla libra/mi4c 7.0 https://eu.dl.twrp.me/libra/twrp-3.1.1-1-libra.img albo pod stary bootloader 5.1 https://eu.dl.twrp.me/libra/twrp-3.1.1-0-libra.img

Podczas instalacji w TWRP 3.1.1-0  telefon się zrestartował się w połowie procesu i telefon się wyłącza po chwili na logu Mi.
Udało się zainstalować, ale telefon tak samo się wyłącza ;)

Edited by Materius1994

Share this post


Link to post
Share on other sites
19 godzin temu, Young horny napisał:

Witajcie, zakupiłem nowy telefon, powiedzcie mi proszę jaki to rom mam wgrany i czy nie lepiej zmienić na MIUI Polska.

Masz normalne oprogramowanie. Jeśli nie masz potrzeby podążać za niuansami i borykać się z ewentualnymi problemami to nic nie ruszaj.

Share this post


Link to post
Share on other sites
9 godzin temu, slimdick napisał:

system zainstalowany prawidłowo i działa bez problemu

Właśnie sobie uświadomiłem, że wszystko tu nie gra. To, że system się  zainstalował niby poprawnie, a telefon się wyłącza podczas bootowania to jedno, ale wg tego co napisał Acid w opisie operacja ta powinna zablokować bootloader. No i sęk w tym, że mi nie zablokowała, cały czas mam dostęp do TWRP oraz odblokowany bootloader i mogę sobie żonglować romami. :) Chyba, że coś źle interpretuję.

Share this post


Link to post
Share on other sites
2 minuty temu, Acid napisał:

O jakim telefonie mowa i jakiej aktualizacji?

Wysłane z MI6
 

Mi4c. Przejście z androida 5.1 (6.12.22) na 7.0, w tej wersji (7.7.20).

Share this post


Link to post
Share on other sites
28 minut temu, emarcin napisał:

Gdzie?

W linku. Trzeba zainstalować najnowsze apk sklepu np pobrane z apkmirror.

Share this post


Link to post
Share on other sites

Na wogule nie jestem w stanie zainstalować tej aktualizacji. Chciałem w końcu przejść na 7.0 z 5.1.1 na moim mi4c a tu nie w twrp wyskakuje błąd error unknown code

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

twrp zaktualizowałem już właśnie do tej wersji. Teraz telefon normalnie mi sie uruchamia (optymalizacja aplikacji) potem odblokuje bootloader i ewentualnie wgram tą wersję 7.7.20. O dziwo na wersji 7.7.6 nie było żadnych problemów. W sumie fajnie by było aby na stronce było najnowsze twrp, bo z tego co jest w linku o wgrywaniu miuipolska dla tele 2015 jest jakies stare 2.8.7 i z niego coś nie chciało mi się właśnie zainstalować. Wygląda ono też jakoś inaczej

Share this post


Link to post
Share on other sites

A u mnie wciąż to ten sam problem. Zaktualizowałem TWRP to 3.1.1-0, wgrałem build  7.7.20, ale telefon po tym nie wstaje, logo Mi na kilka sekund i się wyłącza. Całe szczęście mimo instalacji bez żadnych błędów, nawet mi się nawet bootloader nie zablokował i mam dostęp do TWRP także mogłem sobie na szybko sflaschować 6.12.22 i telefon wciąż działa.

Share this post


Link to post
Share on other sites

Miałem właśnie ten sam problem, różnica taka, że u mnie wisiał na tym logo mi. Wgrałem wcześniejszą wersję i jest

 

Wysłane z mojego Mi-4c przy użyciu Tapatalka

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

@Acid przepraszam że w tym temacie ale nie chcę tworzyć wątku o jedno pytanie, czy wersje stabilne dla kenzo 8.5.2 różnią się czymś?

Na xiaomi.eu są dwie wersje, tzn tak wnioskuję po różnicy w wielkości pliku. Sourceforge - 940 MB, androidfilehost - 896MB.

Share this post


Link to post
Share on other sites

Definitywnie coś z tą wersją jest nie tak. Ciągle mi CPU podbija do max taktowania, kiedy nic nie robie. Na początku jest ok, a póżniej się blokuje. Uzywam tych samych appek co zawsze, a nawet bez appek próbowałem na czysto i ciągle CPU w pewnym momencie stoi. Musze reset zrobić i znów za chwile to samo. :-( Zauwazyłem, że tak się dzieje, gdy mam wyłączone wifi. Jak je włącze, to cpu spada normalnie. Co ma wifi wspólnego z CPU nie wiem. :shock:

Share this post


Link to post
Share on other sites

Na 7.7.6 podczas odinstalowywania mam takie coś. Zostało to już naprawione czy to wina motywu (chodzi o chińskie znaczki)8126f24cf44acbd1a2b5c47ef9504668.jpg

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.