p-sikor

Opóźniona reakcja na odblokowanie

Recommended Posts

Witam, problem pojawia się wyłącznie przy odblokowaniu telefonu. Dotykam czytnika lini papilarnych, słychać dzwięk odblokowania, natomiast ekran włącza się po dobrych 3 sekundach...to samo dzieje sie przy odblokowaniu bocznym przyciskiem, reakcja po kilku sekundach. Problem pojawił się po jakimś czasie, nie było tego problemu na początku. Próbowałem juz przywrócić ustawienia fabryczne lecz to nic nie pomogło. Czytnik działa prawidłowo, ponieważ inne aplikacje do których jest używany np. logowanie do banku, działają bez problemu i od razu. Poza tym telefon działa bez zarzutu więc nie wiem czego się łapać i gdzie szukać pomocy.

Share this post


Link to post
Share on other sites

Poza tym opóźnieniem nie ma problemów z telefonem, zaraz po przywróceniu ustawień fabrycznych problem dalej był. wyłączam wszystko co może działać w tle i dalej nic. Nie jestem też osobą która uruchamia wszystko i bawi sie nie wiadomo jak telefonem z różnymi aplikacjami. 

Share this post


Link to post
Share on other sites

Jakaś aplikacja systemowa mogła się zaktualizować i po przywróceniu ustawień fabrycznych robić to opóźnienie, ale to tylko zgaduje. Jeśli jest taka możliwość to spróbuj miflashem wrzucić od nowa soft z pełnym czyszczeniem i jeśli nie potrzebujesz dodatków z blokowaniem bootloadera. Jeśli to nie pomoże to problem jest hardware'owy.

Wytapatalkowane z Szajomi Nołta 4 Glołbal

Share this post


Link to post
Share on other sites
Dnia 30.06.2017 o 16:52, p-sikor napisał:

Witam, problem pojawia się wyłącznie przy odblokowaniu telefonu. Dotykam czytnika lini papilarnych, słychać dzwięk odblokowania, natomiast ekran włącza się po dobrych 3 sekundach...to samo dzieje sie przy odblokowaniu bocznym przyciskiem, reakcja po kilku sekundach. Problem pojawił się po jakimś czasie, nie było tego problemu na początku. Próbowałem juz przywrócić ustawienia fabryczne lecz to nic nie pomogło. Czytnik działa prawidłowo, ponieważ inne aplikacje do których jest używany np. logowanie do banku, działają bez problemu i od razu. Poza tym telefon działa bez zarzutu więc nie wiem czego się łapać i gdzie szukać pomocy.

Mam to samo. Wszystkie objawy zgadzają się w 100% z moim telefonem.

Proszę o pomoc w rozwiązaniu problemu...

Share this post


Link to post
Share on other sites

Widzę niemałe zainteresowanie tym tematem.

Może ktoś jeszcze borykał się z tym problemem albo się po prostu z nim uporał?

Dajcie znać, bo nie wiem, czy mam oddać telefon na gwarancję, czy to po prostu kwestia software'owa itp...

Share this post


Link to post
Share on other sites

Dalej cisza, więc chyba nikt nie uporał się z tym problemem, nawet po aktualizacjach nie ma efektów, więc to chyba taki przypadek w tych telefonach :/

Share this post


Link to post
Share on other sites

Witam od jakiegoś czasu mam problem z moim telefonem. Otóż czy to odcisk palca czy z przycisku jak chce wybudzic telefon to od czasu nacisniecia czy przylozenia palca to zanim ekran się zawiesi to trwa to ok 5sec. Jak zablokuje telefon i od razu chce wybudzic to wszystko dzieje się normalnie. Problem jest gdy telefon zablokuje i po jakimś dłuższym czasie chce odblokować 

Share this post


Link to post
Share on other sites

Poszperalem parę rzeczy posprawdzalem i u mnie pomogło wyciągnięcie karty SD problem zniknął od ręki. 

Informuje że moja karta okazała się uszkodzona 

Edited by Ahmaret

Share this post


Link to post
Share on other sites

A to ciekawe co piszesz... Muszę koniecznie to sprawdzić, gdy tylko odbiorę mój telefon z serwisu (zbita szybka po upadku+zalany telefon).

Z kolei to dziwne, żeby karta pamięci miała na to taki duży wpływ- wszystkie ww. opisane objawy zgadzają się u mnie w 100%.

- Dam znać, czy u mnie poskutkowało wyjęcie karty pamięci...

Share this post


Link to post
Share on other sites

Potwierdzam ! Karta pamięci u mnie również była problemem, juz dwa dni działam bez karty i ani razu nie miałem problemu z opóźnieniem, co najlepsze karta działa poprawnie,nie nie bylo komunikatów z jej problemem. Możliwe ze wielkośc karty to problem, ja miałem 64 GB, może ładowanie danych z karty zajmuje tyle czasu, z tąd to opóźnienie

Share this post


Link to post
Share on other sites

Nie ma za co :) muszę jeszcze sprawdzić jak to będzie jak sim się wlozy 

Nie ma za co :) muszę jeszcze sprawdzić jak to będzie jak sim się wlozy 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.