Sign in to follow this  
sympi

Po instalacji xiaomi.eu telefon zawiesza sie na ekranie startowania

Recommended Posts

Czesc!

Mam problem z wgraniem xiaomi.eu na moja mi6. Z calym procesem mam doswiadczenie, bo wgrywalem juz go dla redminote. Po instalacji przez recovery, telefon nie wchodzi do systemu. Moze jest to winna pierwszego boota, ktory moze sporo trwac? Niestety u mnie po 12min czekania telefon dalej nie potrafil wejsc do systemu (caly czas jest ekran startu od xiaomi).

 

Szczegoly:

- Mam odblokowany bootloader.

- wersja systemu to Global, pobrana na oficjalnej stronie xiaomi I sflashowana przez xiaomi flashtool.

- instaluje TWRP

- wchodze w recovery I daje factory reset

- instaluje xiaomi.eu

- resetuje telefon

 

Czy ktos will gdzie popelniam blad? A moze pierwszy boot trwa np z 20min? Z gory dzieki za odpowiedz.

Share this post


Link to post
Share on other sites
1 godzinę temu, sympi napisał:

- wchodze w recovery I daje factory reset

Jeszcze w twrp Format data  by się przydała. Wisi na logo Mi, czy migają kropeczki?

  • Like 1

Share this post


Link to post
Share on other sites

Czasami, po wgraniu MIUI Polska/EU, telefony wpadają w bootloop. Nie masz i tak żadnych danych w telefonie, więc po instalacji MIUI Polska/EU wejdź do sekcji "wyczyść/Wipe" i wykonaj czynności dokładnie w tej kolejności:

1. Formatuj dane/Format Data -> YES -> przesuń suwak żeby potwierdzić.

2. Przesuń suwak, aby wykonać reset fabryczny/Swipe to Factory Reset.

3. Czyszczenie zaawansowane/Advanced Wipe -> zaznacz wszystko poza "System" -> Przesuń aby potwierdzić/Swipe to Wipe.

Uruchom telefon do systemu.

  • Like 1

Share this post


Link to post
Share on other sites

Witam 

Wczoraj w okolicach godziny 23 pojawiło mi się powiadomienie że jest dostępna nowa aktualizacja. Akurat w tym momencie potrzebowałem telefonu więc ustaliłem że telefon zaaktualizuje się w nocy w godzinach 2-5. Mogłem poczekać ale o północy pomyślałem że włączę aktualizacje aby mieć to szybciej z głowy bo pewnie jeszcze będę siedział do późna rano. I tak siedzę i czekam, od prawie 3h a dalej wyświetla mi się tylko obraz że telefon się włącza. Nie wiem co zrobić, rozładował się, podłączyłem go ponownie i dalej to samo a po przytrzymaniu przycisku "zablokuj" Pokazuje mi się komunikat odblokowano. Macie jakieś porady?

14987836940362123056085.jpg

Share this post


Link to post
Share on other sites

Jak aktualizujesz system to zawsze trzeba mieć baterię naładowaną na 100% albo połączoną ładowarkę. To taka uwaga na przyszłość.

Jaki ROM masz? Global czy Xiaomi.eu?

Wysłane przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
14 minutes ago, Pimpo said:

Mam Xiaomi.eu

Już minęło ponad 9h i dalej pokazuje się to samo.

No to chyba MiFlash.

 

Share this post


Link to post
Share on other sites
2 godziny temu, michaubpl napisał:

Jak aktualizujesz system to zawsze trzeba mieć baterię naładowaną na 100% albo połączoną ładowarkę. To taka uwaga na przyszłość.

A skąd takie rady? Często aktualizuję mając poniżej 10%. 

Edited by sp4ubw

Share this post


Link to post
Share on other sites
1 minutę temu, sp4ubw napisał:

A skąd takie rady? Często aktualizuję mając poniżej 10%. 

Generalnie nie powinno się flashować systemu z baterią poniżej 50%. Raczej nic się nie stanie, ale znamy przypadki gdzie Xiaomi wyłączyło się przy 20-30% baterii, bo tak mu się chciało (pozdro dla elektroniki lub ogniw w Redmi Note 2). A taki reset przy flashowaniu może się źle skończyć, kwestia bezpieczeństwa.

Share this post


Link to post
Share on other sites

Z powyższym się zgadzam, zawsze coś może pójść nie tak i może być problem ale ze 100% i ładowarką to przesada. 

Share this post


Link to post
Share on other sites
9 minut temu, sp4ubw napisał:

A skąd takie rady? Często aktualizuję mając poniżej 10%. 

Po to żeby niemieć takich przygód jak kolega

Edited by michaubpl

Share this post


Link to post
Share on other sites

Panowie dziękuję że chcieliście pomoc ale telefon ni z czego nagle się uruchomił. Tak się cieszę. Mam nadzieję że w przyszłości jak będę miał kłopoty z nim to mi pomożecie. 

Share this post


Link to post
Share on other sites

kto mi pomoze?uwalilem telefon xiaomi mi6 mam bootloop po wgraniu opragramowania przez TRWP...jak dodac nowy plik z nowym plikiem oprogramowania jesli telefon nie obsluguje kart pamieci?W trybie fastboot komputer go nie pokazuje....HELP!

Share this post


Link to post
Share on other sites

urychamiam ADB sideload w TRWP ale nic sie nie dzieje-pokazuje tylko Starting Adb sideload feature...

 

 

2 minuty temu, Nezumi napisał:

Odpal TWRP i zrzuć plik na pamięć telefonu, co za problem?

no wlasnie problem ze zrzuceniem softu do pamieci bo PC nie wykrywa telefonu a on kart SD nie obsluguje...

Edited by ezzakiel

Share this post


Link to post
Share on other sites
8 minut temu, Nezumi napisał:

Odpal TWRP i zrzuć plik na pamięć telefonu, co za problem?

Oj nie zawsze komputer widzi TWRP. ;) 

Ehhh... Masz bana na google? Wpisz sobie adb sideload i będzie wszystko opisane co trzeba zrobić. W skrócie instalujesz soft z PC po kablu bez zrzucania go na pamięć telefonu.

Share this post


Link to post
Share on other sites
19 minut temu, galakty napisał:

Oj nie zawsze komputer widzi TWRP. ;) 

Ehhh... Masz bana na google? Wpisz sobie adb sideload i będzie wszystko opisane co trzeba zrobić. W skrócie instalujesz soft z PC po kablu bez zrzucania go na pamięć telefonu.

nie nie mam bana czytalem niestety po wprowadzeniu telefonu w tryb adb sideload i uruchomieniu komendy w PC wyrzuca mi blad: error: device "null" not found

 

Share this post


Link to post
Share on other sites
21 minut temu, galakty napisał:

Oj nie zawsze komputer widzi TWRP. ;) 

Zazwyczaj widzi i powinno się spróbować, czyż nie?

 

29 minut temu, ezzakiel napisał:

no wlasnie problem ze zrzuceniem softu do pamieci bo PC nie wykrywa telefonu a on kart SD nie obsluguje...

Sprawdź w opcjach TWRP, czy masz włączoną opcję przesyłu plików...

Share this post


Link to post
Share on other sites
2 godziny temu, Nezumi napisał:

Zazwyczaj widzi i powinno się spróbować, czyż nie?

 

Sprawdź w opcjach TWRP, czy masz włączoną opcję przesyłu plików...

gdzie to mam odnalezc bo nie widze tego-tylko prosze nie proponujcie mi znowu google..

no i zasadnicze pytanie czemu PC nie wykrywa mi telefonu w trybie FASTBOOT?wczesniej po wpisaniu komendy adb devices pojawial sie na liscie-teraz nie..macie jeszcze jakies pomysly?

 

ok juz sobie jakos poradzilem- telefon wstal po wgraniu spowrotem starego softu na ktorym przyszedl ze sklepu-niestety przy probie wgrania MIUI POLSKA jest bootloop.BAD!

Share this post


Link to post
Share on other sites

Jak masz dobrze sterowniki wgrane to bez żadnych ustawień widzi telefon w każdym trybie . Sprawdź w menedżerze urządzeń czy telefon jest wykrywany . Po instalacji twrp koniecznie zrób format data po prawej . Potwierdź wpisując "yes" . Bez tego miałem bootloop pomimo zrobienia full wipe . Okno poleceń otwórz w folderze adb

Share this post


Link to post
Share on other sites

Witam,

Jestem szczęśliwym posiadaczem Mi6 już od prawie 2 miesięcy, niestety zaraz po zakupie poległem na instalacji miui Polska (niby robię wszystko tak jak trzeba z poradnika) ale udało mi się zainstalować globala i przez te prawie 2 miesiące na nim jechałem.

Postanowiłem spróbować jeszcze raz jednak cały czas muszę coś źle robić bo:

Odblokowuje telefonu, następnie używając fastboot wgrywam twrp- to przebiega wszystko sprawnie, następnie przez twrp instaluje miui pl ściągnięte ze strony i wrzucone do pamięci telefonu i po ponownym uruchomieniu wiedzę napis mi.mi.com i trzy kropki na dole ekranu które na przemian migają i tak mogę czekać przez cały dzień i nic.

Jedyny ratunek to wyłączenie tel., wejście w twrp i w taki sam sposób wgranie globala co usuwa twrp i tutaj coś mi nie gra, dlaczego wgrywanie innego softu usuwa recovery?

Zaobserwowałem dziwną rzecz: siedzę na globalu, wchodzę w tryb fastboot, instaluje recovery (fastboot flash recowery twrp.img) i go uruchamiam (fastboot boot twrp.img)- wszystko jest ok, następnie wyłączam telefon i ponownie wchodzę do twrp (kombinacją przycisków)- również działa, ale jak telefon się włączy do systemu to twrp znika- może tu leży problem 

 

Proszę o pomoc :)

Share this post


Link to post
Share on other sites

Spróbuj wgrać twrp paczką Flasher Toolkit Mi6, odpalasz przez plik 'FLASHER TOOLKIT Sagit'  i dalej zgodnie z tym co będzie napisane przez pierwszą opcję jedziesz dalej, a na koniec zrestartuje się do twrp po wgraniu. Przed wgrywaniem xiaomi.eu zrób format dalvik, cache, data i nie formatuj partycji system.

Jak tak nie da rady to nie pamiętam czy to było wymagane i kiedy, ale wiem, że kiedyś robiłem, bo inaczej nie chciało mi instalować w recovery, bo był problem z partycją 'data' to wchodziłem w twrp->wipe->format data i robiłem też wipe->advanced wipe->zaznaczasz data->repair or change file system->change file system->f2fs, a później ponownie to samo tylko zamiast f2fs wybierasz ext4. Nie wiem czy to będzie potrzebne na 100% w Mi6, bo trochę telefonów się przewija przez moje ręce, ale spróbuj tego w razie gdyby ta pierwsza część, którą napisałem nie pomogła jednak.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this