Jump to content

Xiaomi uruchomione bez systemu


Inchucz

Recommended Posts

Zainstalowałem sobie przez twrp recovery lineage os, po jakims czasie uznalem ze to system nie dla mnie i chcialem wrocic do do miui, zainstalowalem rom przez twrp bez sukcesu jak sie okazalo, nie wiem skad mi przyszedl ten pomysl do glowy, ale uruchomilem telefon bez systemu przez twrp i teraz nie moge nic zrobic : - D
wyswietla sie caly czasz logo xiaomi, nie moge go ani wylaczyc, ani zrobic jakiejkolwiek innej czynnosci, czy to fastbootu przez przycisku czy komenda na kompie
Blagam, pomozcie, bo wyjde z siebie : - D

Link to comment
Share on other sites

Jak bez sukcesu? Jaki rom żeś instalował? xiaomi.eu? jakie błędy dostałeś?

spróbuj wrócić do twrp wciskając wszystkie 3 przyciski i przytrzymując je. tel powinien się zresetować, przytrzymaj jeszcze trochę przyciski głośności i powinno się twrp załadować

Link to comment
Share on other sites

24 minuty temu, Orjon napisał:

Jak bez sukcesu? Jaki rom żeś instalował? xiaomi.eu? jakie błędy dostałeś?

spróbuj wrócić do twrp wciskając wszystkie 3 przyciski i przytrzymując je. tel powinien się zresetować, przytrzymaj jeszcze trochę przyciski głośności i powinno się twrp załadować

Udalo sie wrocic do twrp, teraz proboje zainstalowac rom.
Tak, xiaomi.eu

Link to comment
Share on other sites

2 minuty temu, Orjon napisał:

ogolnie jak wywala ze niby nie ma systemu to powinienes to zignorowac i isc dalej. dzisiaj to testowalem przy instalce xiaomi.eu i dziala, wiec moze zly model sciagasz? ;) sprobuj i napisz.

Zainstalowane, tym razem wszystko poszlo bez problemu :)

  • Like 1
Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...