Jump to content

Skuter / hulajnoga elektryczna - Xiaomi Mija M365


szabubabaobaba

Recommended Posts

Dzięki, tylko soft czy jeszcze np ble? 1.5.5 będzie najlepsza opcją?

Robi się to przed wymianą czy po?

Aktualnie mam Ble 0072 i lekko zmodyfikowany soft 1.38

Edited by Sebaj
Link to comment
Share on other sites

soft wgrywasz po wymianie po pierwszym uruchomieniu. Co do BLE, to zależy co jest wgrane na dashboardzie. Prawdopodobnie nie będzie takiej potrzeby, choć to chińczyk, więc nie wiadomo. Czasami jest tak, że musisz wgrywać BLE po Stlink bo po prostu jest crash lub chińczyk nie sflashował płytki, zależy na jaką sztukę trafisz. Wersji z fioletowym pcb nie proponuje kupować, bardzo często po prostu nie są kompatybilne z Xiaomi, lepiej kup zielony - unikniesz niepotrzebnych kosztów, straty czasu itp. Co będzie najlepszą opcją?  Nie da się odpowiedzieć na to pytanie. Najlepiej sam sobie w jakimś generatorze zrób soft pod siebie i jego sobie wgraj - to jest najlepsza opcja.

  • Thanks 1
Link to comment
Share on other sites

Dzięki za wskazówkę co do koloru. Dzisiaj zamówiłem ale jeszcze nie wysłane także po Twoim wpisie anulowałem i kupię zielony.  Zdecydowałem się na niego bo ma sporo pozytywnych komentarzy, są wpisy, że nie mruga ikonka bluetooth jak nie jest połączony z telefonem co przewija się różnych poradnikach.

Z Mi Home nie ma potrzeby łączyć tylko od razu wgrywać soft np. przez DownG tak jak to robię aktualnie?

A jak to jest z wersjami po wymianie? BLE musi być od zwykłej  M365 a soft od Pro?

 

 

Sorki za tyle pytań ale lubię mieć jasność grzebiąc w sprzęcie a na necie instrukcje się różnią między sobą.

Edited by Sebaj
Link to comment
Share on other sites

nie da się jednoznacznie odpowiedzieć na to pytanie, bo nie wiadomo jaką sztukę i z czym na pokładzie dostaniesz. Najczęściej jest tak, że jest wgrany BLE 0.7 lub 0.9, po prostu odpalasz apke, wgrywasz swoje CFW i jeździsz.

O przypadkach gdzie są problemy, nie ma co się rozpisywać, bo prawdopodobnie nie będzie Cię to dotyczyć skoro kupiłeś zieloną płytkę.

No i oczywiście musisz sobie wygenerować soft odpowiedni do Twojej hulajki. PRO to nie to samo co zwykła a także zupełnie inna bajka to 1S czy essential a także PRO2. Wgrywając DRV nie od swojej wersji - uceglisz sterownik i będzie konieczny Stlink w najlepszym wypadku. 

  • Thanks 1
Link to comment
Share on other sites

7 minut temu, janusz777 napisał:

witam. można wiedzieć do czego służy ta śruba? 

Pozdrawiam

IMG_20210323_130959.jpg

Ta śruba trzyma widełki żeby nie wypadły. Jak ją wykręcisz, będzie można wyjąć widelec z ramy. No ale chyba to wiesz skoro zakładałeś sobie amortyzator z ali co widać na zdjęciu chyba że to Esparts.

Edited by Vergiliusz
Link to comment
Share on other sites

No właśnie nie dokonca wiem dlatego pytam. Bez wykręcania tej śruby widełki wychodzą z ramy. Nie bardzo wiem jak ten mechanizm z tą śruba miał by działać skoro wychodzi cała rurka razem z tą śruba 

Edited by janusz777
Link to comment
Share on other sites

1 godzinę temu, janusz777 napisał:

No właśnie nie dokonca wiem dlatego pytam. Bez wykręcania tej śruby widełki wychodzą z ramy. Nie bardzo wiem jak ten mechanizm z tą śruba miał by działać skoro wychodzi cała rurka razem z tą śruba 

Ale po złożeniu to tak powinno wyglądać, nie ma jeszcze śruby z boku i zacisku jak u mnie na zdjęciu poniżej. Tak jak teraz to wleci wszystko i śruba nic nie da.

 

1616508165163.jpg

Tu powinna być jeszcze taka mała śruba wkręcona

959260192_Beztytuu.png.ceca54dd5dce1576c1c95559af62db46.png

  • Thanks 1
Link to comment
Share on other sites

  • 4 weeks later...

Witam zakupiłem ostatnio hulajnogę Xiaomi Essential Pro 2 i mam taki problem. Nie trzeszczy mi zawias ani pierścień nad nim, ale przy skręcaniu trzeszczy coś jakby w błotniku przedniego koła. Hulajnoga nie wydawała takich dźwięków od nowości, a jeżeli jest na to prosty nieinwazyjny sposób to wolę jej nie rozbierać samemu.

Link to comment
Share on other sites

Proszę sprecyzować czy zakupiłeś wersję Essential czy wersję PRO-2

Ciężko cokolwiek powiedzieć, ponieważ nie załączyłeś filmu pokazującego ten problem. A wręcz nie można nic powiedzieć, ponieważ powodów może byś sporo. Najlepiej nakręć filmik z dźwiękiem aby pokazać ten problem i wtedy będzie można spróbować na odległość znaleźć rozwiązanie problemu. 

Link to comment
Share on other sites

spróbuj złożyć kolumnę czyli po prostu tak jakbyś chciał złożyć hulajnogę ale nie zaczepiaj o tylni błotnik i wtedy skręcić  - czy wtedy też występuje ten dźwięk?

jak dla mnie to w ogóle opcje są cztery, ale najbardziej prawdopodobna czwarta:

1. obciera gdzieś plastik albo od błotnika albo od obudowy widełek - rozwiązanie: musisz wyczuć podczas kręcenia gdzie obciera, najlepiej podczas skręcania mieć przyłożoną dłoń do błotnika albo obudowy plastikowej widełek i wyczuć czy coś drży obciera.

2. linka od hamulca lub/i przewód od BLE jest za bardzo naprężony i po prostu naciąga się i wydaje taki dźwięk - rozwiązanie: proste, poluzuj link i przewód w miejscu gdzie wchodzą w gumkę przy ramie i po sprawie

3. coś się dostało między widełki a miskę sterów, lub jest zbyt mocno skręcona śruba mocująca widełki (to mogło się stać samoczynnie podczas normalnego użytkowania) - rozwiązanie: odkręć śrubę mocującą widełki, zdemontuj widełki i sprawdź czy coś tam jest, wyczyść stary smar, daj nowy i złóż z powrotem. Może również pomóc samo poluzowanie śruby i sprawdzenie wtedy czy problem występuje.

4. jedno z łożysk lub miska na łożyska sterowe się uszkodziła - to jest najbardziej prawdopodobne, ponieważ dźwięk jest taki metaliczny. Żeby sprawdzić czy tak jest, musisz odkręcić widełki i sprawdzić to badając miski i łożyska czy nie są uszkodzone. Jeśli są - pękła jedna z kulek, lub wianek jest uszkodzony - wymiana i po kłopocie.

 

EDIT: jeśli hulajnoga jest na gwarancji, to nie polecam rozbierania samemu, bo prawdopodobnie naprawią to na gwarancji i jej nie stracisz a samemu to wiesz, że może być różnie, cos gdzieś przy okazji może pójść nie tak i po gwarancji. 

Edited by Battery_Saver
Link to comment
Share on other sites

  • 2 weeks later...
2 godziny temu, Kamil7878 napisał:

czy warto ją odblokować do 30km

To zależy od Ciebie czy chcesz pędzić 5km/h szybciej.

 

2 godziny temu, Kamil7878 napisał:

jak to wpływa na żywotność oraz zasiąg baterii

Powiem tylko, wpływa. A jak to też kwestia indywidualna (waga użytkownika, styl jazdy, górki i dołki na trasie, wiatr, ciśnienie w oponach)

Czyli reasumując, spróbuj podnieść prędkość i sprawdź.

  • Like 1
Link to comment
Share on other sites

Powiem tylko, wpływa. A jak to też kwestia indywidualna (waga użytkownika, styl jazdy, górki i dołki na trasie, wiatr, ciśnienie w oponach)
Czyli reasumując, spróbuj podnieść prędkość i sprawdź.
Może kolego polecisz jakiś soft, oraz metodę modyfikacji.

Wysłane z mojego Mi A3 przy użyciu Tapatalka

Link to comment
Share on other sites

2 godziny temu, brawo napisał:

Jak to odblokować do 30 km/h? Chyba ograniczyć do max 20 km/h.

Tak oczywiście. Ale dopiero po tym jak ograniczysz prędkość swojego samochodu do prędkości dozwolonej w strefie zamieszkania ;-)

 

@Kamil7878 proszę

https://wiki.scooterhacking.org/doku.php?id=guide-pro2 (Opis)

https://www.scooterhacking.org 

 

 

  • Like 1
Link to comment
Share on other sites

Tak oczywiście. Ale dopiero po tym jak ograniczysz prędkość swojego samochodu do prędkości dozwolonej w strefie zamieszkania ;-)
 
[mention=67783]Kamil7878[/mention] proszę
https://wiki.scooterhacking.org/doku.php?id=guide-pro2 (Opis)
https://www.scooterhacking.org 
 
 
Dziękuję, za szybką odpowiedź, w tej aplikacji tylko ustawić rządną prędkość, czy jeszcze zwrócić na coś uwagę. Pozdrawiam

Wysłane z mojego Mi A3 przy użyciu Tapatalka

Link to comment
Share on other sites

@Kamil7878

Odznacz Basics > Version spoofing. Jakby Ci się nie spodobało wystarczy że, uruchomisz MiHome i wejdziesz w hulajnogę i natychmiast dostaniesz pytanie o aktualizacje co szybko przywróci wersje oryginalną. 
Zmieniaj tylko to na czym ci zależy. Spróbuj czy pasuje, jak nie to jeszcze raz. Lepiej kilka razy zmienić/wypróbować niż namieszać i być zdegustowanym.

  • Like 1
Link to comment
Share on other sites

[mention=67783]Kamil7878[/mention]
Odznacz Basics > Version spoofing. Jakby Ci się nie spodobało wystarczy że, uruchomisz MiHome i wejdziesz w hulajnogę i natychmiast dostaniesz pytanie o aktualizacje co szybko przywróci wersje oryginalną. 
Zmieniaj tylko to na czym ci zależy. Spróbuj czy pasuje, jak nie to jeszcze raz. Lepiej kilka razy zmienić/wypróbować niż namieszać i być zdegustowanym.
Wgrałem ten gotowy soft z tej strony, ładuje baterie i zobaczymy. Dzięki za pomoc.

Wysłane z mojego Mi A3 przy użyciu Tapatalka
 
 
Po zmianie softu na vanilla, ładuje baterie kilka godzin i cały czas jest 30%, na wyświetlaczu jest proces ładowania, ładowarka również jest obciążona sygnalizuje to dioda na czerwono? Zacząłem ładować od 2 kresek po 5 godzinach nadal 2 kreski?
Pierwsze ładowanie na orgnalnym sofcie bez problemu do 100%.

Ładuje hulajnogę w piwnicy czy to normalne że po zgaszeniu światła, jest ciemno i przestaje ładować?


 


Link to comment
Share on other sites

22 godziny temu, Kamil7878 napisał:

czy to normalne że po zgaszeniu światła, jest ciemno

 

:P tak to normalne :P 

 

 

a to Twoja piwnica czy w bloku, kamienicy? Jeśli nie Twoja to skąd masz gniazdko w piwnicy? Pewnie podciągnięte od instalacji oświetleniowej, więc jeśli tak to odpowiedź brzmi: tak to normalne, bo jak wyłączasz światło to wyłączasz gniazdko

Link to comment
Share on other sites

 
 tak to normalne  
 
 
a to Twoja piwnica czy w bloku, kamienicy? Jeśli nie Twoja to skąd masz gniazdko w piwnicy? Pewnie podciągnięte od instalacji oświetleniowej, więc jeśli tak to odpowiedź brzmi: tak to normalne, bo jak wyłączasz światło to wyłączasz gniazdko
Dzięki za odpowiedź, nie mieszkam w PL, a piwnica jest moja. Instalacja jest wykonana pod tynkiem, ale rzeczywiście brak napięcia w gniazdku po wyłączeniu zasilania na oświetleniu. Dzięki

Wysłane z mojego Mi A3 przy użyciu Tapatalka

  • Haha 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...

Witam dziś zakupiłem hulajnogę Xiami pro 2 po złożeniu jej oraz połączeniu z aplikacją i naładowanie bateri do pełna hulajnoga nie jedzie . Podniosłem przednie koło i nacisnąłem manetkę gazu i nic, hulajnoga nie reaguje.Czy coś źle robię , proszę o odpowiedź .

Link to comment
Share on other sites

5 minut temu, domonik7474 napisał:

Witam dziś zakupiłem hulajnogę Xiami pro 2 po złożeniu jej oraz połączeniu z aplikacją i naładowanie bateri do pełna hulajnoga nie jedzie . Podniosłem przednie koło i nacisnąłem manetkę gazu i nic, hulajnoga nie reaguje.Czy coś źle robię , proszę o odpowiedź .

Przednie koło musi kręcić się min. 5km/h z miejsca nie ruszy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...