Sign in to follow this  
Leniwy Jestem

MIUI od 4.5.23 dla HTC One S wymaga aktualizacji bootloadera!!

Recommended Posts

W związku z tym, że od wersji 4.5.23 MIUI dla HOS bazuje na Androidzie 4.2 wymagana jest aktualizacja bootloadera, bez niej w telefonie będzie dostępne tylko 1,7GB pamięci zamiast 11GB.

 

Trwają prace nad wprowadzeniem obsługi dla nowego i starego bootloadera, ale to będzie już zupełnie inna paczka do instalacji niż ta wypuszczana przez xiaomi.eu.

 

 

Instrukcję jak zaktualizować Bootloader do wersji 2.16 znajdziecie na XDA:

http://forum.xda-developers.com/showthread.php?t=2754955

Edited by Leniwy Jestem

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this