maneq

Urywa zasięg na kilka sekund [prosiłbym o zabranie głosów uzytkownikow sieci Play]

Recommended Posts

Witam,
tak jak w tytule, telefon potrafi zerwać zasięg na kilka sekund poczym powraca, jest to dość uciążliwe, gdyż często rozmawiam przez telefon.
Dodam, że jest to sieć Play.
Czy brak b20 może coś mieć z tym wspólnego?
Wgrane MIUI 8.3 / 7.4.27
Android 6.0.1 MMB29M
Pozdrawiam :)
 

Edited by maneq

Share this post


Link to post
Share on other sites

u mnie ten telefon sluzy do zabawy dla dziecka. w zasadzie nikt z niego nie dzwoni, ale mialem tam wsadzana karte play. pare razy szukalem telefonu i probowalem sie dodzwonic, ale nie moglem. zaczalam sprawdzac i okazalo sie, ze telefon raz dzwoni raz nie, zupelnie losowo (dostaje info, ze nie mozna nawiazac polaczenia lub wlacza sie poczta). zasieg w sensie kresek jest caly czas. kiedy probuje dzwonic z redmi 4x to inny telefon zawsze dzwoni. rozmawiac w zasadzie nie probowalem. po wlozeniu karty orange telefon dzwoni zawsze i dla mnie to juz byl koniec zabawy.

Share this post


Link to post
Share on other sites

Hmmm, tylko, że nigdy nie miałem problemu czy to w S5 czy Xperi E4, więc wątpię żeby to była wina operatora, bardziej może jakichś ustawień?

Share this post


Link to post
Share on other sites

Ja mam stary telefon Samsunga, nie ma wcale LTE a dzwoni

Spoiler

Standard GSM 850 900 1800 1900

Standard UMTS 900 2100

Standard LTE X

,  więc chyba Redmi 4X

Spoiler

Standard GSM 850 900 1800 1900

Standard UMTS 850 900 1900

Standard LTE FDD LTE: 850, 900, 1800, 2100, 2600 TDD LTE: 1900, 2300, 2500, 2600

Standard CDMA 850 1900 2000 1X

Standard TD-SCDMA 1900 2000

będzie działał.

A takie pasma wykorzystuje Play

Spoiler

 

Play jest obecnie drugą pod względem wielkości cyfrową siecią telefonii komórkowej w Polsce, wykorzystującą pasma: EGSM 900, GSM 1800, UMTS 900, UMTS 2100 oraz LTE800, LTE1800, LTE2100 i LTE2600. Międzynarodowe oznaczenie sieci to 260-06. Liczba numerów przydzielonych do sieci Play to 14,1 miliona.Play posiada 48 059 pozwoleń na stacje bazowe wydane przez UKE, w tym:

  • EGSM 900: 8096 stacji
  • GSM 1800: 5551,
  • UMTS 900: 5896,
  • UMTS 2100: 9839,
  • LTE 800: 4186
  • LTE 1800: 5556,
  • LTE 2100: 5370,
  • LTE 2600: 3565.

Zobacz też tu: http://beta.btsearch.pl/

Edited by angry

Share this post


Link to post
Share on other sites

Play może i ma dużo abonentów, ale z niecalymi 5 tys nadajników i ogromnym ruchem data sieć mu się nieźle korkuje. Nie wiem skąd Ci się wzięły te ilości, ale to na pewno nie jest Play

 

Wysłano z Redmi Note 4x

 

 

 

 

Share this post


Link to post
Share on other sites
3 godziny temu, tpawel napisał:

Play może i ma dużo abonentów, ale z niecalymi 5 tys nadajników i ogromnym ruchem data sieć mu się nieźle korkuje. Nie wiem skąd Ci się wzięły te ilości, ale to na pewno nie jest Play

 

Wysłano z Redmi Note 4x

 

 

 

 

Które dane? To w ostatnim spoikerze z Wikipedii

Share this post


Link to post
Share on other sites

Play nie może mieć 8000tys egsm bo nie ma tyle lokalizacji, to samo UMTS 2100. To tak z grubsza

Wysłano z Redmi Note 4x

Share this post


Link to post
Share on other sites

Daj spokój, wejdź choćby w raport roczny Play. Ostatnie pozwolenia mam na kompie, jutro zerknę.
Do tego ostatnie pozwolenia są MNET czyli neutralne technologiczne. Ważne jest pasmo, a nie technologia nadawania. Może tutaj ktoś źle zliczyl .

Wysłano z Redmi Note 4x

Share this post


Link to post
Share on other sites

Nic nie jest. Ale tak czy siak chodzi o pasma wykorzystywane przez nadawcę oraz pokrycie ich z pasmami odbiornika.

Share this post


Link to post
Share on other sites

No, więc tak, po aktualizacji myślałem, że problem zniknął, ale byłem w błędzie :D Jeden dzień był spokoju, później znowu się zdarzało gubienie sieci. Są to osoby, który są w Play i mogą się wypowiedzieć na ten temat? :) 

Share this post


Link to post
Share on other sites
19 godzin temu, maneq napisał:

No, więc tak, po aktualizacji myślałem, że problem zniknął, ale byłem w błędzie :D Jeden dzień był spokoju, później znowu się zdarzało gubienie sieci. Są to osoby, który są w Play i mogą się wypowiedzieć na ten temat? :) 

Sprawdź może czy przy wymuszeniu łączenia się z nadajnikiem 2G/3G jest jakaś poprawa działania, przynajmniej sprawdzisz czy problem dotyczy samego LTE czy coś więcej

Share this post


Link to post
Share on other sites

U mnie zasięg jest zawsze. Telefon podczas rozmowy potrafi na chwile zaniemowić ( ja wszystko słyszę, a mnie nie słychać). Któregoś razu brat mówi, że pół nocy do mnie dzwonił, ale zawsze miał sygnał jakbym miał wyłączony telefon albo poza zasięgiem. U mnie zero sygnału, że ktoś dzwonił. Karta w Virgin Mobile czyli korzysta z Playa. Nie wiem jak częsty jest to problem

Share this post


Link to post
Share on other sites

Przez ostatni tyg, może dłużej był spokój, lecz dziś jak do mnie brat zadzwonił, to od razu po zakończeniu połączenią wyskoczyło Brak usługi, oczywiście po 15s porwróciło... Nie wiem już co o tym myśleć :D  Doszedłem też do wniosku, że przedtem też tak było, tzn po zakończeniu połączenia - Brak usługi.
Liczę, że aktualizacja na Android 7.0 może coś pomoże, bo tak to nie wiem co robić... :( 

@edit

@marekkk88 jaki masz ROM?
Teraz zauważyłem, że dodali Global ROM'a i zastanawiam się nad jego instalacją :D 
http://en.miui.com/download-323.html
 

Edited by maneq

Share this post


Link to post
Share on other sites

To raczej wina sieci mam Lumie 640xl i często się zdarza ze dzwoniąc do mnie dzwoniący ma informacje ze numer jest nieosiągalny , ja dostaje SMS ze ktoś próbował się do mnie dodzwonić  . A wina jest pewnie roamingu krajowego jaki ma Play , telefon łapie mocniejszy sygnał z nadajnika innej sieci Plus , T-Mobile  i dlatego zdarza się zrywanie łączności .

 

Edited by szadoky
Dodane info

Share this post


Link to post
Share on other sites

Ale to nie były telefony z metalową klapką. Nawet ja wiem, że 4X ma słabszy sygnał jak każdy inny nowy model.

Edited by preston2009

Share this post


Link to post
Share on other sites

Ja jak miałem Play kilka lat temu to przechodziłem ten temat. Moja dziewczyna też miała wtedy Play i potrafił nam zginąć zasięg w tym samym momencie, przy czym byliśmy połączeni z całkowicie innymi Bts'ami - w odległości ok 50 km. Zmieniłem na nju i od tego czasu jak ręką odjął.

Wysłane z mojego MI 4W przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@preston2009 tylko, że problemów z zasięgiem to nie mam, bo praktycznie jest wszędzie i to b. dobry :D obstawiałbym wine softu... zrobiłem najnowszą aktualiazcje MIUI Polska, zobaczymy teraz, a jak nie to spróbuję zainstalować global ROM'a :D 
Teraz pytanie co do instalacji globala, Ustawienia -> Informacje o telefonie -> Aktualizacja -> Wybieram Global ROM i to wszystko czy jakoś inaczej muszę go wgrać?

Share this post


Link to post
Share on other sites

@maneq Jak chcesz to testuj Global. MiFlash z plikami z http://en.miui.com/download-323.html .

Ja nie mam play i u mnie mają swoje nadajniki. Ze zrywaniem zasięgu miałem problem jedynie na Mi4 z uszkodzoną kartą sim.

Tak w ogóle to ja dopiero co zrezygnowałem z globala z powodu dużego poboru prądu i nie mam zamiaru na niego wracać.

Share this post


Link to post
Share on other sites

Mam Redmi 4X, jedna karta w Red Bull Mobile (czyli Play), druga czysty Play. Nie mam żadnych problemów opisanych w tym wątku. Wcześniej miesiąc na romie Global, teraz od kilku dni na miui.eu. Albo jesteś w zasięgu jakiegoś felernego BTSa, albo masz wadliwy egzemplarz, albo zmień soft.

Share this post


Link to post
Share on other sites
Dnia 28.05.2017 o 13:16, maneq napisał:

@preston2009 tylko, że problemów z zasięgiem to nie mam, bo praktycznie jest wszędzie i to b. dobry :D obstawiałbym wine softu... zrobiłem najnowszą aktualiazcje MIUI Polska, zobaczymy teraz, a jak nie to spróbuję zainstalować global ROM'a :D 
Teraz pytanie co do instalacji globala, Ustawienia -> Informacje o telefonie -> Aktualizacja -> Wybieram Global ROM i to wszystko czy jakoś inaczej muszę go wgrać?

Szczerze? Mamy w Play telefony firmowe. Rwie dźwięk w centrum Gdańska. U mnie pod blokiem mam full zasięg a często z kolegą nie mogłem się dogadać. Dźwięk ginął na kilka sekund na różnych telefonach. 

Standardem jest to, że często ani ja, ani dzwoniący do mnie nie mają sygnału wybierania numeru. Od razu głos. 

To jest ten zasięg 4 sieci...

 

Miałem to na samsungu, Meizu, Huawai P8 Lite itp. 

Share this post


Link to post
Share on other sites

Witam wszystkich bardzo serdecznie!

Problem z moim stosunkowo nowy Redmi 4X mianowicie gubi zasięg internetu w niektórych pomieszczeniach. Wszystko byłoby Ok, bo zasięgu nie mam faktycznie tam gdzie może być z nim problem, ale po opuszczeniu pomieszczenia telefon nie chce go z powrotem przywrócić, przywraca tylko sieć (mogę dzwonić i odbierać połączenia).

Do tej pory wystarczyło uruchomić go ponownie i wszystko było ok, ale dzisiaj przerósł samego siebie. Ponad godzinę z nim walczyłem. Resetowałem chyba z 10x, jeździłem autem po okolicy bo myślałem, że może musi być bliżej jakiegoś nadajnika aż tu nagle ni z gruszki ni z pietruszki złapał go w jakiejś galerii handlowej...

Sieć PLAY

Adroid 7.1.2 N2G47H

MIUI 9.2.4.0 (NAMMIEK)

Będę wdzięczny za jakieś podpowiedzi

Pozdrawiam!

Share this post


Link to post
Share on other sites

Czasami mam podobną sytuację, gdzie po odłączeniu się od sieci WiFi telefon nie włącza LTE. U mnie rozwiązaniem jest włączenie i wyłączenie trybu samolotowego. Myślę, że to wina oprogramowania, bo gdy kupiłem telefon i był on na wersji 8.2.4.0 czy coś takiego, to ten problem nie występował. Dopiero po zaktualizowaniu do MIUI 9 zaczęło powodować taki problem.

Share this post


Link to post
Share on other sites
21 godzin temu, glinkoln915 napisał:

Witam wszystkich bardzo serdecznie!

Problem z moim stosunkowo nowy Redmi 4X mianowicie gubi zasięg internetu w niektórych pomieszczeniach. Wszystko byłoby Ok, bo zasięgu nie mam faktycznie tam gdzie może być z nim problem, ale po opuszczeniu pomieszczenia telefon nie chce go z powrotem przywrócić, przywraca tylko sieć (mogę dzwonić i odbierać połączenia).

Do tej pory wystarczyło uruchomić go ponownie i wszystko było ok, ale dzisiaj przerósł samego siebie. Ponad godzinę z nim walczyłem. Resetowałem chyba z 10x, jeździłem autem po okolicy bo myślałem, że może musi być bliżej jakiegoś nadajnika aż tu nagle ni z gruszki ni z pietruszki złapał go w jakiejś galerii handlowej...

Sieć PLAY

Adroid 7.1.2 N2G47H

MIUI 9.2.4.0 (NAMMIEK)

Będę wdzięczny za jakieś podpowiedzi

Pozdrawiam!

Spróbuj  zrobić aktualizację do MIU 9.2.5.0

Share this post


Link to post
Share on other sites
2 godziny temu, monoaudiostereo napisał:

Czasami mam podobną sytuację, gdzie po odłączeniu się od sieci WiFi telefon nie włącza LTE. U mnie rozwiązaniem jest włączenie i wyłączenie trybu samolotowego. Myślę, że to wina oprogramowania, bo gdy kupiłem telefon i był on na wersji 8.2.4.0 czy coś takiego, to ten problem nie występował. Dopiero po zaktualizowaniu do MIUI 9 zaczęło powodować taki problem.

Co do trybu samolotowego - dziwne, ostatnio to rozwiązanie nie działało, dziś wyjątkowo zadziałało.

1 godzinę temu, piotrino napisał:

Spróbuj  zrobić aktualizację do MIU 9.2.5.0

Spróbuję po weekendzie bo aktualnie nie mam możliwości i dam znać. Dzięki

Share this post


Link to post
Share on other sites

Aktualizacja zrobiona, niestety nie naprawiła problemu. Mimo restartu telefonu, włączenia i wyłączenia trybu samolotowego dalej nie chce złapać zasięgu internetu.

Jakieś inne propozycje? :)

Share this post


Link to post
Share on other sites

A może to nie kwestia operatora ani sprzętu? 

Ja mam tel w plusie i ten sam problem. Dodam że na romach LineageOS lub AOSP, nie mam problemu z zasięgiem 

Share this post


Link to post
Share on other sites

Kupiłem teraz doogee mix 2 i też mam problem z internetem oraz mmsami które nie przychodzą. Telefon ma b20 ale jest gorzej niż na xiaomi redmi pro który tego pasma 800mhz nie ma, tam wszystko działało. Pomaga włączenie trybu samolotowego i wyłączenie.

Wysłane z mojego MIX2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.