ZduneX25

MIUI 7.4.27

Recommended Posts

1 godzinę temu, grzegorz.lki napisał:

@Tellur wgrałeś chiński rom stable i pewnie w miflash zaznaczyłeś flash_all_and_lock i dlatego masz zablokowany BL. Musisz sobie teraz najpierw odblokować BL przez MiUnlock. Najlepiej poszukaj w dziale swojego telefonu tam na pewno jest jakiś poradnik

Rom wgrywałem przez twrp ale pewnie będę musiał prosić chińczyków o odblokowanie.

 

Próbuję teraz zainstalować rom przez właśnie MiFlash tylko nie wiem dlaczego nie wykrywa mi urządzenia

Telefon jest w EDL i widać go poprzez sterownik w portach na 1 screenie

2 screen to miflash po naciśnięciu F5

mene.thumb.png.6fb383c98fb7b53e15ea15acfdb52c46.png

mif.thumb.png.e0ac031e10e7a86cb26c3694000e6a3c.png

 

Share this post


Link to post
Share on other sites
18 minut temu, Tellur napisał:

Telefon jest w EDL i widać go poprzez sterownik w portach na 1 screenie

Chyba nie jest w normalnym EDL, tylko podobnym trybie diagnostycznym (Diagnostic 900E). Powinno być QDLoader 9008.

Qalcomm.JPG.ed3c662227ff975b60af86d0fb0f8c4f.JPG

Lepiej też chyba użyć MiFlasha 2016.04.01 albo najnowszego 2016.12.22 http://en.miui.com/forum.php?mod=viewthread&tid=519835&highlight=miflash%2B2016.12

Share this post


Link to post
Share on other sites
49 minut temu, FromWP napisał:

Chyba nie jest w normalnym EDL, tylko podobnym trybie diagnostycznym (Diagnostic 900E). Powinno być QDLoader 9008.

Qalcomm.JPG.ed3c662227ff975b60af86d0fb0f8c4f.JPG

Lepiej też chyba użyć MiFlasha 2016.04.01 albo najnowszego 2016.12.22 http://en.miui.com/forum.php?mod=viewthread&tid=519835&highlight=miflash%2B2016.12

Więc na szczęście wszystko się udało.  Zostawiam informacje jak to zrobiłem jakby ktoś potrzebował. 

Żeby przełączyć się na EDL użyłem tego skryptu:  http://en.miui.com/thread-290959-1-1.html

MiFlash zainstalowany od FromWP: http://en.miui.com/forum.php?mod=viewthread&tid=519835&highlight=miflash%2B2016.12

Co do samego flasha kierowałem się poradnikiem ACIDA : 

(linki do romów w poradniku)

Dziękuje wszystkim za pomoc :)

  • Like 2

Share this post


Link to post
Share on other sites

Pytanie do użytkowników mi5s 

Czy dalej taki drenaż baterii w tle jest? Odkąd pamiętam było na nim gdzieś z 1% na godzinę, co daje 1/4 baterii na dobę. A z innymi xiaomi takich problemów nie mam. Np mi note 2 przez 10 godzin zużywa 3%

Share this post


Link to post
Share on other sites

Przesiadka z 6.12.22 póki co na duży plus. Zauważalny mniejszy drenaż baterii. Zgoda na unlock przyszła po 5h.

Share this post


Link to post
Share on other sites
Czyli lipa? Dociagnie od 6 do 20?

Dociaga od 5 rano do 16 nastepnego dnia.

Wysłane z mojego MI 5 przy użyciu Tapatalka

  • Like 2

Share this post


Link to post
Share on other sites

 

@fuxmen

A co ty taki pesymista! Wręcz odwrotnie, ten telefon pod względem akumulatora jest całkiem niezły. U mnie, ponieważ nie jestem phonoholikiem mam długą linię prostą, łagodnie opadającą.

  • Like 1

Share this post


Link to post
Share on other sites

Nadal występuje błąd w zapisie na karcie pamięci. Niby aktywuję tę aplikację Documents, niby przydzielam miejsce, ale i tak nie mogę tworzyć katalogów. Karta jest tylko w trybie do odczytu. Mowa o Mi4s.

No i nie działa plik hosts z dodatków.

Share this post


Link to post
Share on other sites
Nadal występuje błąd w zapisie na karcie pamięci. Niby aktywuję tę aplikację Documents, niby przydzielam miejsce, ale i tak nie mogę tworzyć katalogów. Karta jest tylko w trybie do odczytu. Mowa o Mi4s.


Nie mogę potwierdzić. MI4s tworzę foldery na karcie bez problemu. Także usuwam. Żadnego trybu tylko do odczytu nie mam.

Wysłane z mojego MI 4S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Telefon nie przechodzi w deep sleep po odłączeniu od ładowarki; trzeba restartować po naładowaniu - nie było tego błędu ze 3 miesiące. Poza tym  działa płynniej.

Share this post


Link to post
Share on other sites

Zauważyłem u siebie problem z wyszukiwarką. Nie pokazują się wyniki wyszukiwania, a jedynie ten pasek z niebieską łapką i napisem google. Spotkał się ktoś z tym problemem?

Screenshot_2017-05-01-02-27-41-009_com.android.quicksearchbox.png

Share this post


Link to post
Share on other sites
11 godzin temu, mark_Q napisał:

 

@fuxmen

A co ty taki pesymista! Wręcz odwrotnie, ten telefon pod względem akumulatora jest całkiem niezły. U mnie, ponieważ nie jestem phonoholikiem mam długą linię prostą, łagodnie opadającą.

2 tyg temu zainstalowalem MIUI na testy, i miałem bardzo ładną linie prawie 45st opadającą i po 8 po baterii... Używam MIBand 2, bluetooth, słuchawek też bluetooth. Blokowałem/ nie blokowalem aplikacji w zarzadzaniu i to nic nie dawało, w BBS zadnych wakelocków a bateria szła w dół. W statystykach nie było ze jest awake a bateria szła w dół dlatego ten pesymizm :) ten bug ze po ladowaniu restart to na MI5?

Share this post


Link to post
Share on other sites

@Acid czy możesz sprawdzić na swoim Mi Note czy jest odpowiednia ikona podczas ładowania w trybie quick charge? Na Redmi 3s jest, na Virgo brak.

Wysłane z mojego MI NOTE LTE przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

U mnie na virgo również brak ikony qc

Wysłane z mojego MI NOTE LTE przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
5 godzin temu, fuxmen napisał:

en bug ze po ladowaniu restart to na MI5?

U mnie z ładowaniem nie ma problemów. Naładuje się do 100% i działa.

Share this post


Link to post
Share on other sites
10 godzin temu, Krauza napisał:

Zauważyłem u siebie problem z wyszukiwarką. Nie pokazują się wyniki wyszukiwania, a jedynie ten pasek z niebieską łapką i napisem google. Spotkał się ktoś z tym problemem?

Screenshot_2017-05-01-02-27-41-009_com.android.quicksearchbox.png

U mnie szuka, ale wyniki pokazuje w stockowej przeglądarce, choć jako domyślna ustawiony jest Chrome.

  • Like 1

Share this post


Link to post
Share on other sites
17 minut temu, Direct napisał:

U mnie szuka, ale wyniki pokazuje w stockowej przeglądarce, choć jako domyślna ustawiony jest Chrome.

Dałeś mi dobry trop. Odmroziłem stockową przeglądarke i faktycznie działa, no ale w formie własnie wyświetlenia wyników w tej stockowej. No jednak na wcześniejszych wersjach mając zamrożoną tą przeglądarke wszystko działało w jak najlepszym porządku.

Share this post


Link to post
Share on other sites
Dnia 30.04.2017 o 11:30, acocieto napisał:

@grabtom na różnych apkach to się zaczynało, ale jak napisał @Zexon72 możliwe, że problem leży w Motywach.

Wróciłem wczoraj do 7.2.9 i mam spokój :)

Share this post


Link to post
Share on other sites
2 minuty temu, Krauza napisał:

Dałeś mi dobry trop. Odmroziłem stockową przeglądarke i faktycznie działa, no ale w formie własnie wyświetlenia wyników w tej stockowej. No jednak na wcześniejszych wersjach mając zamrożoną tą przeglądarke wszystko działało w jak najlepszym porządku.

Zasadniczo z tego paska nigdy nie wyszukuję, więc mi to tam obojętne, ale na poprzedniej wersji Xiaomi.eu, której używałem (7.3.2) wyniki otwierało normalnie w domyślnej przeglądarce.

Share this post


Link to post
Share on other sites

Wgrałem global stable i większość problemów zniknęła. Jedank te versje developerskie są dosyć niestabilne i zawierają wiele bugów, które utrudniają codzienne użytkowanie. Zobaczymy może kiedyś wrócę do miui Polska.

Wysłane z mojego Redmi 3S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
1 godzinę temu, grabtom napisał:

Wróciłem wczoraj do 7.2.9 i mam spokój :)

Potwierdzam, to byl ostatni rom bezproblemowy☺

  • Like 1

Share this post


Link to post
Share on other sites
Potwierdzam, to byl ostatni rom bezproblemowy

A mogę tą wersję 7.2.9 wgrać przez twrp bezpośrednio na 7.4.27 bez wipe?

 

Wysłane z mojego MI 5s przy użyciu Tapatalka

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites


Nie mogę potwierdzić. MI4s tworzę foldery na karcie bez problemu. Także usuwam. Żadnego trybu tylko do odczytu nie mam.

Wysłane z mojego MI 4S przy użyciu Tapatalka


A robiłeś coś więcej, poza włączeniem aplikacji Documents i nadaniu uprawnień? Mnie nie działa i nie wiem dlaczego
Zrobiłem już sobie Backup, korzystając z długiego weekendu i najwyżej zrobię wipe, jak nie zadziała.

Wysłane z mojego MI 4S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

A robiłeś coś więcej, poza włączeniem aplikacji Documents i nadaniu uprawnień? Mnie nie działa i nie wiem dlaczego


Tak naprawdę jedynie odpaliłem apkę i utworzyłem folder dla testu, skopiowałem kilka plików i usunąłem całość. Nawet żadnych​ uprawnień nie nadawałem. Jest szansa, że nadałem je kiedyś tam i nie pamiętam już.

Wysłane z mojego MI 4S przy użyciu Tapatalka

  • Like 1

Share this post


Link to post
Share on other sites
2 godziny temu, festina2 napisał:

A mogę tą wersję 7.2.9 wgrać przez twrp bezpośrednio na 7.4.27 bez wipe?

 

Wysłane z mojego MI 5s przy użyciu Tapatalka

 

 

 

Mógłbyś, ale nie wiem czy problem zniknie. Zrób ewentualnie backup w twrp.

Share this post


Link to post
Share on other sites
3 godziny temu, Szuja napisał:

 


Tak naprawdę jedynie odpaliłem apkę i utworzyłem folder dla testu, skopiowałem kilka plików i usunąłem całość. Nawet żadnych uprawnień nie nadawałem. Jest szansa, że nadałem je kiedyś tam i nie pamiętam już.

Wysłane z mojego MI 4S przy użyciu Tapatalka
 

 

Uznajmy temat za niebyły, widzę, że mam walniętą kartę. 

Ale to wątek na inny temat.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.