MST

[ROM][4.2.1] Lenovo A830 MIUIv5 4.8.22

Recommended Posts

Daj spokój. Teraz jest kilka dni odpoczynku, więc myślałam że wyjechałeś :) w każdym razie dziękuję Ci bardzo.

Share this post


Link to post
Share on other sites

UPDATE

Pobawię się dzisiaj bardziej, ponieważ wczoraj miałam problemy z tą wersją. Do update'ie zniknęły mi dwie aplikacje - dialer i kontakty co było dosyć dziwne. Po zrobieniu wipe'a nic się nie zmieniło. Postawiłam czysty system to titanium backup mi wariował. Najpierw nie przywracał wszystkiego a później zgubił aplikacje mimo, że ścieżka była prawidłowa. Wróciłam na razie do 4.6.20 żeby mieć na rano budzik ;)

Edited by Mauelith

Share this post


Link to post
Share on other sites

Siema!

 

Taki mały problemik mam u siebie...

 

Mam kontakt o nazwie Sławek Kowalski

 

Wybierając na dialpadzie cyferki 7 5 2 9 powinienem mieć do wyboru wszystkie kontakty, które zawierają w imieniu i nazwisku litery SŁAW

 

Jednak okazuje się, że polskie znaki diaktryczne nie są brane pod uwagę.

 

Czy powinienem szukać jakiejś opcji, czy jest to błąd Dialpada?

 

U was też tak jest?

Share this post


Link to post
Share on other sites

U mnie jest OK, poszukaj opcji w WSM tools >> mitools. To powinno być już po zainstalowaniu ROMu.

 

W sumie nie mam t9 w mitools ustawionego a Sławka znalazło ;]. Spróbuj odpiąć konto google, wyczyścić dane kontaktów i jeszcze raz się zalogować do google przez np wejście do google play.

Share this post


Link to post
Share on other sites

Tez sprawdzalam i mam to samo ale jeszcze sie nie bawilam. To bylo z czystej ciekawosci, poniewaz jakies 95% kontaktow mam bez polskich znakow ;)

Ja natomiast zauwazylam inna dziwna rzecz po aktualizacji do 4.7.11. A dokladnie kiedy korzystam z netu i trace zasieg musze na nowo zalogowac sie do simek. Mozna cos z tym zrobic?

Share this post


Link to post
Share on other sites

Wgrane, zobaczymy co sie bedzie dzialo. Dziekuje :)

Zauwazylam tez ze aplikacje mi sie zaczely wieszac a angry birds epic juz 2-3 razy spowodowal zwieche calego systemu hahaha jedynie tylko wyjecie baterii wchodzilo w gre ;)

Jak zwykle z utesknieniem czekam do soboty :D ta zabawa wciaga ;)

Po wgraniu modemu bylo ladnie przez jeden dzien :( dzisiaj znowu mialam akcje logowania do simek. No coz. Nie jest to cholernie uciazliwe, wiec czekam do soboty ;)

Edited by Mauelith

Share this post


Link to post
Share on other sites

Zauwazylam dwie rzeczy - strasznie mi sie telefon grzeje przy obiektywie. Jak dluzej pogram w angry birds to sie mocno nagrzewa. Czy to tylko u mnie tak czy ktos jeszcze to ma?

A druga jest taka, ze przy ustawieniu wzoru do oblokowywania pasek powiadomien na blokadzie nie chce sie pokazac. Jak nie ma zadnego zabezpieczenia dziala bez problemu a cholernie mi sie to przydaje :/ i to nie jest tylko na ostatniej wersji niestety. To juz jakis czas temu zauwazylam ale zapomnialam i widze, ze nadal tak jest.

Edited by Mauelith

Share this post


Link to post
Share on other sites

Bo o to chodzi w tym zabezpieczeniu, byś się nikt nie dostał bez uwierzytelnienia. Gorzej jakby to było inaczej bo by było to bez sensu,

 

By ominąć zabezpieczenia wystarczyłoby wcisnąć ikonkę ustawień i cały czar zabezpieczenia pryska :P

Edited by MST

Share this post


Link to post
Share on other sites

W dodatku ktoś mógłby podejrzeć początki nieprzeczytancyh smsów z powiadomień.

Wysłane z już nie mojego HM 1SW

Share this post


Link to post
Share on other sites

Zabezpeczenie wylaczylam, ale koledzy w pracy potrafia miec rozne pomysly ;) jak siedzisz z banda informatykow to mozesz sie domyslic co sie moze dziac hahaha od razu uprzedzam, ja informatykiem nie jestem, ale byloby fajnie moc sobie samemu radzic :/

Smsami akurat sie najmniej przejmuje. Wole miec zabezpieczony telefon przed niechcianym uzyciem np w pracy ale takze przelaczac utwory przy zablokowanym telefonie. Chociaz z drugiej strony moze to glupie stare przyzwyczajenie.

Edited by Mauelith

Share this post


Link to post
Share on other sites

A nie działa Ci przełączanie utworów przez wstrząśnięcie telefonem?

Tylko ja mam tutaj THL W200? ;-)

Share this post


Link to post
Share on other sites

  You're welcome ;)

 

Zrobiłem małą poprawkę:
Usunąłem pliki z /system/etc/init.d/ 98Tweaks i 02BatteryTweaks.

 

Wystarczy je usunąć rootexplorerem.

Edited by MST

Share this post


Link to post
Share on other sites

Ehhh napiszę teraz bo muszą moje nerwy chwilkę odpocząć od meczu ;)

MST mam pytanie/prośbę, zdaję sobie sprawę z tego, że to drobnostka ale czasami się przydaje. Lenovo przejął mój małżonek i zauważył, a raczej mi przypomniał, że jest problem z emotikonkami. Tzn wybierając jakąś pojawia się odstęp jak się wstawia spację i co dziwne, jak wysyła do mnie jak na swoim nowym Redmi Note  :twisted: odbieram ją a u niego jest pusto. Jak ja wysyłam to też dostaje pustego smsa.

Da radę coś z tym zrobić?

Share this post


Link to post
Share on other sites

Witam,mógłbyś w nim naprawić połączenie blutooth zestaw głośnomówiący,łączy się z samochodowym zestawem,ale kiedy połączymy się z rozmówcą to słychać tylko szum,jeżeli możesz to napraw to lub powirdz jak można to naprawić,moze też wiesz jak ustawić na stałe nawet po przywróceniu ustawień fabrycznych poziom czułości mikrofonu i głośnika głośność,nie mam na myśli ustawień e menu inżynierskim bo tam po ptzywruceniu ustawień fabrycznych znowu są stare ustawienia,pozdrawiam

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.