Recommended Posts

Witam, posiadam xiaomi redmi note 4, odblokowalem bootloadera i go zrootowałem i wszystko było ok , az do dzisiaj, .....Zainstalowałem OFFICIAL TWRP APP ze sklepu play i chcialem zaktualizowac twrp do wersji 3.1.0. Pobrałem najnowsze twrp za pomoca wyzej wymienionej aplikacji i probowalem zainstalowac. Z tego co pamietam to wybralem za pierwszym razem opcje ''instal bot'' (czy jakos tak) , ale wyskoczyl komunikat ''instalation failed'', za drugim razem wybralem w tej aplikacji opcje '' instal recovery;''( czy jakos tak) i znowu ''instalation failed''. Ni z gruszki ni z pietruszki postanowilem wylaczyc telefon i wejsc w twrp ( vol + i power). Niestety po wyłaczeniu nic juz nie działalo. Mialem 40 % baterii. Teraz telefon mi wibruje przez ulamek sekundy co 10 sek. Nie mozna go włączyc, nie mozna wejsc w fastbot (vol- i power). Komputer nic nie widzi po podłaczeniu tel. Nie swieci dioda po podłaczeniu ładowarki. Rozebralem tel i odłączylem baterie i ponownie podłączylem , ale to nic nie dało. Czy uceglilem go ? Czy da sie jakos go właczyc? Bardzo prosze o pomoc. Pozdrawiam.

Share this post


Link to post
Share on other sites

To model na Mediateku?

Do niego nie ma oficjalnie TWRP, więc apka wgrała Ci pewnie jakąś niedziałającą z telefonem wersję.

Zrób tak, włącz menedżer urządzeń, podłącz telefon i zobacz czy pojawia się jakieś urządzenie. Powinno pojawiać się i znikać w miarę jak się telefon restartuje i wibruje. Jak masz sterowniki zainstalowane to będzie się pojawiał Preloader Com port, jeśli nie to je zainstaluj. Potem ściągnij soft, najlepiej wersję 8.1.2.0 china stable i program SP Flash, odpal w SP Flash wgrywanie softu i podłącz telefon, powinno zacząć wgrywać soft.

  • Like 1

Share this post


Link to post
Share on other sites

nie mam pojecia jak zainstalowac i skad pobrac ten sterownik na WIN10, w menedzeze urzadzen cos sie pojawia i znika ale to trwa tak szybko ze nie wiem co to jest, skad ten sterownik mozna pobrac?

 

Share this post


Link to post
Share on other sites

No to nie jest źle jak się coś pojawia. Prawdopodobnie jak wgrasz poprawnie sterowniki to SP Flash bez problemów wgra nowy soft.

W Win10 żeby zainstalować sterowniki trzeba wyłączyć podpisywanie sterowników. Jak to zrobić to Ci nie powiem bo ja się od tego ciulstwa trzymam z daleka.

Tu masz instrukcję i sterowniki: https://forum.xda-developers.com/elephone-m2/help/windows-10-mtk-vcom-usb-drivers-32-64-t3267033

  • Like 1

Share this post


Link to post
Share on other sites

na szczescie mam laptowa rowniez z win 7, ale dalej nie kumam, w men. urzadzen pojawil mi sie ''mediatek preloader usb vcom (android)'', ale z ikonka wykrzyknika.....mie wiem o co chodzi w tym spflash tool , co to jest ten scatter-loading file i skad go wziac, w ktoryms punkcie tutorialu przeczytalem ze trzeba wylaczyc telefon, mojego sie nie da wylaczyc, jak go podlacze to wibruje co 10 sek, i tak jakby go wykrywalo w systemie i znika, i tak w kolo...

Share this post


Link to post
Share on other sites

Ty na prawdę masz bana na google i wyszukiwarkę na forum.

Tu masz filmik, pomijasz tylko początek o bootloaderze bo na razie trzeba ożywić telefon:

 

Telefon podpinasz tak jak pokazane to na filmiku, obojętnie czy wibruje co chwilę czy nie, komputer go zobaczy jeśli sterowniki są poprawnie zainstalowane.

  • Like 1

Share this post


Link to post
Share on other sites

udalo sie !!! robilem wszystko na win7, bez problemu, troche dlugo trwalo pierwsze wlaczenie, ale wszystko wyglada ok :) teraz tylko root :)jak moge sie odwdzieczyc?

i jeszcze jedno pytanie... czy po takim flashowaniu istnieje mozliwosc przywrocenia zdjec z telefonu ???? czy przepadly na zawsze? (nie wysylalem ich do chmury )

Share this post


Link to post
Share on other sites

 czy to normalne w tym telefonie ze rozłącza połączenie internetowe jak ktos do nas zadzwoni? strasznie mnie to wkurza bo uzywam tel jako modemu, nawet stary samsung na androidzie 4.1 nie rozlaczal mi internetu podczas rozmowy.

 

Share this post


Link to post
Share on other sites
3 godziny temu, mzetz250 napisał:

udalo sie !!! robilem wszystko na win7, bez problemu, troche dlugo trwalo pierwsze wlaczenie, ale wszystko wyglada ok :) teraz tylko root :)jak moge sie odwdzieczyc?

i jeszcze jedno pytanie... czy po takim flashowaniu istnieje mozliwosc przywrocenia zdjec z telefonu ???? czy przepadly na zawsze? (nie wysylalem ich do chmury )

To teraz sobie odblokuj bootloader (jeśli zablokowany) i wgraj soft MIUI Polska, bo na tym chińskim nie masz polskiego języka. Zdjęcia raczej przepadły, przynajmniej ja nie mam pomysłu jak teraz przywrócić je. Chyba że w sklepie play jakiś program znajdziesz co przeskanuje pamięć wewnętrzną i znajdzie zdjęcia. A na przyszłość polecam używać karty SD do przechowywania takich rzeczy.

2 godziny temu, mzetz250 napisał:

 czy to normalne w tym telefonie ze rozłącza połączenie internetowe jak ktos do nas zadzwoni? strasznie mnie to wkurza bo uzywam tel jako modemu, nawet stary samsung na androidzie 4.1 nie rozlaczal mi internetu podczas rozmowy.

 

Oj wydaje mi się, że zawsze rozłączy internet gdy ktoś zadzwoni. Chyba że tak jak tpawel pyta, czy z jednej karty i to i to masz. Jeśli z osobnych kart to możliwe że ten samsung działał w trybie dualsim active. Wtedy karty działają niezależnie, ale to rzadko spotykane w telefonach. Najczęściej producenci stosują własnie tryb dualsim standby.

Share this post


Link to post
Share on other sites

Samsung mial 1 karte , xcover2, gdy wlaczylem hotspot nawet jak ktos dzwonil to internetu nie rozlaczalo, w redmi note 4 od razu mi rozlacza internet gdy ktos zadzwoni, uzywam tylko 1 karty sim, botloader mialem odblokowany, nie mialem chinskiego jezyka bo wgralem global rom :) miui Polska juz wgrane :) , moja dziewczyna ma jakiegos lipnego huaweia dual sim, korzystalem z niego jako z hotspotu gdy sciagalem rom do xiaomi, i jak ktos do niej zadzwonil to internetu nie rozłączyło, w xiaomi strasznie mnie to denerwuje i dlatego to raczej moj ostatni telefon xiaomi.Dzieki za pomoc :)

Jeszcze jedna , jak dla mnie dziwna rzecz, czy to normalne ze po wgraniu nowego miui i po flaszowaniu, w titanum backup mam zamrozone nastepujace aplikacje : Documents 6.0, Emergency alerts 6.0, Transmijje komórkowe 6.0. Nawet jak je odmroże to po restarcie automatycznie sie zamrażają. Wczesniej gdy miałem wgranego globala był ten sam problem z tymi aplikacjami.

Share this post


Link to post
Share on other sites

U mnie tam nie rozłącza. Nieraz muszę słuchać jak ktoś do mnie dzwoni i normalnie z neta mogę korzystać.

Global nie jest jakoś zbytnio dopieszczany przez xiaomi. Xiaomi.eu/miuipolska bazują na romach China i to duzo lepsze rozwiązanie, na której wersji siedzisz?

 

Redmi PRO by TT

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Teraz mam 7.3.16 wersja rozwojowa. A te zamrożone aplikacje to normalka ? I dlaczego teraz mam wolne tylko 1gb ramu, na globalu mialem wolne 1.6 gb z 3 gb. I czy da sie te ikony aplikacji pozmieniac ? Oryginalne jak dla mnie fajniejsze sa . Chyba jednak jutro zainstaluje global miui.

 

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Tak to normalne że są zamrożone. Ramem też się nie przejmuj, android da se radę, a te wskazania to i tak są moim zdaniem o kant 4liter, zainstaluj sobie przykładowo aide64 i tam jeszcze inaczej potrafi pokazywać.

Ikony zmieniasz w Motywach, możesz zmienić cały motyw, albo poszczególne rzeczy - wejdź w Ustawienia -> Motywy -> Pobierz więcej za darmo -> ikonka ludka po lewej na górze -> Własne - i tam ustawiasz co chcesz.

  • Like 1

Share this post


Link to post
Share on other sites

W celu utrwalenia flashowania postanowiłem powtórzyć ten proces, tym razem na WIN10. Wszystko poszło bezproblemowo. Zainstalowałem CHINA STABLE ROM , TWRP i MIUI PL ver. rozwojowa. I teraz w TITANUM BACKUP mam zamrozone nastepujace aplikacje : Documents 6.0, Secure spaces Agent 1.0.10, Spaces Core 5.2 dev, Spaces menager services 1.0, SSCM 1.0, i na samym dole przekreślona aplikacja MCUBE. Czy ktos mi to w miare logicznie wyjasni? Co to za aplikacje , do czego służą i dlaczego automatycznie sa zamrażane?? Odpowiedz ze to normalne mnie nie satysfakcjonuje. I skoro sa zamrozone to czy da sie te aplikacje odinstalowac?

Już wiem, wszystkie ww aplikacje oprócz Documents 6.0 same się odmroziły gdy utworzyłem 2 profil.

Edited by mzetz250
błąd, wskazówka

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.