Sign in to follow this  
Haseoh

Aplikacja SMS przestała działać

Recommended Posts

Cześć

Od aktualizacji z 3 marca mam problemy z moim Redmi Note 1S. Początkowo nie działały kontakty, dialer i SMS. Próbując wejść w którąś z tych aplikacji wyskakiwał błąd "android.process.acore". W necie przeczytałem, że to problem z kontaktami. Usunąłem pamięć podręczną kontaktów i dialera i te aplikacje zaczęły działać. Nadal jednak nie rozwiązywało to problemu z aplikacją SMS. Myślałem, że problem rozwiąże się z najnowszą aktualizacją, jednak problem nadal pozostał. Jedyne co wyskakuje to na mignięcie z informacją, że aplikacja SMS przestała działać, nie można nacisnąć zgłoszenia błędu, ani wejść w stack trace błędu.

Bardzo proszę o wskazówki, w jaki sposób mógłbym naprawić nie działającą aplikację.

Share this post


Link to post
Share on other sites
15 minut temu, Haseoh napisał:

Cześć

Od aktualizacji z 3 marca mam problemy z moim Redmi Note 1S. Początkowo nie działały kontakty, dialer i SMS. Próbując wejść w którąś z tych aplikacji wyskakiwał błąd "android.process.acore". W necie przeczytałem, że to problem z kontaktami. Usunąłem pamięć podręczną kontaktów i dialera i te aplikacje zaczęły działać. Nadal jednak nie rozwiązywało to problemu z aplikacją SMS. Myślałem, że problem rozwiąże się z najnowszą aktualizacją, jednak problem nadal pozostał. Jedyne co wyskakuje to na mignięcie z informacją, że aplikacja SMS przestała działać, nie można nacisnąć zgłoszenia błędu, ani wejść w stack trace błędu.

Bardzo proszę o wskazówki, w jaki sposób mógłbym naprawić nie działającą aplikację.

Spróbuj wyczyścić dane aplikacji. Jeśli to nie pomoże, w Recovery (TWRP) wyczyść cache (cache i Dalvik/ART).

Share this post


Link to post
Share on other sites
42 minuty temu, mrosi napisał:

Spróbuj wyczyścić dane aplikacji. Jeśli to nie pomoże, w Recovery (TWRP) wyczyść cache (cache i Dalvik/ART).

Wyczyściłem dane apki, cache i Dalvik w Recovery i nadal nie działa. Teraz natomiast udało mi się wejść w stack trace błędu.

17310747_1274329725993674_2003027050_o.png

Edited by Haseoh

Share this post


Link to post
Share on other sites
Dnia 12.03.2017 o 11:13, mrosi napisał:

Spróbuj wyczyścić dane aplikacji. Jeśli to nie pomoże, w Recovery (TWRP) wyczyść cache (cache i Dalvik/ART).

 

Dnia 12.03.2017 o 11:26, Haseoh napisał:

Wyczyściłem dane apki, cache i Dalvik w Recovery i nadal nie działa. Teraz natomiast udało mi się wejść w stack trace błędu.

17310747_1274329725993674_2003027050_o.png

 

Udało mi się rozwiązać problem poprzez recovery usuwając wszystkie dane oprócz systemu.

Dziękuję za wskazówki :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this