Areq

Aparat nie loguje się do sieci po rozładowaniu

Recommended Posts

Mam dość dziwną sytuację z moim RN2.

Po tym gdy całkiem niedawno całkowicie się rozładował ma straszne problemy z zalogowaniem się do sieci operatora komórkowego i maksymalne co udaje się uzyskać to połączenia alarmowe, a i to nie zawsze.

Karty(Virgin i Orange) sprawdzone w innych aparatach działają bez zarzutu.

Próbowałem już wszelkich możliwości z softem i skończyły mi się pomysły.

Jedyne co częściowo zadziałało, to pełne wyczyszczenie telefonu, wgranie recovery przy pomocy MIUIPolska_fastboot_toolkit i wgranie czystego romu global. Pomagało to jedynie do pierwszego restartu. Po restarcie telefon ponownie nie loguje się do sieci i nawet reinstalacja tego samego romu lub reset do ustawień fabrycznych nie pomaga.

Czy komuś z Was zdarzyło się coś takiego?

Jakieś pomysły jak rozwiązać ten problem?

Share this post


Link to post
Share on other sites
On 6.03.2017 at 10:48 AM, xxmati96xx said:

Po co TWRP do global?

Mi flash na global a nie jakieś bawienie się twrp

Mi flash nie wykrywa aparatu, dopiero fastboot z paczki dał radę się do niego dobrać.

Share this post


Link to post
Share on other sites

Ml

1 godzinę temu, Areq napisał:

Mi flash nie wykrywa aparatu, dopiero fastboot z paczki dał radę się do niego dobrać.

Sterowniki 

Edited by xxmati96xx

Share this post


Link to post
Share on other sites
On 7.03.2017 at 10:19 PM, xxmati96xx said:

Ml

Sterowniki 

A możesz podpowiedzieć które działają na win10x64 lub win7x64?

Chyba już wszystkie próbowałem i dalej nic,

Share this post


Link to post
Share on other sites

Udało mi się sprawić, że miFlash widzi aparat i załadować na niego na nowo ROM.

Niestety, w dalszym ciągu aparat nie loguje się do sieci.

Wiecie może czy są jakieś logi na aparacie, które pozwoliłyby na ustalenie przyczyny takiego stanu?

Share this post


Link to post
Share on other sites

Oba są.

Mi już się kompletnie skończyły pomysły co mogło się stać.

Czy oba numery IMEI mogą być takie same?

Edited by Areq

Share this post


Link to post
Share on other sites
2 godziny temu, Areq napisał:

Czy oba numery IMEI mogą być takie same?

Tak - to normalne.

Przyznam, że skoro przeinstalowałeś system na nowo i nic się nie zmieniło, to nie mając telefonu na biurku serwisowym ciężko mi coś poradzić. 

Czy wcześniej telefon zaliczył jakieś upadki.? Nawet pół roku temu.? 

Edited by Zexon72

Share this post


Link to post
Share on other sites

Przy jednej z instalacji, zdarzyło się, że telefon logował się do sieci, ale tylko do pierwszego restartu - potem już mu przeszło.

Co do upadków to zaliczył, nie jakoś wiele, ale zaliczył.

Share this post


Link to post
Share on other sites

mam nadzieję, że uda Ci się rozwiązać problem, bo u mnie ten sam problem - niestety w moim przypadku wydaje mi się, że jest to problem sprzętowy. mój problem opisałam tutaj.

jakbyś znalazł rozwiązanie problemu to pisz.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.