Reche21

Problem z połączeniem z komputerem

Recommended Posts

 

Dnia 24.02.2017 o 22:20, Reche21 napisał:

Witam serdecznie 
Mam taki dziwny problem, że po podłączeniu telefonu do laptopa nie mam opcji MTP. 
Telefon reaguje, jakby był podpięty do ładowarki wyskakuje komunikat ładowanie i tyle.
Patrzyłem na forum troche i nie znalazłem takiego problemu. 
z góry dzięki za pomoc


Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 24.02.2017 o 22:20, Reche21 napisał:

Wysłane z mojego MI 5 przy użyciu Tapatalka

probowales z roznymi portami USB? Telefon poprawnie odczytywany przez system? zadnych wykrzyknikow przy urzadzeniach?

Share this post


Link to post
Share on other sites
10 minut temu, Reche21 napisał:

Na wszystkich portach to samo 
żadnego problemu w menedżerze urządzeń 

tak dla pewsnoci inny komputer patrzyles czy tez nie wykrywa?

Share this post


Link to post
Share on other sites
9 minut temu, Reche21 napisał:

Na innym komputerze nie sprawdzałem na innym kablu i wszystko śmiga o_O

Więc kabel do kosza :D

 

Share this post


Link to post
Share on other sites

@Reche21

w opcjach programistycznych nie masz możliwości wyboru mtp? Jaki ROM?

Edited by bergmen

Share this post


Link to post
Share on other sites
@Reche21
w opcjach programistycznych nie masz możliwości wyboru mtp? Jaki ROM?

Powiedział że działa na innym kablu, i uwierz ze sa kable bez tych żył, którymi tylko ladujesz

Wystukane z MI 5s

Share this post


Link to post
Share on other sites
6.11.10
Kupilem kabel ugreena ktory polecali ale zamowilem teraz blitzwolfa mam nadzieję że będzie okej a zamówiłem ten kabelek
http://s.aliexpress.com/qmY3eeae

Wysłane z mojego MI 5 przy użyciu Tapatalka



Ugreen spoko firma, polecę jeszcze od siebie orico, mam od nich ładowarkę 4xqc1.0 i 2 kable, tanie i dobre sprzęty

Wystukane z MI 5s

Share this post


Link to post
Share on other sites

Miui 8.6 7.6.15 
Mam problem z podłączeniem pod komputer. Nie rozpoznaje urządzenia, opcje debugowania nagle nie mogę znaleźć. Za każdym razem opcje działały same i mogłem wybrać przesyłanie plików, dzisiaj chciałem zaktualizować i nie mogę nic zrobić. Miał ktoś taki problem?
Po wgraniu nowego ROMu komputer traktuje telefon jak nowe urządzenie, zatem uruchamiasz Menadżera urządzeń -> P-Klik na urządzeniu z żółtym trójkątem (pewnie będzie to "Urządzenie USB") -> Aktualizuj sterownik -> Zainstaluj sterownik ręcznie -> Pozwól mi wybrać z listy sterowników dostępnych na moim komputerze -> wyszukaj pozycję "Urządzenia przenośne" (są dwie, więc sprawdź jedną i drugą) -> wybierz "Urządzenie MTP USB" -> Dalej. Sterownik zostanie zainstalowany. WAŻNE: wybierz "Sterownik MTP USB", a nie "Sterownik MTP".
Próbowałem tak zrobić i niestety nie mam takiej opcji jak Urządzenie MTP USB.

 

Edited by kuba1552

Share this post


Link to post
Share on other sites

Przedwczoraj kupiłem mi 5 . Z racji ,że nie ma karty pamieci zrzuciłem wszystko na komputer ,poczym chciałem zrzucić pliki na telefon a tu komputer nie czyta telefonu... Tryb MTP ustawiony . Ten temat nie pomógł . 

EDIT : zmiana kabla pomogła.

Edited by Merlogin
rozwiązanie problemu

Share this post


Link to post
Share on other sites

Mam podobny problem. Do tej pory moja MI5 śmiagała ładnie i problemów nie miałem. Nagle kilka dni temu po podłączeniu do komputera zaczyna się tylko ładować, na belce już nie pojawia się opcja do wyboru w jakim trybie ma być (ładowania, mtp itp). W mi5 włączone debugowanie i wszystko tak samo ustawione jak wcześniej, kiedy wszystko działało. Na PC Windows 10 po najnowszej aktualizacji w mi5 miui 7.7.13 wydane przez miuipl.

Ktoś pomoże? 

Share this post


Link to post
Share on other sites

Miałem tak samo dostałem jakiś kabel z power bankiem działał 1 dzień potem tylko ładowanie inne kable bez problemu więc raczej to wina kabla USB

Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam

Kiedy podłączam mojego Xiaomi Mi5 do komputera to telefon automatycznie się ładuje i nie mogę wybrać opcji np przesyłania danych .

I od razu po podłączeniu telefon zaczyna się ładować a komputer wogólę nie widzi telefonu.

Mam Rom Globala.

I mam włączone debugowanie USB.

Proszę o pomoc.

Pozdrawiam

Share this post


Link to post
Share on other sites

Oh biedaku. 

Przesuń od góry( w dół oczywiście), kliknij na coś tam co się wyświetla, i będziesz mieć do wyboru przesyłanie... 

Przecież to podstawa podstaw -,- 

Share this post


Link to post
Share on other sites

Globala wyrzuc dobra rada ,przejdz na dev a dlaczego hmm jestes opozniony miesiac

Wysłane z mojego MI 5s Plus przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
51 minut temu, Eragon napisał:

Oh biedaku. 

Przesuń od góry( w dół oczywiście), kliknij na coś tam co się wyświetla, i będziesz mieć do wyboru przesyłanie... 

Przecież to podstawa podstaw -,- 

Mówię że komputer nie widzi telefonu , a telefon widzi że jest tylko ładowany.

Nie mam opcji  wyboru w telefonie , Bo komputer nie widzi telefonu a telefon nie widzi że jest podłączany do komputera tylko zachowuje się jakby był po prostu ładowany

 

31 minut temu, skay77 napisał:

Globala wyrzuc dobra rada ,przejdz na dev a dlaczego hmm jestes opozniony miesiac

Wysłane z mojego MI 5s Plus przy użyciu Tapatalka
 

Chciałbym wyrzucić jakby telefon widział komputer i mógł przesyłać dane i zmienić ROM a nie mogę ;X

Edited by grlol

Share this post


Link to post
Share on other sites

Podłącze się pod temat.

Podpinałem Mi5 Prime po raz pierwszy do komputera (windows 7). Wykrył urządzenie i sam zainstalował jakieś sterowniki. Urządzenie widzi i można wybrać tryb kopiowania plików, jednak kiedy kopiuje zdj do folderu na komputerze wyskakuje błąd " urządzenie przestało działać" coś mniej wiecej takiego i przerywa kopiowanie. Możecie coś doradzić?

Share this post


Link to post
Share on other sites
Dnia 3.08.2017 o 13:51, Vognar napisał:

Spróbuj zmienić kabel.

sprawdzane na 3 różnych kablach (notabene zanim pojawił mi się ten problem na wszystkich 3 wcześniej działało jak należy). Moim zdaniem kabel u mnie nie jest winien, problem musi tkwić gdzieś indziej. Od razu zaznaczam że również sprawdzałem na 4 różnych komputerach (każdy na win10) i na żadnym na dało się uzyskać połączenia - mi5 tylko się ładuje.

Share this post


Link to post
Share on other sites
Dnia Sat Sep 16 2017 o 16:27, Muminek_Cinek napisał:

sprawdzane na 3 różnych kablach (notabene zanim pojawił mi się ten problem na wszystkich 3 wcześniej działało jak należy). Moim zdaniem kabel u mnie nie jest winien, problem musi tkwić gdzieś indziej. Od razu zaznaczam że również sprawdzałem na 4 różnych komputerach (każdy na win10) i na żadnym na dało się uzyskać połączenia - mi5 tylko się ładuje.

Ja znalazłem rozwiązanie, może u cienie też zadziała choć wydaje sie bez sensu. Zmień port usb, spróbuj z każdym. U mnie na jednych dziala na inncych nie, nie ma reguły

Share this post


Link to post
Share on other sites

Hi, kupiłem Mi5 z oficjalnej dystrybucji rok temu w grudniu. W pewnym momencie komputer przestał reagować na podłączenie telefonu. Kiedy podłącze telefon przez USB, ładuje się i świeci się dioda - nic poza tym. USTAWIONE MTP. Żadnego komunikatu ze strony Windowsa ani MIUI.

MIUI 9 Global beta

PC1/2: Windows 10/7

Próbowałem: zmiany kabla, zmiany pomiędzy każdym trybem w ustawieniach, podłączenia pod 2 różne PC(porty w na pewno sprawne).

Kabel wypada z gniazda łatwiej, niż jak telefon był nowy. Może to wina gniazda w telefonie?

Na koniec z innej beczki: telefon kupiony w Polsce z gwarancją, robiłem tylko update OTA a mam MIUI global beta. BL zablokowany od początku.

Share this post


Link to post
Share on other sites

usunąłem całkowicie system, nie mam żadnych kopii zapasowych, w twrp po podłączeniu komputer nie widzi telefonu i nie mogę wgrać systemu - jest jakiś inny sposób?

Share this post


Link to post
Share on other sites
14 minut temu, Wloczykij napisał:

usunąłem całkowicie system, nie mam żadnych kopii zapasowych, w twrp po podłączeniu komputer nie widzi telefonu i nie mogę wgrać systemu - jest jakiś inny sposób?

"Z menu Reboot wybieramy Reboot recovery i ponownie podłączamy urządzenie do komputera, którego pomięć wewnętrzna powinna być teraz widoczna po wybraniu w TWRP przycisku Mount > Mount internal storage" cytat z manuala instalacji Miui https://miuipolska.pl/instalacja-miui-2016-2/ Zawsze możesz też wgrać rom fastboot MiFlashem w fastboot (global, albo china) i potem twrp i tak dalej. Tylko nie usuwaj systemu, sam się usunie, zostanie nadpisany nowo wgrywanym.

Share this post


Link to post
Share on other sites

właśnie cały problem w tym że dalej go nie czyta, sprawdzałem na obu komputerach, wybieram mount mam listę Select Partitions to Mount: Cache, system itp... a poniżej przyciski select storage i disable mtp....Z kolei wgrywanie miflashem nic nie daje bo jak jestem w fastboot to raz że miflash nie znajduje telefonu a dwa że po paru sekundach z niego sam wychodzi...

Edited by Wloczykij

Share this post


Link to post
Share on other sites
6 minut temu, Wloczykij napisał:

miflash nie znajduje telefonu a dwa że po paru sekundach z niego sam wychodzi...

Mount storage w twrp? To chyba problem sterowników że go nie widzi w fastboot. Z tym samoczynnym wychodzeniem z fastboot nie wiem jak sobie poradzić. Prawdopodobnie jakby sterownik był prawidłowy, to by w tym fastboot został. Może zainstaluj innego MiFlasha, to sterowniki ponownie się zainstalują. A w EDL daje się wprowadzić? Ostateczność do zwarcie testpointów i flash w edl.

Share this post


Link to post
Share on other sites

"określone rzutowanie jest nieprawidłowe" to pokazuje mi kiedy po podłączeniu telefonu naciskam refresh w pozycji mount, w fastboot tak samo

 

Share this post


Link to post
Share on other sites
2 minuty temu, Wloczykij napisał:

"określone rzutowanie jest nieprawidłowe" to pokazuje mi kiedy po podłączeniu telefonu naciskam refresh w pozycji mount, w fastboot tak samo

Jak podłączasz telefon w twrp, to po "mount" ekslorator plików powinien go widzieć jako pamięć, nie Miflash. Masz windows 64bit?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.