Jump to content

Brak zasięgu po zmianie MIUI


Recommended Posts

Witam, jestem tu nowy i cały dzień meczę się z problemem zasięgu po instalacji różnych MIUI. Wiem że PODOBNE tematy były, ale jakby choć jeden przyniósł rozwiązanie..... to bym nie pisał.
Miałem felerny syf-miui 8.0.3.0 z którym były kłopoty w postaci słabej jakości fotek, bateria miała spore zużycie itp
A wiec tak, mam zdjętego bootloadera, wgrałem recovery cofface, postawiłem MIUI polskie, 8.1.4,  - po uruchomieniu brak zasięgu - sprawdzałem roamingi, tryb samolotowy, nic nie oskazuje na to by to one były przyczyną, uruchamiałem w języku angielskim, czekałem, resetowałem, nic, podobnie było z 8.1.2, obecnie siedzę na 7.2.16, także polskiej. Jutro mu wrzucę chinski rom, bo no tych karta sim przestaje działać, jak rozwinę powiadomienia, pisze Virgin mobile 4G, jak zwinę zero zasięgu, manualne szukanie sieci (operatorów) kończy się niepowodzeniem. Jestem totalnie bezsilny i zielony w te klocki, to pierwszy smartfon i kontakt z androidem jaki mam.

Dodam że zaniepokoiło mnie instalowanie po przez flasha różnych miui - trwało sekundę, może 2 i było "succesfull", wszystko na zielono itp. Wszelkie działania robię na Windowsie 10, 64 bitowym, USB 3.0, ( na 2 nie działa). Pomimo wszystkie MIPCSuite nie widzi mojego telefonu, patrzyłem tez na innych kablach - to samo. Ani Chinski ani Polski.

Co wy na coś takiego?

Link to post
Share on other sites

Ja bym pobrał Global Developer i zainstalowałem przez ten MiFlash (zaznaczony Flash All w MiFlash) telefon w trybie EDL.

Był w tym tygodniu przypadek że na telefonie był zainstalowany alternatywny system a następnie Xiaomi.eu i nie było można włączyć WI-FI i ten sposób który opisałem pomógł i na każdym MIUI zaczęło WI-FI działać.

Link to post
Share on other sites

OK problem po części rozwiązany. Bo przejrzeniu zagranicznych forum, widze że zflashowanie go jakimś "prada_modems.zip" może pomóc, i pomaga w 90% przypadków. U mnie wi-fi działa cały czas.

Obecnie pitr odkrył ciekawa metodę na aktywację karty tymczasowo w 1-wszym slocie (tak, by mogła współgrać z kartą pamięci) - nałożyć na kartę sim PIN na innej komórce, przełożyć do redmi 4, uruchomić wpisać PIN i zmienić na angielski. Wtedy dzieje się coś dziwnego, mamy zasięg, ale nie można się połączyć, przy manualnym wyszukiwaniu sieci nie znajduje nic. Zasięg znika po paru minutach. Przez cały czas tu jak i w następnej metodzie widnieje w powiadomieniu "nieaktywna karta sim i coś o synchronizacji" albo po angielsku "Your sim card id not activated, find device", w ustawieniach simki widnieje że leży w slocie internetowym, a do wybierania numerów nie mam żadnej karty
Było też coś o wysyłaniu 2 sms-ów aktywacyjnych których ostatecznie nie wysłał.

A teraz SLOT 2 (bez karty pamięci) - działa tak od wczoraj, mam 3 G i zasięg do połowy, na tym wszystko wydaje się działać, manualne wybranie sieci widzi 8 sieci, działa we wszystkich trybach 2G/3G/LTE, po polsku i angielsku problem tylko z ta karta pamięci. No i co jest dziwne, karta leży w innym slocie, a w ustawieniach simki dalej widnieje że leży w slocie internetowym, a do wybierania numerów nie mam żadnej karty.

Co do PCSuite mam to w d.... wiadomo gdzie, chodziło mi o to że go nie wykrywa, ja jak podłączam telefon do kompa to tylko po muzykę. Zabieram się za flashowanie tych "modemów":
https://xiaomifirmware.com/guides-and-tips/fix-missing-network-issue-redmi-4/

Edited by michałm93
Link to post
Share on other sites
46 minut temu, michałm93 napisał:

Co do PCSuite mam to w d.... wiadomo gdzie, chodziło mi o to że go nie wykrywa, ja jak podłączam telefon do kompa to tylko po muzykę. Zabieram się za flashowanie tych "modemów":
https://xiaomifirmware.com/guides-and-tips/fix-missing-network-issue-redmi-4/

PC Suite niestety ma problemy z wykrywaniem nowszych modeli telefonów, więc absolutnie nie kierowałbym się tą aplikacją jako wyrocznią. Ważniejsze, o ile nie najważniejsze jest to, że telefon jest wykrywany przez system i MiFlash. Reszta jest... milczeniem... ;) 

Link to post
Share on other sites

Działa. Te modemy (modemV1.zip, modemV2.zip, modemV3.zip) zainstalowane z poziomu recovery, jeden - reset, drugi -reset, trzeci - reset naprawiły problem. Dziwi mnie tylko dlaczego, żaden z wydanych ROMów na mój telefon miał ten sam kłopot, a ściągałem tylko pod REDMI4.

Edited by michałm93
literówka
Link to post
Share on other sites
  • 1 year later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...