Jump to content

Samoczynne zamykanie chrome


lulek-123
 Share

Recommended Posts

1 godzinę temu, lulek-123 napisał:

Od jakiegoś czasu mam problem z google chrome po kilku minutach przeglądania aplikacja samoczynnie.Zmieniałaem gappsy,przeinstalowałem chroma ale to i tak nic nie daje.

Tak jak napisal klega wyzej RAM. Sprawdz czy nie siedza Ci jakies zbedne procesy w RAMie i nie brakuje go.

Link to comment
Share on other sites

1 godzinę temu, galakty napisał:

Czyli jak mam wolnego 900 MB RAMu, wejdę sobie na stronę, przewinę w dół i wywali mi Chrome, to brakuje RAMu?

a w życiu. Musialbym miec na prawde malo RAMu zeby Ci system ubil aplikacje sam z siebie, nie wiemy tez czy @lulek-123 nie ma pootweiranych w tle np 10 apliakcji ktore zra RAM jak glupie. Takze najpierw trzeba sprawdzic ilosc wolnego RAMu, jesli nie jest przepelniony szukac przyczyny dalej ;) Skoro Tobie youtuba ubilo to moze byc jednak cos innego raczej niz RAM.

Link to comment
Share on other sites

U mnie jest to samo od ostatniej aktualizacji którą wgrałem w grudniu. Potrafi się zamknąć praktycznie w dowolnej chwili, nie ma znaczenia czy mam jedną otwartą kartę, czy 10. Zamyka się podczas przewijania stron, podczas ładowania, podczas oglądania czegoś. Można się pokusić o stwierdzenie, że dzieje się to w losowych momentach, często w 1 minucie od włączenia przeglądarki.

Z tego wszystkiego zainstalowałem mozille i tu problem nie występuje, ale jak problem minie to wracam na chrome, bo jest szybszy i jakoś bardziej mi leży,

Link to comment
Share on other sites

@slimdick to oczywista sprawa że chodzi o synchronizacje. Pisałem parę email do google w tej sprawie ale zero odzewu. Podobny problem robi się u mnie na komputerze, raz na tydzień przeglądarka potrafi zjeść nagle cały RAM i nie da się nic zrobić. Po wylogowaniu z chrome problem ustępuje 

Link to comment
Share on other sites

@kamilkok może spróbuj napisać gmail to odpiszą :P Ale tak na serio to nie zgodzę się z Tobą bo mam na Moto i tam się nie wysypuje,na RR 7.1.1 dla MI4C też nie, takie szopki tylko na miui i nie ważne czy xiaomi.eu czy china dev to samo może tylko rzadziej.

Link to comment
Share on other sites

2 minuty temu, galakty napisał:

Bez synchro też wyrzuca. Nie ma znaczenia.

Ale kolega @kamillm umieścił wpis że u niego ten problem nie występuje czyli tak jak u kolegi Redmi2 (aka hellhammer to jedna i ta sama osoba) który to kiedyś cały wątek zaśmiecił screenami z chrome chcąc udowodnić że u niego nie ma problemu.

Link to comment
Share on other sites

Ale chodzi o synchro w Chrome, czy w systemie? Miałem wyłączone w Chrome i wyrzucało, teraz wyłączyłem całe synchro w systemie i już NIE wyrzuca. A jak włączę synchro w systemie to nawet systemową aplikację od internetu wyrzuca... Czyli wina leży w MIUI. Trochę słabo, bo synchro muszę mieć, po to jest :| 

Link to comment
Share on other sites

12 minut temu, galakty napisał:

Ale chodzi o synchro w Chrome, czy w systemie? Miałem wyłączone w Chrome i wyrzucało, teraz wyłączyłem całe synchro w systemie i już NIE wyrzuca. A jak włączę synchro w systemie to nawet systemową aplikację od internetu wyrzuca... Czyli wina leży w MIUI. Trochę słabo, bo synchro muszę mieć, po to jest :| 

Tak już pisałem że na RR nie było problemu. Zrobię logcat, choć to jest losowe i trudno mi jest wymusić akurat błąd chrome kiedy bym chciał.

Link to comment
Share on other sites

Może faktycznie przy większej ilości ramu tak nie ubija. Niemniej jednak błąd gdzieś jest bo w momencie gdy jest wystarczająca liczba ramu nie ma prawa ubić procesu. A nie oszukujmy się,  miui zajmuje około 1gb, przy wersji 2gb zostaje wciąż 1gb wolny, chrome nie wykorzystuje więcej jak 1, jak mu braknie bo coś działa w tle powinno to coś zostać ubite. 

W żadnym innym telefonie nie miałem tego problemu,  a miały mniej ramu niż mi4c. 

Edited by Sephriot
  • Like 1
Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...