Jump to content

[ROM][7.1.2][OFICJALNY]ResurrectionRemix N 5.8.3


paveu
 Share

Recommended Posts

  • Replies 97
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Witam.

Musiałem się rejestrować, by napisać post, a szkoda, że nie można się logować przez konto/dane z xiaomi.mi

Dwie uwagi:

1. Nie miałem problemów z zainstalowaniem systemu, ale nie można zaimportować kontaktów z karty sim, a wszystkie kontakty tam trzymam. Tak więc system nie widzi moich kontaktów z kart sim. Tragedia. Wróciłem do MIUI.

2. Drugi, bardzo ważny problem! Przy pierwszym uruchomieniu i klikaniu przez te wszystkie ustawienia, system od razu włącza dane i pobiera coś z sieci. Zanim zrobiłem ustawienia i zorientowałem się, że pobiera dane, zeżarł mi ponad 40MB. A że nie mam żadnych planów Internetowych u swojego dostawcy, nieźle mnie to szarpnęło z konta prepaidowego.

Link to comment
Share on other sites

6 godzin temu, Gumbare napisał:

1. Nie miałem problemów z zainstalowaniem systemu, ale nie można zaimportować kontaktów z karty sim, a wszystkie kontakty tam trzymam. Tak więc system nie widzi moich kontaktów z kart sim. Tragedia. Wróciłem do MIUI.

Rzeczywiście nie można, sprawdziłem u siebie i nie widzi kontaktów na SIM. Zawsze można zaimportować z pliku.

6 godzin temu, Gumbare napisał:

2. Drugi, bardzo ważny problem! Przy pierwszym uruchomieniu i klikaniu przez te wszystkie ustawienia, system od razu włącza dane i pobiera coś z sieci. Zanim zrobiłem ustawienia i zorientowałem się, że pobiera dane

Ogólnie, dane mobilne chyba zawsze są włączane po pierwszym uruchomieniu i przejściu przez konfigurację w androidzie, tak jak Wi-Fi, synchronizacja i chyba GPS, tak mi się wydaje.

Edit:

Pojawił się u mnie problem z GPS. Otóż, kiedy go włączam przez pasek powiadomień czy w ustawieniach, telefon się zawiesza i muszę go restartować trzymając przycisk Power. To samo się dzieje kiedy wyłączam GPS.

Edited by Pepso94
Link to comment
Share on other sites

@Gumbare, po co piszesz jeden i ten sam post w dwu tematach? RR korzysta ze źródeł LOS, także błędy na obu systemach będą dokładnie takie same. To raz. Dwa - kontaktów z sim nie widzi i raczej nie będzie widział, było to zgłaszane twórcy i stwierdził, że na razie tego nie ruszy, nie ma czasu. Pozostaje synchronizacja Google lub import z pliku, także tragedii żadnej nie ma, nie wyklucza to korzystania z systemu. Trzy - sam z siebie system nie połączy się z siecią. Jest to fizycznie niemożliwe, uprawnienia na to nie pozwalają. Musiałeś sam zezwolić na łączenie się z siecią. Nie było tak u mnie ani na żadnym buildzie LOS ani RR. Daję sobie rękę obciąć, że nie było tak u Pepsa i cukra. 

@Pepso94, zrób sobie wipe dalvik/cache, powinno pomóc.

Link to comment
Share on other sites

5 minut temu, paveu napisał:

Nie było tak u mnie ani na żadnym buildzie LOS ani RR. Daję sobie rękę obciąć, że nie było tak u Pepsa i cukra. 

Pewnie masz rację, nigdy szczególnie nie zwracam na to uwagi co jest włączone po konfiguracji urządzenia.

6 minut temu, paveu napisał:

zrób sobie wipe dalvik/cache, powinno pomóc

Póki co zresetowałem wszystkie uprawnienia aplikacji i usunąłem Greenify i problem zniknął, pewnie coś za dużo pozaznaczałem, ale dzięki za radę, następnym razem pewnie się przyda :)

Link to comment
Share on other sites

15 minut temu, Pepso94 napisał:

nie zwracam na to uwagi co jest włączone po konfiguracji urządzenia

Wszystko jest wyłączone. I WiFi, i dane mobilne. Trzeba je włączyć ręcznie, są do tego odpowiednie kroki w konfiguratorze.

17 minut temu, Pepso94 napisał:

problem zniknął, pewnie coś za dużo pozaznaczałem

Możliwe, że coś blokowało dostęp Interfejsu do GPSa i dlatego się krzaczyło. Ale na przyszłość najpierw rób wipe dalvik/cache, bo w 99% przypadków pomaga :)

Link to comment
Share on other sites

@paveu Napisałem dwa posty, bo według mnie dotyczyły dwóch różnych systemów (z punktu widzenia zwykłego użytkownika). Drugi post jest nieco inny, bo zeżarło mi mniej pieniędzy ;-)

Wciąż uważam, że brak widoczności kontaktów z sim jest/może być dość sporym problemem. Wyobraźmy sobie, że ktoś przesiada się ze zwykłej komórki (np. jakaś Nokia) na smartfona. W tamtych urządzeniach nie ma exportuj do pliku. Tak było w moim przypadku, gdy przesiadałem się na Redmi 3. W MIUI był podobny problem z importem, na szczęście pomogła dodatkowa aplikacja SIM Contacts, dzięki której mogłem to zrobić. W Resurrection (i w Linage) już to nie zadziałało. Wniosek - trzeba to jakoś zrobić naokoło i przy pierwszym uruchomieniu jest to naprawdę irytujące.

Co do zezwoleń na użycie danych na pewno nie ma pytania czy włączyć dane, a w poprzednim systemie, czyli MIUI dane miałem wyłączone, bo używam tylko Wifi. W procesie pierwszego uruchamiania i konfiguracji jest pytanie o to, który sim ma być główny do danych, więc trzeba coś wybrać (1 lub 2), ale dla mnie to nie oznacza automatycznej zgody na użycie danych. Nie ma tam opcji anuluj lub pomiń ten krok. Albo mi się nie wyświetliło. Dodam jeszcze, że mimo iż wybrałem kartę sim1, jako główną kartę do danych, to miałem włączone dane z obu kart sim.

Link to comment
Share on other sites

@Gumbare 

Jak ktoś kupuje nowy telefon, tym bardziej przechodzi z futurephone'a na smartphone'a, to nie bawi się w zmianę systemu na nieoficjalny, co skutkuje unieważnieniem gwarancji. Wybacz, ale ten argument jest inwalidą.

A co do internetu: czytałeś dokładnie co robisz? Bo w prostych słowach napisałeś nam, że osobiście zezwoliłeś na łączenie się z internetem. Konfigurator pyta, z której karty sim włączyć internet (w danym momencie), nie z której karty później system ma korzystać do łączenia się z internetem. Wybacz, ale wszystko stało się przez brak zrozumienia tego, co było tam napisane. To, że coś dla Ciebie nie oznacza zgody nie znaczy, że tak jest. 

Jak widać Twoje dwa główne błędy wykluczające ten system nie są tak krytyczne, za jakie je uważasz, bo jeden da się w prosty sposób obejść (uwierz mi, nawet stare Nokie da się podłączyć do komputera i zgrać z nich kontakty do pliku, co robiłem dziesiątki razy), a drugi nie jest błędem, lecz Twoim nieumyślnym działaniem i brakiem zrozumienia. Na przyszłość polecam po 10 razy czytać co jest napisane, a w przypadku niejasności szukać odpowiedzi w internecie i dopiero w przypadku nieznalezienia ich pytać na forum.

A to, że wydaje Ci się, że to są zupełnie różne systemy pokazuje, że przed instalacją nawet nie przeczytałeś dokładnie pierwszych postów tematów z XDA. W temacie RR jak wół stoi napisane, że jest on " Based On: Lineage OS ". Także sorry... Czytaj albo nie bierz się za takie zabawy, bo kiedyś może się to źle skończyć :)

Edited by paveu
Zamknięcie nawiasu
Link to comment
Share on other sites

Pojawiła się aktualizacja do RR 5.8.2. Z tego co widzę, to nie ma już problemu z kamerą w zewnętrznych aplikacjach (sprawdzone w Snapchacie i Instagramie), zniknęły opcje zaawansowanego restartu. Nie wiem, czy jest dodana obsługa Vulkan, jak to WinKarbik planował, nie znalazłem changeloga. 

Pliku nie ma jeszcze na serwerach RR.

https://drive.google.com/file/d/0B2MkdWFZ6abnNUFZLWZzZzhMaHM/view

Link to comment
Share on other sites

  • 3 weeks later...

I na serwerach jest już wersja 5.8.2 od WinKarbika. Z widocznych zmian: wróciły opcje restartu, dodano Magiska. Changelog od WinKarbika:

Mic fixed
Camera fixed
Upstream changes
Maybe something else...

Jeszcze jedna widoczna zmiana: powiadomienia z Messengera działają normalnie, tj, jest dźwięk i wibracja przy nowej wiadomości.

Edited by paveu
Link to comment
Share on other sites

Mam strasznie irytujący problem ze słuchawkami. Posiadam pchełki od Xiaomi Piston V3 i pilot, który powinien kontrolować muzykę nie działa tak jak trzeba. Zamiast zatrzymywać utwór, czy przełączać się pomiędzy innymi, przy każdym naciśnięciu przycisku na pilocie uruchamia mi się wyszukiwanie głosowe Google. Wyłączyłem w opcjach wyszukiwania obsługę przez przewodowy zestaw słuchawkowy i wszelkie inne opcje związane z wyszukiwaniem głosowym, słuchawki w gnieździe dochodzą normalnie do końca i w żaden sposób pilot nie chce działać tak jak powinien. Jakieś pomysły o co z tym chodzi i czy da się jakoś przywrócić funkcjonalność tego pilota?

Link to comment
Share on other sites

Skoro mam tutaj pytac, czy ktos zna rozwiazanie mojego problemu to w porzadku.

Witam,

Niedawno przesiadłem się na Ressurection Remix na którym niestety internet mobilny nie działał prawidłowo, zatem wróciłem do MIUI (xiaomi.eu, wersja Stable 8.1), gdzie problem nadal występuje. Przy każdej zmianie rom robiłem Full Wipe. Strony się niby wczytują(postęp bardzo wolno leci-pasek) ale się nie wyświetlają, natomiast test sieci w panelu sterowania MIUI pokazuje że wszystko jest ok. Wyjmowałem i wkładałem ponownie kartę SIM(lekko przeczyściłem złote styki), resetowałem ustawienia sieci do domyślnych, jak i też próbowałem skonfigurować na przeróżne sposoby, np jak tutaj: https://forumplay.pl/showthread.php/2808-Konfiguracja-Internetu-i-MMS-w-Play-android-ios-windows-phone-i-inne- . Nie mam wykupionego pakietu i oczywiście środki posiadam na koncie. Używam  aplikacji Buckshee, która jest dla mnie w sam raz. Internet nie działa także bez niej. Korzystam z sieci Play(Roaming ustawiony na "zawsze") i z dzwonieniem nie ma problemu, a także dodam że nie raz przy sygnale wyświetla się np H+. Sprawdzałem i problem występują na każdej przeglądarce(sprawdzałem Chrome, Opere, systemową), czy też aplikacjach(Steam, FB Lite).

Link to comment
Share on other sites

3 godziny temu, Kosarz5 napisał:

Skoro mam tutaj pytac

 

3 godziny temu, Kosarz5 napisał:

zatem wróciłem do MIUI

Powinieneś napisać do moda, który usunął Ci temat, bo problem jak widać nie dotyczy RR tylko MIUI. To chyba @mrosi, prawda? Dyskusja o problemie na Miui w wątku o RR? A co do problemu - ja bym zmiflashował china dev, sprawdził jak jest na nim i później zainstalował xiaomi.eu.

Link to comment
Share on other sites

Przed chwilą, paveu napisał:

 

Powinieneś napisać do moda, który usunął Ci temat, bo problem jak widać nie dotyczy RR tylko MIUI. To chyba @mrosi, prawda? Dyskusja o problemie na Miui w wątku o RR? A co do problemu - ja bym zmiflashował china dev, sprawdził jak jest na nim i później zainstalował xiaomi.eu.

Pisałem wczoraj i bez odpowiedzi. Zobaczę z Miflash ale instalacja Global Dev chyba zablokuje mi bootloader?

Link to comment
Share on other sites

13 godzin temu, cukru napisał:

Jak jest u was z odtwarzaniem dźwięku w tle po aktualizacji? U mnie co chwilę przerywa zarówno na Firefoxie i OGYoutube, aczkolwiek nie jestem pewien czy to już nie miało miejsca przed aktualizacją.

U mnie jest wszystko okej, na każdym odtwarzaczu, czy to w tle czy na pierwszym planie, po kablu, bluetooth czy z głośnika telefonu. Jednak czytałem o tym na xda, ponoć pomaga wyłączenie AudioFX.

2 godziny temu, Kosarz5 napisał:

Ustawiałem tak i nie pomogło.

Sprawdzałeś na innych kartach? Albo tę kartę w innym telefonie?

 

10 minut temu, stan48 napisał:

Moim zdaniem, powinieneś zainstalować oryginalny rom a później prosić o radę

Jakbyś nie zauważył, to kolega już to zrobił a problem nadal występuje (przez co nie powinien być omawiany w tym wątku).

Link to comment
Share on other sites

@paveu

Tak mam włączony. Dzisiaj na Global jakimś cudem coś tam trochę załadowało fb, gdy byłem w terenie i znowu spróbowałem z ustawianiem operatorów. Myślę że to raczej wina karty SIM. Niestety, jak na razie nie miałem możliwości sprawdzenia jej na innym telefonie.

I tak w ogóle, instalacja Global ROM przez MIFlash nie zablokowało mi bootloader'a :)

 

Edited by Kosarz5
Link to comment
Share on other sites

Dnia 23.03.2017 o 22:02, cukru napisał:

Jak jest u was z odtwarzaniem dźwięku w tle po aktualizacji? U mnie co chwilę przerywa zarówno na Firefoxie i OGYoutube, aczkolwiek nie jestem pewien czy to już nie miało miejsca przed aktualizacją.

Z muzyką po aktualizacji wszystko w porządku, nawet po instalacji Viper4Anroid.

 

Dnia 26.03.2017 o 13:51, paveu napisał:

Btw, bateria na RR to bajka. Trzyma mi tyle samo co na Miui.

Niezły wynik, mi się nie udało takiego osiągnąć, przeważnie jest to 6-7 godzin SOT.

Link to comment
Share on other sites

5 godzin temu, Pepso94 napisał:

Niezły wynik, mi się nie udało takiego osiągnąć, przeważnie jest to 6-7 godzin SOT.

Dzień później miałem 9h SOT i zostało mi jeszcze 20% baterii, do 10h dobiłbym na luzie. Używałem Wi-Fi na zmianę z 4G.

Link to comment
Share on other sites

@paveu Podejrzewam, że to kwestia aktualizacji aplikacji, bo teraz Firefox wcale nie odtwarza w tle, a OGYoutube działa bez zarzutu. Aczkolwiek zastanawiam się nad reinstalacją systemu na czysto, bo wyniki na baterii rewelacyjne nie są i zauważyłem, że czasami telefon sam się wyłącza (albo zawiesza na amen).

Link to comment
Share on other sites

@cukru Ciekawa sprawa... Może sprawdź, czy na starszych wersjach FF jest okej?

A co do zwiech - sam niedawno z tego powodu instalowałem system na czysto, niestety nie pomogło. Może raz na 3 dni muszę restartować telefon. Ale bateria trzyma rewelacyjnie, wyżej jest mój screen :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


 



×
×
  • Create New...