Jump to content

Błąd połaczenia MI5


polestar
 Share

Recommended Posts

Witam
Mam problem z telefonem,byłbym wdzięczny za jakiekolwiek wskazówki.Problem wygląda następująco telefon ma pełen zasięg sieci 4g w momencie gdy próbuję wykonać połączenie telefon przechodząc w 3g traci zasięg i dostajemy info brak sieci po rozłączeniu ponownie wraca sieć 4g Internet działa bez zastrzeżeń,po wymuszeniu działania karty w trybie 3g 2g okazuje się że zasięg tej sieci jest szczątkowy lub całkiem zanika, czasami da się złapać 3g lub h+ na jakiś czas i wykonać połączenie choć jest ono słabej jakości, wszystkie dane sieci typu apn są poprawne karta była wkładana w oba sloty co nic nie dało włożona karta innej sieci dalej ten sam efekt
Telefon odblokowany,wgrany soft 7.1.19

cleardot.gif
Edited by polestar
Link to comment
Share on other sites

Naprawdę nikt, nic?? Już mi ręce opadają.Wgrałem wersję Stable,China,przywracałem ustawienia fabryczne,czyściłem pamięć kilkakrotnie,zmieniałem sloty na kartę sim.Zmieniałem w ustawieniach tryby sieci,praktycznie na każde możliwe i brak rezultatów.Wczoraj byłem w Warszawie,zasięg 4G na full,przy próbie połączenia najpierw zasięg spadł do dwóch kresek,a następnie do zera i monit o braku sygnału.Po rozłączeniu,zasięg wrócił do normy.Co mógłbym jeszcze zrobić zanim odeśle telefon do na gwarancje do Chin,bo kupiłem go od Xona.
Pozdrawiam

Link to comment
Share on other sites

Próbowałem,bez efektu,kartę sim mam z Play,gdzie mam abonament,wiec nawet gdyby to było to nie będę zrywał abonamentu i przechodził do innej sieci tylko dlatego,ze mi telefon szwankuje....
Aktualny soft MIUI 8.1 Stable 8.1.6.0(MAACNDI) (tak doradził mi Xon) Android 6.0.1
Próbowałem już z softami MIUI 7.2.16 ,7.2.9 ze stycznia oraz wersje Stable (już nie pamiętam jaka) na Androidzie 7
Od września działał bez najmniejszych problemów

Link to comment
Share on other sites

@polestarJa ogólnie mam problem na rn3 pro se z połączeniami na karcie rbm(Play)(roming, ręcznie sieci nie wybiorę)  4g nie dochodzą a jak dojdzie h+ to przerywa ogólnie rozwiązałem go na lineage os i podmiana modemu(wyciągam z oryginalnego global ) tylko że na lineage os działa idealnie (dziwna sprawa) 

Tylko że umnie karta Play(formuła) działała na miui (patologiczna systuacja)

Jeszcze bym sprawdził czy głośnik działa prawidłowo w testach miui

Ustawienia-informacje o telefonie

-Pare razy klikasz na pamięć wewnętrzna masz ustawienia sieci spróbuj po testować czy da się dzwonić trybie GSM /3g  olny tam jest kilkanaście trybów 

-Testy są w kernel version chyba już nie pamiętam po klikaj po wszystkim to znajdziesz tę testy

 

Edited by Snajper
Link to comment
Share on other sites

18 minut temu, polestar napisał:

 

Próbowałem chyba wszystkich sieci,wszędzie to samo,brak zasięgu ale dzieki za podpowiedz

To z tego co mówisz to płyta główna jest uszkodzona u mnie na 1 objawiało się to (problemem z wykonaniem połączenia,nie wszystkie SMS dochodziły i ogólnie tel się grzał) bez naprawy gwarancyjnej i wymianny na nowy egzemplarz nie obyło się.

A i ten nowy się uparty na kartę rbm trafił:-D

Link to comment
Share on other sites

3 minuty temu, Snajper napisał:

To z tego co mówisz to płyta główna jest uszkodzona u mnie na 1 objawiało się to (problemem z wykonaniem połączenia,nie wszystkie SMS dochodziły i ogólnie tel się grzał) bez naprawy gwarancyjnej i wymianny na nowy egzemplarz nie obyło się.

A i ten nowy się uparty na kartę rbm trafił:-D

No i chyba go wyśle na gwarancje,bo już nie ogarniam,szkoda,ze do Chin ale cóż...

Link to comment
Share on other sites

Napisałem do serwisu Xaiomi w HK i zarzuciłem problem,zobaczę co odpiszą,z racji tego,ze musiałem kupić inny ,to ten i tak będę upłynniał,więc jak ktoś go chcę i ma siłę kombinować (może to jakaś głupota)to zapraszam na pw.

Link to comment
Share on other sites

  • 3 months later...

Witam,

Mam problem od początku ze swoim Mi5.

Podczas rozmów rozłącza mi LTE/3G.

Mam włożone 2 karty sim:

- Plus - rozmówy

- Play - internet

Przy każdym połączeniu, natychmiast wyrzuca kartę z play na 2G. Zmieniałem je slotami, nic nie pomogło. Jeżeli jest jedną karta ustawiona w tryb LTE/3G wszystko działa jak powinno. Podobnie jest wszystko ok przy WiFi, mogę używać internetu i rozmawiać.

Czy jest możliwość żeby gdzieś to zmienić?

Pozdrawiam

 

Wysłane z mojego MI 5 przy użyciu Tapatalka

 

 

Link to comment
Share on other sites

Hej!
 
Na Mi5 4/128 miałem problem z touch id. Całkowicie zniknął z menu.
 
Wgrałem Lineage OS, nadal nie działało. Chciałem wrócić do MIUI Polska i nie zwróciłem uwagi i usunąłem IMEI z urządzenia.
Przywróciłem IMEI według poradnika znalezionego na forum przez qpst.
 
Telefon wyszukuje kartę SIM, chwilę widzi sieć i dalej nie chce się łączyć.
 
Sprawdzając w diagnostyce *#6484#*#* widzi kartę SIM. Telefon widzi tez w ustawieniach karte SIM T-Mobile, lecz z siecią się nie chce połączyć, próbowałem ręcznie z każdą dostępna siecią.
 
Wypróbowałem karty SIM Play i T-Mobile. W drugim telefonie Redmi 2 karty działają.

Zrobiłem clean all przez MiFlash do Chinach dev, tak samo. Do stałe tak samo.
Teraz mam MIUI Polska 6.12.22
 
Ma ktoś pomysł z czym to może być związane?
 
Wysłane z mojego 2014813 przy użyciu Tapatalka
 
 


Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...