Jump to content

Wyświetlający się komunikat "brak usługi" w miejscach gdzie ten zasięg jest na innych telefonach


slav85
 Share

Recommended Posts

Witam od około miesiąca coraz częściej przy zasięgu pokazuje się komunikat "brak usługi" w ciągu ostatnich dwóch dni to już kilka godzin dziennie i żadne działanie nie pomaga na ten problem, kilkukrotne wyciągnięcie kart sim, kilkukrotne zrestartowanie telefonu czasem pomogą czasem nie, zrobiłem również reset ustawień fabrycznych i dalej to samo a jestem w miejscach gdzie ten zasięg zawsze był w porządku, na samsungu galaxy s3 zasięg jest bardzo dobry w tych miejscach gdzie na xiaomi jest komunikat brak usługi. to raczej mechaniczne uszkodzenie czy wina jakiejś aktualizacji? znalazłem taki temat "brak usługi w wersji international" , ale czy to własnie to skoro problem narasta i jest coraz częstszy? jak to własnie to, to jaki plik pobrać do mojego tel? w momencie robienia zrzutu akurat udało się że jest zasięg więc proszę sie tym nie sugerowac

 

Screenshot_2017-02-07-23-54-55-680_com.android.settings.png

Edited by slav85
Zbyt krótki tytuł
Link to comment
Share on other sites

@slav85 poczekaj do najnowszej aktualizacji za kilka dni będzie powinno trochę pomóc bo modem jest nowszy i sprawniej działa lub przejść na global dev jak to nie pomoże tam zawsze najnowszy jest a jak chcesz to możesz jeszcze odblokować bootloader i wgrać miupolska

Spróbuj ręcznie wybrać sieć też

Roming masz włączony 

I wbij go ręcznie np na plus na chwilę i powiecie czy ci się wyświetla ®

Link to comment
Share on other sites

Dzięki za info, na pewno poczekam do aktualizacji, fajnie że już za kilka dni bo z wgrywaniem softu nie mam jeszcze dużego doświadczenia i mogłoby coś nie pójść.

Z ręcznym wybieraniem sieci jest problem, już opisywałem na forum ale nie dostałem odpowiedzi Brak możliwości ręcznego przestawienia operatora tylko virgin także zostaje tylko virgin

Link to comment
Share on other sites

Kupiłem dwa redmi note 3 pro w tym samym czasie . W jednym zasięg idealny w ręcznym wyszukiwaniu pokazuje wszystkie znane mi sieci. Natomiast w drugim egzemplarzu notorycznie brak usługi ikona graficzna pokazuje czasami niby jakiś zasięg ale nie loguje do sieci. Ręczne wyszukiwanie pokazuje dwie , trzy pozycje tylko. Sprawdzane na różnych simach od różnych operatorów. Zasięg łapał blisko nadajnika tylko. Odesłane do sklepu i wymiana na sprawny model. Oczywiście próbowałem różne globale w wersji stable i dev.

Edited by Boood
Link to comment
Share on other sites

Moim zdaniem telefon powinien działać na fabrycznym sofcie w 100 %. Ja bym odsyłał do skutku skoro jest na gwarancji. Dobry sprzedawca łaski nie robi. Ma działać.

 

Ps. odesłali ci ten sam egzemplarz czy inny nowy?

 

Edited by Boood
  • Like 1
Link to comment
Share on other sites

8 minut temu, Boood napisał:

Moim zdaniem telefon powinien działać na fabrycznym sofcie w 100 %. Ja bym odsyłał do skutku skoro jest na gwarancji. Dobry sprzedawca łaski nie robi. Ma działać.

 

Ps. odesłali ci ten sam egzemplarz czy inny nowy?

 

Wymiana w sklepie od ręki na nowy egzemplarz.

Też tak  uważam że po wyjęciu z pudełka powina działać no przynajmniej ta podstawowa funkcja telefonu ale umnie tylko na kartę rbm się uwzioł porostu nie wytłumaczone:-D

Porostu impossible żeby 2 sztuki trafić.

Link to comment
Share on other sites

  • 5 months later...

Witam,

Mam taki problem z RN3 pro . będąc w terenie telefon stracił zasięg, przychodziły mi tylko sms z informacja że ktoś próbował się ze mną połączyć. wracając do domu odzyskałem na chwilę zasięg wykonałem jedno połączenie i telefon padł całkowicie. widnieje tylko napis brak usługi,  nie mogę wykonywać połączeń nawet tych alarmowych tak samo jest z internetem mobilnym. telefon nie upadł mi w ostatnim czasie, karta  sim działa (sprawdzana na innych telefonach ) przywrócenie do ustawień fabrycznych nie pomaga. w momencie próby wykonywania połączeń telefon twierdzi że mam włączony tryb samolotowy. Z góry dziękuje za pomoc.

20226369_1612221825476091_1003759764_o.png

19897614_1612221808809426_489048595_o.png

20180072_1612221805476093_908747563_o.png

20182141_1612221838809423_1093751383_o.png

Link to comment
Share on other sites

@CzarnyBB to ostatnio dość często pojawiający się problem w Redmi Note 3 SD. Przyczyną są tzw zimne luty pod receiverem (układ radiowy). Można to naprawić poprzez wylutowanie i wlutowanie RV od nowa - choć nie ma 100% gwarancji, że problem za czas jakiś nie powróci.

Jeśli byłbyś zainteresowany naprawą, to zapraszam na PW

Link to comment
Share on other sites

Dnia 18.07.2017 o 17:01, CzarnyBB napisał:

Witam,

Mam taki problem z RN3 pro . będąc w terenie telefon stracił zasięg, przychodziły mi tylko sms z informacja że ktoś próbował się ze mną połączyć. wracając do domu odzyskałem na chwilę zasięg wykonałem jedno połączenie i telefon padł całkowicie. widnieje tylko napis brak usługi,  nie mogę wykonywać połączeń nawet tych alarmowych tak samo jest z internetem mobilnym. telefon nie upadł mi w ostatnim czasie, karta  sim działa (sprawdzana na innych telefonach ) przywrócenie do ustawień fabrycznych nie pomaga. w momencie próby wykonywania połączeń telefon twierdzi że mam włączony tryb samolotowy. Z góry dziękuje za pomoc.

20226369_1612221825476091_1003759764_o.png

19897614_1612221808809426_489048595_o.png

20180072_1612221805476093_908747563_o.png

20182141_1612221838809423_1093751383_o.png

W pierwszej kolejności wgraj system mifleshem global developer a następnie kombinuj z serwisem 

Bo fakt coś rzeczywiście jest nie tak z tym układem radiowym w tych telefonach 

I sprawdź kartę sim innego operatora 

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...