ZduneX25

Mi 5 - pytania ogólne - watek zbiorczy

Recommended Posts

39 minut temu, Bobson napisał:

Jest angielski i 4 inne języki chinsko podobne. Język polski ma xiaomi.eu ale nie china dev a tym bardziej nie global china. Ten język polski był w fake romach przecież 

Oj, Kolego, coś pokręciłeś. Angielski + kilka chińskich to ma ROM "china", a nie Global. Global ma język polski, choć nie napiszę "od zawsze", bo dokładnie od kiedy, to nie wiem. Od niedawna jest to tłumaczenie od Acida (na razie w linii "dev").

Share this post


Link to post
Share on other sites
8 minut temu, goszka napisał:

Znaczy, że ten global to taki wybrakowany? No to słabo.:-(

Nie jest wybrakowany, w żadnym sensie. Wybrakowanym (z naszego polskiego punktu widzenia) to można nazwać rom "china". Global-a używa coraz więcej ludzi i są na tyle zadowoleni, że nie myślą o przesiadce na "EU". Polecam ten wątek - jak widać już w marcu był full PL w Global.

 

Edited by latet

Share this post


Link to post
Share on other sites

Witam. Mam pytanie to doświadczonych userow. Kupiłem mi5 ceramic black. Czekam aż dojdzie. Mam już zgodę na odblokowanie bootloadera. Podpowie mi ktoś co zrobić aby mieć roota na miui polska i moduły xposed? Chcę być przygotowany jak zacznę zabawę z mi5. Do tej pory byłem użytkownikiem sony z1,z1c, z2,Z3,z3c i z5. Z nimi nie mam problemu ale xiomi to dla mnie nowość. Podpowie ktoś?

-------------------------------------

Tapatalk by Xperia Z3™

Share this post


Link to post
Share on other sites

@Bobson

Pogrzebałem dzisiaj z Plusem, też się chwile pomęczyłem, bo u mnie w mieszkaniu zasięg taki sobie, nawet 3G Plusa słabo łapie, a LTE to góra 1 kreska i mówie tu samsungu .

Na poczatku długo inicjował mi się do sieci, Play już dawno zdążył wskoczyć i zrobiłbym ze dwa połączenia szybkie a Plus "brak usługi", później "tylko połączenia alarmowe". Później wszędzie łapał 3G ale 4G nie chciał w ogóle złapać. W między czasie robiłem tryb samolotowy, aby ponownie inicjował się do sieci. Zmieniałem APN, na te z pamięci i w 3G chodziło. Doszełem do momentu, że tracił połączenie z siecią bo przełączał się między 4G a 3G a inicjowanie było trochę szybsze ale nadal trwało;/

Doszedłem do tego że łapie 4G, utrzymuje połączenie, prędkości są ok, nie ma przerw w usłudze w trakcie przełączania, jedyne "ale" to że nie za każdym razem przerzuci na 4G (1 na 5 przypadków) i pomóc mu trybem samolotowym, albo nie byłem już tak cierpliwy aby poczekać trochę dłużej aby zrobił to automatycznie. Ogólnie w Play robi to sprawniej.

To teraz do konkretu. APN, który ustawiłem:

Nazwa: INTERNET (choć to raczej bez znaczenia)

APN plus

MCC 260

MNC 01

Typ APN default,supl

Protokół APN IPv4

 

Jak znajdziesz coś na wolne pobieranie przez Google Play to daj znać.

  • Like 1

Share this post


Link to post
Share on other sites

@Bohyn

Zrobiłem dwa dni temu tak jak opisujesz i 4G działa bez problemu zmienił nazwę tylko nazwę na PLUS i ustawiłem typ uwierzytelnienia na brak i nagle zatrybiło później aktualizowane soft i myślałem że znów jest lipa ale moje ustawienia APN pozostały usunąłem tylko te które dograły się z aktualizacja i wszystko jest ok :)

Share this post


Link to post
Share on other sites

U mnie tryb uwierzytelniania domyślnie jest brak, wcześniej nie mogłem napisać bo służbowo było mi potrzebne niezawodne połączenie.

Zostaje mi powolne pobieranie w Google Play, ale na to już prawie nie mam pomysłów.

Share this post


Link to post
Share on other sites

Aby LTE działało w plusie należy ustawić ręcznie APN:

Nazwa: Plus

APN: plus

Typ uwierzytelnienia: brak

Typ APN: default

 

po tym zabiegu ustawić preferowane 4g, ale to jest chyba w domyśle i restart telefon

Testowane na mi4, mi4c i mi5 więc musi działać. No chyba że nie macie w zasięgu częstotliwości 1800 i 2100 wtedy nic

wam nie pomoże.

Share this post


Link to post
Share on other sites

Właśnie pobralem jakąś geirke że sklepu play i prędkość miałem tak w okolicach 5 mb/s to chyba szybko, sprawdzę jeszcze z jakąś inną apka ale powinno być tak samo 

Share this post


Link to post
Share on other sites
41 minut temu, Bohyn napisał:

@Bobson

Pogrzebałem dzisiaj z Plusem, też się chwile pomęczyłem, bo u mnie w mieszkaniu zasięg taki sobie, nawet 3G Plusa słabo łapie, a LTE to góra 1 kreska i mówie tu samsungu .

Na poczatku długo inicjował mi się do sieci, Play już dawno zdążył wskoczyć i zrobiłbym ze dwa połączenia szybkie a Plus "brak usługi", później "tylko połączenia alarmowe". Później wszędzie łapał 3G ale 4G nie chciał w ogóle złapać. W między czasie robiłem tryb samolotowy, aby ponownie inicjował się do sieci. Zmieniałem APN, na te z pamięci i w 3G chodziło. Doszełem do momentu, że tracił połączenie z siecią bo przełączał się między 4G a 3G a inicjowanie było trochę szybsze ale nadal trwało;/

Doszedłem do tego że łapie 4G, utrzymuje połączenie, prędkości są ok, nie ma przerw w usłudze w trakcie przełączania, jedyne "ale" to że nie za każdym razem przerzuci na 4G (1 na 5 przypadków) i pomóc mu trybem samolotowym, albo nie byłem już tak cierpliwy aby poczekać trochę dłużej aby zrobił to automatycznie. Ogólnie w Play robi to sprawniej.

To teraz do konkretu. APN, który ustawiłem:

Nazwa: INTERNET (choć to raczej bez znaczenia)

APN plus

MCC 260

MNC 01

Typ APN default,supl

Protokół APN IPv4

 

Jak znajdziesz coś na wolne pobieranie przez Google Play to daj znać.

ja u siebie w domu mam 5 kresek, z tym ze nadal 3g/H+, 4G to ja w życiu nie zauważyłem. Masz plusa na karcie sim1/ sim2? 
Sprawdzałem karte t-mobile, jest normalnie 4G, co do sklepu play gry które maja mniej niz 20,15 mb też mi pobiera szybko, gorzej jest z większymi plikami.

11 minut temu, kecik18 napisał:

Aby LTE działało w plusie należy ustawić ręcznie APN:

Nazwa: Plus

APN: plus

Typ uwierzytelnienia: brak

Typ APN: default

 

po tym zabiegu ustawić preferowane 4g, ale to jest chyba w domyśle i restart telefon

Testowane na mi4, mi4c i mi5 więc musi działać. No chyba że nie macie w zasięgu częstotliwości 1800 i 2100 wtedy nic

wam nie pomoże.

Z okna widze blok z nadajnikiem UMTS 2100, zasie full, apn ustawione jak mówisz i zasięgu LTE nie ma, więc wcale takie 'musi' ;P 

Edited by Bobson

Share this post


Link to post
Share on other sites
17 minut temu, Bobson napisał:

ja u siebie w domu mam 5 kresek, z tym ze nadal 3g/H+, 4G to ja w życiu nie zauważyłem. Masz plusa na karcie sim1/ sim2? 
Sprawdzałem karte t-mobile, jest normalnie 4G, co do sklepu play gry które maja mniej niz 20,15 mb też mi pobiera szybko, gorzej jest z większymi plikami.

To chyba bez różnicy który slot karty SIM wybierzesz bo oba obsługują LTE, ja mam jak coś w pierwszym kartę Plusa i rzeczywiście masz rację mniejsze pliki pobiera szybko, jak włączyłem Mortal Kombat X do pobrania prędkość transferu nie przekraczała 1,5mb/s, dziwne to trochę i ciekawe czym jest to spowodowane 

Edited by Mikel25

Share this post


Link to post
Share on other sites
13 minut temu, Mikel25 napisał:

To chyba bez różnicy który slot karty SIM wybierzesz bo oba obsługują LTE, ja mam jak coś w pierwszym kartę Plusa i rzeczywiście masz rację mniejsze pliki pobiera szybko, jak włączyłem Mortal Kombat X do pobrania prędkość transferu nie przekraczała 1,5mb/s, dziwne to trochę i ciekawe czym jest to spowodowane 

1,5 byłoby super, normalnie pobiera mi około 2/3 mb/s przy wiekszych 200/300 kilo ;3 Co do LTE nie działa nadal, ustawiłem apn, zadzwoniłem po reset, nie zmieniło sie nic ;x Dobrze ze zamierzam zmienić operatora w sierpniu, ale byłoby super gdyby do tego czasu 4G sie pokazało 

Share this post


Link to post
Share on other sites

@Bobson

Plusa mam w sim2.

@Mikel25

Ja niezależnie czy wifi czy sieć komórkowa mam 300-450kB/s max przy plikach około >10MB, te małe programy są od razu. Czyli jak u Bobson. Cos chyba musi być w oprogramowaniu...

Share this post


Link to post
Share on other sites

Sprawdzałem na sim1/sim2 nie ma różnicy. Tak jak wcześniej na t-mobile nic ustawiać nie musiałem włączył się i od razu 4G. Nie mam pomysłów na to, robiłem APN, wyłączałem fona, próbowałem z trybem samolotowym, nic nie pomogło. ;) 

Share this post


Link to post
Share on other sites

@Bohyn

Teraz mam tak samo jak Ty i już nie mam pojęcia czym są spowodowane te skoki prędkości, może uzależnione to jest od jakość sygnału albo tak jak mówisz coś jest w oprogramowaniu, z resztą zauważyłem że Plus ostatnio psuje się z internetem mobilnym bo używając jakiś czas T-Mobile widziałem bardzo dużą różnicę w szybkości internetu, to również może być przyczyną takiego stanu rzeczy

 

Share this post


Link to post
Share on other sites

@Mikel25

Wifi mam z UPC i na samsungu ace 4 jedzie szybko, bez problemu pobieranie, a na mi5 kuleje, choć stereo0 ma świetne prędkości, toteż nie mam pojęcia skąd problemy. Sprawdziłbym globale, ale zablokuje mi się bootloader i prędko go nie odblokuje ponownie...

Share this post


Link to post
Share on other sites

@Bohyn

Cóż wychodzi że trzeba się z tym pogodzić i jakoś używać z taką chwiejną  prędkością, może w późniejszych wersjach systemu będzie lepiej

Edited by Mikel25

Share this post


Link to post
Share on other sites

@Mikel25

Nie pogodziłem się. Grzebałem aż doszedłem.

@grizzly

Niestety, zmiana w telefonie nie pomogła, dodatkowo testowałem na różnych routerach.

@Bobson

Polecam zrobić to co ja. Miflash i wgranie romu 6.4.21 xiaomi.eu dla miflash prędkość internetu w GP na nim super:) Pełne łącze wifi mi zjada, czy to mały czy duży plik. Drugi dobry to  7.3.4 xiaomi.eu, też śmiga bez problemu pobieranie z GP. Posprawdzam jeszcze ze dwa devy. Może Tobie pomoże na LTE, zaś punkt dostępu ustawiony mam tak jak poprzednio. W 6.4.28 było zwiększanie dokładność GPS z LTE i może to ma u Ciebie wpływ.

Edited by Bohyn
  • Like 1

Share this post


Link to post
Share on other sites

No i mam pierwszy zgrzyt. Chciałem sobie coś na szybko wydrukować i się nie da. Problem jak już wyśledziłem ma już ponad rok i nic z tym nie jest robione. Poruszany między innymi tutaj ( http://en.miui.com/thread-167983-1-1.html )

Nie da się załączyć drukarki. Problem identyczny jak na screenach w tym wątku. Szkoda. Nie wiem po co ta opcja w telefonie skoro nie da się z niej korzystać. Być może da się drukować za pomocą innych apek, ale nie o to chodzi. Wgrywa się serwis drukarki i powinno działać. Ehhh

Share this post


Link to post
Share on other sites

Ja po 3 dniach dorobiłem się luźnego klawisza power, choć póki co nie będę słał do Acida.

Share this post


Link to post
Share on other sites
13 godzin temu, Bohyn napisał:

 

Nie pogodziłem się. Grzebałem aż doszedłem.

 

No to tylko pogratulować zawziętości mi  by się nie chciało tak kombinować :P Ale ważne że jest już jakieś rozwiązanie problemu

 

10 godzin temu, Bohyn napisał:

Ja po 3 dniach dorobiłem się luźnego klawisza power, choć póki co nie będę słał do Acida.

U mnie póki co wszystko ok żadnych niedoróbek nie widzę, z reszta czas pokaże jak jest wykonany ;)

 

 

Share this post


Link to post
Share on other sites
13 godzin temu, Bohyn napisał:

@Mikel25

Nie pogodziłem się. Grzebałem aż doszedłem.

@grizzly

Niestety, zmiana w telefonie nie pomogła, dodatkowo testowałem na różnych routerach.

@Bobson

Polecam zrobić to co ja. Miflash i wgranie romu 6.4.21 xiaomi.eu dla miflash prędkość internetu w GP na nim super:) Pełne łącze wifi mi zjada, czy to mały czy duży plik. Drugi dobry to  7.3.4 xiaomi.eu, też śmiga bez problemu pobieranie z GP. Posprawdzam jeszcze ze dwa devy. Może Tobie pomoże na LTE, zaś punkt dostępu ustawiony mam tak jak poprzednio. W 6.4.28 było zwiększanie dokładność GPS z LTE i może to ma u Ciebie wpływ.

poczekam na wersje piątkową, na miui 7 z xiaomi.eu tylko nie pamiętam cyferek lte też nie działało, nie bardzo chce mi sie robić miflashem bo mam dosyć dużo zdjęć już na telefonie.. 

Share this post


Link to post
Share on other sites

Czy ktoś przesiadał się z Stable'a xiaomi.eu 7.3.10 na betę MIUI8 ?

Jak beta wypada pod względem stabilności i błędów w stosunku to stable? 

Share this post


Link to post
Share on other sites
1 godzinę temu, Bobson napisał:

poczekam na wersje piątkową, na miui 7 z xiaomi.eu tylko nie pamiętam cyferek lte też nie działało, nie bardzo chce mi sie robić miflashem bo mam dosyć dużo zdjęć już na telefonie.. 

Serio to aż taki problem je przerzucić na kompa, a potem z powrotem na telefon? Come on!

1 minutę temu, johnny1836 napisał:

Czy ktoś przesiadał się z Stable'a xiaomi.eu 7.3.10 na betę MIUI8 ?

Jak beta wypada pod względem stabilności i błędów w stosunku to stable? 

Nie czytasz wątku o ostatniej aktualizacji? Polecam.

Edited by latet

Share this post


Link to post
Share on other sites

W najnowszym V8 zauważyłem że dotykowy guzik Home jakoś tak tępo działa. Też tak macie ?

Wysłane z MI5

Share this post


Link to post
Share on other sites
26 minut temu, Piocze napisał:

A jakie opinie o v8?

Boże, kolejna zagubiona owca. Masz na ten temat cały, wielki wątek w dziele Aktualizacje!

Share this post


Link to post
Share on other sites
52 minuty temu, zielonyBB napisał:

W najnowszym V8 zauważyłem że dotykowy guzik Home jakoś tak tępo działa. Też tak macie ?

Wysłane z MI5

Miałem co prawda góra 30min ale też tak miałem.

 

Ktoś pomoże? Co chce mi powiedzieć telefon dźwiękiem jak w filmiku niżej? Tlefon na wifi, gps wyłączone bądź włączone, nawet na głównym ekranie.

https://youtu.be/rlr4vBhmUFI

Edited by Bohyn

Share this post


Link to post
Share on other sites
4 godziny temu, latet napisał:

Serio to aż taki problem je przerzucić na kompa, a potem z powrotem na telefon? Come on!

Stary, no na prawde nie chce mi sie 11 GB zrzucac na pc a później znów z pc na telefon, zresztą nie mam po co to robić bo miałem xiaomi.eu tylko nie pamiętam która wersja i było tak samo (ostatnia na v7, dostępna na naszym forum).

 

2 godziny temu, zielonyBB napisał:

W najnowszym V8 zauważyłem że dotykowy guzik Home jakoś tak tępo działa. Też tak macie ?

Wysłane z MI5

Tak, pisałem o tym wczesniej. 


Ktoś wcześniej pisał o dźwięku przy filmikach z aparatu, to jest chyba wina naszej aplikacji ponieważ na video z snapa takie rzeczy nie występują, kolejny błąd jest w aparacie przednim jeśli robi się sporo zdjęć zaczyna klatkować, trzeba wyjść do pulpitu i z powrotem do apki wtedy problem sie naprawia. 

Edited by Bobson

Share this post


Link to post
Share on other sites

Zapytam podchwytliwie

Czy mi5 ma dual sim active czy standby? Zaciekawiło mnie to w kontekście informacji, że op3 ma tylko standby a wcześniej nie rzuciło mi się jakoś takie info...

Share this post


Link to post
Share on other sites

@Bobson ja też miałem xiaomi.eu najnowszą (6.5.30) zaś pomogła 6.4.21, ale rozumiem Cię, ja dopiero telefon dostałem i najpierw chciałem go przygotować do ciągłego użytkowania, teraz prędko nie będę update'u robił.

Share this post


Link to post
Share on other sites
26 minut temu, Bohyn napisał:

@Bobson ja też miałem xiaomi.eu najnowszą (6.5.30) zaś pomogła 6.4.21, ale rozumiem Cię, ja dopiero telefon dostałem i najpierw chciałem go przygotować do ciągłego użytkowania, teraz prędko nie będę update'u robił.

6.4.21 jest jezyk pl i to jest miui 7? 

Share this post


Link to post
Share on other sites
5 godzin temu, Bobson napisał:

6.4.21 jest jezyk pl i to jest miui 7? 

Tak. To jest Xiaomi.eu na miui v7

Edited by johnny1836

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now