Piotr13421

Brick,tylko fast boot,bez recovery

Recommended Posts

Dzień dobry...chciałem zainstalować mui polska niestety zbrickowałem telefon.Odpala się tylko do fast boot ew zatrzymuje na logu mi ,nie ma możliwości przejścia do recovery

wszystkie opcje w telefonie w stylu adb usb i oem zaznaczone

W jaki sposób mogę go naprawić ? syf mui 

Share this post


Link to post
Share on other sites

W trybie fastboot komenda w wierszu poleceń 

fastboot oem edl

i flashujesz China Developer > unlock > twrp > instal miuipolska/xiaomi.eu

Edited by Zexon72

Share this post


Link to post
Share on other sites

wyskakuje mi remote device locked  oem edl is not allowed :(

Dziękuje za szybką odpowiedź !

Dodam również że niestety nie mam go odblokowanego i zatrzymywał się na 50 procentach 

Edited by Piotr13421

Share this post


Link to post
Share on other sites

Ok no to metoda nr2

Wyłącz telefon,  jednocześnie wciśnij i trzymaj klawisze vol+ & vol-  i wtedy podłacz kabel usb. Daj odśwież w MiFlash i powinien telefon pojawić na porcie COM > flash.... itd

Share this post


Link to post
Share on other sites

próbuje przy włączonym tak zrobić ale nic to nie daje,a na najnowszym flash mui wyskakuje określone rzutowanie jest nieprawidłowe..

Jak próbowałem ręcznie zainstalować sterownik przez komendy to nie chce mi przejść i pisze device not found :|

Share this post


Link to post
Share on other sites

Pomocy, mam bricka, chciałem wgrać oficjalnego GLOBALa, ale coś poszlo nie tak, w sumie to nie wiem co zrobiłem.. Telefon przechodzi tylko do FASTBOOT mode, BL zablokowany.. Jak przytrzymam po prostu power albo power + volume up to pojawia się logo MI i zaraz znika ekran jest czarny, jak podepnę do komputera, komputer wykrywa wtedy telefon jako Qualcomm HS-USB Diagnostics 900E (COM7), MiFlash nie wykrywa telefonu (w fastboot wykrywa sie nie da się wgrać wyskakuje błąd).. Da się coś zrobić? W serwisie sobie poradzą?

Pomocy, mam bricka, chciałem wgrać oficjalnego GLOBALa, ale coś poszlo nie tak, w sumie to nie wiem co zrobiłem.. Telefon przechodzi tylko do FASTBOOT mode, BL zablokowany.. Jak przytrzymam po prostu power albo power + volume up to pojawia się logo MI i zaraz znika ekran jest czarny, jak podepnę do komputera, komputer wykrywa wtedy telefon jako Qualcomm HS-USB Diagnostics 900E (COM7), MiFlash nie wykrywa telefonu (w fastboot wykrywa sie nie da się wgrać wyskakuje błąd)..

Da się coś zrobić? W serwisie sobie poradzą? Ja już nie mam do tego siły :( 

Share this post


Link to post
Share on other sites

Kolejny raz polecam zrobić kabel Deep Flash. Uruchomi Ci telefon w trybie EDL (download). Podepniesz pod kompa i normalnie wgrasz GLOBALa przez MiFlash ;)

Share this post


Link to post
Share on other sites

 Polecam użytkownika Zexon72!

Wysłałem mojego redmi 4 z tym problemem.Wrócił po 2/3 dniach całkowicie zrobiony wraz z Rootem a do tego dostałem szkło hartowane  i folie !:D w całkiem przystępnej cenie :-  )

 

Edited by Piotr13421
  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.