Jump to content

Telefon zapomina o zalogowaniach w aplikacjach


Recommended Posts

Moj RN3P SE ma dosc irytujaca przypadlosc, a mianowicie chodzi o to, ze co jakis czas zapomina logowan do aplikacji. Przykladowo co kilka dni musze na nowo autoryzowac telefon w aplikacji mBanku. Any.do, facebook rowniez. Poczatkowo myslalem, ze to przez ustawione automatyczne czyszczenie telefonu, ale po wylaczeniu problem nadal wystepuje. Czy macie pomysl jak ten problem rozwiazac?

Link to post
Share on other sites
8 minut temu, Taz napisał:

Moj RN3P SE ma dosc irytujaca przypadlosc, a mianowicie chodzi o to, ze co jakis czas zapomina logowan do aplikacji. Przykladowo co kilka dni musze na nowo autoryzowac telefon w aplikacji mBanku. Any.do, facebook rowniez. Poczatkowo myslalem, ze to przez ustawione automatyczne czyszczenie telefonu, ale po wylaczeniu problem nadal wystepuje. Czy macie pomysl jak ten problem rozwiazac?

Z aplikacją bankową to normalne. Tak ma być. Chciałbyś przez cały czas mieć otwarte drzwi do Twoich pieniędzy...?

  • Like 1
Link to post
Share on other sites
2 hours ago, mrosi said:

Z aplikacją bankową to normalne. Tak ma być. Chciałbyś przez cały czas mieć otwarte drzwi do Twoich pieniędzy...?

Chyba nie rozumiesz jak ta aplikacja działa. Żeby korzystać z aplikacji mobilnej trzeba najpierw autoryzować urządzenia przez portal banku. Dopiero wtedy ustalasz kod dostępu, który wpisujesz za każdym razem kiedy chcesz skorzystać z bankowości mobilnej, więc wróćmy do sedna tematu. 

Edited by Taz
  • Like 1
Link to post
Share on other sites
11 minutes ago, Rafał2016 said:

Dokladnie, autoryzowanie co kilka dni aplikacji przez portal banku jest kuriozalne.

Wysłane z Redmi Note 3 Pro SE
 

Masz jakiś pomysł jak sobie z tym poradzić? 

Link to post
Share on other sites

U mnie na global dev nie ma żadnych autoryzacji działa cały czas mBank nawet po aktualizacji.

Ustawiam raz pin i tyle a potem loguje się pinem więc to nie jest normalne.

Sprawdźcie czy macie aktualne Aktualizacjie android system Webview w gp

Link to post
Share on other sites
7 minut temu, Taz napisał:

Możesz rozwinąć? Jakby co to wygląda to u mnie tak  jak w załączniku. 

Screenshot_2017-01-10-08-09-01-823_com.android.settings.png

Zobacz Google Play w moje gry i aplikacje powinno być 

Masz global stable najnowszy ale wcześniej też byłem na nim i problemu z mbankiem nie miałem.

 

Link to post
Share on other sites
52 minutes ago, Snajper said:

Zobacz Google Play w moje gry i aplikacje powinno być 

Masz global stable najnowszy ale wcześniej też byłem na nim i problemu z mbankiem nie miałem.

 

Mam najnowszą wersję Webview. Jakieś inne pomysły? Dodatkowo zauważyłem, że z onedrive i Dropbox jest ten sam problem. 

Link to post
Share on other sites

Heh, słówko offtopu...

W Raiffeisen, po kliknięciu "Wyślij" przelewu na ponad 50k PLN w ciągu kilku minut telefonuje pani z BOK i pyta, czy aby na pewno przelew został zlecony przez właściciela konta... ;)

Wracając do tematu - przyznaję, źle zrozumiałem i sądziłem, że chodzi o kwestie logowania. U mnie aplikacja R-Online wylogowuje się nawet po przełączeniu się na pulpit czy do innej aplikacji, jednak autoryzacja instalacji jest jedna. I system pamięta tę autoryzację. Tyle tylko, że ja mam MIUI Polska/EU.

Link to post
Share on other sites

@Redmi2 mam APK mBank i działa idealnie a do większych przelewów używam innych banków więc mi zabezpieczenia nie przeszkadzają  ona winna nie  jest z tym że ja jestem global dev.

albo macie coś w ustawieniach przestawione

Moze opcje programistycznych wyłączoną optymalizacja miui?.Wiec czeba przywrócić ustawienia fabryczne i sprawdzić czy problem dalej występuje innego pomysłu nie mam

Edited by Snajper
Link to post
Share on other sites
10 hours ago, Snajper said:

@Redmi2 mam APK mBank i działa idealnie a do większych przelewów używam innych banków więc mi zabezpieczenia nie przeszkadzają  ona winna nie  jest z tym że ja jestem global dev.

albo macie coś w ustawieniach przestawione

Moze opcje programistycznych wyłączoną optymalizacja miui?.Wiec czeba przywrócić ustawienia fabryczne i sprawdzić czy problem dalej występuje innego pomysłu nie mam

Opcje programistyczne dopiero wlaczylem przed chwila i i optymalizacja domyslnie byal wlaczona.

 

9 hours ago, kagaw said:

Masz zapewne ustawiony backup systemu w chmurze xiaomi. Wyłączenie backup rozwiązało ten problem u mnie

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka
 

A to ciekawe... ten bug jest gdzie zgloszony? Czy u Ciebie robilo sie tak tylko i wylacznie wtedy, kiedy kopia odpala sie automatycznie, czy nawet wtedy, kiedy odpaliles kopie z palca?

 

8 hours ago, Rafał2016 said:

Dzięki za podpowiedź, sprawdzę.
Kombinowałem i straciłem autoryzacje. Macie aplikacje w autostarcie?

Wysłane z Redmi Note 3 Pro SE
 

Tak, mam, mBank sam sie dodal do autostartu.

Link to post
Share on other sites

Zrobiłem 2 rzeczy :

1. Dodałem aplikacji uprawnienia do pamięci 

2. W cyklicznej kopii zapasowej wyłączyłem kopiowanie aplikacji (0/49 jak w zalaczniku )

I problem na razie nie występuje. Sprawdzicie, czy Wam też pomoże? 

Screenshot_2017-01-14-10-13-49-974_com.miui.gallery.png

Screenshot_2017-01-14-10-15-27-339_com.miui.backup.png

Edited by Taz
Link to post
Share on other sites

Błąd występuje przy robieniu kopii, nie musi być w chmurze. Trzeba odznaczyć te aplikacje gdzie błąd występuje.
Dotyczy to również widgetów, które znikają po wykonaniu kopii tzn. nie wczytują się.

Wysłane z Redmi Note 3 Pro SE

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...