Jump to content

Postawienie na nogi Redmi Pro - kto się podejmie ?


pmedela
 Share

Recommended Posts

Dobra udało się, na nowo SPFlashem wgrałem chiński ROM - podmieniłem tylko CUST.img na jakiś lżejszy bo na oryginalnym wywalał błąd, że za duży.

Instalacja przebiegła pomyślnie. System już śmiga ale nie mam IMEI, muszę teraz się tym jakoś zająć.

Dobra nie mam IMEI muszę się tym zająć, macie transmisje z reanimacji telefonu na żywo ;D


Nie mogę się połączyc z MAUI, ciągle miga "lampka" w programie ;<

Edited by krzysrg
  • Like 1
Link to comment
Share on other sites

Bardzo proszę o pomoc, dostałem dziś telefon (Goldway) i niestety włączyć się nie da, po podłączeniu zasilania świeci się dioda ładowania natomiast przycisk włączający powoduje jedynie wibracje, nie ma też możliwości wejścia w fastboot, nie wiem co tam siedzi w środku bo jak pisałem od pierwszego razu nie dało się go włączyć, po podłączeniu do komputera słychać krótki sygnał (tak jak po podłączeniu innych sprzętów) i nic więcej,

jakieś pomysły?

Link to comment
Share on other sites

6 minut temu, ricki napisał:

Dobra ściągam soft, przy okazji @krzysrg mógłbyś mnie poratować plikiem cust.img, który wrzucałeś?

http://en.miui.com/forum.php?mod=attachment&aid=ODE3OTg4fDcxNjJmYWIxfDE0ODQxNjY1MjF8MTYxODQyMDIzOHwzNzEzNDk%3D&ck=fe4353a0

Ale ja bym podładował telefon, i  jeżeli się uruchomi sprawdził czy bootloader odblokowany, jak nie to także dochodziły mnie głosy że ludzie odblokowywali go na sofcie od Goldway-a

Edited by wojtekmarchewka
  • Like 1
Link to comment
Share on other sites

Chyba mają taką partię RedmiPro - godzinę temu skończyłem egzemplarz, który właściciel sam próbował odblokować. Wcześniej miał problemy ze startem - kupiony u Goldwaya. Finalnie trafił do mnie z no imei, no meid i nvram WiFi error. 

Link to comment
Share on other sites

@Zexon72 i jak sobie poradziłeś jeśli można wiedzieć bo wydaje mi się że taki trafiłem z tym ze u mnie nawet nie da się go włączyć

ps. gdzie znaleźć sterowniki do Redmi Pro żeby je zainstalować jak piszą w tutorialu o unbricku?

Link to comment
Share on other sites

12 minut temu, Zexon72 napisał:

Chyba mają taką partię RedmiPro - godzinę temu skończyłem egzemplarz, który właściciel sam próbował odblokować. Wcześniej miał problemy ze startem - kupiony u Goldwaya. Finalnie trafił do mnie z no imei, no meid i nvram WiFi error. 

To nie znaczy że Goldway spieprzył :P tylko że może odblokowujący źle wgrał China, a to żę przyszedł rozładowany to nic nadzwyczajnego, normalnie telefon potrzebuje później jakiś czas ładowania aby go ponownie uruchomić. Miałem Redmi 3S z uszkodzonym romem China Stable (losowe bootlopy) a telefon z IBG :)

9 minut temu, ricki napisał:

@Zexon72 i jak sobie poradziłeś jeśli można wiedzieć bo wydaje mi się że taki trafiłem z tym ze u mnie nawet nie da się go włączyć

ps. gdzie znaleźć sterowniki do Redmi Pro żeby je zainstalować jak piszą w tutorialu o unbricku?

Sterowniki

https://www.androidfilehost.com/?fid=24727369092696305

Tu rozwiązanie z IMIEI i resztą

http://en.miui.com/thread-428917-1-1.html

Tu sterowniki ADB gdyby pc nie widział Ci telefonu w fasboot

http://en.miui.com/thread-428917-1-1.html

 

Jaki masz system PC?

Edited by wojtekmarchewka
  • Like 1
Link to comment
Share on other sites

Dnia 11.01.2017 o 20:31, krzysrg napisał:

Udało się Panowie, rozebrałem cały telefon, złożyłem ponownie ale bez baterii, odczekałem trochę, podłączyłem telefon przez USB, o dziwo zainstalował się sterownik, a telefon nie wkurzał mnie wibrowaniem.

SPFlashem nie mogłem zrobić nic innego jak format, bo wywalało komunikat: PMT changed for the ROM it must be downloaded. Zrobiłem Format, następnie wróciłem do zakłądki download, zaznaczyłem Format all + Download i... udało się. Coś mi się obiło o uszy, że nie ma numeru IMEI teraz?

 





 

Dobra China dev wgrane teraz nvram i imei

Jak to pchnąc w kilku słowach bo taki biegły w angielskim to nie jestem niestety

Działam na chińskim dev ale on nie ma roota i już doopa blada, mogę teraz spróbować odblokować bootloade, wgrać miuipolska i zrobic roota i dopiero później działać z nvram i IMEI?

No chyba że jest jakiś sposób na roota w tym sofcie?

Mam win10 64 bit

 

 

Edited by ricki
Link to comment
Share on other sites

57 minut temu, ricki napisał:

@Zexon72 i jak sobie poradziłeś jeśli można wiedzieć bo wydaje mi się że taki trafiłem z tym ze u mnie nawet nie da się go włączyć

ps. gdzie znaleźć sterowniki do Redmi Pro żeby je zainstalować jak piszą w tutorialu o unbricku?

Do sprzętów MTK używam Infinity Box 

Link to comment
Share on other sites

38 minut temu, ricki napisał:

Dobra China dev wgrane teraz nvram i imei

Jak to pchnąc w kilku słowach bo taki biegły w angielskim to nie jestem niestety

Działam na chińskim dev ale on nie ma roota i już doopa blada, mogę teraz spróbować odblokować bootloade, wgrać miuipolska i zrobic roota i dopiero później działać z nvram i IMEI?

No chyba że jest jakiś sposób na roota w tym sofcie?

Mam win10 64 bit

Sprawdź czy Ci działa internet po Wifi, jeżeli tak to pomijasz ten krok, a co do Imei, to nie potrzebujesz roota

Link to comment
Share on other sites

  • 1 month later...

Proszę o pomoc. Jak u kolegów. Telefon od Goldway. Próba wgrania chińskiego romu żeby odblokować bootloader. Telefon w tym momencie martwy. Przy podłączeniu do komputera instaluje port i widzi go. Przy próbie wgrania softu nic się nie dzieje. Nawet czerwony pasek nie idzie. O czym zapomniałem?

Link to comment
Share on other sites

14 minut temu, zwierze napisał:

 

Jest martwy całkowicie. Nic się nie włącza...

Widzi jako Mediatek DA USB VCOM (Android) (COM13)

No to kiepsko bo powinno go wykrywać jako MediaTek PreLoader USB VCOM Port.

W Flashtoolu masz zaznaczone żeby wgrywał też preloader? Wgrywa go czy kompletnie nic się nie dzieje po podłączeniu telefonu? Pamiętasz że najpierw klikasz na Download a potem dopiero podłączasz telefon.

Link to comment
Share on other sites

23 minuty temu, zwierze napisał:

Kompletnie nic się nie dzieje. Czyli zły sterownik?

Na 99% nie, poprostu telefon nie wchodzi w odpowiedni tryb. Pewnie jak go podłączysz to masz cały czas ten port COM, nie jest tak że po kilku sekundach on znika?

Ja mam chyba zainstalowane te sterowniki http://www60.zippyshare.com/v/sqV0UbPV/file.html (ma Ci pobrać plik SP_Drivers_v1.5.rar, bo tam chyba ostatnio jakieś durne reklamy zaczęły wyskakiwać na tej stronce)

Ale jak Ci nie widzi telefonu jako Preloader to pozostanie serwis. Nie wiem jak to przy tych nowych prockach Mediateka wygląda, ale takiego Lenovo A820 to w takiej samej sytuacji podniosłem zwierając odpowiednie testpointy (punkty lutownicze) na płycie telefonu. Jak to wygląda w przypadku Xiaomi to nie wiem i pewnie nigdzie nic o tym nie znajdziesz. Być może u Ciebie pomogłoby samo odłączenie na chwilę akumulatora lub jego rozładowanie, żeby telefon się zresetował. Zależy coś tam nakopał, bo raczej telefon nie przyszedł uszkodzony.

A próbowałeś jeszcze przytrzymywać różne kombinacje przycisków przez dłuższe czas >=30s ?

Link to comment
Share on other sites

Telefon padł w czasie wgrywania oprogramowania. Wyskoczył jakiś błąd i tak już zostało...

A żeby go otworzyć w celu odłączenia baterii to wystarczy te 2 śrubki odkręcić i reszta na zatrzaskach?

Edited by zwierze
Link to comment
Share on other sites

1 godzinę temu, Zexon72 napisał:

Sprzęt kolegi @zwierze przywrócony do żywych. Nie obyło się bez pełnego formatu pamięci eMMC i stawiania oprogramowania od nowa (NVRAM, IMEI, MEID, WiFi Fix)

Po 3ch godzinach walki >> foto https://goo.gl/photos/PnG7pcuuapZMB6ng6

 

 

A z ciekawości co z nim było? Czy nie sprawdzałeś tylko wrzuciłeś soft przez boxa?

Link to comment
Share on other sites

47 minut temu, @[email protected] napisał:

A z ciekawości co z nim było? Czy nie sprawdzałeś tylko wrzuciłeś soft przez boxa?

Nie no zawsze staram się najpierw zaczytać sprzęt. Niestety w większości tutoriali nic nie piszą, że partycji "preloader" nie należy dotykać.

Logi z Chinese Miracle II  [MTK module] 

Tutaj masz log z Infinity po odpięciu baterii i pierwsze "read info"

Start  at : [26.02.2017 / 15:50:51]
Operation : Check / Read Info [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 5 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6797
BB_CPU_NME : [MediaTek] Helio[X20]|MT6797_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x01000000
BromVer   : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : SIGNED with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
DAgent configured successfully
Connection agent : BROM

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
Boot Error!

Operation Failed
Elapsed: 00:00:11
Reconnect Power/Cable!

Finish at : [26.02.2017 / 15:51:03]

A tutaj log z ożywionego sprzętu

Start  at : [26.02.2017 / 17:55:08]
Operation : Check / Read Info [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 5 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6797
BB_CPU_NME : [MediaTek] Helio[X20]|MT6797_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x01000000
BromVer   : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : SIGNED with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
DAgent configured successfully
Connection agent : BROM
DRAM configured from ScatFW!
Link with DAgent established
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x15 , OEM : 0100
[eMMC] : FLASH_INF : [SAMSUNG] , R4BNJ
[eMMC] : FLASH_CID : 150100434A4E42345207BC48FAF363E3
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x0000000E8F800000
[eMMC] : FLASH_UCP : 59640 MiB [eMMC 128 GiB]
DEV RID    : 0xE1FF19FF6B68E49E0EB2DA1D42FFE5FA
INT RAM    : 0x00000000
EXT RAM    : 0xC0000000 [3 GiB]
[NAND] : FLASH : NOT INSTALLED
[UFSM] : FLASH : NOT INSTALLED
[HSUSB] : MODE : FULL-SPEED
Boot Ok!

[AP] : Initial info read Ok!

Brand     : Xiaomi
ProdName  : omega
ProdModel : Redmi Pro
Device    : omega
AndroidVer: 6.0
MTKxCPU   : MT6797
MTKxPRJ   : alps-mp-m0.mp9-V1.64_lcsh6797.6c.lw.m_P153

No i na koniec naprawa preloadera

Chinese Miracle II  [MTK module] v 1.58

User selected Preloader file : preloader_lcsh6797_6c_lw_m.bin
Start  at : [26.02.2017 / 18:00:16]
Operation : Init Preloader [ v1.58 ]

Supported HW by Preloader : 
FlashID [0] CID : NONE , DRAM ONLY
FlashID [1] CID : NONE , DRAM ONLY
FlashID [2] CID : NONE , DRAM ONLY
FlashID [3] CID : NONE , DRAM ONLY
FlashID [4] CID : NONE , DRAM ONLY
FlashID [5] CID : NONE , DRAM ONLY
FlashID [6] CID : NONE , DRAM ONLY

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 5 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6797
BB_CPU_NME : [MediaTek] Helio[X20]|MT6797_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x01000000
BromVer   : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : SIGNED with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
DAgent configured successfully
Connection agent : BROM
DRAM configured from ScatFW!
Link with DAgent established
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x15 , OEM : 0100
[eMMC] : FLASH_INF : [SAMSUNG] , R4BNJ
[eMMC] : FLASH_CID : 150100434A4E42345207BC48FAF363E3
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x0000000E8F800000
[eMMC] : FLASH_UCP : 59640 MiB [eMMC 128 GiB]
DEV RID    : 0xE1FF19FF6B68E49E0EB2DA1D42FFE5FA
INT RAM    : 0x00000000
EXT RAM    : 0xC0000000 [3 GiB]
[NAND] : FLASH : NOT INSTALLED
[UFSM] : FLASH : NOT INSTALLED
[HSUSB] : MODE : FULL-SPEED
Boot Ok!

BL : BBID supported by BootLoader!
Supported HW by Preloader : 
FlashID [0] CID : NONE , DRAM ONLY
FlashID [1] CID : NONE , DRAM ONLY
FlashID [2] CID : NONE , DRAM ONLY
FlashID [3] CID : NONE , DRAM ONLY
FlashID [4] CID : NONE , DRAM ONLY
FlashID [5] CID : NONE , DRAM ONLY
FlashID [6] CID : NONE , DRAM ONLY
BL : DRAM Type listed only , force
BL : Storage supported by BootLoader!
Sending BootLoader ... 
Init BL #1 : 0001
Init BL #2 : 0001
PartTable Init Ok , Count : 1F
All Done

Done!
Elapsed: 00:00:14
Reconnect Power/Cable!

Finish at : [26.02.2017 / 18:00:31]

Link to comment
Share on other sites

  • Nezumi locked and locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...