Jump to content

Redmi 3s zrywa zasięg, brak LTE/4G, nie można dzwonić ani wysyłać sms, T-mobile


Recommended Posts

Witam

Jeżeli ten temat był to proszę o wskazanie.

A problem jest następujący: 

Nawet jeżeli mam 4-5 kresek zasięgu to nie mogę się z nikim połączyć, a przy wysyłaniu SMSa pojawia się przy nim napis "niepowodzenie".

Kiedy włączę transmisję danych to ładuje się dość długo, a jak już się naładuje to jest to zwykle E albo H+. Nic więcej. (mam kartę LTE)

Dodatkowo po paru minutach po prostu urywa zasięg bez powodu (przekreślona ikonka zasięgu)

Próbowałem już APNów, ustawień w *#*#4636#*#* (czy jakoś tak), byłem u operatora i powiedział, że nie jest w stanie nic zrobić bo może być tak, że telefon nie jest przystosowany do pracy w polsce.

Próbowałem również, tak jak ktoś proponował na forum, włożenia dwóch kart SIM, jednak i to nic nie dało.

Proszę o pomoc bo nie wiem czy reklamować telefon czy czekać na jakąś aktualizację. Telefon kupiony  na allegro. Sprawdziłem oryginalność na stronie xiaomi.

Wersja 3GB ram, 32GB storage. MIUI 8 Global 6.9.29 Beta, Android 6.0.1

Link to post
Share on other sites
5 minut temu, piotr.kto napisał:

Na drugiej karcie SIM to samo. Też brak zasięgu. Spróbuję zaktualizować w takim razie soft i dam znać. Bo pisze, że aktualizacja jest

Na tym romie to cud że w ogóle ci sim działają, wersje romu eu wycofali koledzy bardzo szybko, a Chińczycy niestety zostawili i ludzie się  męczą. Ale na własne życzenie bo nowych aktualizacji było już sporo. 

  • Like 1
Link to post
Share on other sites

No to sprawa taka. Soft zaktualizowany do miui 6.11.24 Global.

Jest lepiej bo połączyć się już można zarówno ja do kogoś jak i ktoś do mnie. Pozostaje sprawa internetu. Nadal jest E chociaż już nie zrywa o tyle dobrze (przynajmniej na razie). A no i łączy się z siecią o wieleee szybciej. Tylko nadal pozostaje E mimo 5 kresek zasięgu.

W ustawieniach pod *#*#...#*#* jest preferowany typ sieci "TD-SCDMA, GSM/WCDMA and LTE".

Jakieś pomysły? Bo z tego co widzę to APN po aktualizacji ten sam.

Edited by piotr.kto
Link to post
Share on other sites
26 minut temu, piotr.kto napisał:

Jakieś pomysły? Bo z tego co widzę to APN po aktualizacji ten sam.

No i tu jest problem, bo ciągle nie do końca wiadomo o co chodzi z tym internetem Edge w Redmi 3s. Są dwie grupy użytkowników, tzn. jednej działa bezproblemowo, przełącza się z 2G, Edge do LTE prawie natychmiast, innym nie chce, ale po restarcie czasami loguje się do LTE. Problem może być sprzętowy (może wypuścili jakąś wadliwą partię 3s), albo sofwarowy bo niektórym na nowych romach dev 6.11.24, global dev, czy eu działa to dobrze inny aktualizacja do najnowszego romu nie pomaga. U mnie LTE działa bez problemu, ale mam Playa i kompletnie nic nie kombinowałem, zmieniałem z APN-ami itd. Nie wiem jak to jest w T-Mobile. Mam po prostu ustawione:

Screenshot_2016-11-26-19-53-03-552_com.android.phone.jpgScreenshot_2016-11-26-19-52-52-313_com.android.phone.jpg

i działa. 

Wyczytałem na en.miui (nie wiem czy to prawdziwe i wiarygodne) że np. VoLTE (u nas nie zadziała z winy operatorów) zaczyna niektórym użytkownikom działać po instalacji najnowszej wersji global dev ale Miflashem z opcją flash all romu fastboot. Nie wiem, ale może by to pomogło (jak wykluczysz winę po stronie operatora, zasięgu, taryfy, starej karty sim nie obsługującej LTE itd.)

Jak się czujesz na siłach możesz sprawdzić czy to pomoże (jakieś ryzyko niepowodzenia zawsze jest).

" E mimo 5 kresek zasięg" tu akurat ilość kresek nie ma znaczenia, po prostu znaczy jesteś zalogowany w Edge i masz dobry sygnał.

P.S.

Dobra wiadomość dla flashujących MiFlashem na zablokowanym bl. Mój 3S na global dev 6.11.24 już bezproblemowo wchodzi do trybu download (EDL) z tego chińskiego menu serwisowego uruchamianego kombinacją Vol+ i power przy włączaniu telefonu. Coś w końcu poprawili!

Link to post
Share on other sites

Hmm... no cóż.. Na razie nie chce mi się bawić w romy. Pozostaje na razie siedzieć tylko na wifi i ewentualnie na edge póki tego nie naprawią. Może któraś tygodniowa aktualizacja to zmieni. Najważniejsze, że dzwonić można. W każdym razie dzięki za pomoc :)

Link to post
Share on other sites
59 minut temu, piotr.kto napisał:

Hmm... no cóż.. Na razie nie chce mi się bawić w romy. Pozostaje na razie siedzieć tylko na wifi i ewentualnie na edge póki tego nie naprawią. Może któraś tygodniowa aktualizacja to zmieni. Najważniejsze, że dzwonić można. W każdym razie dzięki za pomoc :)

Raczej nie licz na to że samo się naprawi, jak błąd powstał wcześniej to jego naprawa przez zwykłą aktualizację romu recovery może nie zadziałać, ale poczekać możesz.

Link to post
Share on other sites
10 godzin temu, piotr.kto napisał:

To jeszcze jedno. Wspominałeś o najnowszej wersji global MIUI. Czy jest wersja spolszczona? Jeżeli tak to podałbyś link?

przeczytaj słowo wstępu i faq z pierwszego posta, znajdziesz w nim też linki do ROMów

https://miuipolska.pl/forum/topic/10752-kompendium-wiedzy-redmi-33spro-rom-bootloader-recovery-root-faq/?page=1

 

Link to post
Share on other sites
10 godzin temu, piotr.kto napisał:

To jeszcze jedno. Wspominałeś o najnowszej wersji global MIUI. Czy jest wersja spolszczona? Jeżeli tak to podałbyś link?

Nie rozumiem, przecież sam napisałeś że ci się z aktualizowało właśnie do global 6.11.24, nie masz polskiego?

Link to post
Share on other sites

Cześć.

Podpinam się pod dyskusje - mam ten sam problem. Zrywające połączenia, nikt do mnie nie może się dodzwonić, internet działa przez chwile po czym zrywa. Ponowne zalogowanie się do sieci pomaga na chwilę (tryb samolotowy on/off). Myślałem, że to problem starej karty sim plusa i playa. Wymieniłem na nowe i nadal to samo. Telefonu nie da się używać. 

Posiadam Redmi 3, wersja android 5.1.1. LMY47V, MIUI Global 8.0 (8.0.2.0 LAIMIDG). Telefon jest praktycznie nowy, dwu tygodniowy. 

Link to post
Share on other sites
3 hours ago, FromWP said:

Nie rozumiem, przecież sam napisałeś że ci się z aktualizowało właśnie do global 6.11.24, nie masz polskiego?

Ano mam. Ale myślałem, że o jeszcze jakąś inną wersję chodzi. To mój pierwszy telefon z tym systemem (No może nie tyle systemem co nakładką) i jestem jeszcze kompletnie zielony w tych wersjach. 

A wiadomo może o jakichś wersjach 3s, które miały taki problem? Bo z tego co czytałem to są jakieś 2 wersje, w tym jedna obsługuje (bodajże) UMTS900 a druga nie. Nie wiem czy to może mieć jakiś związek z obsługą chociażby 3G. Bo edge jest strasznie wolny i trochę to męczące.

Link to post
Share on other sites

Chodzi o tą samą wersję tylko inaczej instalowaną z formatowaniem od podstaw telefonu (Miflash), co eliminuje ewentualne błędy przy normalnych aktualizacjach. Edge jest po prostu wolne i nic z tym nie zrobisz. Problemy najczęściej miała wersja 3s international która ma pasmo LTE b20, co do UMTS900 to nie wiem. 

Link to post
Share on other sites

Telefon oddałem do sprzedawcy i on spróbuje wgrać nowy rom. Może to coś da. Sam był zdziwiony, że dzieje się coś takiego ;)

Także dyskusja może być otwarta. Pewnie dam znać czy inny rom coś w ogóle dał. Chyba, że skończy się na wymianie na innego 3S bo spodobał mi się ten chinol :P

Link to post
Share on other sites
  • 2 weeks later...

Hmmm... Dobrze, że temat otwarty. Jeżeli mam edytować nazwę tematu albo coś dodać to proszę mnie upomnieć. Bo teraz sprawa taka. Redmi wrócił od sprzedawcy z innym romem (z tego co wiem to xiaomi.eu) i wszystko fajnie ale oczywiście chciałem sprawdzić czy 4G zostało naprawione. Wyłączyłem WiFi (to jest ważny punkt do dalszej historii) i włączyłem dane. Znowu Edge. Pomyślałem... no dobra. Wyjmę sim i włożę ponownie, może będzie git. Jak pomyślałem, tak zrobiłem. Uruchamiam ponownie i pojawia się wesoły monit, że telefon zablokowany i żebym podał hasło do konta xiaomi... tylko, że nie mam połączenia z WiFi ani danych komórkowych, gdyż ten monit blokuje robienie czegokolwiek na telefonie tak więc nawet sim nie odblokowałem. Usunąłem telefon z konta xiaomi na komputerze za radą jakiegoś forumowicza na bodajże angielskim forum miui i teraz nie jestem do końca pewien czy był to dobry pomysł... ale w sumie i tak nie łączy z WiFi więc to chyba nic. Próbowałem coś zdziałać w MiPCSuite ale fastbootem nie odczytuje urządzenia, trybem download ładuje do 10% i prosi o podłączenie urządzenia (oczywiście urządzenie jest podłączone :p) no i w recovery też nic. Stawiając sprawę najprościej jak się da..... Mam aktualnie monit blokujący mi dosłownie wszystko co mógłbym zrobić, proszący o zalogowanie się do konta, do czego potrzebne jest WiFi, jednakże nie mogę choćby włączyć WiFi (pasek szybkiego dostępu nie działa). Tak więc proszę o pomoc :)  

 

EDIT:

Problem rozwiązany (przynajmniej na razie). Na innym telefonie wkładając kartę sim po prostu wyłączyłem żądanie PIN i ustawiłem włączone dane komórkowe i tak wkładając tego sima do xiaomi po prostu zweryfikowałem hasełko... cóż... niby proste a jednak trochę się z tym męczyłem. Na razie w każdym razie działa :D

 

Edited by piotr.kto
Link to post
Share on other sites
  • 3 weeks later...

Widzę że temat nie zamknięty dlatego się dołączę. 

Kupiłem telefon 2 tyg temu , jest w nim karta z PLAY , chodź była i z plusa, orange i T-mobile ( do sprawdzenia). Problem polega na tym że co jakiś czas telefon traci zasięg, z LTE to już totalnie nie chce się połączyć a nawet jak już się połączy to zaraz się rozłączy i na H+ zostaje. APN zmieniałem , kombinowałem w ustawieniach ale nic to nie pomogło . Dodaje screena z wersją . 

Jak ktoś może pomoc oraz podać poprawny APN do Play to będę wdzięczny . 

15748924_1184839474904642_818234952_o.png

Link to post
Share on other sites

Ja posiadam Mi4c, wcześniej zwykłe Redmi  i idąc tym tokiem kupiłem córce Redmi 3s. Telefon fajny,ale jeśli chodzi o (zarządzanie sieciami tak się wyrażę) to jest tragedia. Najgorsze jest to że jak pozostanie na 2g to tylko tryb serwisowy go ratuje. Może nie na temat ale.... 

Link to post
Share on other sites

Zaktualizuję to co się u mnie dzieje. Dowiedziałem się dopiero niedawno, że sprzedawca oferował wersję Chińską 2016030 a nie international 2016031 o czym nie informował w ofercie także postępowanie reklamacyjne jest w toku. Także na moim błędzie: Pamiętajcie aby sprawdzić jaką wersję oferują na allegro. Dowiedziałem się, że z moim, czego bym nie zrobił to LTE nie zadziała jak i połączenia często się urywają. Dziękuję wszystkim za pomoc bo zadziałaliście sprawniej niż email do serwisu i telefony do sprzedawcy :P

Temat dla mnie zamknięty ale można go zostawić bo widzę, że ktoś ma podobny problem. To już moderatorzy uznają co należy zrobić. 

Także dzięki i pozdrawiam :)

Link to post
Share on other sites
  • 2 months later...

Cześć. Z kwestią rejestrowania się w sieci o lepszej szybkości niż Edge walczyłem w moim telefonie przez parę tygodni. Metodą prób i błędów odkryłem przez przypadek, że włączenie Yanosika i GPS oraz pozwolenie Yanosikowi na pobranie aktualnych danych ZAWSZE powoduje zarejestrowanie telefonu w sieci H lub H+. Jest to stanowczo mniej upierdliwe, niż walka poprzez ustawienia sieci, menu serwisowe i edycja APN. Jest też po prostu skuteczne, chociaż to wciąż proteza. Mam kartę w T-Mobile, ROM oficjalny ostatni dostępny, zrootowany.

Edited by Kristoferek2
uzupełnienie
Link to post
Share on other sites

Pomoc: Zainstalować Network signal guru i w opcjach w "band locking" -> WCDMA -> odznaczyć "B1 IMT 2100". U wielu wyłączenie tej częstotliwości naprawia problem z zasięgiem choć LTE data może nie działać a zamiast niego H+. Inna metoda to droga reklamacyjna.

Link to post
Share on other sites
  • 3 weeks later...

Witam,

  Mam ten sam problem. Z dnia na dzień telefon w LTE zaczął tracić zasięg (miałem wtedy soft Global stable). Przełączyłem na 3G i to samo. Przełączyłem na 2G i było ok, ale 2G to nie rozwiązanie. :( Odblokowałem bootloader, przeinstalowałem soft na xiaomi.eu z MIUI 8.2 i... to samo. :((( Jeśli ktoś ma jakieś rozwiązanie, inne niż powyższa apka to bardzo proszę o informację. :(

  Z góry dzięki!

P.S. Używam jednej karty SIM + microSD.

Edited by cuube
Link to post
Share on other sites

Witam, po kilku miesiącach używania bezproblemowego od kilku dni zaczął gubić mi się zasięg, albo go całkiem nie ma i pisze połączenia tylko alarmowe, a czasem wygląda że jest ale zadzwonić się nie da i dodzwonić się do mnie również. Mam kartę z PLUS na innych sieciach podobnie się dzieje. Telefon jak kupiony tak zaktualizowany do bieżących systemów czy nakładek, nic nie było w nim robione. Jest na ten problem  w tej chwili dobre  pewne rozwiązanie.  

 

Screenshot_2.png

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Witam, podepnę się  może będziecie mi w stanie pomóc. Nie mogę dzwonić z telefonu. Wgranie oprogramowania miuipolska nic nie pomogło. W informacjach o stanie sim jest sieć nieznana. Jeżeli próbuję sam wybrać sieć również mam odmowę. Próbowałem już dwie różne karty sim (inne sieci) i nic. Nie wiem co mogę jeszcze zrobić , czy to wina telefonu?

Pozdrawiam

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...