Sign in to follow this  
Maciejos

Problem z połączeniem z Wi-Fi

Recommended Posts

Po aktualizacji do MIUI 8 (konkretnie 6.9.1 od MIUI Polska) i funkcjonowaniu na tym systemie przez dwa tygodnie, pojawił się dziwny problem z połączeniem z Wifi. Jak klikam ikonkę połączenia, lub przesuwam pasek w aplikacji, następuje dosłownie sekundowe odświeżenie, po czym automatycznie rozłącza się. Ciekaw jestem czy to będzie kwestia błędu aktualizacji, czy może jakiś łatwiejszy, spotkany już przez kogoś, problem.

Share this post


Link to post
Share on other sites

Po resecie telefonu też? Znam taki przypadek, ale z Bluetooth, że po jakimś czasie włącza się na sekundę, tyle że jak zresetuję telefon to potem działa normalnie.

Share this post


Link to post
Share on other sites

Po kilkukrotnym resecie problem się ciągle utrzymuje. 

38 minut temu, mgcompany napisał:

Po resecie telefonu też? Znam taki przypadek, ale z Bluetooth, że po jakimś czasie włącza się na sekundę, tyle że jak zresetuję telefon to potem działa normalnie.

A jak rozwiązałeś ten przypadek z Bluetooth, może potrzeba analogicznego działania.

Share this post


Link to post
Share on other sites

Nie rozwiązałem, bo on pojawia się po kilku tygodniach od uruchomienia systemu i po prostu resetuję telefon. 

Na forach nie ma chyba jednoznacznej odpowiedzi na problem z uruchamianiem WiFi, jeśli w Panelu sterowania nie ustawiałeś trybu oszczędnego lub czegoś podobnego, co ma wpływ na oszczędzanie energii, to wszystkie inne rozwiązania sprowadzają się do zrobienia backup'u i soft resetu. Komuś pomogło jeszcze włączenie trybu samolotowego i wtedy uruchomił WiFi, potem już działało normalnie.

Share this post


Link to post
Share on other sites
15 minut temu, mgcompany napisał:

Nie rozwiązałem, bo on pojawia się po kilku tygodniach od uruchomienia systemu i po prostu resetuję telefon. 

Na forach nie ma chyba jednoznacznej odpowiedzi na problem z uruchamianiem WiFi, jeśli w Panelu sterowania nie ustawiałeś trybu oszczędnego lub czegoś podobnego, co ma wpływ na oszczędzanie energii, to wszystkie inne rozwiązania sprowadzają się do zrobienia backup'u i soft resetu. Komuś pomogło jeszcze włączenie trybu samolotowego i wtedy uruchomił WiFi, potem już działało normalnie.

Haha, no cóż, faktycznie działa to "hybrydowe" rozwiązanie. Tymczasowo spoko, ale nie wyobrażam sobie jednak za każdym razem wchodzić w tryb samolotowy. :P Dzięki za pomoc :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this